[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bugs.debian.org refusing mail?


I just got a strange response when I sent a mail to two addresses on b.d.o:

The original message was received at Thu, 8 Dec 2005 10:44:44 +0100
from []

   ----- The following addresses had permanent fatal errors -----
    (reason: 550 Administrative prohibition)
    (reason: 550 Administrative prohibition)

   ----- Transcript of session follows -----
... while talking to bugs.debian.org.:
>>> DATA
<<< 550 Administrative prohibition
554 5.0.0 Service unavailable

The mail that I tried to send is as follows:

Return-Path: <frank@kuesterei.ch>
Received: from localhost ([])
	by idmailgate1.unizh.ch (8.13.1/8.13.1/SuSE Linux 0.7) with ESMTP id jB89ifPJ015483;
	Thu, 8 Dec 2005 10:44:44 +0100
Received: from localhost
	([] helo=localhost.localdomain ident=frank)
	by localhost with esmtp (Exim 4.50)
	id 1EkIKx-0006C2-8h; Thu, 08 Dec 2005 10:45:15 +0100
To: Arias Hung <arias@m-a-g.net>;
Cc: 341827@bugs.debian.org, Blars Blarson <blarson@blars.org>
Subject: Re: [SPAM?]:  Bug#341827: same problem here
X-Attribution: fant
X-Ehrenamt: http://www.langau.de
In-Reply-To: <20051208091414.GA2812@preusse> (Hilmar Preusse's message of
 "Thu, 8 Dec 2005 10:14:14 +0100")
References: <20051208084826.GA16834@blars.org> <20051208091414.GA2812@preusse>
From: Frank Küster <frank@debian.org>
Date: Thu, 08 Dec 2005 10:45:14 +0100
Message-ID: <8664pzc47p.fsf@alhambra.kuesterei.ch>
User-Agent: Gnus/5.1007 (Gnus v5.10.7) Emacs/21.4 (gnu/linux)
X-Virus-Scanned: by amavisd-new

tags 341827 moreinfo
tags 341922 moreinfo

Hilmar Preusse <hille42@web.de> wrote:

> On 08.12.05 Blars Blarson (blarson@blars.org) wrote:
> Hi,
>> I had the same problem.  My /tmp/tetex.postinst.XX* file attached.
> 1. Thanks for the debug output.
> 2. What makes you believe, you're seeing the same bug? 
> on your installation only the LaTeX stuff fails. Unfortunately we
> can't investigate further until Arias send his log file.

Ah, I didn't notice.  So perhaps there are two separate issues.  Maybe
what Blars found is a real bug, but I think probably Arias has simply
misconfigured his system badly - he also reported that he is unable to
build the package, while it builds just fine on the buildds.

Arias, without more input we won't be able to sort this out, I'm tagging
the bugs moreinfo.

Regards, Frank
Frank Küster
Inst. f. Biochemie der Univ. Zürich
Debian Developer

Any ideas what is going on?

Regards, Frank
Frank Küster
Inst. f. Biochemie der Univ. Zürich
Debian Developer

Reply to: