[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMU or apt or something differnt problem?

Noèl Köthe <noel@debian.org> writes:

> Hello
> on an uptodate etch I get:
> # apt-get source samba
> Reading package lists... Done
> Building dependency tree... Done
> E: Unable to find a source package for samba

The samba package is missing the

Source: samba (3.0.20b-2)

line and apt then fails to find a source package for that binary
version. All the samba package have that wrong so I guess that part is
still broken in sbuild, dpkg or DAK.


Reply to: