[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342019: ITP: gloox -- C++ Jabber/XMPP library

Package: wnpp
Severity: wishlist
Owner: Jose Carlos Garcia Sogo <jsogo@debian.org>

* Package name    : gloox
  Version         : 0.7.1
  Upstream Author : Jakob Schröter <js@camaya.net>
* URL             : http://camaya.net/gloox
* License         : GPL
  Description     : C++ Jabber/XMPP library

 A C++ Jabber/XMPP library that takes care of low level protocol stuff. 
 Additionally, it offers high level interfaces for interaction with an
 XMPP server.
 It a fully compliant XMPP Core and supports various JEPs, mainly
 those needed to implement a XMPP IM client.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-1-686
Locale: LANG=es_ES.UTF-8@euro, LC_CTYPE=es_ES.UTF-8@euro (charmap=UTF-8)

Reply to: