[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#341996: ITP: public.parser.xml2 -- libxml2-based XML parser module for Pike

Package: wnpp
Severity: wishlist
Owner: Marek Habersack <grendel@debian.org>

* Package name    : public.parser.xml2
  Version         : 1.36
  Upstream Author : Bill Welliver <hww3@riverweb.com>
* URL             : http://modules.gotpike.org/module_info.html?module_id=20
* License         : (GPL, LGPL, MPL)
  Description     : libxml2-based XML parser module for Pike

The software is a Pike module that wraps the libxml2 and libxslt1 libraries
to provide access to their functionality from Pike programs.

-- System Information:
Debian Release: testing/unstable
  APT prefers dapper-updates
  APT policy: (500, 'dapper-updates'), (500, 'dapper-security'), (500, 'dapper')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-6-k7
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Reply to: