[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#338634: ITP: libcommandline-ruby -- Ruby library to building a command

Package: wnpp
Severity: wishlist
Owner: "Esteban Manchado Velázquez" <zoso@debian.org>

* Package name    : libcommandline-ruby
  Version         : 0.7.10
  Upstream Author : Jim Freeze
* URL             : http://rubyforge.org/projects/optionparser/
* License         : BSD-style
  Description     : Ruby library for building command-line applications

 This library greatly simplifies the repetitive process of building a command
 line user interface for your applications. It's 'ruby-like' usage style
 streamlines application development so that even applications with numerous
 configuration options can be quickly put together. CommandLine automatically
 builds friendly usage and help screens that are nicely formatted for the

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12
Locale: LANG=es_ES@euro, LC_CTYPE=ISO_8859_1 (charmap=ISO-8859-15) (ignored: LC_ALL set to es_ES@euro)

Reply to: