[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help needed: People willing to help co-maintain debian accessibility packages


It's been a long time since you asked for help, and apparently not many
people showed up.

Although I don't have any hardware synthesizer, I might help for
packaging speakup and the debian installer.

BTW, The current status of kernel-image-speakup-i386 is not good: it isn't
in etch because of security fixes that are missing. Apparently, a mere
rebuild with 
Build-Depends: debhelper (>= 2), modutils, kernel-tree-2.4.27-11, kernel-package (>= 8.105), gcc-3.3, kernel-patch-speakup (>= 20040506-1), transfig
in debian/control works fine.


Reply to: