[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#324179: ITP: quake3 -- a famous first person shooter by ID-Software

also sprach Joe Smith <unknown_kev_cat@hotmail.com> [2005.08.20.2213 +0200]:
> Also you need to have a more reliable upstream. ID is not suitable as they 
> will not release security updates, fixes, etc in a timely manner.I would 
> very strongy advise against5 being the upstream yourself. 

Wait, if a reliable upstream wrt timely security fixes is
a recommendation or requirement, we might have to get of a *fair*
share of the archive... and that's not only the unmaintained

Please do not send copies of list mail to me; I read the list!
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer and author: http://debiansystem.info
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP (sub)keys? Use subkeys.pgp.net as keyserver!
seminars, n.:
  from "semi" and "arse", hence, any half-assed discussion.

Attachment: signature.asc
Description: Digital signature (GPG/PGP)

Reply to: