[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New appearance of bugs on BTS web pages

also sprach Darren Salt <linux@youmustbejoking.demon.co.uk> [2005.08.13.1537 +0200]:
> >>> HTML 4.01.  Is this a bug?  Should I file a bug agains the b.d.o psuedo
> >> Shouldn't it be XHTML nowadays?
> > I personally would like to see them XHTML1.0 at least. [...]
> That or HTML 4.01; there's no real difference.

HTML 4.01 is not yet deprecated, but it will be sooner or later.
Let's just do it right now rather than expecting someone to migrate
later. I vote for XHTML 1.1 Strict. Should be trivial in this case.

Please do not send copies of list mail to me; I read the list!
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer and author: http://debiansystem.info
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP (sub)keys? Use subkeys.pgp.net as keyserver!
a qui sait comprendre, peu de mots suffisent.
                                                 -- intelligenti pauca

Attachment: signature.asc
Description: Digital signature (GPG/PGP)

Reply to: