[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debtags-devel] Segfaults when using debtags

* Benjamin Mesing [Mon, 08 Aug 2005 09:53:00 +0200]:

> Hello,

> I had the problem for some time now - I hope it will vanish with the
> time...
> OK, here is the relevant part:

>         ~ $ apt-get install libqt4-dev
>         The following packages will be REMOVED:
>           kdelibs4-dev libarts1-dev libqt3-mt-dev qt3-dev-tools

> Or after having installed libqt4-dev:
>         ~ $ apt-get install kdelibs4-dev
>         The following extra packages will be installed:
>           libarts1 libarts1-dev libjack0.100.0-0 libjack0.100.0-dev libqt3-mt-dev qt3-dev-tools
>         The following packages will be REMOVED:
>           jackd libjack0.80.0-dev libqt4-dev

  Yeah, that. libqt4-dev conflicts qt3-dev-tools because Qt3 packages
  don't use alternatives for some binaries. We plan on fixing that for
  qt-x11-free 3.3.4-5, which is not exactly near but will come.


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
When it is not necessary to make a decision, it is necessary not to make
a decision.

Reply to: