[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: should etch be Debian 4.0 ?



On  8.07.05, Drew Parsons wrote:
> I'm already seeing documentation referring to "Debian 3.2 (etch)".  Is
> this really what we want?

It should be 3.14, followed by a 3.141 release. ;)

    René

Attachment: pgpmqs6hiCjXT.pgp
Description: PGP signature


Reply to: