[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#303240: ITP: libpam-ccred -- Pam module to cache authentication credentials

Package: wnpp
Severity: wishlist
Owner: Guido Guenther <agx@debian.org>

* Package name    : libpam-ccred
  Version         : 1
  Upstream Author : Luke Howard <lukeh@padl.com>
* URL             : http://www.padl.com/OSS/pam_ccreds.html
* License         : GPL
  Description     : Pam module to cache authentication credentials

 This package provides the means for Linux workstations to locally
 authenticate using an enterprise identity when the network is unavailable.
 Used in conjunction with the nss_updatedb utility, it provides a mechanism for
 disconnected use of network directories. They are designed to work with
 libpam-ldap and libnss-ldap.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Kernel: Linux
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Reply to: