[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#245563: PaX on Debian



At Thu, 29 Jul 2004 14:05:44 -0400,
John Richard Moser wrote:
> umm.  Which?  I'm gonna try libc6_2.3.2.ds1-14_i386.deb out I guess.  If
> you'd like me to test others, please list the debs.  I'm just taking a
> shot in the dark here :)

Right.  To check #245563, you need to install at least
libc6_2.3.2.ds1-14_i386.deb.

> iceslab:~# cat /proc/pax_status
> Available NX Modes: PAGEEXEC SEGMEXEC
> Default NX Mode:    PAGEEXEC
> Softmode:           No
> iceslab:~#
> 
> Teh win!
> 
> Commit that for SID :)  . . . hang on.  *logs into Gnome and runs
> Mozilla*  OK nothing's breaking offhand, so it should be OK for SID I guess.

Thanks for your checking.  I also got the OK from Ian, so I put it to
the next libc6.

Regards,
-- gotom



Reply to: