[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: versioned Build-Depends?

also sprach Colin Watson <cjwatson@debian.org> [2004.02.11.1346 +0100]:
> 'apt-cache show libusb-dev' will show you that libusb-dev has an epoch.
>   Build-Depends: debhelper (>= 4.0.0), libusb-dev (>= 1:0.1.8)

In fact, that fixed it. Is there anything you don't know, Colin?

> libusb-dev 1:0.1.8 doesn't seem to be in unstable yet, mind.

I know.

Please do not CC me when replying to lists; I read them!
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP subkeys? Use subkeys.pgp.net as keyserver!

Attachment: signature.asc
Description: Digital signature

Reply to: