[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#232082: ITP: gopchop -- GOP-accurate cuts-only editor for MPEG2 video files

Package: wnpp
Severity: wishlist

* Package name    : gopchop
  Version         : 1.0.0
  Upstream Author : Kees Cook <kees@outflux.net>
* URL             : http://outflux.net/unix/software/GOPchop/
* License         : GPL
  Description     : GOP-accurate cuts-only editor for MPEG2 video files

 GOPchop is a cuts-only editor which allows editing
 sections out of MPEG2 files without re-encoding the
 resulting frames.

 The typical use is manually editing commercials out of
 recorded television programs.

 Another application is splitting .VOB files from
 dual-layer DVD rips so that the content can be
 re-authored such that each half will fit on one
 single-layer DVD recordable.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.x

Reply to: