[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package libc6-dev depends on linux-kernel-headers

On Mon, Nov 03, 2003 at 01:20:49PM -0500, Daniel Jacobowitz wrote:
> > I don't know whether this package needs to match the kernel version or
> > not, but if not I think the name is poorly chosen.
> It does not need to.  Feel free to propose a patch to document this
> more clearly (I don't really want to rename it again...)

Not normally, but installing 2.5/2.6 based header files can break
attempts to build 2.4 modules --- openafs-modules-source broke as a
direct result of installing linux-kernel-headers 2.5.99-test7-bk-6.

						- Ted

Reply to: