[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian should not modify the kernels!



also sprach Matt Zimmerman <mdz@debian.org> [2003.10.10.2333 +0200]:
> It is in 2.5 and 2.6.  It is in Linux henceforth.  FreeSWAN, on top of its
> other issues, is not, has never been, and never will be, part of the
> official kernel.
> 
> Is that clearer?

Doesn't explain why the IPsec patch should be distributed in 2.4 by
default. Come on, you just don't want to get my point...

-- 
Please do not CC me when replying to lists; I read them!
 
 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer, admin, and user
`. `'`
  `-  Debian - when you have better things to do than fixing a system
 
Invalid/expired PGP subkeys? Use subkeys.pgp.net as keyserver!

Attachment: pgpGOR0mZiXXT.pgp
Description: PGP signature


Reply to: