Re: more and more broken packages?
> as far as I can tell each of them is broken:
> balsa: Depends: libaspell15 but it is not going to be installed
> gedit: Depends: libaspell15 but it is not going to be installed
> and libaspell conflicts with other versions of libaspell (I guess,
> when I try to install libaspell15 it wants to remove other versions of
> libaspell* and bunch of other programs that depend on these other versions).
aspell maintainer has made transition as painful as possible.
I think it should be possible to work with just the Replaces, and
not the Conflicts, for easier transition, if the file contents aren't
really changed but just the package names.
> nautilus: Depends: libeel2-2 (>= 2.1.91) but 2.0.8-2 is to be installed
> Depends: libnautilus2-2 (>= 2.1.91) but 2.0.8-1 is to be
That's a different matter, probably waiting for ftpmaster ?
> pd: Depends: libjack0.34.0-0 (>= 0.34.0) but it is not installable
> and then:
> E: Package libjack0.34.0-0 has no installation candidate
should be recompiled against newer libjack.