[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: JOEL BAKER, STOP TELLING PEOPLE TO DEPEND ON LIBC-DEV *INSTEAD* OF LIBC6-DEV



On Wed, Oct 16, 2002 at 11:31:00AM +1000, Brian May wrote:
> On Mon, Oct 14, 2002 at 08:22:30PM -0400, Daniel Burrows wrote:
> > Depends: libc (>= 2.2.5-15)
> >               ^^^^^^^^^^^^^
> 
> Why is a versioned dependancy required here?

* The openssl package maintainer misspelled libc6 as "libc".
* See /var/lib/dpkg/info/libc6.shlibs.
* Debian's glibc packages break binary compatibility every day of the
  week because some people yank on CVS HEAD like bukkake guest stars.

-- 
G. Branden Robinson                |    Damnit, we're all going to die;
Debian GNU/Linux                   |    let's die doing something *useful*!
branden@debian.org                 |    -- Hal Clement, on comments that
http://people.debian.org/~branden/ |       space exploration is dangerous

Attachment: pgpe0ahg1iV2i.pgp
Description: PGP signature


Reply to: