Re: Bug#159749: ITP: xcardii -- GUI program to manage MuscleCard smartcards
On 5 Sep 2002, Colin Walters wrote:
> > Description : GUI program to manage MuscleCard smartcards
> Could you at least change "GUI" to "Graphical"? We should keep as much
> technical jargon out of the descriptions as possible, unless the target
> audience of the package will know what it means.
IMHO GUI is clearer than "graphical". I'd be expecting something fancy
when reading the word "graphical".