[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Are libtool .la files in non-dev library packages bugs?



According to Junichi's manual they should be in -dev packages (that
makes sense, since they are only used by libtool builds).

The following packages might be affected. The list only includes
packages from unstable in libs/ with digits in the name.

hamlib1
kdelibs3
kdelibs3-cups
libaspell10
libcapi20
libdcopc1
libelastic8
libesmtp5
libflux0
libfwbuilder2
libgdkxft0
libgoops5
libgretl0
libguile9
libicq1
libkdenetwork1
libkdexparts1
libkonq3
libkore0
libkscan1
libkxmleditor1
liblircclient0
liblzo1
libmagick5
libmagick++5
libmimelib1
libmng1
libprelude0
libpspell-ispell1
librrd0
libsword1
libyahoo0
vflib2

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: