[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Do you use the DBS? Document it!

Brian May <bam@snoopy.apana.org.au> wrote:
> On Thu, 2002-06-06 at 11:22, Adam Heath wrote:
>> On 6 Jun 2002, Brian May wrote:
>>> Notes:
>>> [1] It also needs to be enhanced to support *.tar.bzip2, and *.zip.

Although this is correct, it is misleading. Your package does support
the common cases tgz, tar.gz, tar.Z, tar.bz and tar.bz2.

tbz, tbz2,, tar.bzip2 and zip are missing.
>> dbs has supported those for  years.

> Obviously by this, you mean your version, and not the dbs package...

> Maybe I should think about updating my package to the latest version.

Sounds nice (if it is compatible.)
           cu andreas
Unofficial _Debian-packages_ of latest _tin_

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: