[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with perl potato -> woody

On Mon, Mar 25, 2002 at 05:17:22PM +0800, Grahame Bowland wrote:
> On Mon, 2002-03-25 at 17:14, Grahame Bowland wrote:
> > 
> > Taking machine up from potato to woody, this is what happened:
> > (Stock up-to-date potato to woody, apt-get dist-upgrade)
> dpkg -i /mirrors/linux/debian/pool/main/g/glibc/libc6_2.2.5-3_i386.deb 
> Doing the above fixed it. It seems perl is doing something wrong and
> depending on glibc but not asserting that glibc must be
> configured/upgraded before it?

it was not just perl, but strings(1) had a similar problem. at least
apt-get and pkg were still working properly.

i also guessed that installing the new libc6 deb was the right answer (i
figured that i had broken box, so at worst i'd have to reinstall. i was
very happy to find out that i did not need to do that after all :)


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: