[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Openssh Upstream release not worthwhile



On Thu, Nov 29, 2001 at 02:44:28PM -0400, Ben Armstrong wrote:
> On Thu, Nov 29, 2001 at 07:31:31PM +0100, Rainer Dorsch wrote:
> > I am wondering, if Debian is not following openssh upstream releases any more. 
> > Openssh has released 3.0 and even updates for that and debian is still at 
> > 2.9p2. As far as I know there are even vulnerabilities in this version.
> 
> Have you asked the maintainer?

Don't encourage people to bother developers.  The correct course of action in
this case would be to submit a wishlist bug (after checking if one had
already been submitted).

--Adam

-- 
Adam McKenna  <adam@debian.org>  <adam@flounder.net>



Reply to: