[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Packages to run kernel 2.4.x on potato (release 7)

I have prepared the packages needed to run kernels up to 2.4.3 on a Debian
2.2r2 (potato) system. Please read [1] for more information.

It seems the isdnutils in potato is sufficient what means that the
packages seem to be complete - please contact me when you think that there
are still packages missing.

Changes since the last release:

          + added: lvm
          + updated: reiserfsprogs (3.x.0h-1 -> 3.x.0h-3)
          + fixed the dependency on the wrong version of iptables in


[1] http://www.fs.tum.de/~bunk/kernel-24.html


Nicht weil die Dinge schwierig sind wagen wir sie nicht,
sondern weil wir sie nicht wagen sind sie schwierig.

Reply to: