[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

devfsd



Hi,

I have some trouble with devfsd, see below:

zw@q:~/ > ps auxw|grep devfsd
zw         540  0.0  0.9  1564  584 pts/1    SN   19:49   0:00 grep devfsd
zw@q:~/ > su -c '/etc/init.d/devfsd stop'
Password: 
Stopping devfsd: devfsd.
zw@q:~/ > su -c '/etc/init.d/devfsd start'
Password: 
Setting up symlinks in /dev...done.
Setting up extra devices in /dev...done.
Starting devfsd...Started device management daemon for /dev
zw@q:~/ > ps auxw|grep devfsd
zw         550  0.0  0.9  1564  584 pts/1    SN   19:50   0:00 grep devfsd
zw@q:~/ >

Is the above normal? See below for the actual difficulties:

zw@q:~/ > sudo pon
/usr/sbin/pppd: This system lacks kernel support for PPP.  This could be because
the PPP kernel module could not be loaded, or because PPP was not
included in the kernel configuration.  If PPP was included as a
module, try `/sbin/modprobe -v ppp'.  If that fails, check t
zw@q:~/ >

Yes, I could manually exec modprobe, but that's not the point.

zw@q:~/ > uname -a
Linux q 2.4.1 #1  3 4 15:18:20 CST 2001 i586 unknown
zw@q:~/ > dpkg -s devfsd
Package: devfsd
Status: install ok installed
Version: 1.3.11-0.1

Any help/advice is appreciated, I'm pretty tired of modprobe
everytime. :)
-- 
http://dim.sourceforge.net ............... Debian Chinese Input Method
http://njlug.sourceforge.net ............ NanJing GNU/Linux User Group
http://cdlinux.sourceforge.net ........... Debian running on Live! CDs
http://people.debian.org/~zw ...................... XEmacs Screenshots



Reply to: