[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for June 23, 2000



Previously Petr Cech wrote:
> > Package: emacs20 (debian/main)
> > Maintainer: Rob Browning <rlb@cs.utexas.edu>
> >   63993  Unaligned traps in Emacs on Alpha (at least), memory corruption everywhere
> >   64986  build from source still fails
> > [STRATEGY] seems to work for the autobuilders (which are all up to date)
> >   65208  Gnus broken by upgrade to 20.6-2
> 
> there shouldbe fixed with emacs20.7 installed

Can someone check and downgrade if so?

> > Package: freeamp (debian/main)
> > Maintainer: Brian M. Almeida <bma@debian.org>
> >   56472  freeamp won't run on PowerPC
> 
> it was removed from potato/powerpc, so this is "fixed"

Excluded.

> > Package: ftp (debian/main)
> > Maintainer: Herbert Xu <herbert@debian.org>
> >   66063  ftp: segfault using mget
> 
> woody

Excluded

> > Package: idanish (debian/main)
> > Maintainer: Peter Makholm <peter@makholm.net>
> >   65943  A lot of *very* common words are not recognized.
> 
> heh

I think this is woody-only; can someone checl?

> > Package: kernel (pseudo)
> > Maintainer: Herbert Xu <herbert@debian.org>
> >   65745  kernel: new kernel 2.2.16 solves many problems: should go in frozen
> 
> IIRC 2.2.16 will be in potato

2.2.17pre6 actually, all other kernels have issues.

> > Package: lm-sensors-source (debian/main)
> > Maintainer: Joey Hess <joeyh@debian.org>
> >   65440  lm-sensors-source: Doesn't compile
> 
> woody ?

Someone verify?

> > Package: navigator-smotif-472-libc5 (debian/non-free)
> > Maintainer: Adam Heath <doogie@debian.org>
> >   60523  Can't run netscape: 'Bus error'
> 
> come on. close this one. potato doesn't even have this package

Potato does have this package otherwise bugscan wouldn't list it.

> > Package: navigator-smotif-473 (debian/non-free)
> > Maintainer: Adam Heath <doogie@debian.org>
> >   66094  navigator-smotif-473: Netscape fails to start
> >   66095  netscape does not run : syntax error in wrapper script
> 
> heh. should be fixed by -32 already installed
> 
> > Package: netscape-base-4 (debian/contrib)
> > Maintainer: Adam Heath <doogie@debian.org>
> >   66092  bad typos in wrapper
> >   66098  netscape-base-4: Wrapper script doesn't work at all with communicator 4.72.
> >   66100  netscape-base-4: wrapper code for wrapper.d is broken
> >   66103  netscape-base-4: /usr/lib/netscape/base-4/wrapper syntax error
> 
> see above

Lets merge them.

> > Package: pwgen (debian/main)
> > Maintainer: Vincent Renardias <vincent@debian.org>
> >   66006  pwgen: pwgen uses 'oo' letters in generated passwords too frequently
> 
> heh

Is that really true?

> > Package: wdm (debian/main)
> > Maintainer: Daniel Patterson <danpat@debian.org>
> >   66029  wdm: security hole
> 
> eww.

Silly one though, and I'm not sure it is a real issue. It's basically
the same as lilo.conf with a password (although lilo does give you a
warning about that).

Wichert.

-- 
  _________________________________________________________________
 / Generally uninteresting signature - ignore at your convenience  \
| wichert@liacs.nl                    http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Attachment: pgpsT2N0hlO2t.pgp
Description: PGP signature


Reply to: