[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Another unsatisfied 2.1_r3 dependency: sparc lprng --> libncurses4(>= 4.2-3.1)

Sorry about the cross-posting, but this is reasonably important.

The sparc 2.1_r3 archive has a version of lprng which depends on
libncurses4(>= 4.2-3.1), which is not present in sparc.

Is my theory that an auto-builder of some sort produced this binary
package (as well as the trn m68k package that also suffers from this)?

Presumably this means that we're building packages for slink on
machines that have bits of potato on them.  I cannot say I'm
surprised, but we need to check the dependencies of packages on _all_
architectures (rather than just i386) when moving things into stable.

Cheers, Phil.
P.S. If you reply to this on debian-sparc, please Cc: me because I'm
not subscribed

Reply to: