[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libfltk problems

On Mon, Dec 28, 1998 at 12:49:24PM -0500, Shaleh wrote:
> fltk has GL support, hence the mesa dependency.  A non-mesa version would be
> nice, file a wishlist bug if you agree.

I see. No, I don't think I will file a bug report on this.

> as to the libstdc++, the maintainer informed me that he was going to release as
> new version in the near future -- a new release of fltk itself is due soon.  If
> you are truly in need, bug him.

My problem simply is that I cannot install libfltk-dev because of that
libstdc++-dev dependency that seems to be simply wrong. I will report this

Michael Meskes                         | Go SF 49ers!
Th.-Heuss-Str. 61, D-41812 Erkelenz    | Go Rhein Fire!
Tel.: (+49) 2431/72651                 | Use Debian GNU/Linux!
Email: Michael.Meskes@gmx.net          | Use PostgreSQL!

Reply to: