[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc recompiling was Re: libc resolver problem solved (critical bug)

Ben Gertzfield <che@debian.org> writes:

   >>>>> "Ben" == Ben Gertzfield <che@debian.org> writes:

   >>>>> "Dale" == Dale Scheetz <dwarf@polaris.net> writes:
       Dale> As another approach, does "==2.0.7u" cover all the -x
       Dale> releases, or must they be stated explicitly?

       Ben> Conflicts: libc6 (= 2.0.7u) will cover all the -x releases.

   No, actually, I'm on crack. I don't know why I thought this. I think I
   tried to use it once, but now I can't find it in the Packaging Manual.

I've had to use something like `Depends: gcc (>= 2.8.1-1), gcc (<=
2.8.1-100) to simulate this effect before.

Of course, if there's a more elegant way to do this, I'm all for it.

Reply to: