[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploaded mpsql 2.0-1 (source i386) to erlangen

Miquel van Smoorenburg writes:
> >Hm, assuming the "b1" means it's beta stuff, I think it would be
> >better to keep it in the Debian version.  Changing the version number
> >is confusing.  Yes, I now it's a pain when it gets out of beta.  I
> >know of 4 solutions:
> Another one is using a '-' as seperator. a '-' sorts lower then a '.',
> so you can have
> mpsql_2.0-b1
> And then release
> mpsql_2.0.0
> The only problem is that "mpsql_2.0" does sort lower so it depends
> a bit on the version number. But with "squid_2.1-beta22" and later
> "squid_2.1.0" it will work.

That ones a good idea, but then since I already uploaded 2.0-1 it won't work

Also the beta is not exactly in the source. The upstream changelog says:

--v.2.0 beta 1

        added online help (HTML) using libhelp by Thomas Harrer.
        help included:
                1. MPSQL application help
                2. PostgreSQL programs and utilities
                3. SQL reference
        added context sensitive help to the application

Dr. Michael Meskes, Project-Manager    | topsystem Systemhaus GmbH
meskes@topsystem.de                    | Europark A2, Adenauerstr. 20
meskes@debian.org                      | 52146 Wuerselen
Go SF49ers! Go Rhein Fire!             | Tel: (+49) 2405/4670-44
Use Debian GNU/Linux!                  | Fax: (+49) 2405/4670-10

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: