[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ANNOUNCE: New Samba package



Hello everyone,

I am uploading to master a new Samba package. This Samba package is
libc6 based and introduces one feature: the ability of configuring
Samba to be run as daemons, or from the inetd meta-daemon.

There is one missing feature from previous Samba packages for Debian:
PAM support. After asking in this list a little while ago, I decided
to drop PAM support in Samba while the PAM stuff (lib-pam0,
libpam-util and libpwddb) are ported to libc6.

I took this approach based on two things:

1) Samba is a very important package and since new features are added,
I would like to start testing the new package.

2) A libc6 Samba package was not available so I thought it was better
to provide one without PAM support than waiting for the PAM stuff.

I recongnize PAM is the way to go and as soon as the PAM stuff is
ready, I will put it back in.

With this upload, I am taking formally Samba as the official
maintainer (I already talked about this with Klee and the previous
maintainers a little while ago).

Regarding sambades, I won't be taking it formally right now. My plan
is to wait for the release of the 1.9.18 series that will have a
workaround for the DES encryption that won't have export restrictions.

Please use this new Samba package and report those bugs :-)

See ya!

E.-

-- 

Eloy A. Paris
Information Technology Department
Rockwell Automation de Venezuela
Telephone: +58-2-9432311 Fax: +58-2-9431645


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: