[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 policy in unstable

>>>>> "GM" == Guy Maor <maor@ece.utexas.edu> writes:

    GM: David Frey <david@eos.lugs.ch> writes:
    :: Must all new programs goint into unstable be linked with libc6?

    GM: Since Debian 2.0 is meant to be a libc6 system, the answer is yes.

Well, if I install libc6 now, wouldn't it break compilation of some
programs?  I'm dependent on my Debian machine, so I can't perform too
hard experiments with it.

And if I can't install libc6 safely enough now, does it mean I really
shouldn't upload new versions of my packages?

Milan Zamazal

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: