[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 policy in unstable

Thomas Koenig <ig25@mvmap66.ciw.uni-karlsruhe.de> writes:

> Guy Maor wrote:
> >> Must all new programs goint into unstable be linked with libc6?
> >
> >Since Debian 2.0 is meant to be a libc6 system, the answer is yes.
> If this is indeed a requirement, at is now orphaned.

Surely you don't have to jump to extreme measures.  Is the problem
that you still need to let other users on your system compile under
libc5 by default?  As I wrote before, the first priority is getting
libc6 versions of the libraries out, so your reticence is not an
immediate concern.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: