[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sto pacchettizzando: rich aiuto su problemi dipendenze



On Tue, May 11, 2004 at 01:30:57PM +0200, giskard wrote:
> On Tue, 11 May 2004 05:35:30 +0200
> Andrea Tasso <andrea@tasso.info> wrote:
> 
[...]
> > Depends: ${shlibs:Depends}, ${misc:Depends}, gv, libgimpprint1 (= 4.2.5-5 ), libpaper1 (>= 1.1.13 ), libpng2 (>= 1.0.12-3.woody.3 ), xaw3dg (>= 1.5+E-6 ), tk8.2 (>= 8.2.3-5 ) | wish
[...]
> 
> inanzitutto  male mettere la revisione (tutto quello che sta dopo il -) 
> lascia solo: "debhelper" (>= 4.0.0)

poi sei sicuro che tutte quelle librerie da cui dipende il pacchetto non
siano gia' inserite mediante ${shlibs:Depends} ?

ciao
-- 
mattia
:wq!

Attachment: signature.asc
Description: Digital signature


Reply to: