[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted lua-posix 5.1.18-1 (source all amd64)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 02 Apr 2012 16:46:39 +0200
Source: lua-posix
Binary: lua-posix lua-posix-dev lua-curses lua-curses-dev liblua5.1-posix1 liblua5.1-posix-dev
Architecture: source amd64 all
Version: 5.1.18-1
Distribution: unstable
Urgency: low
Maintainer: Enrico Tassi <gareuselesinge@debian.org>
Changed-By: Enrico Tassi <gareuselesinge@debian.org>
Description: 
 liblua5.1-posix-dev - Transitional package for lua-posix-dev
 liblua5.1-posix1 - Transitional package for lua-posix
 lua-curses - curses library for the Lua language
 lua-curses-dev - curses development files for the Lua language
 lua-posix  - posix library for the Lua language
 lua-posix-dev - posix development files for the Lua language
Changes: 
 lua-posix (5.1.18-1) unstable; urgency=low
 .
   * New upstream release
   * Switch to dh-lua
   * Build for lua5.1 and lua5.2
   * Updated copyright file
   * Update watch file
   * debian/compat to 7
   * Standards-version to 3.9.3, no changes
Checksums-Sha1: 
 c025b1d1a7ecbd09e372c193470a663ec3a36a7a 1531 lua-posix_5.1.18-1.dsc
 15756366c3a5166072177fd071ce21e29f6b8708 447806 lua-posix_5.1.18.orig.tar.gz
 faf283167508d9c3dc901324ef745aa4337a340e 5097 lua-posix_5.1.18-1.debian.tar.gz
 b6b5bfda1396f9d2ca0bfcc69597c86af3023652 60172 lua-posix_5.1.18-1_amd64.deb
 fa861993ca15a532baf05f3e5ee64d31de76ecbf 61358 lua-posix-dev_5.1.18-1_amd64.deb
 8701324a144cc4a98a811ab0da5de8989237acd8 56310 lua-curses_5.1.18-1_amd64.deb
 09bcfcf4c1b32739680b3b4bb61c8a693154fdbc 59854 lua-curses-dev_5.1.18-1_amd64.deb
 d55211db42dd70a9dea74e7a9f86fe7252461ab4 12808 liblua5.1-posix1_5.1.18-1_all.deb
 7a556e56170d1dd3f1e5c655e6f09c126e3390ac 12818 liblua5.1-posix-dev_5.1.18-1_all.deb
Checksums-Sha256: 
 bd4a953a8ce267974c28f41a46417d8d82a7fb78e1cd76fc7daf41025f85a172 1531 lua-posix_5.1.18-1.dsc
 0143f2a02adb68ddc7f2cfb6ec47e67205f676c74fd5f379d3fb16ce2fff5a03 447806 lua-posix_5.1.18.orig.tar.gz
 872ee340f8b3eabb6be6ba17bcd5ca9b8f3b9b7dd8aaa703d9661ba133b00140 5097 lua-posix_5.1.18-1.debian.tar.gz
 c2a4dff9452073c9e4e61ca07b0502b7715960a3867cc6564586d561950c0e51 60172 lua-posix_5.1.18-1_amd64.deb
 f21c69ae3bbbb377e05c5e7262d1b31727870c63f1298e320fd4430abaf972fa 61358 lua-posix-dev_5.1.18-1_amd64.deb
 e8834e8cc0215256ccd6dae7bde008d599fc9764664a652939a8cd33c6a3f43d 56310 lua-curses_5.1.18-1_amd64.deb
 6bd7f4bd7310f6dbc072ed528cb0da3a890457a39410916609711a8f15872dca 59854 lua-curses-dev_5.1.18-1_amd64.deb
 a818be62d01fafcc3c9feaf73f7f0eb7b7eb3be5626f35d0d644c6c7c532a14d 12808 liblua5.1-posix1_5.1.18-1_all.deb
 fa0d010dd06f50bc31ffd19201b14fe85deafdf5db2c0156723de3c32a1c5023 12818 liblua5.1-posix-dev_5.1.18-1_all.deb
Files: 
 9a5aa3d556fca6780e5684f24bbfbbb2 1531 interpreters optional lua-posix_5.1.18-1.dsc
 6d81da7a5f615f09b31deec799cce3a7 447806 interpreters optional lua-posix_5.1.18.orig.tar.gz
 89f237e5a3131a48f2740c707fcdca00 5097 interpreters optional lua-posix_5.1.18-1.debian.tar.gz
 75f6e13577a535fc4009f361f7d2a345 60172 interpreters optional lua-posix_5.1.18-1_amd64.deb
 ccf3310bedfe85d825375421d4926c38 61358 libdevel optional lua-posix-dev_5.1.18-1_amd64.deb
 095202a839df1e3065a4efc3b2f090ab 56310 libdevel optional lua-curses_5.1.18-1_amd64.deb
 7ba8e5f88a35d1de99d63c391d39dd1f 59854 libdevel optional lua-curses-dev_5.1.18-1_amd64.deb
 e95982f3963dce72563a6802b4990efe 12808 oldlibs extra liblua5.1-posix1_5.1.18-1_all.deb
 36807e09bd8021b66208c015df73cd31 12818 oldlibs extra liblua5.1-posix-dev_5.1.18-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk95vUsACgkQ7kkcPgEj8vJBvQCff2Fy3+1a+jtA2g2NzFfA1Esm
JOQAnRAw0qKYuV7U6WLyrFcE8iMyX5Rg
=FA9d
-----END PGP SIGNATURE-----


Accepted:
liblua5.1-posix-dev_5.1.18-1_all.deb
  to main/l/lua-posix/liblua5.1-posix-dev_5.1.18-1_all.deb
liblua5.1-posix1_5.1.18-1_all.deb
  to main/l/lua-posix/liblua5.1-posix1_5.1.18-1_all.deb
lua-curses-dev_5.1.18-1_amd64.deb
  to main/l/lua-posix/lua-curses-dev_5.1.18-1_amd64.deb
lua-curses_5.1.18-1_amd64.deb
  to main/l/lua-posix/lua-curses_5.1.18-1_amd64.deb
lua-posix-dev_5.1.18-1_amd64.deb
  to main/l/lua-posix/lua-posix-dev_5.1.18-1_amd64.deb
lua-posix_5.1.18-1.debian.tar.gz
  to main/l/lua-posix/lua-posix_5.1.18-1.debian.tar.gz
lua-posix_5.1.18-1.dsc
  to main/l/lua-posix/lua-posix_5.1.18-1.dsc
lua-posix_5.1.18-1_amd64.deb
  to main/l/lua-posix/lua-posix_5.1.18-1_amd64.deb
lua-posix_5.1.18.orig.tar.gz
  to main/l/lua-posix/lua-posix_5.1.18.orig.tar.gz


Reply to: