[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted hplip 2.8.6.b-1 (source all i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 01 Sep 2008 19:59:40 +1000
Source: hplip
Binary: hplip hplip-data hplip-gui hplip-dbg hplip-doc hpijs-ppds hpijs
Architecture: source all i386
Version: 2.8.6.b-1
Distribution: unstable
Urgency: low
Maintainer: Debian HPIJS and HPLIP maintainers <pkg-hpijs-devel@lists.alioth.debian.org>
Changed-By: Mark Purcell <msp@debian.org>
Description: 
 hpijs      - HP Linux Printing and Imaging - gs IJS driver (hpijs)
 hpijs-ppds - HP Linux Printing and Imaging - HPIJS PPD files
 hplip      - HP Linux Printing and Imaging System (HPLIP)
 hplip-data - HP Linux Printing and Imaging - data files
 hplip-dbg  - HP Linux Printing and Imaging - debugging information
 hplip-doc  - HP Linux Printing and Imaging - documentation
 hplip-gui  - HP Linux Printing and Imaging - GUI utilities
Closes: 452574 494659
Changes: 
 hplip (2.8.6.b-1) unstable; urgency=low
 .
   [ Till Kamppeter ]
   * New upstream release
      o HPLIP 2.8.6b, used 2.8.6.b as upstream version number so that this
        is considered newer than 2.8.6 and older than 2.8.7 for all binary
        packages.
      o Removal of prematurely introduced code (exact problems
        caused by that were not specified by HPLIP developers at HP).
   * debian/patches/hp-makeuri-uri-only-output.dpatch: Fix URI-only output
     of hp-makeuri. This is required for system-config-printer to assign
     HPLIP CUPS backends to print queues (Fixes LP: #245199).
   * debian/rules, debian/hpijs.version, debian/autogen.sh: Drop extra version
     number from HPIJS, now HPIJS and HPLIP have always the same version
     number.
 .
   [ Mark Purcell ]
   * Upstream version 2.8.6 not to be distributed (use 2.8.6b or 2.8.7
     instead) (Closes: #494659)
     - Discussed on debian-release
   * spurious version numbering for hpijs packages (Closes: #452574)
Checksums-Sha1: 
 63b8c9cb6c0036356b7fbd82fef22d3df228ebc3 1651 hplip_2.8.6.b-1.dsc
 7611cc678759103daef18cb00080ca0a588bb224 11025239 hplip_2.8.6.b.orig.tar.gz
 57f9d4d68d84e5a2d7a73f05ae67d7631bd882f5 71809 hplip_2.8.6.b-1.diff.gz
 a68cb4133dfcbbd1e4d0e4e102d59e442d05a7bd 6985556 hplip-data_2.8.6.b-1_all.deb
 c225bcebc06e15d7b9ba09d0c4aa09eb7423c856 53264 hplip-gui_2.8.6.b-1_all.deb
 0cd18b4ec76d349ed336e20afd6af7b286ac67ed 651512 hplip-doc_2.8.6.b-1_all.deb
 7550c07307954e61858abc02c6b440c3d4c298bc 1822398 hpijs-ppds_2.8.6.b-1_all.deb
 2548fb01e737cf2c09dd9f5132842eed4553e7b7 234790 hplip_2.8.6.b-1_i386.deb
 dda4fec5eb843733f7330644d0fd833c2ff9b4b9 763254 hplip-dbg_2.8.6.b-1_i386.deb
 3f2e51f10f611eae25e4f6f553a2a39c536cad84 319012 hpijs_2.8.6.b-1_i386.deb
Checksums-Sha256: 
 c6e9a38e34ef6eca571379febc223bffa33a0f064ceae6c0b92ff6c4d574b7ef 1651 hplip_2.8.6.b-1.dsc
 951a45f686de9819dba47897d2fade366135eb4957b9cceeb78dcf0bd4787bf4 11025239 hplip_2.8.6.b.orig.tar.gz
 83e15a68ee77851c010f696086e21fca9526311359fcf4165da5eaa137bbd689 71809 hplip_2.8.6.b-1.diff.gz
 7068d72ef81cbce14234e8f8b3ef742026cec6dcce0109bd8d7589e9c918cdd3 6985556 hplip-data_2.8.6.b-1_all.deb
 239263bb29108550aec7bc7d6d67d5350d95db461ac8402605cbc642fb799cf9 53264 hplip-gui_2.8.6.b-1_all.deb
 45e413b1e2a8e6e6a4747003ff3a7fcadb3c00ceaed694aa1bfa20398fd4c408 651512 hplip-doc_2.8.6.b-1_all.deb
 f75b5fb4089ec20a48f9ca05d7359a6b610f31ffd50dc2afa9481e3e86cf6d6f 1822398 hpijs-ppds_2.8.6.b-1_all.deb
 0400a24765a5d15178126036c2ca41559c7f324c32d245d03f28feda1a5cab13 234790 hplip_2.8.6.b-1_i386.deb
 50564b7fb30eab94b2f075bdfaca3f423040d4cf3fba733a60b1373475dcd10e 763254 hplip-dbg_2.8.6.b-1_i386.deb
 493f1fe3e7a87a844ed7d6eef67eb0181765034a8df01936205c6b922deccbb0 319012 hpijs_2.8.6.b-1_i386.deb
Files: 
 77621d049475e78ae0f372c00f5bfd91 1651 utils optional hplip_2.8.6.b-1.dsc
 e62285b46fa9c4acd5d87956c67810c9 11025239 utils optional hplip_2.8.6.b.orig.tar.gz
 b982879e5ac019224bdb62816ccf48fb 71809 utils optional hplip_2.8.6.b-1.diff.gz
 20bce9a361ca7a26e3761b8505ce35fe 6985556 utils optional hplip-data_2.8.6.b-1_all.deb
 03ae7f1bdb88ab5bc49af0c426be9b94 53264 utils optional hplip-gui_2.8.6.b-1_all.deb
 94d1bf6b810769cb9c4d5a3ca5e4396a 651512 doc optional hplip-doc_2.8.6.b-1_all.deb
 58dfb43c1090f9004f4278b1a8694d08 1822398 utils optional hpijs-ppds_2.8.6.b-1_all.deb
 1f22843be5d7ec2c8b71d42a07898c1d 234790 utils optional hplip_2.8.6.b-1_i386.deb
 31a1699f4e27213d97706cf6ccea1993 763254 utils extra hplip-dbg_2.8.6.b-1_i386.deb
 90db241b5001552d4a8739474053bd71 319012 text optional hpijs_2.8.6.b-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEUEARECAAYFAki7vy4ACgkQoCzanz0IthJM5ACYmr8On2HjA8Pz4jIPdyPbirCZ
FACff3NTKeSz0WVN7nUPzkkcuiXgORs=
=ngqs
-----END PGP SIGNATURE-----


Accepted:
hpijs-ppds_2.8.6.b-1_all.deb
  to pool/main/h/hplip/hpijs-ppds_2.8.6.b-1_all.deb
hpijs_2.8.6.b-1_i386.deb
  to pool/main/h/hplip/hpijs_2.8.6.b-1_i386.deb
hplip-data_2.8.6.b-1_all.deb
  to pool/main/h/hplip/hplip-data_2.8.6.b-1_all.deb
hplip-dbg_2.8.6.b-1_i386.deb
  to pool/main/h/hplip/hplip-dbg_2.8.6.b-1_i386.deb
hplip-doc_2.8.6.b-1_all.deb
  to pool/main/h/hplip/hplip-doc_2.8.6.b-1_all.deb
hplip-gui_2.8.6.b-1_all.deb
  to pool/main/h/hplip/hplip-gui_2.8.6.b-1_all.deb
hplip_2.8.6.b-1.diff.gz
  to pool/main/h/hplip/hplip_2.8.6.b-1.diff.gz
hplip_2.8.6.b-1.dsc
  to pool/main/h/hplip/hplip_2.8.6.b-1.dsc
hplip_2.8.6.b-1_i386.deb
  to pool/main/h/hplip/hplip_2.8.6.b-1_i386.deb
hplip_2.8.6.b.orig.tar.gz
  to pool/main/h/hplip/hplip_2.8.6.b.orig.tar.gz


Reply to: