[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted vice 1.20-1 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----

Format: 1.7
Date: Sat,  4 Nov 2006 13:01:24 -0500
Source: vice
Binary: vice
Architecture: source i386
Version: 1.20-1
Distribution: unstable
Urgency: low
Maintainer: Zed Pobre <zed@debian.org>
Changed-By: Zed Pobre <zed@debian.org>
Description: 
 vice       - The Versatile Commodore Emulator
Closes: 393714 396542
Changes: 
 vice (1.20-1) unstable; urgency=low
 .
   * New upstream version (closes: #393714)
   * Activated ethernet, gnomeui, and parsid support
   * ffmpeg support is still disabled (doesn't build)
   * Using debhelper v4 now
   * Fix link to old roms file (closes: #396542)
   * Use DESTDIR= instead of prefix= for make install
   * Increased accuracy of ROM checking script
Files: 
 aa9be3d767a51fe7b1c97d9b3f735e7a 1266 contrib/otherosfs optional vice_1.20-1.dsc
 874788e731980d482d374ff7741256c3 4858814 contrib/otherosfs optional vice_1.20.orig.tar.gz
 ec9404d92c65885f77afdadc605b431a 21525 contrib/otherosfs optional vice_1.20-1.diff.gz
 49e9f0ba6a8553b605677e8780f561e4 3121604 contrib/otherosfs optional vice_1.20-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5

iQEVAwUBRU0ELx0207zoJUw5AQHUHAgAghVwaD0mIX2S9BV8B0AN7ac6uf/O6jCg
iM7v4vQDkZJs/b5FXd+imkxBCsWLkR1G5gNWpnQc+pZUQsSw08M3MgfNvzrhoEBC
anm3k5gk4EbaWYW863iX1S8SDld6HIOpmZABULCc4I68RhRnV5eEVVgT2HX1+BIy
fOshjfqWQA6ofSDuzUmywymnZtI1E9ekrZYFu0UuaV47chmpMG18UizKC/g35Jbk
xR3ZojYsbHP6aX2tcZGfoqdpnLkIxwwvGgvj7TAXOjp/o0w5BLgUvQlNcjWJnXPJ
opOupr+0cmjPkxGpBmFq6fLik4jpudygk3ftldRqg5i7PkYqwPY5VQ==
=35jC
-----END PGP SIGNATURE-----


Accepted:
vice_1.20-1.diff.gz
  to pool/contrib/v/vice/vice_1.20-1.diff.gz
vice_1.20-1.dsc
  to pool/contrib/v/vice/vice_1.20-1.dsc
vice_1.20-1_i386.deb
  to pool/contrib/v/vice/vice_1.20-1_i386.deb
vice_1.20.orig.tar.gz
  to pool/contrib/v/vice/vice_1.20.orig.tar.gz



Reply to: