[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted postgresql-ocaml 1.5.4-2 (source i386)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sat,  4 Nov 2006 09:40:01 +0100
Source: postgresql-ocaml
Binary: libpostgresql-ocaml-dev libpostgresql-ocaml
Architecture: source i386
Version: 1.5.4-2
Distribution: unstable
Urgency: low
Maintainer: Stefano Zacchiroli <zack@debian.org>
Changed-By: Stefano Zacchiroli <zack@debian.org>
Description: 
 libpostgresql-ocaml - OCaml bindings to PostgreSQL's libpq
 libpostgresql-ocaml-dev - OCaml bindings to PostgreSQL's libpq
Changes: 
 postgresql-ocaml (1.5.4-2) unstable; urgency=low
 .
   * debian/rules
     - use ocaml.mk
   * debian/control
     - bumped build dependency on ocaml-nox to >= 3.09.2-7, since we now use
       ocaml.mk
Files: 
 fef5edecce06cf7167088b6d48da022f 783 devel optional postgresql-ocaml_1.5.4-2.dsc
 de80565b098e762c0df9f87d9fa07796 4102 devel optional postgresql-ocaml_1.5.4-2.diff.gz
 e0b6967383c30f7154a8865a04dc0db0 52066 libdevel optional libpostgresql-ocaml-dev_1.5.4-2_i386.deb
 b5485ad914cdfed75e0130690afdf885 10230 libs optional libpostgresql-ocaml_1.5.4-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFFTFI91cqbBPLEI7wRAnGiAKCwf0I9Np4VFp1iaoi/XtGMJeFEUACff03H
N34M5/0bNjHZU6otN+jW9/s=
=V6yt
-----END PGP SIGNATURE-----


Accepted:
libpostgresql-ocaml-dev_1.5.4-2_i386.deb
  to pool/main/p/postgresql-ocaml/libpostgresql-ocaml-dev_1.5.4-2_i386.deb
libpostgresql-ocaml_1.5.4-2_i386.deb
  to pool/main/p/postgresql-ocaml/libpostgresql-ocaml_1.5.4-2_i386.deb
postgresql-ocaml_1.5.4-2.diff.gz
  to pool/main/p/postgresql-ocaml/postgresql-ocaml_1.5.4-2.diff.gz
postgresql-ocaml_1.5.4-2.dsc
  to pool/main/p/postgresql-ocaml/postgresql-ocaml_1.5.4-2.dsc



Reply to: