[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted cupsys 1.1.18-2 (i386 source)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun,  5 Jan 2003 23:36:50 -0500
Source: cupsys
Binary: cupsys-bsd cupsys-client libcupsys2-dev cupsys libcupsys2
Architecture: source i386
Version: 1.1.18-2
Distribution: unstable
Urgency: high
Maintainer: Jeff Licquia <licquia@debian.org>
Changed-By: Jeff Licquia <licquia@debian.org>
Description: 
 cupsys     - Common UNIX Printing System(tm) - server
 cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
 cupsys-client - Common UNIX Printing System(tm) - client programs (SysV)
 libcupsys2 - Common UNIX Printing System(tm) - libs
 libcupsys2-dev - Common UNIX Printing System(tm) - development files
Closes: 168056 172842
Changes: 
 cupsys (1.1.18-2) unstable; urgency=high
 .
   * Disable SSL again.  Inexplicably, the GNU TLS people put the
     OpenSSL compatibility layer under the GPL, not the LGPL.
     This forces the effective license on libcupsys2 to GPL, which
     I'm not comfortable with.  The urgency reflects possible
     license conflicts for apps that link to libcupsys2.
     Closes: #168056.
   * Add a debconf question to ask whether unrecognized
     application/octet-stream jobs should be printed as raw jobs.
   * Forward-port some of the security fixes from woody.
   * Set the default group for lppasswd to "lpadmin", in keeping
     with the default in cupsd.  Closes: #172842.
   * Replaced the conflict with manpages-fr, versioned this time
     to allow for easy upgrades.  Also added a Replaces entry for
     it.
Files: 
 48f798e5462da8110b6eb401db4d8e1b 679 net optional cupsys_1.1.18-2.dsc
 74f0f90c862c6b2dd4706ed3a719df9f 42231 net optional cupsys_1.1.18-2.diff.gz
 66324bbd027c271329ef714d347a794f 2035282 net optional cupsys_1.1.18-2_i386.deb
 05c820a4f872b5a511b544de1ddd625e 116718 net optional cupsys-client_1.1.18-2_i386.deb
 1757c347f6bed646d66aeb64957e4551 124416 libs optional libcupsys2_1.1.18-2_i386.deb
 9c28b8e8bbc45369ac4074a940478165 145998 devel optional libcupsys2-dev_1.1.18-2_i386.deb
 ae6ba4449af6ce2cae855b8b013afa81 84796 net extra cupsys-bsd_1.1.18-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.0 (GNU/Linux)

iD8DBQE+GRNAYApVP/ZmyR0RAt+YAJwPnuPQCT4PJZOhs9DCqrLYjX7dtwCfRDug
cvoC6a+GcE9vuvQwoTqyt48=
=d1qz
-----END PGP SIGNATURE-----


Accepted:
cupsys-bsd_1.1.18-2_i386.deb
  to pool/main/c/cupsys/cupsys-bsd_1.1.18-2_i386.deb
cupsys-client_1.1.18-2_i386.deb
  to pool/main/c/cupsys/cupsys-client_1.1.18-2_i386.deb
cupsys_1.1.18-2.diff.gz
  to pool/main/c/cupsys/cupsys_1.1.18-2.diff.gz
cupsys_1.1.18-2.dsc
  to pool/main/c/cupsys/cupsys_1.1.18-2.dsc
cupsys_1.1.18-2_i386.deb
  to pool/main/c/cupsys/cupsys_1.1.18-2_i386.deb
libcupsys2-dev_1.1.18-2_i386.deb
  to pool/main/c/cupsys/libcupsys2-dev_1.1.18-2_i386.deb
libcupsys2_1.1.18-2_i386.deb
  to pool/main/c/cupsys/libcupsys2_1.1.18-2_i386.deb



Reply to: