[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted python2.2 2.2.1-5 (i386 source all)



-----BEGIN PGP SIGNED MESSAGE-----

Format: 1.7
Date: Fri,  3 May 2002 22:35:46 +0200
Source: python2.2
Binary: python2.2-doc python2.2-dev python2.2-tk python2.2 idle-python2.2 python2.2-examples python2.2-xmlbase python2.2-gdbm python2.2-elisp python2.2-mpz
Architecture: source i386 all
Version: 2.2.1-5
Distribution: unstable
Urgency: low
Maintainer: Matthias Klose <doko@debian.org>
Changed-By: Matthias Klose <doko@debian.org>
Description: 
 idle-python2.2 - An IDE for Python (v2.2) using Tkinter
 python2.2  - An interactive object-oriented scripting language (version 2.2)
 python2.2-dev - Header files and a static library for Python (v2.2)
 python2.2-doc - Documentation for the scripting language Python.
 python2.2-elisp - Emacs-lisp python-mode for the scripting language Python (v2.2)
 python2.2-examples - Examples for the scripting language Python (v2.2)
 python2.2-gdbm - GNU dbm database support for Python (v2.2)
 python2.2-mpz - Multiple-precision arithmetic support for Python (v2.2)
 python2.2-tk - Tkinter - Writing Tk applications with Python (v2.2)
 python2.2-xmlbase - XML support included in Python (v2.2)
Closes: 145653
Changes: 
 python2.2 (2.2.1-5) unstable; urgency=low
 .
   * CVS updates of the release22-maint branch upto 2002-05-03.
   * Build the info docs (closes: #145653).
Files: 
 e056cfba5045bbc6bbce87bafce87ba3 1471 interpreters optional python2.2_2.2.1-5.dsc
 867e3e6cb6fdfc5e062ca3b81b33f48e 133696 interpreters optional python2.2_2.2.1-5.diff.gz
 3409379f26d9874b59252d1d91080d4f 477904 interpreters optional python2.2-examples_2.2.1-5_all.deb
 e5c844e30d9413488afad5d0f876a4da 49682 interpreters optional python2.2-elisp_2.2.1-5_all.deb
 c1ffab3ede298245f36d67d810bb784b 112220 devel optional idle-python2.2_2.2.1-5_all.deb
 cb7f340b70b7d4a19d3cf3cb5f8bff14 2178772 interpreters optional python2.2-doc_2.2.1-5_all.deb
 1f8114b14b484a6989cd98636c9134e6 1887858 interpreters optional python2.2_2.2.1-5_i386.deb
 6c9bde0b965dd6aa4866a3a37b367cbf 82924 interpreters optional python2.2-tk_2.2.1-5_i386.deb
 68c0dfced9bc616e405ba8a6dcc1acb1 48340 interpreters optional python2.2-xmlbase_2.2.1-5_i386.deb
 e3e26132aa6429358be267979d786917 16336 interpreters optional python2.2-gdbm_2.2.1-5_i386.deb
 42a3841ddf5579f5777fc3265de59ceb 19716 interpreters optional python2.2-mpz_2.2.1-5_i386.deb
 7dfe4ffd0c341a00f3ec0f5e46f3aa58 681746 interpreters optional python2.2-dev_2.2.1-5_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv
Comment: Requires PGP version 2.6 or later.

iQEVAwUBPNMENQuDzMCIcnEhAQGgFwf/fdRwJjAg9OfzWxfoJ224pP+TjtEM4AQ1
7lFpP1TpFozV5Bgpb81DwSc9K7HEkazFH6kvLQHqzdvAK2p664NXRqPd/lXO7hPd
fhuN7vcvyqca9x3Dg6+pDwy+u/Su2LrdVl8U+iUlU3IJLA5+/bx4Isleh4BAYy5D
C7jExNC5nY7ZTHZDL4dtu2e/wmySAJgF2w0QPFO9oT5U/bpDaEa69dL47lJiqaVH
eyFWtvx2qij3sOt3Da7ftuBuey3EYQ21DpIu0zaaB4QHeBD00SmBWbeeX55PTl+c
qpIKAH8AZOA0vZ5AhN19isk24eZX0m1oyX2vSTUEf6E4+NJs63oX+Q==
=4Ath
-----END PGP SIGNATURE-----


Accepted:
idle-python2.2_2.2.1-5_all.deb
  to pool/main/p/python2.2/idle-python2.2_2.2.1-5_all.deb
python2.2-dev_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2-dev_2.2.1-5_i386.deb
python2.2-doc_2.2.1-5_all.deb
  to pool/main/p/python2.2/python2.2-doc_2.2.1-5_all.deb
python2.2-elisp_2.2.1-5_all.deb
  to pool/main/p/python2.2/python2.2-elisp_2.2.1-5_all.deb
python2.2-examples_2.2.1-5_all.deb
  to pool/main/p/python2.2/python2.2-examples_2.2.1-5_all.deb
python2.2-gdbm_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2-gdbm_2.2.1-5_i386.deb
python2.2-mpz_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2-mpz_2.2.1-5_i386.deb
python2.2-tk_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2-tk_2.2.1-5_i386.deb
python2.2-xmlbase_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2-xmlbase_2.2.1-5_i386.deb
python2.2_2.2.1-5.diff.gz
  to pool/main/p/python2.2/python2.2_2.2.1-5.diff.gz
python2.2_2.2.1-5.dsc
  to pool/main/p/python2.2/python2.2_2.2.1-5.dsc
python2.2_2.2.1-5_i386.deb
  to pool/main/p/python2.2/python2.2_2.2.1-5_i386.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: