[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded python 1.5.2-7 (powerpc) to samosa

Hash: SHA1

Format: 1.6
Date: Sat, 26 Feb 2000 12:24:07 +0100
Source: python
Binary: idle python-dev python-examples python-tk python-regrtest python-zlib python-mpz python-gdbm python-base python-elisp
Architecture: powerpc
Version: 1.5.2-7
Distribution: frozen unstable
Urgency: low
Maintainer: PowerPC Build Daemon/Daniel Jacobowitz <buildd@them.org>
 python-base - An interactive object-oriented scripting language.
 python-dev - Header files and a static library for Python.
 python-gdbm - GNU dbm database support for Python.
 python-mpz - Multiple-precision arithmetic support for Python.
 python-tk  - Writing Tk applications with Python (Tkinter).
 python-zlib - A compression module for Python using zlib.
Closes: 43011 48145 52067 54964 56400
 python (1.5.2-7) frozen unstable; urgency=low
   * To the archive maintainer: Please do *not* install this package in
     frozen if you decide not to accept python-doc 1.5.2p1-4 for frozen!
     The mechanism used to create the /usr/doc/python symlink only makes
     sense if a similar scheme is used in all of python-doc, python-base
     and python-examples:
   * FHS transition: Create a symlink from /usr/share/doc/python to
     python-examples (cf. #58668: python-doc: Missing documentation link...!)
   * Remove the obsolete python-stdwin package. python-stdwin has no
     reverse dependencies, and the package never worked anyway, since
     forgot to build the necessary binary module. It's therefore no risk
     and no loss to remove this package in frozen.
   * Linked against libreadline4 and libncurses5 (instead of libreadline2
     and libncurses4).
   * FHS manpage transition: Move python.1 into /usr/share/man/man1.
   * Compress /usr/share/doc/python-examples/{README,changelog}.Debian:
     removes the last lintian error.
   * Make python-elisp work with xemacs21 and with emacs19 + custom
     (closes: #48145, #52067, #54964).
   * Make python-tk depend on tk8.0 (unversioned), to that it works with
     tk8.0 as well as tkstep8.0 (closes: #56400: python-tk: should depend
     on tk OR tkstep).
   * Update python-mode.el to version 3.105 (closes: #43011).
   * Build-Depends listed in debian/control.
 de6827913c36c63f829075a30e419999 914850 interpreters optional python-base_1.5.2-7_powerpc.deb
 c74e486752b8df2b1de63bdc19627cc9 53258 interpreters optional python-tk_1.5.2-7_powerpc.deb
 f624d697e3e70c6eccd613307f61d5f6 18518 interpreters extra python-mpz_1.5.2-7_powerpc.deb
 4f2a2fb7432078c4ac3adaafc5713e05 17844 interpreters optional python-gdbm_1.5.2-7_powerpc.deb
 77206e92f362ca9e48318518319555ce 16960 interpreters optional python-zlib_1.5.2-7_powerpc.deb
 384e6a737180d3472a802f59396460a3 363582 interpreters optional python-dev_1.5.2-7_powerpc.deb
Version: GnuPG v1.0.1 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: