[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for November 26, 2004

Bug stamp-out list for Nov 26 06:02 (CST)

Total number of release-critical bugs: 745
Number that will disappear after removing packages marked [REMOVE]: 1
Number that have a patch: 93
Number that have a fix prepared and waiting to upload: 31
Number that are being ignored: 50
Number on packages not in testing: 399
Number concerning the next release (excluding ignored and not-in-testing): 168

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream
   I  sarge-ignore

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (potato), S for stable (woody),
T for testing (sarge), U for unstable (sid) or E for experimental. X
indicates that the package is not in testing.


Package: abuse-lib (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  277074 [P       ] [X] Useless without 'abuse' or 'abuse-sdl' packages

Package: abuse-sdl (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  188448 [  H     ] [X] abuse-sdl: Nothing happens

Package: addresses-framework (debian/main)
Maintainer: Eric Heintzmann <eric@gnustep.fr.st>
  256141 [       I] addresses: GNUstep Mass Bug Breaks Policy Section 9.1.1

Package: alcovebook-sgml-doc (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  266407 [       I] alcovebook-sgml-doc is not DFSG free

Package: alsa-base (debian/main)
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
  282755 [P       ] alsa-base: depends on lsof

Package: am-utils (debian/main)
Maintainer: Philippe Troin <phil@fifi.org>
  274223 [        ] [X] build depends on build system features

Package: amavis-ng (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  203598 [ +      ] [X] amavis-ng: Problem messages remain in queue in addition to being saved
  219044 [   M    ] [X] amavis-ng: Postfix module deletes all mail
  223774 [   M    ] [X] amavis-ng: amavis-ng breaks mail delivery
  230113 [    R   ] [X] AMaViS resets connection on MAIL FROM

Package: apt-howto (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  280673 [       I] apt-howto: APT HOWTO is under a non-free license

Package: apt-proxy (debian/main)
Maintainer: Otavio Salvador <otavio@debian.org>
  267880 [        ] [UX] Shouldn't be included on sarge
  272206 [        ] [X] apt-proxy - supports keep-alive on http 1.0 requests
  281156 [        ] [UX] apt-proxy: Doesn't release handles to deleted temporary files

Package: arts (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  266760 [  H   U ] kde: system freezes at log-out when using kernel 2.4 and arts over alsa

Package: asciijump (debian/main)
Maintainer: Rafal Zawadzki <bluszcz@ats.com.pl>
  269186 [ +   S  ] [X] /var/games/asciijump is world writable.

Package: astats (debian/main)
Maintainer: Julien Delange <julien@gunnm.org>
  278954 [ +      ] [X] astats: FTBFS: Syntax error in Makefile shell script

Package: atmelwlandriver-source (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  272426 [        ] [X] is non-free

Package: autofs (debian/main)
Maintainer: Arthur Korn <arthur@debian.org>
  163729 [        ] autofs not upgradeable from automounted debian mirror
  280276 [        ] apt-get install's autoloader complains 'module autofs4 missing'

Package: autofs-ldap (debian/main)
Maintainer: Arthur Korn <arthur@debian.org>
  280666 [        ] autofs-ldap: Does not impose a sizelimit for querying the LDAP server

Package: avifile-player (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  260808 [        ] [X] avifile-player: Crashed X

Package: avifile-xvid-plugin (debian/contrib)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  225172 [        ] [X] avifile-xvid-plugin is uninstallable, dependencies problems
  252982 [        ] [X] avifile-xvid-plugin: Package does not actually include the plugin

Package: barrendero (debian/main)
Maintainer: Eduardo Diaz Comellas <ediaz@debian.org>
  279162 [        ] [X] barrendero aborts when non standard date representations are found in a msg
  279163 [     S  ] [X] barrendero: Insecure file permissions

Package: bbdate (debian/main)
Maintainer: Chris Gibson <chris@linuxops.net>
  269756 [ +      ] [X] bbdate: FTBFS: Missing Build-Depends on 'automake1.4'

Package: bigloo (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  274338 [  H     ] [U] bigloo_2.6d+2.6e-beta040927-1_m68k: FTBFS: [heap-c] Error 137
  282276 [        ] [T] bigloo: FTBFS in sarge: skribe is missing from the archive

Package: birthday (debian/main)
Maintainer: Alexander Neumann <alexander@debian.org>
  280309 [ +      ] [X] Please do not change permissions of unrelated files during build

Package: bison (debian/main)
Maintainer: Chuan-kai Lin <cklin@debian.org>
  281673 [        ] [T] bison: incorrect copyright file

Package: blacs-mpi (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  280789 [        ] blacs-mpi: FTBFS: files missing

Package: blender (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  281812 [        ] [U] blender crashes at runtime

Package: blootbot (debian/main)
Maintainer: Andrew Suffield <asuffield@debian.org>
  228053 [P+    U ] [X] blootbot: Blootbot fails to connect to mysql database after installation and setup

Package: bnc (debian/main)
Maintainer: Brian Ristuccia <brianr@osiris.978.org>
  269063 [        ] [X] bncsetup will not work.

Package: boa (debian/main)
Maintainer: Teófilo Ruiz Suárez <teo@debian.org>
  271927 [ +      ] [E] FTBFS: Tries to use Makefiles when they are not yet available

Package: bochs (debian/main)
Maintainer: Guillem Jover <guillem@debian.org>
  269889 [        ] [U] dummy bug

Package: bonsai (debian/main)
Maintainer: Rémi Perrot <rperrot@debian.org>
  237156 [ +      ] [S] bonsai: dolog.pl has  a syntax error at line 974 (an extra semicolon).

Package: boot-floppies (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  225693 [        ] [UX] boot-floppies should never go into sarge
  225704 [        ] [SX] boot-floppies used in woody needs to be in woody
  246443 [     S  ] [X] boot-floppies: There is no indice *bf kernel has security issues

Package: boot-floppy (pseudo)
Maintainer: Debian Install Team <debian-boot@lists.debian.org>
  231885 [        ] [S] "stable" installation gets stuck when configuring modules

Package: boot-icons (debian/main)
Maintainer: Martin Waitz <tali@debian.org>
  235862 [        ] [X] boot-icons: not ready for stable

Package: boson-base (debian/main)
Maintainer: Mickael Marchand <marchand@kde.org>
  264883 [        ] [X] boson-base: FTBFS: g++ compile error: BosonPlayFieldView undefined

Package: bugzilla (debian/main)
Maintainer: Rémi Perrot <rperrot@debian.org>
  250638 [        ] [X] Installation is totally broken

Package: cabot (debian/main)
Maintainer: Laurent Fousse <laurent@komite.net>
  242117 [        ] [X] should not enter testing

Package: catdoc (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  278768 [        ] [S] catdoc_0.91.5-1.woody3_arm: FTBFS: No such file or directory

Package: ccc (debian/contrib)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  275668 [        ] [X] ccc: Dies at installation

Package: cce (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  278546 [        ] [X] cce hung in 1024x768
  279029 [        ] [X] SIGSEGV after quit `top`

Package: ccs (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: cdimage.debian.org (pseudo)
Maintainer: Debian CD-ROM Team <debian-cd@lists.debian.org>
  262035 [        ] cdimage.debian.org: I am using the daily sarge iso images to create a local mirror. Instalation fails attempting to partition a disk

Package: cdrtools (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  270060 [        ] cdrtools: GPL or not GPL? The neverending story

Package: cedet-common (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  270388 [        ] cedet-common: breaks other packages in batch mode

Package: celestia (debian/main)
Maintainer: Mika Fischer <mf@debian.org>
  174456 [       I] [STU] celestia: Please clarify copyright license of textures/image data

Package: cernlib (debian/main)
Maintainer: Kevin B. McCarty <kmccarty@princeton.edu>
  282367 [P       ] [T] cernlib: FTBFS in sarge: missing dependency

Package: cgiirc (debian/main)
Maintainer: Mario Holbe <debian-cgiirc@Wunder-Nett.org>
  283063 [    R   ] cgiirc does not work with https

Package: chdrv (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  126471 [        ] [X] chdrv: freezes terminal on startup

Package: checkinstall (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  281823 [        ] checkinstall: filesystem coruption

Package: clearsilver (debian/main)
Maintainer: Jesus Climent <jesus.climent@hispalinux.es>
  269555 [        ] [X] clearsilver_0.9.8-2(ia64/unstable): FTBFS: non-PIC in shared lib

Package: cman (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  267236 [        ] [U] cman: source package name confict!

Package: cman-kernel (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: coda-doc (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  233981 [ +      ] [EX] coda-doc: dependency on non-existent packages

Package: console-data (debian/main)
Maintainer: Alastair McKinstry <mckinstry@debian.org>
  282379 [P+      ] [U] Keymap list not shown for AT-style keyboard in Dutch and Norwegian

Package: convertfs (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  230995 [        ] [X] convertfs: Screwd up my filesystem
  238246 [        ] [X] convertfs: doesn't work correctly with filenames with spaces in them

Package: cpp (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  200003 [       I] cpp: contains non-free manpages

Package: cpp-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] GCC documentation is non-free

Package: cron (debian/main)
Maintainer: Steve Greenland <stevegr@debian.org>
  282722 [        ] [S] Network install of Debian Woody Alpha -  cron corrupt on debian servers ?

Package: crypt++el (debian/main)
Maintainer: Mario Lang <mlang@debian.org>
  222501 [        ] [S] crypt++el removes unrelated files on install

Package: crystalspace (debian/main)
Maintainer: Christian Bayle <bayle@debian.org>
  276461 [        ] [X] crystalspace: unmet dependencies (libvorbis0)

Package: cscope (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  282815 [ +   S  ] cscope: Vulnerable to CAN-2004-0996

Package: culmus (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  269152 [        ] [U] culmus: breaks openoffice.org with Hebrew language pack

Package: cursel (debian/main)
Maintainer: Bao C. Ha <bao@debian.org>
  267900 [        ] [UX] cursel: ftbfs [sparc] syntax error "_Bool"
  269534 [        ] [X] cursel_0.2.2-3.1(ia64/unstable): FTBFS: bad build-depends

Package: dcc (debian/main)
Maintainer: DCC Packaging Team <pkg-dcc-hackers@lists.alioth.debian.org>
  278048 [P       ] [X] Package not in release state

Package: dcl (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  263456 [        ] [X] dcl: install does not work AND there is no doc -> UNUSABLE

Package: debbuggtk (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  221101 [P     U ] [UX] libdebbug-java: Not good enough for sarge
  278507 [        ] [X] Crashes on loading listing

Package: debconf (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  282587 [    R   ] phpmyadmin: Upgrade to latest version fails in post-install

Package: debget (debian/main)
Maintainer: Roderick Schertler <roderick@argon.org>
  278675 [        ] [X] debget: relies on outdated archive structure

Package: debian-guide-zh (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  221331 [        ] [X] latex2html moved to non-free

Package: debpartial-mirror (debian/main)
Maintainer: Otavio Salvador <otavio@debian.org>
  263783 [        ] [X] Shouldn't be included on Sarge

Package: dhcp3-server (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  254785 [        ] [S] dhcp3-server: purging fails on woody

Package: dip (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  56713  [        ] [X] dip: No cleanup after exit, duplicate route and interface left behind.

Package: directory-administrator (debian/main)
Maintainer: Guido Trotter <ultrotter@debian.org>
  195825 [      U ] [X] directory-administrator: tries to create users violating object class rules

Package: discover (debian/main)
Maintainer: Discover Workers <discover-workers@lists.progeny.com>
  282983 [        ] [U] types="" in /etc/discover-modprobe.conf doesn't work as assumed

Package: divine (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  210197 [        ] [X] divine: Unlinks resolv.conf without making a backup
  272393 [        ] [X] Conflicts with ifupdown

Package: dlm (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: doc-base (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  278495 [        ] libglib1.2-dev: Upgrade to sarge fails

Package: doc-debian (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  207549 [       I] [STU] doc-debian: copyright status of some documents unclear

Package: doc-linux-de (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  264028 [       I] doc-linux-de: FTBFS: debian/rules uses non-conformant /bin/sh features

Package: docbook-defguide (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  280485 [       I] docbook-defguide: License is non-free (GFDL)
  280807 [        ] docbook-defguide: incorrect copyright file

Package: doctorj (debian/main)
Maintainer: Paul Cupis <paul@cupis.co.uk>
  268320 [        ] [X] doctorj lacks dependencies

Package: doomlegacy-data (debian/contrib)
Maintainer: Gordon Fraser <gordon@debian.org>
  278811 [        ] [X] doomlegacy-data: Unusable without doomlegacy in the archive

Package: doomlegacy-sdl (debian/contrib)
Maintainer: Gordon Fraser <gordon@debian.org>
  263539 [        ] [X] doomlegacy-sdl uses private symbols from SDL_mixer
  264816 [        ] [X] doomlegacy-sdl: combines incompatible, non-dfsg licences
  269564 [        ] [X] doomlegacy-sdl: Crashes on startup with undefined symbol error

Package: drgeo (debian/main)
Maintainer: Hilaire Fernandes <hilaire@ofset.org>
  271221 [        ] [U] drgeo: depends on experimental packages again
  273411 [    R   ] [U] drgeo: wrong Build-Depends entry

Package: ecamegapedal (debian/main)
Maintainer: Junichi Uekawa <dancer@debian.org>
  282226 [        ] [T] ecamegapedal: FTBFS: missing build dependency

Package: ecartis (debian/main)
Maintainer: Blars Blarson <blarson@blars.org>
  178342 [        ] [S] ecartis: Chokes on invalid Date lines causing postfix to keep trying to redeliver the message

Package: ecawave (debian/main)
Maintainer: Junichi Uekawa <dancer@debian.org>
  282229 [        ] [T] ecawave: FTBFS: missing build dependency.

Package: eclipse-platform (debian/contrib)
Maintainer: Jan Schulz <debian@katzien.de>
  260706 [        ] [X] Dragging files can cause them to be deleted irrecoverably

Package: eemu (debian/non-free)
Maintainer: Fernando Sanchez <fer@debian.org>
  249200 [        ] [SX] eemu: license violation

Package: efax (debian/main)
Maintainer: Filippo Panessa <fpanessa@aliceposta.it>
  280271 [        ] [X] efax: Segfault on powerpc

Package: eieio (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  269733 [P+      ] [T] postinst failure

Package: ejabberd (debian/main)
Maintainer: Torsten Werner <twerner@debian.org>
  282951 [        ] [X] ejabberd apparently not working, error on startup in sasl.log

Package: elastic (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  208227 [        ] [X] elastic: Sometimes FTBFS due to time skew and aclocal problem(?)
  278494 [        ] [X] elastic_0.0.36-2.3_s390: FTBFS: sprintf.c:503: error: incompatible types in assignment

Package: emacs20 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  192732 [     S  ] [SX] emacs20: call-process-region creates tempfile insecurely
  198567 [     S  ] [SX] emacs20: using make-temp-name insecurely

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  207932 [       I] emacs21: Includes non-free documents

Package: erlang (non-US/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  276800 [        ] erlang: Segmentation fault trying to run "erl"
  282524 [        ] erlang_1:10.b.1a-1(hppa/unstable): non-PIC in shared object

Package: eroaster (debian/main)
Maintainer: Rob Bradford <rob@debianplanet.org>
  254122 [        ] [X] eroaster: Assumes CD burner is ATAPI

Package: etw (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  272006 [        ] [EX] FTBFS in experimental
  281550 [        ] [EX] FTBFS in experimental

Package: evolution (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  231955 [        ] [S] evolution: Does not empty internal mail spool after processing it
  234863 [        ] [S] evolution: The mail component eats memory till swap is gone then crashes
  237257 [        ] [S] evolution: does not start-up
  272714 [        ] [U] evolution: Migration from 1.4 to 2.0 freezes
  280883 [     S  ] [S] is woody evolution still vulnerable to SSL Man-In-The-Middle Vulnerability?
  282038 [ +      ] [UE] FTBFS: needs to build-depend on debhelper >= 4.2.21 due to dh_desktop

Package: evolution-data-server1.2 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  281339 [        ] [EX] FTBFS in experimental

Package: evolution-exchange (debian/main)
Maintainer: Jeff Bailey <jbailey@raspberryginger.com>
  278184 [        ] [X] evolution-exchange: hangs indefinitely upon start

Package: expect (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  282347 [        ] expect: FTBFS: too many arguments to function `setpgrp'

Package: f-spot (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  271469 [      U ] [X] f-spot: relocation error in libfspotjpegtrans.so
  271470 [        ] [X] f-spot: should not be in testing

Package: fakeroot (debian/main)
Maintainer: Clint Adams <schizo@debian.org>
  279240 [        ] fakeroot doesn't build on mips and mipsel

Package: falconseye (debian/main)
Maintainer: Jonathan Hseu <vomjom@debian.org>
  257939 [        ] [X] falconseye: several hangs

Package: fbi (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  282890 [        ] Source: Dependencies Incorrect

Package: fence (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: fenris (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  189698 [        ] [X] fenris: FTBFS: problems executing gdb

Package: fhist (debian/main)
Maintainer: Chris G. Davis <cd@debian.org>
  263997 [ +     I] fhist: FTBFS: broken debian/rules (POSIX /bin/sh doesn't support brace expansion)

Package: firestarter (debian/main)
Maintainer: Yann Verley <yann.verley@free.fr>
  282410 [   M    ] firestarter does not uninstall properly

Package: flink (debian/main)
Maintainer: Mikael Andersson <mikan@mikan.net>
  264669 [        ] [X] flink: FTBFS: error on writing configuration

Package: flobopuyo (debian/main)
Maintainer: Uwe Hermann <uwe@debian.org>
  271446 [ +      ] [X] flobopuyo: only runs as root

Package: freeamp (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  280389 [        ] [SX] freeamp: keyboard_shortcuts.html file in both freeamp and freeamp-doc in security release

Package: freecdb (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  272127 [       I] freecdb: does not provide a shared library

Package: freenet6 (debian/main)
Maintainer: Martin Waitz <tali@debian.org>
  254709 [ +   S  ] [S] freenet6: chmod go-r /etc/freenet6/tspc.conf to hide passwords

Package: fsviewer (debian/main)
Maintainer: Francois Gurin <matrix@debian.org>
  261880 [        ] [X] fsviewer: Fsviewer refuses to start : Missing file or dir (ICONDIR not found)
  280283 [        ] [UX] fsviewer: FTBFS: unmet Build-Dependency 

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@ftp-master.debian.org>
  152857 [        ] [S] RM: freeamp/woody -- Trademark issues, obsolete
  173779 [        ] [S] RM: gtoaster/woody -- Uninstallable due to removal of cdrtoaster
  240162 [        ] [S] "scsh moving to non-free in woody - update overrides"
  240941 [        ] [S] RM: xzx/woody -- License issues
  241497 [        ] [TU] sarge needs upgrade-i386 directory which gives us upgrade-path for real i386 architecture
  252885 [        ] [SX] RM: gstar/woody -- License issues
  258060 [        ] [S] Please move ebook-dev-ggad and ebook-dev-alp in non-free (OPL 1.0)
  258921 [        ] [S] RM: eemu/woody -- license violation
  260565 [        ] [U] RM: lirc-svga [!i386] -- SVGA doesn't work on !i386
  268061 [        ] [U] RM: mcs [s390] -- Unsupported upstream
  269523 [        ] [U] RM: mono:mono-mint [i386 powerpc] -- No longer build from source for those archs (rene?)
  270481 [        ] [U] RM: i2c-old [!i386] -- ANAIS
  270482 [        ] [U] RM: lmsensors-old [!i386] -- ANAIS
  270816 [        ] lib64gcc1 - depends against optional amd64-libs
  271782 [        ] [T] udeb sources need to be in sarge
  276212 [        ] RM: supercollider [alpha sparc ia64 amd64] -- broken on 64-bit
  276329 [        ] RM: partimage [alpha ia64] -- Broken on 64-bit

Package: g77-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] GCC documentation is non-free

Package: gaim (debian/main)
Maintainer: Robert McQueen <robot101@debian.org>
  268783 [     S  ] [S] Security Flaw in Gaim

Package: gal (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  278974 [ +      ] gal: FTBFS: autogen failure

Package: galeon (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  281928 [        ] galeon crashes on startup
  282472 [        ] galeon: can't install testing or unstable version

Package: gawk (debian/main)
Maintainer: James Troup <james@nocrew.org>
  263964 [P       ] gawk 3.1.4 update broke apt-move
  266519 [ +      ] [T] gawk: Odd regexp matching problem if locale's mb_cur_max > 1
  276201 [ +      ] [T] wrong behavior of [:upper:] and/or [:lower:] if IGNORECASE is set and locale's mb_cur_max > 1
  276206 [ +      ] [T] range of characters doesn't match as expected if IGNORECASE is set and locale's mb_cur_max > 1
  277122 [ +      ] [T] all character classes match "[" in utf-8 locales
  278135 [P       ] gawk: FTBFS on m68k: clobber.awk test fails with "internal error" with gcc-3.3

Package: gcc-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] GCC documentation is non-free

Package: gcc-4.0 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  273219 [        ] [EX] FTBFS in experimental
  274096 [        ] [EX] FTBFS in experimental
  276185 [        ] [EX] FTBFS in experimental
  281350 [        ] [EX] FTBFS in experimental
  281382 [ +      ] [EX] FTBFS in experimental
  282631 [        ] [EX] FTBFS in experimental

Package: gcc-4.0-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  280803 [       I] [X] gcc docs considered non-free in terms of the DFSG (licensed under the GNU FDL)

Package: gcc-m68hc1x (debian/main)
Maintainer: Aurelien Jarno <aurel32@debian.org>
  272994 [        ] [UX] gcc-m68hc1x: [ia64] FTBFS: internal compiler error: in extract_insn, at recog.c:2175

Package: gcc-snapshot (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  256041 [        ] [X] gcc-snapshot_20040620-1(mipsel/unstable): configure built with out-of-date libtool.m4
  280142 [        ] [X] FTBFS (unstable/m68k) ICE during build

Package: gcipher (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  266707 [        ] [X] provides no security

Package: gcjwebplugin (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  267040 [     S  ] [X] gcjwebplugin: Should include "UNRESTRICTED access to your computer" warning somewhere

Package: gdb (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  212522 [       I] gdb package contains non-free GNU FDL documentation

Package: gdbm (debian/main)
Maintainer: James Troup <james@nocrew.org>
  262608 [       I] FTBFS when "gain-root" command gains real root.

Package: genparse (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  280099 [        ] [U] genparse: fails to install because of invalid info file

Package: gettyps (debian/non-free)
Maintainer: Herbert Xu <herbert@debian.org>
  249205 [        ] [SX] gettyps: no right to modify

Package: gfs (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: ghc5 (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  281793 [ +      ] ghc5: Does not properly remove it's divert on haskell-compiler.

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  181494 [       I] [STU] GNU Free Documentation License is non-free

Package: glui (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  281779 [        ] glui: FTBFS: Fails to install library.

Package: gmemusage (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  275875 [        ] [X] gmemusage: memory is displayed as "negative"

Package: gnokii (debian/main)
Maintainer: Bradley Marshall <brad@humbug.org.au>
  266566 [        ] [X] gnokii: licence violations

Package: gnome-applets (debian/main)
Maintainer: Marc Dequènes (Duck) <Duck@DuckCorp.org>
  282745 [P       ] gnome-applets should bring in gstreamer0.8-oss

Package: gnome-chess (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  247846 [ +      ] [X] gnome-chess: Crashes after a few moves (assertion failed)

Package: gnome-pilot (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  279414 [        ] [U] gnome-pilot: depends on libreadline5 on alpha

Package: gnome-pim (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  247192 [        ] [X] gnome-pim: uninstallable due to conflict with gnome-pim-conduits

Package: gnome-spell (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  231483 [        ] [S] gnome-spell woody package depends on packages not in woody

Package: gnome-terminal (debian/main)
Maintainer: Arnaud Patard <arnaud.patard@rtp-net.org>
  244811 [     SU ] [S] CAN-2003-0070 Arbitrary command execution a.o. via escape sequences

Package: gnome-vfs-extras (debian/main)
Maintainer: Joe Drew <drew@debian.org>
  250441 [        ] [X] gnome-vfs-extras: FTBFS autotools misuse

Package: gnomesword (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  146326 [        ] [S] gnomesword: won't start: "relocation error"

Package: gnotepad+-help (debian/main)
Maintainer: Lionel Elie Mamane <lionel@mamane.lu>
  282270 [P       ] gnotepad+-help: FTBFS: timestamp skew problems.

Package: gnu-smalltalk (debian/main)
Maintainer: Brett Cundal <bcundal@cundal.net>
  198075 [        ] [X] gnu-smalltalk: (m68k/unstable) FTBFS segfaults during build

Package: gnumach (debian/main)
Maintainer: GNU Hurd Maintainers <debian-hurd@lists.debian.org>
  46709  [     S  ] [UX] Mach lets processes write to I/O ports

Package: gnustep (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  281139 [P       ] [U] gnustep doesn't install in sid

Package: gpm (debian/main)
Maintainer: Debian GPM Team <pkg-gpm-devel@lists.alioth.debian.org>
  280902 [P       ] [T] gpm: FTBFS in sarge: Documentation fails to build because of mismatched parentheses

Package: gpsim-led (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  233275 [        ] [X] gpsim-led: Loading libgpsim_led.so.0 causes segmentation fault

Package: grep (debian/main)
Maintainer: Ryan M. Golbeck <rmgolbeck@debian.org>
  281644 [        ] [T] grep: incorrect copyright file
  281647 [       I] grep: non-free documentation

Package: gringotts (debian/main)
Maintainer: Bastian Kleineidam <calvin@debian.org>
  280800 [  H     ] [U] gringotts: does not start on kernels >= 2.6.9

Package: grub2 (debian/main)
Maintainer: GRUB Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  264115 [        ] [X] FTBFS: missing moddep.lst

Package: grubconf (debian/main)
Maintainer: Grub-Devel List <pkg-grub-devel@lists.alioth.debian.org>
  268828 [      U ] [X] grubconf: Destroys/Overwrites menu.lst without notice

Package: grunch (debian/main)
Maintainer: Jim Lisi <jlisi@mirtig.ca>
  161523 [        ] [X] grunch: Error in call to 'makeppm'. File names not set

Package: gsfonts (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  271427 [  H     ] gsfonts: Serbian glyphs are wrong (resurrect #250949)

Package: gshisen (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  282542 [        ] [X] FTBFS (unstable/all): obsolete build-depends

Package: gsnmp (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  271921 [        ] [EX] FTBFS on alpha

Package: gstar (debian/main)
Maintainer: Muhammad Hussain Yusuf <yusuf@debian.org>
  252885 [        ] [SX] RM: gstar/woody -- License issues

Package: gtkhtml (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  279726 [ +   S  ] [S] CAN-2003-0541: null pointer dereference security hole

Package: gutenbrowser (non-US/main)
Maintainer: Petter Reinholdtsen <pere@debian.org>
  282888 [        ] gutenbrowser: not ready for sarge yet

Package: gwydion-dylan (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  215709 [        ] [UX] gwydion-dylan doesn't build on s390
  242682 [        ] [X] FTBFS: assertion failure
  269370 [        ] [X] gwydion-dylan: ftbfs [sparc] stdarg.h:43: Parse error at or before "__builtin_va_list"

Package: gwydion-dylan-sgml (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  256413 [        ] [X] gwydion-dylan-sgml: FTBFS: References /usr/lib/sgml

Package: hat (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  282873 [        ] [U] hat: ftbfs [sparc] Ratio.%: zero denominator

Package: heimdal (debian/main)
Maintainer: Brian May <bam@debian.org>
  274763 [        ] heimdal, krb5, krb4, openafs: kerberos implementations have several undelcared conflicts

Package: hibernate (debian/main)
Maintainer: Cameron Patrick <cameron@patrick.wattle.id.au>
  280106 [        ] [T] hibernate: does not work with swsusp 2.1.12

Package: hk-classes (debian/main)
Maintainer: Mike Schacht <mschacht@alumni.washington.edu>
  275967 [        ] [X] hk-classes: FTBFS: invalid conversion from `SQLINTEGER*' to `long int*'

Package: horgand (debian/main)
Maintainer: Free Ekanayaka <free@agnula.org>
  273826 [        ] [X] Horgand freeze the system when runned

Package: howl (debian/main)
Maintainer: Jeff Waugh <jdub@perkypants.org>
  277494 [ +      ] [E] howl: FTBFS on alpha

Package: hping3 (debian/main)
Maintainer: Vincent Tantardini <vince@kerneled.org>
  283038 [        ] hping3_3.a2-1(hppa/unstable): FTBFS: cannot find the byte order

Package: hydra (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  258057 [        ] [X] Hydra is not really free

Package: ibcs-base (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  274777 [        ] [UX] file conflicts in postfix ibcs-base

Package: ibm-jdk1.1-installer (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  167934 [        ] [X] Please include /usr/lib/jni in default JNI search path
  195293 [        ] [X] ibm-jdk1.1-installer: JDK seems to be no longer available at IBM

Package: icukrell (debian/main)
Maintainer: Leo Costela <costela@debian.org>
  192095 [        ] [X] icukrell: Too buggy for Testing

Package: iddev (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: ifrit (debian/main)
Maintainer: Mark Hymers <mark.hymers@ncl.ac.uk>
  273601 [        ] [UX] ifrit should not go into sarge

Package: imagemagick (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  214623 [       I] [STU] Non-free logo included in main

Package: initrd-tools (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  263216 [P       ] initrd-tools - fails if storage modules are compiled in
  270933 [        ] Debian 3.1 on hppa D220
  276591 [P+      ] mkinitrd fails to make /dev/ida symlink for Compaq SmartArray 431

Package: inkscape (debian/main)
Maintainer: Wolfram Quester <wolfi@mittelerde.physik.uni-konstanz.de>
  279991 [        ] [U] inkscape: FTBFS: error: reinterpret_cast from `void*' to `int' loses precision

Package: innovation3d (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  220813 [        ] [X] innovation3d: FTBFS: Cannot find proper QT
  264063 [        ] [X] innovation3d: FTBFS: Compiler error

Package: install-doc (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  155374 [        ] [X] Where are Installation Manual and Release Notes

Package: ion3 (debian/main)
Maintainer: Per Olofsson <pelle@dsv.su.se>
  261121 [        ] [UX] Keep ion3 out of testing

Package: iptables (debian/main)
Maintainer: Laurence J. Lane <ljlane@debian.org>
  219686 [ +   S  ] [T] lokkit does not start on bootup
  278916 [        ] [S] iptables-save produces bad syntax (unloadable by iptables-restore)

Package: ipython (debian/main)
Maintainer: Jack Moffitt <jack@xiph.org>
  280505 [ +      ] [U] ipython: FTBFS: Missing Build-Depends on 'dpatch'

Package: irssi-plugin-icq (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  232702 [        ] [X] crashes irssi immediately after /server

Package: irssi-snapshot (debian/main)
Maintainer: David Pashley <david@davidpashley.com>
  257531 [        ] [X] packages are rather out of date than development snapshots

Package: jabberd2 (debian/main)
Maintainer: Jamin W. Collins <jcollins@asgardsrealm.net>
  237303 [        ] [EX] GPL linked with OpenSSL

Package: jabberoo (debian/main)
Maintainer: Goedson Teixeira Paixao <goedson@debian.org>
  259030 [        ] [X] API is not stable [not ready for release]

Package: jadetex (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  265078 [ +     I] jadetex vs etex

Package: java-gnome (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  276237 [        ] [E] FTBFS in experimental

Package: java-package (debian/contrib)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  266273 [        ] [X] java-package: does not build a complete package with J2SDK 1.5 Beta 2.
  282902 [        ] [X] java-package: Fails with unset variable ${j2se_release}

Package: javax-servletapi2.3 (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  279374 [        ] javax-servletapi2.3: FTBFS: doctranslet.DocTransletException

Package: jmk (debian/main)
Maintainer: John Leuner <jewel@debian.org>
  264678 [        ] [X] jmk: FTBFS: compile error
  270010 [        ] [X] jmk: FTBFS: kissme-classpath has been removed

Package: jpilot-mail (debian/main)
Maintainer: Ludovic Rousseau <rousseau@debian.org>
  241324 [        ] [X] jpilot-mail: Mail in outbox isn't deleted from palm pilot when I hit sync

Package: jzlib (debian/main)
Maintainer: Adam Heath <doogie@debian.org>
  273613 [ +      ] [X] jzlib: FTBFS: kaffe-javac not found

Package: kannel (non-US/main)
Maintainer: Bruno Rodrigues <bruno.rodrigues@litux.org>
  275804 [        ] [X] kannel: FTBFS: error on doc/alligata/alligata.log

Package: kaudiocreator (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  282418 [        ] kaudiocreator: fails on extracting tracks

Package: kbackup (debian/main)
Maintainer: Ludovic Drolez <ldrolez@debian.org>
  262673 [        ] [X] kbackup does not work with afio 2.5

Package: kdebase (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  178407 [ +      ] [S] klipper doesn't replace %s with text from clipboard
  194248 [        ] [S] kde startup finishes at frozen root window
  282352 [P       ] [T] kdebase: Builds depends on libtiff3g-dev in sarge.

Package: kdebindings (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  274779 [ +      ] [T] file conflicts in libsmokeqt1 libsmokeqt-dev libqt-perl

Package: kdegraphics (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  271256 [        ] [T] EXPLANATION: Why testing lacks some kde packages in some architectures

Package: kdelibs (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  266478 [        ] [U] new kdelibs should not enter testing alone

Package: kdemultimedia (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  282364 [P       ] [T] kdemultimedia: Builds depends on libtiff3g-dev in sarge.

Package: kdenetwork (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  282232 [        ] [T] kdenetwork: Builds depends on libtiff3g-dev in sarge.

Package: kernel (pseudo)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  242866 [        ] [TU] drivers containing firmware blobs
  263420 [        ] kernel-image-2.6.7-1-686-smp: oppses while starting, during ACPI?
  265039 [        ] kernel-image-2.6.7-1-k7-smp: Kernel panics when psmouse.proto={bare|imps|exps} is present as kernel parameter

Package: kernel-image-2.4.25-amiga (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277000 [        ] [X] kernel-image-2.4.25-amiga: should not be included in sarge

Package: kernel-image-2.4.25-arm (debian/main)
Maintainer: Vincent Sanders <vince@debian.org>
  277001 [        ] [X] kernel-image-2.4.25-arm: should not be included in sarge

Package: kernel-image-2.4.25-atari (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  276999 [        ] [X] kernel-image-2.4.25-atari: should not be included in sarge

Package: kernel-image-2.4.25-bvme6000 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277002 [        ] [X] kernel-image-2.4.25-bvme6000: should not be included in sarge

Package: kernel-image-2.4.25-hppa (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  277004 [        ] [X] kernel-image-2.4.25-hppa: should not be included in sarge

Package: kernel-image-2.4.25-mac (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277011 [        ] [X] kernel-image-2.4.25-mac: should not be included in sarge

Package: kernel-image-2.4.25-mvme147 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277006 [        ] [X] kernel-image-2.4.25-mvme147: should not be included in sarge

Package: kernel-image-2.4.25-mvme16x (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277003 [        ] [X] kernel-image-2.4.25-mvme16x: should not be included in sarge

Package: kernel-image-2.4.26-amiga (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277007 [        ] [X] kernel-image-2.4.26-amiga: should not be included in sarge

Package: kernel-image-2.4.26-arm (debian/main)
Maintainer: Vincent Sanders <vince@debian.org>
  277010 [        ] [X] kernel-image-2.4.26-arm: should not be included in sarge

Package: kernel-image-2.4.26-atari (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277009 [        ] [X] kernel-image-2.4.26-atari: should not be included in sarge

Package: kernel-image-2.4.26-bvme6000 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277012 [        ] [X] kernel-image-2.4.26-bvme6000: should not be included in sarge

Package: kernel-image-2.4.26-hppa (debian/main)
Maintainer: Thibaut VARENE <varenet@debian.org>
  277013 [        ] [X] kernel-image-2.4.26-hppa: should not be included in sarge

Package: kernel-image-2.4.26-ia64 (debian/main)
Maintainer: dann frazier <dannf@debian.org>
  277014 [        ] [X] kernel-image-2.4.26-ia64: should not be included in sarge

Package: kernel-image-2.4.26-mac (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277015 [        ] [X] kernel-image-2.4.26-mac: should not be included in sarge

Package: kernel-image-2.4.26-mvme147 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277016 [        ] [X] kernel-image-2.4.26-mvme147: should not be included in sarge

Package: kernel-image-2.4.26-mvme16x (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277017 [        ] [X] kernel-image-2.4.26-mvme16x: should not be included in sarge

Package: kernel-image-2.4.26-q40 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  277020 [        ] [X] kernel-image-2.4.26-q40: should not be included in sarge

Package: kernel-image-2.4.26-s390 (debian/main)
Maintainer: Debian S/390 Team <debian-s390@lists.debian.org>
  277008 [        ] [X] kernel-image-2.4.26-s390: should not be included in sarge

Package: kernel-image-2.4.27-1-sparc32-di (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  278147 [  H     ] [X] kernel-image-2.4.27-1-sparc32: sparc32 cannot mount cdrom in d-i

Package: kernel-image-2.6.6-alpha (debian/main)
Maintainer: Herbert Xu <herbert@debian.org>
  277022 [        ] [X] kernel-image-2.6.6-alpha: should not be included in sarge

Package: kernel-image-2.6.8-1-686 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  274167 [   M    ] kernel-image-2.6.8-1-686: appears to cause reiserfs corruption on Sid
  278720 [        ] kernel-image-2.6.8-1-686: Fails to boot on Dell PowerEdge server

Package: kernel-image-2.6.9-1-686 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  282195 [        ] [X] kernel-image-2.6.9-1-686: ip_tables seem to be broken

Package: kernel-image-2.6.9-i386 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  279880 [        ] [X] kernel-image-2.6.9-i386: should not enter sarge

Package: kernel-image-sparc-2.4 (debian/main)
Maintainer: Debian SPARC 2.4 Kernel Maintainers <sparc24-maint@triplehelix.org>
  277018 [        ] [X] kernel-image-sparc-2.4: should not be included in sarge

Package: kernel-patch-2.4-lids (debian/main)
Maintainer: David Spreen <netzwurm@debian.org>
  218497 [        ] [X] kernel-patch does not apply on any kernel-source available

Package: kernel-patch-2.4.25-apus (debian/main)
Maintainer: Michel Daenzer <daenzer@debian.org>
  277024 [        ] [X] kernel-patch-2.4.25-apus: should not be included in sarge

Package: kernel-patch-2.4.26-mips (debian/main)
Maintainer: Karsten Merker <merker@debian.org>
  277021 [        ] [X] kernel-patch-2.4.26-mips: should not be included in sarge

Package: kernel-patch-acl (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  264452 [        ] [X] kernel-patch-acl: patch doesn't work on vanilla kernels.

Package: kernel-patch-freeswan (non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  272245 [ +      ] kernel-patch-freeswan: FreeS/WAN does not release devices

Package: kernel-patch-nfs-swap (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  264276 [        ] [X] kernel-patch-nfs-swap: no copyright file

Package: kernel-patch-powerpc-2.6.9 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  279881 [        ] [X] kernel-patch-powerpc-2.6.9: should not enter sarge

Package: kernel-patch-scanlogic (debian/main)
Maintainer: Rene Engelhard <rene@debian.org>
  255382 [        ] [UX] supports only older kernels, probably should be removed from testing

Package: kernel-patch-uml (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  276989 [        ] [X] kernel-patch-uml does not appear to be in a releasable state for sarge

Package: kernel-source-2.6.9 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  279594 [        ] [X] kernel-source-2.6.9: should not enter sarge
  282119 [        ] [UX] 2.6.9 kernel breaks kernel compilation

Package: kfax (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  280373 [     S  ] [T] kfax libtiff vulnerabilities

Package: kimberlite (debian/main)
Maintainer: Josh Huber <huber@debian.org>
  241959 [ +      ] [X] kimberlite_1.1.0-3.2(unstable): FTBFS: swig errors

Package: kissme (debian/main)
Maintainer: John Leuner <jewel@debian.org>
  265767 [        ] [X] kissme: FTBFS: Assertion failed, process aborted

Package: kmatplot (debian/main)
Maintainer: Hugo van der Merwe <hvdm@debian.org>
  249482 [        ] [X] kmatplot: unmet dependencies
  258538 [        ] [X] kmatplot: can't fulfill the Recommends in sarge

Package: kpdf (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  278173 [ +   S  ] [T] kpdf: CAN-2004-0888: arbitrary code execution

Package: krb4 (debian/main)
Maintainer: Mikael Sennerholm <mikan@debian.org>
  267902 [        ] [U] krb4: breaks shlibdeps rules for sarge
  274763 [        ] heimdal, krb5, krb4, openafs: kerberos implementations have several undelcared conflicts

Package: krb5 (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  274763 [        ] heimdal, krb5, krb4, openafs: kerberos implementations have several undelcared conflicts

Package: krecord (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  253701 [        ] [T] krecord: Autobuilt package puts docs in /usr/share/doc/HTML

Package: ksmserver (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  247243 [        ] [T] /usr/bin/startkde: upgrades reset x-session-manager alternative to --auto

Package: ksocrat-data (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  256930 [       I] ksocrat-data: Socrat dictionaries are not DFSG compatible

Package: kst (debian/main)
Maintainer: Mark Hymers <mark.hymers@ncl.ac.uk>
  273602 [        ] [UX] kst should not enter testing until etch

Package: kstars (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  266404 [       I] kstars is not DFSG free

Package: ktrack (debian/main)
Maintainer: Jaime Robles <jaime@kde.org>
  265677 [        ] [X] ktrack: FTBFS: compile error: undeclared symbol: spacer1
  268755 [        ] [UX] ktrack: ftbfs [sparc] no KDE libraries installed

Package: kurush (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  258049 [        ] [X] kurush: don't enter sarge

Package: kvirc (debian/main)
Maintainer: Robin Verduijn <robin@debian.org>
  282257 [        ] [T] kvirc: FTBFS in sarge

Package: l2tpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  206804 [        ] [X] l2tpd: connections fail when run as daemon

Package: lasso (debian/main)
Maintainer: Frederic Peters <fpeters@debian.org>
  273071 [        ] [UX] Not stable enough; don't propagate to testing

Package: ldap-utils (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  278471 [        ] ldap-utils: Assertion `lc->lconn_sasl_ctx == ((void *)0)' failed

Package: ldp-docbook-stylesheets (debian/main)
Maintainer: John R. Daily <koala@debian.org>
  282857 [        ] Possibly not suitable for Sarge

Package: ledcontrol (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  264353 [       I] ledcontrol: FTBFS: bashism in ./configure?

Package: lg-issue10 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266405 [       I] lg-issue10 is not DFSG free

Package: lg-issue100 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266406 [       I] lg-issue100 is not DFSG free

Package: lg-issue101 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266413 [       I] lg-issue101 is not DFSG free

Package: lg-issue102 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266411 [       I] lg-issue102 is not DFSG free

Package: lg-issue103 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266412 [       I] lg-issue103 is not DFSG free

Package: lg-issue97 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266408 [       I] lg-issue97 is not DFSG free

Package: lg-issue98 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266409 [       I] lg-issue98 is not DFSG free

Package: lg-issue99 (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  266427 [       I] lg-issue99 is not DFSG free

Package: lha (debian/non-free)
Maintainer: GOTO Masanori <gotom@debian.org>
  279870 [     S  ] [S] lha: Several security vulnerabilites (2004-0745 and possibly others)

Package: libapache-mod-auth-pam (debian/main)
Maintainer: Luca Filipozzi <lfilipoz@debian.org>
  281712 [        ] libapache-mod-auth-pam: puring kills /etc/apache-ssl/httpd.conf
  282029 [        ] libapache-mod-auth-pam is confused by md5 hashes

Package: libapache-mod-backhand (debian/main)
Maintainer: James Bromberger <james@rcpt.to>
  281306 [        ] libapache-mod-backhand: build error: autoconf: command not found

Package: libavifile-0.7c102 (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  202627 [        ] [UX] libavifile0.7c102: recent name change breaks dependencies
  220056 [        ] [X] libavifile-0.7c102: Libraries contain undefined symbols
  259417 [        ] [X] drip: Fails to install in Sid due to wrong dep.

Package: libc6 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  278278 [ +   S  ] insecure use of temp files in catchsegv
  279680 [ +   S  ] [S] libc6: CAN-2004-0968 not fixed in woody
  280445 [        ] libpthread miscompiled (wrong pic options) on s390

Package: libcrypt-passwdmd5-perl (debian/main)
Maintainer: Florian Ernst <florian_ernst@gmx.net>
  159057 [ +      ] [S] libcrypt-passwdmd5-perl: Should depent on libdigest-md5-perl

Package: libdbd-anydata-perl (debian/main)
Maintainer: Luk Claes <luk.claes@ugent.be>
  278967 [P       ] libdbd-anydata-perl: FTBFS: Makefile problems

Package: libdbd-sqlite-perl (debian/main)
Maintainer: Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
  271649 [        ] [U] FTBFS: libdbd-sqlite-perl/arm -- testsuite failure

Package: libdiscover2 (debian/main)
Maintainer: Discover Workers <discover-workers@lists.progeny.com>
  283070 [        ] libdiscover2.postinst modifies conffile libdiscover2.postinst

Package: libextractor (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  282342 [        ] libextractor: FTBFS: Linking to static version of gobject-2.0 when making shared object.

Package: libfile-temp-perl (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  279199 [        ] [X] libfile-temp-perl: perl-modules already includes File::Temp 0.14

Package: libflash-mozplugin (debian/main)
Maintainer: Wesley J. Landaker <wjl@icecavern.net>
  271322 [      U ] [X] plugin crashes firefox

Package: libgamin-dev (debian/main)
Maintainer: Jeff Waugh <jdub@perkypants.org>
  277518 [        ] [X] libgamin-dev: gamin.pc contains @MAJOR_VERSION@ as literal

Package: libgcc1 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  283031 [        ] libgcc1: Missing Depends: libunwind7 [ia64] breaks many things

Package: libgd-gd2-noxpm-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  280456 [        ] libgd-gd2-noxpm-perl: FTBFS: failed tests

Package: libgd-gd2-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  282370 [        ] libgd-gd2-perl: FTBFS: Failed tests.

Package: libgd-noxpm-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  282292 [        ] FTBFS: fails test suite

Package: libgd-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  282293 [        ] FTBFS: test suite fails

Package: libgd1 (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  280134 [ +H  S  ] libgd1: vulnerable to CAN-2004-0990?
  280920 [        ] [S] libgd1: Fails to install: file conflict

Package: libgd2 (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  278625 [     S  ] [S] CAN-2004-0990: integer and buffer overflows

Package: libgdiplus (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  270914 [        ] [T] libgdiplus build-depends on package not in sarge

Package: libgnomeuimm2.6 (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  276918 [        ] libgnomeuimm2.6: build error on several architectures

Package: libgnumail-java (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  277708 [        ] libgnumail-java: FTBFS: Semantic Error

Package: libjabberoo0 (debian/main)
Maintainer: Goedson Teixeira Paixao <goedson@debian.org>
  263432 [        ] [X] makes gabber2 crash when opening the ChatView

Package: libldap2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  245314 [    R   ] [S] libldap2: rdn modification can result in destroying entry

Package: liblingoteach (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  279702 [        ] [UXXXX] dummy bug to keep the lingoteach packages out of sarge

Package: liblingua-ispell-perl (debian/main)
Maintainer: Jason Henry Parker <henry@debian.org>
  157604 [        ] liblingua-ispell-perl: debian/copyright problems

Package: libmcal0-dev (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  274789 [        ] [U] file conflicts in libmcal0-dev arla-dev

Package: libmm11 (debian/main)
Maintainer: Mark Brown <broonie@debian.org>
  280233 [        ] [SX] apache: restart kills apache, fills /tmp

Package: libmng (debian/main)
Maintainer: Shiju p. Nair <shiju.p@gmail.com>
  250106 [     S  ] [S] new upstream version fixes security issues

Package: libmpeg2-4 (debian/main)
Maintainer: David I. Lehn <dlehn@debian.org>
  268603 [       I] libmpeg2-4: Non-PIC shared library

Package: libmultisync-plugin-evolution (debian/main)
Maintainer: Mikael Sennerholm <mikan@debian.org>
  274455 [ +      ] [U] Please add support for Evolution 2.0 in experimental

Package: libmultisync-plugin-irmc (debian/main)
Maintainer: Mikael Sennerholm <mikan@debian.org>
  279257 [        ] [U] libmultisync-plugin-irmc depends on libopenobex1 (not installable)

Package: libmysqlclient10 (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  172723 [      U ] [S] Segfault When Calling mysql_real_connect() After mysql_options()

Package: libnet-whois-perl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  281738 [        ] [UX] RM: libnet-whois-perl -- RoQA; obsolete, replacement available

Package: libnss-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  199810 [       I] libnss-ldap: Includes non-free documentation (RFC)

Package: libobjc-ogo1 (debian/main)
Maintainer: Sebastian Ley <ley@debian.org>
  272755 [        ] [EX] FTBFS in experimental
  277704 [        ] [EX] FTBFS in experimental

Package: libopengl-dylan (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  277977 [        ] [X] libopengl-dylan: FTBFS

Package: libpam-cracklib (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  245703 [        ] [S] libpam-cracklib should depend on wordlist package

Package: libpam-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  145557 [ +      ] [S] libpam-ldap: filter= patch does not work with auth

Package: libperl4caml-ocaml-dev (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  272563 [  H     ] [X] segfaults (on powerpc): unusable

Package: libpt-plugins-dc (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  277701 [        ] [U] libpt-plugins-dc: Uninstallable in sid

Package: libqt-perl (debian/main)
Maintainer: Peter Hawkins <peterh@debian.org>
  274779 [ +      ] [T] file conflicts in libsmokeqt1 libsmokeqt-dev libqt-perl

Package: librapi2-tools (debian/main)
Maintainer: Volker Christian <voc@users.sourceforge.net>
  274797 [        ] [UX] file conflicts in pimppa librapi2-tools

Package: librsync1 (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  277032 [      U ] [STU] librsync1: large file data corruption in 0.9.6; please upgrade

Package: libsdl1.2debian-arts (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  261760 [ +      ] scummvm: Always segfaults (flight-of-the-amazon-queen and beneath-a-steel-sky)

Package: libsilc (debian/main)
Maintainer: Tamas SZERB <toma@rulez.org>
  273871 [        ] [X] libslc violates library policies

Package: libsmokeqt-dev (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  274989 [P+      ] [T] libsmokeqt-dev depends on libsmokeqt1, but doesn't have a dependency

Package: libsndfile (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  280003 [        ] [U] libsndfile: build error on m68k

Package: libsnmp4.2 (debian/main)
Maintainer: David Engel <david@debian.org>
  237329 [       I] bad shlibs file entry, needs to tighten deps

Package: libsnmp4.2-dev (debian/main)
Maintainer: David Engel <david@debian.org>
  100900 [       I] php4: unmet depends while building source

Package: libspf2 (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  276516 [        ] [X] libspf2_1.0.4-2(unstable/arm/netwinder): needs libtool update for arm

Package: libstdc++2.9-glibc2.1 (debian/main)
Maintainer: Debian GCC maintainers <gcc@packages.debian.org>
  278807 [        ] [X] libstdc++2.9-glibc2.1: Do not remove in Sarge!

Package: libsvn0 (debian/main)
Maintainer: David Kimdon <dwhedon@debian.org>
  275545 [        ] [E] libsvn0 - 1.1.0 have incompatible changes

Package: libsword-runtime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  157115 [        ] [SX] The .deb doesn't contain the utilities

Package: libtiff3g (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  268199 [        ] sarge must not ship with libtiff3g

Package: libtunepimp (debian/main)
Maintainer: Robert Jordens <jordens@debian.org>
  272004 [        ] [E] FTBFS in experimental (missing dependency?)

Package: libvips7.8-tools (debian/main)
Maintainer: Jay Berkenbilt <ejb@ql.org>
  278820 [        ] [X] libvips7.8-tools includes /usr/bin/header which is part of package mail/deliver.

Package: libvpopmail1 (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  243007 [P       ] [X] libvpopmail-perl_0.08-1(ia64/unstable): FTBFS: non-PIC in shared lib

Package: libwxgtk2.2-contrib (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  282411 [        ] [X] I cannot install libwxgtk2.2-contrib and libwxgtk2.2-contrib-dev

Package: libwxgtk2.5-dev (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  278908 [        ] [EX] Problems compiling with libwxgtk2.5-dev

Package: libxft2 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  281203 [        ] SEGV in XftCharIndex at "if (!font->hash_value) return 0"

Package: libxtm-perl (debian/main)
Maintainer: Alexander Zangerl <az@debian.org>
  249234 [  H     ] [X] libxtm-perl: conflicts with current perl, not installable

Package: libyahoo0 (debian/main)
Maintainer: Gopal Narayanan <gopal@debian.org>
  259763 [        ] [SX] libyahoo2 total unusable

Package: licq (debian/main)
Maintainer: Peter Eisentraut <peter_e@gmx.net>
  281314 [      U ] [U] licq: invisible to all users not in visible group if logged in previously with original icq and shut down invisible or logged on invisible

Package: lilypond (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  278502 [        ] [U] lilypond: FTBFS: Fails making cmbxti8

Package: lincvs (debian/main)
Maintainer: Frank Lichtenheld <djpig@debian.org>
  270461 [      U ] [X] lincvs: No free license & misleading copyright file

Package: lingoteach-lesson (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  279702 [        ] [UXXXX] dummy bug to keep the lingoteach packages out of sarge

Package: lingoteach-sound (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  279702 [        ] [UXXXX] dummy bug to keep the lingoteach packages out of sarge

Package: lingoteach-ui (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  279702 [        ] [UXXXX] dummy bug to keep the lingoteach packages out of sarge

Package: linuxsms (debian/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  136965 [        ] [UX] This package is still not ready to be in our stable distribution

Package: lkcdutils (debian/main)
Maintainer: Micah Anderson <micah@riseup.net>
  280968 [P       ] lkcdutils: FTBFS: Missing build depends?

Package: lmodern (debian/main)
Maintainer: Florent Rougon <f.rougon@free.fr>
  273207 [       I] lmodern: MetaPost source code is missing

Package: lprngtool (debian/main)
Maintainer: Andrew Pollock <apollock@debian.org>
  279431 [        ] [UX] lprngtool: keep out of testing, being removed

Package: lsb-core (debian/main)
Maintainer: Chris Lawrence <lawrencc@debian.org>
  278357 [        ] [EX] lsb-core: postinst failure (dhelp problem)

Package: lsbdev (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  143852 [        ] [X] lsbdev: prevents rpm upgrade
  184484 [ +      ] [X] lsbdev: Can't start ssh:  missing privilege separation directory
  194986 [        ] [X] lsbdev: FTBFS with gcc-3.3

Package: lsh-utils (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  274772 [        ] file conflicts in nettle-bin lsh-utils

Package: ltt (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  281801 [        ] ltt: FTBFS: Malformed kernel version: `2.6.6-rc2' at /usr/bin/dh_installkpatches line 305.

Package: lvm2 (debian/main)
Maintainer: Patrick Caulfield <patrick@debian.org>
  281433 [        ] [U] lvm2: ftbfs [sparc] /usr/bin/ld: cannot find -ldlm

Package: m2crypto (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  263227 [        ] [X] m2crypto: FTBFS: Please change (Build-)Depends on 'python2.3' to 'python'

Package: magma (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: magma-plugins (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  262925 [        ] [XXXXXXXX] gfs framework should not enter testing

Package: mailman (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  280529 [        ] Migration from 2.0.11-1 to 2.1.5-3: update-Script aborts with error

Package: mailutils (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  281653 [        ] [T] mailutils: CAN-2004-0984 is still present in sarge

Package: maint-guide (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  264044 [ +     I] maint-guide: FTBFS: cannot stat `maint-guide.en.html'

Package: mantis (debian/main)
Maintainer: Hilko Bengen <bengen@debian.org>
  277325 [   M    ] mantis: Mantis database is not upgraded when upgrading from 0.17 to 0.19
  281353 [        ] needs to depend on makepasswd

Package: matanza (debian/main)
Maintainer: Polkan Alexis Garcia Rodriguez <pagarcia@slcolombia.org>
  282081 [        ] [X] FTBFS: binary objects in source?

Package: mc (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  246943 [ +      ] [S] mc: Last letter in command name completion

Package: mcmcpack (debian/main)
Maintainer: Chris Lawrence <lawrencc@debian.org>
  282365 [        ] [T] mcmcpack: FTBFS in sarge: There is no package called 'coda'

Package: mcvs (debian/main)
Maintainer: Robin Verduijn <robin@debian.org>
  280932 [        ] [T] mcvs: can't fulfill the build dependencies in sarge

Package: mercury (debian/main)
Maintainer: Peter Hawkins <peterh@debian.org>
  281369 [        ] [X] Dummy RC bug against Mercury

Package: mergeant (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  229509 [        ] [X] mergeant: crashed when trying to exit & save
  265364 [   M    ] [X] mergeant: Can't select any database in connect dialogue

Package: mesademos (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  244190 [ +      ] [X] mesademos: please clarify copyright on images/girl.rgb
  248853 [        ] [X] 3270: 5250 emulation code, all rights reserved
  3270   debian/main Richard A Nelson (Rick) <cowboy@debian.org>

Package: mgetty (debian/main)
Maintainer: Andreas Barth <aba@not.so.argh.org>
  199351 [     S  ] [S] mgetty (<1.1.29) buffer overflow was fixed?

Package: mico (debian/main)
Maintainer: Wesley W. Terpstra (Debian <terpstra@debian.org>
  272836 [        ] [UX] mico_2.3.11-1_arm: FTBFS: [CosNaming.cc] Segmentation fault

Package: mig (debian/main)
Maintainer: GNU Hurd Maintainers <debian-hurd@lists.debian.org>
  280987 [        ] [X] mig: keep it out from testing

Package: mime-support (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  190413 [ +      ] [S] "Security patch is fundamentally broken"

Package: mindterm (non-US/main)
Maintainer: Joey Hess <joeyh@debian.org>
  263362 [        ] [X] mindterm no longer works with msie and is therefore useless

Package: minit (debian/main)
Maintainer: Erich Schubert <erich@debian.org>
  263358 [        ] [X] minit: Minit not to be included in sarge, experimental packaging

Package: misdn-user (debian/main)
Maintainer: Simon Richter <sjr@debian.org>
  283046 [        ] [X] misdn-user_0.0.0+cvs20041018-2(hppa/unstable): FTBFS: gcc errors

Package: mixminion (debian/main)
Maintainer: Peter Palfrader <weasel@debian.org>
  271202 [P+      ] [EX] FTBFS: Add Build-Depend on python.

Package: ml-yacc (debian/main)
Maintainer: Aaron Matthew Read <amread@nyx.net>
  280186 [        ] [TX] ml-yacc: FTBFS: File missing

Package: mldonkey-server (debian/main)
Maintainer: Sylvain Le Gall <sylvain.le-gall@polytechnique.org>
  279030 [        ] [X] mldonkey-server: debconf configuration is entirely ignored

Package: mlton (debian/main)
Maintainer: Stephen Weeks <sweeks@sweeks.com>
  281807 [        ] [U] mlton: FTBFS

Package: monodoc-browser (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  267387 [        ] [UX] executable not found by cli-wrapper

Package: monodoc-http (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  270849 [        ] [X] server error running monodoc-http

Package: mozilla (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  237422 [     S  ] [S] Various security realated Bugs are unfixed in debian stable
  277515 [     S  ] Mozilla crashes on invalid html code (potentially exploitable)

Package: mozilla-browser (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  263612 [P    SU ] [S] mozilla-browser: [CAN-2004-0597] libpng vulnerability also affects mozilla

Package: mozilla-locale-zh-hk (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  225290 [        ] [X] Broken dependencies

Package: mq3 (non-US/main)
Maintainer: Kyle McMartin <kyle@debian.org>
  166513 [        ] [SX] mq3: not working, problem with libraries
  183297 [ +      ] [SX] mq3: Uninstallable, depends on old Qt libs 

Package: mtr (debian/main)
Maintainer: Robert Woodcock <rcw@debian.org>
  266006 [ +      ] [U] mtr_0.63-1(hppa/unstable): FTBFS: automake1.5 is not in the archive

Package: muffin (debian/contrib)
Maintainer: Bradley Marshall <bmarshal@pisoftware.com>
  235622 [        ] [UX] No longer supported??
  255951 [        ] [X] muffin does not have a copyright file that actually includes the copyright statement

Package: murasaki (debian/main)
Maintainer: Pierre Machard <pmachard@debian.org>
  261664 [        ] [X] murasaki: Unsuitable for sarge

Package: mush (debian/non-free)
Maintainer: Pawel Wiecek <coven@debian.org>
  242281 [        ] [X] Please convert mush to source-only package because of licence

Package: nano (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  271915 [P     U ] [E] FTBFS on alpha

Package: netenv (debian/main)
Maintainer: Frank Küster <frank@kuesterei.ch>
  282374 [        ] netenv: FTBFS: templates.pot has changed, please update translations

Package: netjuke (debian/main)
Maintainer: Sam Johnston <samj@debian.org>
  192336 [        ] [X] netjuke: Can't log in to installed system

Package: netpipe (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  282258 [        ] netpipe: FTBFS: ld: cannot find -lmpich

Package: netsaint-nrpe (non-US/main)
Maintainer: Ben Bell <bjb@debian.org>
  169333 [        ] nrpe plugin it's not installable with nagios (new netsaint)

Package: nettle-bin (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  274772 [        ] file conflicts in nettle-bin lsh-utils

Package: neutrino (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  272005 [        ] [EX] FTBFS in experimental on alpha

Package: newbiedoc (debian/main)
Maintainer: Romain Lerallut <romain@debian.org>
  280966 [       I] newbiedoc is non-free

Package: nhc98 (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  283024 [        ] nhc98: build error on m68k

Package: nickle (debian/main)
Maintainer: Keith Packard <keithp@keithp.com>
  275277 [        ] [X] /usr/share/nickle/examples/rijndael.5c non-free; circle.5c has unknown license status

Package: nip (debian/main)
Maintainer: Jay Berkenbilt <ejb@ql.org>
  280524 [        ] [X] nip: this package should not be included in sarge

Package: ntaim (debian/main)
Maintainer: Doug Porter <dsp@debian.org>
  227715 [        ] [SX] ntaim: I'm always disconnected after a minute or so.

Package: ntfstools (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  278303 [        ] [X] ntfstools is not installable

Package: nvidia-kernel-source (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  267359 [        ] nvidia-kernel-source: X Windows hard locks (requires hard restart)
  267799 [        ] fails to auto-load kernel module
  282013 [        ] nvidia-kernel-source: nvidia module doesn t compile

Package: objc-poc (debian/main)
Maintainer: Marcel Harkema <marcel@debian.org>
  221241 [        ] [X] objc-poc_3.1.26-2.1(hppa/unstable): FTBFS: non-PIC in shared lib
  240320 [        ] [X] objc-poc_3.1.26-2.1(ia64/unstable): FTBFS: segv during build
  258993 [        ] [X] /usr/bin/objc1 is incompatible with gcc-3.3 and other problems
  269369 [        ] [UX] objc-poc: ftbfs [sparc] PostfixDecl: Message not recognized by this class

Package: oftc-hybrid (debian/main)
Maintainer: Martin Wuertele <maxx@debian.org>
  267648 [        ] [UX] 1.1.1 ist too old and should not be released with sarge while my current 1.3.2 package is not yet in release condition

Package: onshore-timesheet (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  193078 [ +      ] [X] onshore-timesheet: FTBFS: Assumes postgres group exists at build time

Package: oops (debian/main)
Maintainer: Michael Zehrer <zehrer@zepan.org>
  231923 [ +      ] [X] oops_1.5.23.cvs-1(hppa/unstable): FTBFS: links with ld
  231924 [ +      ] [X] oops_1.5.23.cvs-1(ia64/unstable): FTBFS: non-PIC in shared lib

Package: op-common (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  261557 [        ] [X] Clicking on icons makes no difference, doesn't start any application

Package: op-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  240562 [        ] [X] op-fb: can't fulfill the recommends in unstable and testing

Package: op-showimg-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  211663 [        ] [X] Conflict with showimg

Package: openafs (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  271923 [        ] [E] FTBFS on alpha

Package: openafs-modules-source (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  276189 [ +      ] [E] openafs-modules-source: fails to build for architecture user-mode-linux
  277521 [ +      ] [E] openafs-modules-source: fails to build with kernel-source-2.6.8 or stock 2.6.9

Package: opendchub (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  283061 [ +   S  ] opendchub: user with hub admin access can overflow a buffer and execute arbitrary code

Package: openmosix (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  232810 [        ] [X] openmosix: FTBFS with linux-kernel-headers

Package: openoffice.org (debian/main)
Maintainer: Debian OpenOffice Team <debian-openoffice@lists.debian.org>
  277619 [      U ] [fixed for 2.0] openoffice.org: deletes files when /tmp is full
  281288 [   M    ] openoffice.org: Fails to build from source
  282864 [P       ] [E] [experimental] openoffice.org: postinst fails because of unimplemented update_desktop_database

Package: openssl (debian/main)
Maintainer: Christoph Martin <christoph.martin@uni-mainz.de>
  278260 [ +   S  ] [S] der_chop script has file in /tmp security holes

Package: openswan (debian/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  261892 [      U ] [X] openswan: System crashes when snmpd runs at the same time

Package: opie-applets-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  276036 [        ] [X] opie-applets-fb: FTBFS

Package: opie-apps-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  277490 [        ] [X] opie-apps-fb: FTBFS: moc_advancedfm.cpp: The moc has changed too much

Package: opie-base-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  276041 [        ] [X] opie-base-fb: FTBFS: "#error (" syntax error in moc_calibrate.cpp

Package: opie-games-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  221081 [        ] [X] opie-games-fb: FTBFS: cannot open noncore/games/chess/config.in

Package: opie-inputmethods-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  210803 [        ] [X] opie-inputmethods-fb: (m68k/unstable) FTBFS: config fails

Package: opie-multimedia-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  277978 [        ] [X] opie-multimedia-fb: FTBFS: moc has changed too much

Package: opie-pim-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  279996 [        ] [X] opie-pim-fb: FTBFS: g++ compile error: no matching function for call to ctor QSizePolicy::QSizePolicy

Package: opie-settings-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  221083 [        ] [X] opie-settings-fb: FTBFS: Compiler error in usermanager/userdialog.h
  257355 [        ] [X] opie-setting-fb: FTBFS: incompatible version of qt?

Package: opie-themeing-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  279316 [        ] [X] opie-themeing-fb: FTBFS: #error: The moc has changed too much

Package: opie-tools-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  280043 [        ] [X] opie-tools-fb: FTBFS: g++ compile error

Package: opustex (debian/non-free)
Maintainer: Anthony Fok <foka@debian.org>
  280266 [ +      ] [X] opustex: FTBFS: Missing Build-Depends on 'debhelper'

Package: orp (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  178732 [        ] [X] orp: crashes on startup
  185881 [        ] [X] FTBFS: Compile error with glibc 2.3

Package: panorama (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  212303 [ +      ] [TX] panorama: FTBFS: _registerPlugin declared extern and later static
  277180 [        ] [X] panorama: FTBFS on m68k, needs gcc-3.4

Package: partconf (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  220949 [        ] install: Installer overwrites user data without warning

Package: partimage (non-US/main)
Maintainer: Sergio Rua <srua@debian.org>
  268248 [        ] [TX] partimage does not run on non-32bit plattforms

Package: partimage-server (non-US/main)
Maintainer: Sergio Rua <srua@debian.org>
  201611 [ +      ] [SX] partimage-server will not install on woody system

Package: partman (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  242114 [   M    ] [MERGED] Finds no partition table on a disk with partition table recognisable by fdisk. Parted also can not read this disk and complains for unaligned partitions even when used on an empty disk. Probably this happens mostly with 2.6 kernel
  265001 [        ] install: impotent sparc partitioner: sys32_ioctl: unknown cmd fd(10)

Package: pavuk (non-US/main)
Maintainer: Petr Cech <cech@debian.org>
  264684 [     S  ] DSA-527-1 not fixed in unstable

Package: pciutils (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  278479 [       I] PCI ID database should be in /var -- policy violation

Package: pcmcia-modules-2.4.18-bf2.4 (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  206082 [        ] [SX] pcmcia-modules-2.4.18-bf2.4 broken dependency.

Package: perl (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  231082 [        ] [S] spamassassin: spamc hangs since most recent perl package updates for stable
  263759 [      U ] [T] perl: [5.8.4] "Bizarre copy of ARRAY in aassign" for empty scoped array initilisation
  278404 [     S  ] [S] multiple unsafe uses of temporary files in perl
  280596 [        ] utf8.pm in perl-base depends on utf8_heavy.pl in perl-modules which breaks some debconf upgrades

Package: pgadmin3 (debian/main)
Maintainer: Raphael Enrici <blacknoz@club-internet.fr>
  239226 [      U ] [UX] pgadmin3: Should not link statically against wxWidgets 2.5.x

Package: php4 (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
  282787 [        ] [S] php4: PHP4 couses apache and apache-ssl to crach on start with Bus error

Package: php4-gd2 (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
  263989 [ +      ] [X] php4-gd2: FTBFS: libXpm.(a|so) not found.
  266044 [        ] [X] php4-gd2 is obsoleted by php4-gd, see #261186

Package: php4-vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  257698 [        ] [X] php4-vpopmail_4.3.4-5.4.4+1(hppa/unstable): FTBFS: can't find install

Package: phpdoc (debian/main)
Maintainer: Petr Cech <cech@debian.org>
  282274 [        ] phpdoc: FTBFS: openjade keeps running.

Package: phpmyadmin (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  274225 [     S  ] [S] Security patch in latest version affects Sarge and Woody?

Package: phtml (debian/main)
Maintainer: Matthew Palmer <mpalmer@debian.org>
  255335 [        ] [X] Prevent phtml from entering testing

Package: pimppa (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  274797 [        ] [UX] file conflicts in pimppa librapi2-tools

Package: plone (debian/main)
Maintainer: David Coe <davidc@debian.org>
  248878 [        ] [X] incompatiblity between plone 1.0.5 and zope 2.6.4 as packaged by debian

Package: plucker (debian/main)
Maintainer: Amaya Rodrigo Sastre <amaya@debian.org>
  279227 [        ] [U] plucker_1.8-2(ia64/unstable): FTBFS: missing build-depends?

Package: plucker-desktop (debian/main)
Maintainer: Amaya Rodrigo Sastre <amaya@debian.org>
  279272 [        ] [UX] plucker-desktop: Missing depend on libstdc++6
  279275 [        ] [UX] plucker-desktop: Segmentation fault at startup

Package: pnet (debian/main)
Maintainer: Andrew Mitchell <ajmitch@gnu.org>
  279379 [        ] pnet_0.6.8-1(mipsel/unstable): configure built with broken libtool.m4

Package: pocketpc-gcc (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  282826 [        ] [X] pocketpc: Missing build dependencies.

Package: pocketpc-sdk (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  282828 [        ] pocketpc-sdk: Missing build dependency.

Package: policycoreutils (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  270011 [        ] [U] policycoreutils: FTBFS: Unsatisfiable Build-Depends

Package: pose (debian/contrib)
Maintainer: Ben Darnell <bgdarnel@debian.org>
  246932 [        ] [X] Unsatisfied build dependencies for hppa

Package: postaci (debian/main)
Maintainer: Murat Demirten <murat@debian.org>
  246356 [        ] [X] Postaci in stable and not in /dev/null

Package: postfix (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  162941 [        ] [S] postfix: During install groupadd prompts for Password and hangs
  274777 [        ] [UX] file conflicts in postfix ibcs-base

Package: postfix-snap (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  263289 [        ] [X] postfix-snap: Possible DoS attack with forged sender address

Package: ppscsi-source (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  281475 [        ] ppscsi-source: Build succeeds but modprobe fails

Package: prboom (debian/main)
Maintainer: Moritz Muehlenhoff <jmm@inutil.org>
  241297 [        ] [S] prboom: Kills display when run in X

Package: prelink (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  272712 [        ] openoffice.org: crashes during startup

Package: prj2make-sharp (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  264084 [ +      ] [X] prj2make-sharp: FTBFS: Missing Build-Depends

Package: progsreiserfs (debian/main)
Maintainer: Jose Luis Tallon <jltallon@adv-solutions.net>
  244169 [        ] [X] progsreiserfs: F*cked my root partition

Package: pvpgn (debian/main)
Maintainer: Robert Millan <rmh@debian.org>
  278527 [        ] [X] adding pvpgn-support files to package

Package: pwlib (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  276200 [        ] [E] FTBFS in experimental
  278847 [        ] [U] pwlib: FTBFS: bad build-depends

Package: pydb (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  190662 [        ] [X] pydb: cont not working, run after C-c not working

Package: python-kde3 (debian/main)
Maintainer: Ricardo Javier Cardenes Medina <rcardenes@debian.org>
  274469 [        ] [X] FTBFS on mipsel: relocation truncated to fit: R_MIPS_GOT16

Package: python-opengl (debian/main)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  282942 [ +      ] python-opengl: OpenGL.Tk package segfaults at import

Package: python-pcgi (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  225539 [        ] [X] python-pcgi: uninstallable (depends on python-bobo)

Package: qca (debian/main)
Maintainer: Jan Niehusmann <jan@debian.org>
  281338 [        ] [EX] FTBFS in experimental

Package: qgo (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  269911 [        ] [UX] dummy bug to prevent transition into sarge

Package: qmailadmin (debian/contrib)
Maintainer: Sam Johnston <samj@aos.net.au>
  243009 [        ] [X] qmailadmin_1.0.6-1(ia64/unstable): FTBFS: configure errors

Package: qt-embedded-free (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  276974 [ +      ] [X] qt-embedded-free: FTBFS: invalid conversion from `SQLINTEGER*' to `long int*'

Package: quake2 (debian/contrib)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  280573 [     S  ] [X] ID Software Quake II Server Multiple Remote Vulnerabilities

Package: rasmol (debian/main)
Maintainer: Randolph Chung <tausq@debian.org>
  283034 [        ] rasmol_2. FTBFS: bad compiler flags?

Package: ratmenu (debian/main)
Maintainer: Jonathan Walther <krooger@debian.org>
  277182 [        ] [X] /etc/menu-methods/ratmenu not marked as conffile
  277299 [        ] [X] menu-methods remove users files

Package: request-tracker3.2 (debian/main)
Maintainer: Stephen Quinney <stephen@jadevine.org.uk>
  266291 [        ] [X] request-tracker3.2: NOT FOR SARGE
  281698 [        ] [X] request-tracker3.2: does not work with apache2

Package: ri1.6 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  266418 [       I] ri is not DFSG free

Package: rmatrix (debian/main)
Maintainer: Douglas Bates <bates@stat.wisc.edu>
  282366 [        ] [T] rmatrix: FTBFS: There is no package called 'Matrix'

Package: robotour (debian/non-free)
Maintainer: Shaun Jackman <sjackman@debian.org>
  267201 [      U ] [X] License not suitable for non-free
  267740 [      U ] [X] robotour: Possible license violations?

Package: roleplaying (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  246486 [        ] [X] roleplaying: FTBFS: Swig errors

Package: rrdcollect (debian/main)
Maintainer: Artur R. Czechowski <arturcz@hell.pl>
  267585 [        ] [UX] Don't ship it with sarge

Package: rtf2latex (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  282264 [        ] rtf2latex: FTBFS: rtf2latex-1.0fc2/Unix/missing: Permission denied

Package: rubybook (debian/main)
Maintainer: Oliver M. Bolzer <oliver@debian.org>
  266410 [       I] rubybook is not DFSG free

Package: rxvt (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  244810 [ +   SU ] [S] CAN-2003-0066 Arbitrary command execution a.o. via escape sequencies

Package: samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  260838 [     SU ] [S] [CAN-2004-0600, CAN-2004-0686] buffer overruns
  274342 [P    SU ] [S] samba: [CAN-2004-0815] access outside of shared path
  279243 [ +     I] samba: libsmbclient.a must not be compiled with -fPIC.

Package: schoolbell (debian/main)
Maintainer: Brian Sutherland <jinty@web.de>
  278411 [        ] [X] SchoolBell should not be released with sarge

Package: schooltool (debian/main)
Maintainer: Brian Sutherland <jinty@web.de>
  278410 [        ] [X] SchoolTool should not be released in sarge

Package: scilab (debian/non-free)
Maintainer: Torsten Werner <twerner@debian.org>
  281028 [        ] [U] scilab 3.0 uninstallable on non i386
  281543 [        ] [E] FTBFS in experimental

Package: scm (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  245810 [        ] scm_5d9-3(ia64/unstable): FTBFS: test errors
  282349 [        ] [T] scm: FTBFS in sarge: Wrong number of args given #<CLOSURE (optstring) (let* ((opt (getopt

Package: scorched3d (debian/main)
Maintainer: Bartosz Fenski <fenio@o2.pl>
  280146 [      U ] scorched3d: Locks X on powerpc

Package: scsi-idle (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  267181 [        ] [U] scsi-idle: ftbfs [sparc] nonexistant build-dependancy kernel-headers-2.4

Package: sed (debian/main)
Maintainer: Clint Adams <schizo@debian.org>
  281639 [       I] sed: documentation is non-free

Package: selinux-policy-default (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  227972 [        ] [X] selinux-policy-default: Uninstallable in sid

Package: semi (debian/main)
Maintainer: Tatsuya Kinoshita <tats@vega.ocn.ne.jp>
  223456 [ +   SU ] [S] semi: mime-store-message/partial-piece handles temporary file insecurely

Package: silgraphite1.0 (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  279655 [        ] [EX] FTBFS in experimental

Package: silo (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  261824 [        ] Fast Data Access MMU Miss on SunFire 280R
  267428 [ +      ] Silo 1.4.8 fails to boot 2.4.26 kernel on an Ultra 5
  278126 [        ] silo: missing build-depnds on sparcutils

Package: sim (debian/main)
Maintainer: Murat Demirten <murat@debian.org>
  241250 [ +      ] [X] sim_0.9.3-1(unstable/arm/netwinder): needs libtool update for arm

Package: slashem (debian/main)
Maintainer: Peter Makholm <peter@makholm.net>
  282691 [        ] slashem: FTBFS: incompatible types in assignment

Package: slib (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  281809 [        ] [T] slib: Unsatisfied build dependencies on sarge.

Package: slocate (debian/main)
Maintainer: Kevin Lindsay <klindsay@debian.org>
  282355 [        ] slocate has been installed with a wrong group (conflict with NIS)

Package: smartsuite (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  250675 [        ] [SX] smartsuite: smrtd hangs in 'State: D' on usb-storage memory SCSI drives

Package: smssend (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  239045 [        ] [X] smssend: License not compliant with the DFSG.

Package: smtpd (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  283028 [        ] smptd: Fails to install

Package: snare (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~ma <jfs@computer.org>
  271919 [        ] [EX] FTBFS / missing install.sh
  281544 [        ] [EX] FTBFS in experimental

Package: snare-core (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  272144 [        ] [EX] FTBFS in experimental
  281545 [        ] [EX] FTBFS in experimental

Package: sndconfig (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  281120 [        ] [UX] sndconfig: keep out of testing

Package: snownews (debian/main)
Maintainer: Joe Nahmias <jello@debian.org>
  282685 [        ] snownews: FTBFS: ncurses.h: No such file or directory

Package: snui (debian/main)
Maintainer: Matthew Palmer <mpalmer@debian.org>
  255334 [        ] [X] Prevent SNUI from entering testing

Package: songwrite (debian/main)
Maintainer: Marc Dequènes (Duck) <Duck@DuckCorp.org>
  274218 [        ] [X] songwrite: Buggy export with lilypond (and hence, no ps...)

Package: speak-freely (non-US/non-free)
Maintainer: Martin Mitchell <martin@debian.org>
  202244 [ +   S  ] [X] speak-freely: New Version 7.6a fixes buffer overflows and tmp races

Package: specimen (debian/main)
Maintainer: Eduardo Marcel Macan <macan@debian.org>
  268317 [ +      ] [UX] specimen: FTBFS on amd64: cast to pointer from integer of different size

Package: spip (debian/main)
Maintainer: Gaetan RYCKEBOER <gryckeboer@virtual-net.fr>
  253242 [        ] [X] spip-configure: fails horribly at creating instances

Package: spip-eva (debian/main)
Maintainer: Gaetan RYCKEBOER <gaetan@virtual-net.fr>
  207616 [        ] [X] spip-eva: Spip blindly removes directories on purge

Package: sredird (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  267098 [ +   S  ] [X] sredird: remote root vulnerabilities

Package: ssh (debian/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  281595 [     S  ] timing attack allows attacker to determine valid usernames

Package: stalin (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  271836 [        ] [U] FTBFS: source too large

Package: stars (debian/main)
Maintainer: Brian R Furry <bfurry@nac.net>
  276467 [        ] stars: requires packages/data outside of main

Package: statslog (debian/main)
Maintainer: Chris Mason <chris@k-rad.org>
  274234 [        ] [X] Maintainer & upstream unreachable, new upstream & maintainer prerequisite for inclusion in Sarge

Package: strace (debian/main)
Maintainer: Roland McGrath <frob@debian.org>
  278449 [        ] [U] strace: ftbfs [sparc] initializer element is not constant errors

Package: stunnel (debian/main)
Maintainer: Julien Lemoine <speedblue@debian.org>
  278942 [     S  ] [S] Daemon Hijacking vuln. CAN-2003-0740 not fixed in woody

Package: subversion (debian/main)
Maintainer: David Kimdon <dwhedon@debian.org>
  282468 [        ] subversion binaries should be replaced through wrapper scripts to prevent users of keep on screwing their repositories

Package: sudo (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  281665 [ +   SU ] [ST] [CAN-2004-1051] Bash scripts run via Sudo can be subverted and sudo 1.6.8p2 released

Package: susv2 (debian/contrib)
Maintainer: Jeff Bailey <jbailey@raspberryginger.com>
  279484 [        ] [X] susv2: unpacks permissions from tarball

Package: susv3 (debian/contrib)
Maintainer: Jeff Bailey <jbailey@raspberryginger.com>
  279483 [        ] [X] susv3: unpacks permissions from tarball

Package: svn-devscripts (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  237077 [        ] [UX] must not be released

Package: symlinks (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  273338 [        ] symlinks: license needs clarification

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  234464 [ +      ] [SX] Sympa+postgresql uninstallable on woody
  260508 [     SU ] [SX] sympa security problem
  267584 [ +   S  ] [SX] Excessive PostgreSQL user privileges
  273862 [        ] [X] the 4.1.2 'testing' package of 28-09-2004 seems to not work... No mail are sent by sympa.
  274267 [        ] [X] sympa: Mailinglist monitor complains it can't connect to database

Package: synaptic (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  279313 [        ] [U] synaptic: pseudo bug to keep the latest upload from entering test

Package: synce-kde (debian/main)
Maintainer: Volker Christian <voc@users.sourceforge.net>
  281824 [        ] [T] synce-kde: FTBFS in sarge: too few arguments to function `bool rra_syncmgr_event_wait(RRA_SyncMgr*, int, bool*)'

Package: sysv-rc-conf (debian/main)
Maintainer: Joe Oppegaard <joe@pidone.org>
  282549 [        ] sysv-rc-conf should depend on sysvinit (>= 2.85-5)

Package: t-gnus (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  245826 [        ] [X] t-gnus: please maintain and update the package

Package: t1-cyrillic (debian/main)
Maintainer: Anton Zinoviev <zinoviev@debian.org>
  275214 [        ] t1-cyrillic: Serbian glyphs are wrong

Package: tcc (debian/main)
Maintainer: Romain Francoise <rfrancoise@debian.org>
  278497 [        ] [U] Dummy bug, TCC 0.9.22 is not for sarge

Package: tcl-sql (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  266809 [        ] [X] alloc: invalid block

Package: tclmagick (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  274668 [ +      ] [X] tclmagick: FTBFS: Missing Build-Depends on 'tk8.4-dev'

Package: tclxml (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  275734 [        ] [U] tclxml_3.0-5(ia64/unstable): FTBFS: "no targets specified"

Package: termpkg (debian/main)
Maintainer: Oliver Kurth <oku@debian.org>
  267101 [     S  ] [X] termpkg: remote root vulnerabilities

Package: tetex-bin (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  278298 [ +   S  ] [S] tetex-bin is affected by CAN-2004-0888

Package: tex4ht (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  244276 [       I] tex4ht: source code is obfuscated

Package: texgd (debian/main)
Maintainer: Georges Khaznadar <gekhajofour@netinfo.fr>
  221724 [ +      ] [X] texgd: Should depend on libgd2

Package: timidity-patches (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  274448 [        ] [X] timidity-patches: Installs to incorrect directory

Package: tk8.2 (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  278658 [        ] [SX] wish@woody@arm segfaults

Package: tk8.3 (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  278658 [        ] [SX] wish@woody@arm segfaults

Package: tleds (debian/main)
Maintainer: "Zephaniah E. Hull" <warp@debian.org>
  276789 [     S  ] [X] Uses /tmp/tleds.pid as a pid symbolic link

Package: tmda (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  221906 [        ] [X] do not release tmda into stable

Package: tor (debian/main)
Maintainer: Peter Palfrader <weasel@debian.org>
  229021 [        ] [X] tor: don't migrate to testing

Package: torch-examples (debian/main)
Maintainer: Barak A. Pearlmutter <bap@debian.org>
  274790 [        ] [X] file conflicts in torch-examples libsvn-mirror-perl
  282371 [        ] [X] FTBFS: needs update for libtorch3-dev

Package: trafstats (debian/main)
Maintainer: Rens Houben <shadur@debian.org>
  198832 [        ] [X] trafstats: FTBFS: Missing Build-Depends
  222871 [        ] [X] FTBFS: libpq++ API changes make trafstats uncompilable.

Package: ttcn3parser (debian/main)
Maintainer: W. Borgert <debacle@debian.org>
  244274 [        ] [UX] ttcn3parser: FTBFS: versioned Build-Depends for antlr / libantlr-dev unsatisfyable

Package: turck-mmcache (debian/main)
Maintainer: Jonathan Oxer <jon@debian.org>
  280864 [        ] [X] turck-mmcache: linking against php4 violates license

Package: ultrapoint (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  274507 [        ] [X] FTBFS on mips/mipsel: outdated config.guess/config.sub

Package: umlrun (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  276502 [ +      ] [X] fails to run
  277178 [        ] [TX] umlrun: cn't fulfill the Recommends in sarge

Package: unarj (debian/main)
Maintainer: Guillem Jover <guillem@debian.org>
  281922 [     S  ] [S] unarj: CAN-2004-0947 present in Debian?

Package: unrar (debian/main)
Maintainer: Niklas Vainio <nvainio+deb@iki.fi>
  265045 [        ] [X] unrar: silently replaces unrar [nonfree] but don't have the same features

Package: user-mode-linux (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  200325 [ +      ] [SX] user-mode-linux: Source compilation fails with kernel-source-2.4.18_2.4.18-9  (kernel_thread)
  276993 [        ] [X] kernel-patch-uml does not appear to be in a releasable state for sarge

Package: userv (debian/main)
Maintainer: Ian Jackson <ian@davenant.greenend.org.uk>
  263979 [ +     I] userv: FTBFS: broken debian/rules

Package: util-linux (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  280032 [ +      ] [U] util-linux: [mkswap] fails to build a swapfs in a file

Package: vaiostat (debian/main)
Maintainer: Andrew Pollock <apollock@debian.org>
  269615 [        ] [X] vaiostat: Doesn't build correctly against contemporary 2.4 kernels

Package: vdkxdb (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  280901 [        ] [U] vdkxdb: FTBFS: Build-Depends on 'libvdk1-dev' cannot be satisfied

Package: vegastrike-data (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  274806 [        ] [X] problems with vegastrike in powerpc

Package: verilog-mode (debian/main)
Maintainer: Remi Lefebvre <remi@debian.org>
  228524 [        ] [X] verilog-mode: does not compile with xemacs21

Package: vertex (debian/main)
Maintainer: Eduardo Marcel Macan <macan@debian.org>
  264283 [ +     I] vertex: FTBFS: compile errors

Package: vgabios (debian/main)
Maintainer: Guillem Jover <guillem@debian.org>
  269888 [        ] [U] dummy bug

Package: vimacs (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  265435 [ +      ] [X] vimacs: Package uninstallable.

Package: vips7.8 (debian/main)
Maintainer: Jay Berkenbilt <ejb@ql.org>
  280523 [        ] [X] vips7.8: this package should not be included in sarge

Package: vnc4 (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  283020 [        ] vnc4_4.0-6(ia64/unstable): FTBFS: non-PIC in shared library

Package: vpnc (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  281607 [   M  U ] [U] Can't connect, INVALID_EXCHANGE_TYPE

Package: vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  268349 [P       ] [X] base-passwd: Conflicting allocation in the 64000-64999 range between vpopmail and asterisk

Package: vpopmail-bin (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  267333 [P+      ] [X] vpopmail-bin: missing dependency on adduser

Package: vqadmin (debian/contrib)
Maintainer: Sam Johnston <samj@aos.net.au>
  243004 [        ] [X] vqadmin_2.3.2-2(ia64/unstable): FTBFS: requires vpopmail user

Package: vqregister (debian/contrib)
Maintainer: Sam Johnston <samj@aos.net.au>
  243005 [        ] [X] vqregister_2.5-2(ia64/unstable): FTBFS: missing lib?

Package: vtkdata-installer (debian/main)
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
  161300 [        ] [SUX] vtkdata-installer: Data files not found (404 Error).

Package: wacom-tools (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  281451 [ +      ] [X] wacom-tools: FTBFS: Missing Build-Depends on 'libx11-dev, libxt-dev, libncurses5-dev'
  283037 [        ] [X] wacom-tools_0.6.5-2(hppa/unstable): FTBFS: installs in root

Package: waproamd (debian/main)
Maintainer: Oliver Kurth <oku@debian.org>
  280335 [     S  ] [X] waproamd: Insecure permissions for keys directory
  281271 [        ] [X] postinst overwrites conffile

Package: wdg-html-reference (debian/main)
Maintainer: Aurelien Jarno <aurel32@debian.org>
  266415 [       I] wdg-html-reference is not DFSG free

Package: wdg-html-validator (debian/main)
Maintainer: Aurelien Jarno <aurel32@debian.org>
  266416 [       I] wdg-html-validator is not DFSG free

Package: wdm (debian/main)
Maintainer: Noah Meyerhans <noahm@debian.org>
  282287 [        ] [U] FTBFS: build-depends on unavailable libwraster2-dev

Package: webmin (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  273377 [     S  ] [S] webmin: Static SSL cert/key pair

Package: winesetuptk (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  266267 [        ] [U] winesetuptk: FTBFS: libimg1.2.a: Permission denied

Package: wmfrog (debian/main)
Maintainer: Marc 'HE' Brockschmidt <he@debian.org>
  282434 [P    S  ] [TUX] multiple unsafe uses of files in /tmp

Package: wordpress (debian/main)
Maintainer: Gabriel Rodríguez Alberich <chewie@the-geek.org>
  275814 [        ] [X] wordpress: New version fixes security flaws

Package: wsoundprefs (debian/main)
Maintainer: Jeff Teunissen <deek@debian.org>
  282285 [        ] [U] FTBFS: build-depends on unavailable libwraster2-dev

Package: wsoundserver (debian/main)
Maintainer: Jeff Teunissen <deek@debian.org>
  282289 [        ] [U] FTBFS: build-depends on unavailable libwraster2-dev

Package: wterm (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  282286 [        ] [U] FTBFS: build-depends on unavailable libwraster2-dev

Package: wvstreams (debian/main)
Maintainer: Patrick Patterson <ppatters@debian.org>
  281772 [        ] wvstreams: FTBFS: cannot convert `unsigned char (*)[8]' to `const unsigned char*'

Package: www.debian.org (pseudo)
Maintainer: James Treacy and others <debian-www@lists.debian.org>
  238245 [        ] [U] Open Publication License is not DFSG Free

Package: wxwidgets2.5 (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  271917 [        ] [EX] FTBFS / depends on libtiff3g-dev

Package: xa+cv (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  274771 [        ] [X] file conflicts in xa65 xa+cv

Package: xball (debian/main)
Maintainer: Stephen Birch <sgbirch@imsmail.org>
  272239 [        ] [X] FTBFS: doesn't work with automake1.9 but only B-Ds on automaken

Package: xbox-raincoat (debian/main)
Maintainer: Robert Millan <rmh@debian.org>
  283045 [        ] xbox-raincoat_0.5+20040911-1(hppa/unstable): FTBFS: assumes sys/io.h exists

Package: xdelta2 (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  195317 [      U ] [SUX] xdelta2 retrieve does not work

Package: xemacs21 (debian/main)
Maintainer: OHURA Makoto <ohura@debian.org>
  239337 [        ] [S] xemacs21: Incomplete information in copyright file (in woody)

Package: xen (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  271051 [        ] [X] please remove xen from sarge

Package: xfce (debian/main)
Maintainer: Martin Loschwitz <madkiss@madkiss.org>
  258171 [ +      ] [X] xfce: FTBFS: Missing Build-Depends
  275954 [        ] [X] xfce_setup overwrites .xsession and .xinitrc without asking

Package: xfonts-gimpers (debian/main)
Maintainer: Bastien Nocera <hadess@hadess.net>
  190210 [        ] [X] Accessing Drift-font (xfonts-gimpers) in X causes X to crash

Package: xfree86 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  211765 [      UI] xfree86: material under GLX Public License and SGI Free Software License B is not DFSG-free
  280872 [     S  ] [S] xfree86: is Woody XFree86 still vulnerable to libX11.so Local Privilege Escalation?

Package: xmms-alarm-bmp1 (debian/main)
Maintainer: Yooseong Yang <yooseong@debian.org>
  272859 [        ] [X] FTBFS: `ConfigFile' undeclared

Package: xproxy-http (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  177312 [        ] [X] xproxy-http seems not to work at all

Package: xserver-xfree86 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  280384 [        ] xserver-xfree86: X crashes on load, UltraSPARC with 2.6.xx kernel and udev

Package: xsim (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  267291 [        ] [X] xsim_0.3.9.4-6 (ia64/unstable) FTBFS: bus error

Package: yardradius (debian/main)
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  278384 [ +   S  ] [S] yardradius: security vulnerability still present in stable

Package: yh (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  278547 [        ] [X] yh is unsuitable for release

Package: zapping (debian/main)
Maintainer: Christian Marillat <marillat@debian.org>
  279662 [        ] [T] zapping: Zapping (on alpha) still not in a releasable state
  282376 [        ] [T] zapping: FTBFS in sarge: Missing build dependencies.

Package: zmailer (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  253937 [ +      ] [X] zmailer: router process goes crazy - mails end up in deffered
  272875 [        ] [SX] Z-Mailer fails with certain greylisting sites

Package: zmailer-ssl (non-US/main)
Maintainer: Hector Garcia <hector@debian.org>
  199609 [P+      ] zmailer-ssl: FTBFS: Broken Build-Depends on libgdbmg1-dev
  225061 [        ] zmailer-ssl: can't start router process

Package: zope (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  196590 [     S  ] [S] stable is missing several security updates

Package: zope-devguide (debian/non-free)
Maintainer: Andreas Tille <tille@debian.org>
  283015 [        ] zope-devguide: Build-Depends on zope requires interaction

Package: zope-popyda (non-US/main)
Maintainer: James W. Penny <jpenny@debian.org>
  276820 [        ] [X] zope-popyda: FTBFS: ./config.status missing

Package: zope-xron (debian/main)
Maintainer: Jonas Meurer <mejo@debian.org>
  281938 [        ] [X] Xron doesn't work with python2.2 - remove from archive

Package: zope-zwiki (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  282944 [     SU ] [advisory@stgsecurity.com: STG Security Advisory: [SSA-20041122-12] Zwiki XSS vulnerability]

Package: zvbi (debian/main)
Maintainer: Christian Marillat <marillat@debian.org>
  283004 [        ] libzvbi-chains.so not found
This post is automatically generated on a regular basis.
Up-to-date information available at http://bugs.debian.org/release-critical/
Please send comments to bugscan@debian.org

Reply to: