[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for March 26, 2004



Bug stamp-out list for Mar 26 06:00 (CST)

Total number of release-critical bugs: 548
Number that will disappear after removing packages marked [REMOVE]: 4
Number that have a patch: 91
Number that have a fix prepared and waiting to upload: 23
Number that are being ignored: 17
Number on packages not in testing: 195
Number concerning the next release (excluding ignored and not-in-testing): 245

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream
   I  sarge-ignore

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (potato), S for stable (woody),
T for testing (sarge) or U for unstable (sid). X indicates that the package
is not in testing.

------------------------------------------------------------------------------

Package: adns (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  236243 [ +      ] FTBFS: Uses but does not build-depend on m4

Package: am-utils (debian/main)
Maintainer: Philippe Troin <phil@fifi.org>
  236244 [        ] FTBFS: invokes automake-1.6

Package: amavis-ng (debian/main)
Maintainer: Hilko Bengen <bengen@debian.org>
  203598 [ +      ] [X] amavis-ng: Problem messages remain in queue in addition to being saved
  219044 [   M    ] [X] amavis-ng: Postfix module deletes all mail
  223774 [   M    ] [X] amavis-ng: amavis-ng breaks mail delivery
  226114 [        ] [X] amavis-ng: Exim return with nonzero code, and message disappear.
  230113 [    R   ] [X] AMaViS resets connection on MAIL FROM

Package: amule (debian/main)
Maintainer: Julien Delange <julien@gunnm.org>
  233809 [        ] [X] amule_1.2.6-1(ia64/unstable): FTBFS: missing symbols

Package: anacron (debian/main)
Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
  240043 [        ] FTBFS: anacron_2.3-7 (dist=unstable): assignment of read-only variable `isleap'

Package: aolserver4-nsopenssl (debian/main)
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  232607 [        ] [X] aolserver4-nsopenssl_3.0beta12-1(unstable/sparc): missing build-depends (?)

Package: apache2 (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  240100 [        ] apache2: multiple security vulnerabilities fixed in new upstream release

Package: apcupsd (debian/main)
Maintainer: Samuele Giovanni Tonon <samu@debian.org>
  236042 [ +      ] [TU] apcupsd does not close file descriptors 0-2 on fork.

Package: ari-yahoo (debian/main)
Maintainer: Gopal Narayanan <gopal@debian.org>
  223615 [        ] [SX] ari-yahoo can't connect.

Package: atmelwlandriver-source (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  229159 [        ] atmelwlandriver-source: build modules do not get copied into the generated deb.

Package: audacity (debian/main)
Maintainer: Joshua Haberman <joshua@debian.org>
  236990 [P+      ] [U] FTBFS: void value not ignored

Package: avifile (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  227408 [        ] [X] avifile: Copyright and licensing info is not verbatim included
  228072 [ +      ] [X] avifile: FTBFS with new freetype

Package: avifile-xvid-plugin (debian/contrib)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  225172 [        ] [X] avifile-xvid-plugin is uninstallable, dependencies problems

Package: bakery2.0 (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  240063 [        ] [X] bakery2.0_2.0.0-1(ia64/unstable): FTBFS: missing build-depends

Package: bash (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  237756 [  H     ] [U] bash: frequent malloc problems

Package: bibletime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  237905 [        ] [U] bibletime: Bibletime crashes when opening a module

Package: biew (debian/main)
Maintainer: Stefan Alfredsson <alfs@debian.org>
  238229 [ +      ] FTBFS: variable named bool conflicts with type name

Package: bigloo (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  237732 [P     U ] bigloo_2.6b-1(ia64/unstable): FTBFS: type error

Package: bonsai (debian/main)
Maintainer: Rmi Perrot <rperrot@debian.org>
  237156 [ +      ] [S] bonsai: dolog.pl has  a syntax error at line 974 (an extra semicolon).

Package: bookmarker (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  238000 [        ] cannot declare two gc() functions in session.inc

Package: boot-floppies (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  225693 [        ] [UX] boot-floppies should never go into sarge
  225704 [        ] [SX] boot-floppies used in woody needs to be in woody

Package: boot-floppy (pseudo)
Maintainer: Debian Install Team <debian-boot@lists.debian.org>
  231885 [        ] [S] "stable" installation gets stuck when configuring modules

Package: boot-icons (debian/main)
Maintainer: Martin Waitz <tali@debian.org>
  235862 [        ] [X] boot-icons: not ready for stable

Package: brahms (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  235025 [        ] FTBFS: libxine.la missing

Package: bterm-unifont (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  238228 [        ] [X] FTBFS: setgid DEBIAN directory

Package: celestia (debian/main)
Maintainer: Mika Fischer <mf@debian.org>
  174456 [       I] [STU] celestia: Please clarify copyright license of textures/image data

Package: centericq (debian/main)
Maintainer: Julien LEMOINE <speedblue@debian.org>
  239693 [        ] centericq_4.9.11-2(hppa/unstable): FTBFS: missing target rules

Package: checkinstall (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  174108 [ +      ] [X] checkinstall: doc installation seems broken (copies everything directly to DOC_DIR)

Package: cl-ftp (debian/main)
Maintainer: Matthew Danish <mdanish@andrew.cmu.edu>
  192007 [        ] [X] cl-ftp: FTBFS: Doesn't build api.html
  228634 [        ] [X] FTBFS: cl-ftp build sits there forever?

Package: cl-imho (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
[REMOVE]
  209106 [ +      ] [X] cl-imho_1.3.1-3(alpha/unstable): missing build-depends

Package: clamav-daemon (debian/main)
Maintainer: Stephen Gran <sgran@debian.org>
  238916 [   M    ] clamav-base: reports maximum time exceeded after upgrade

Package: clanlib (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  239460 [        ] [U] clanlib_0.6.5-1-2(m68k/unstable/poseidon): fails to build from source

Package: coda-doc (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  233981 [ +      ] [X] coda-doc: dependency on non-existent packages

Package: courier (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  238101 [     S  ] [T] Multiple Remote Buffer Overflow Vulnerabilities

Package: courier-base (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  227076 [        ] [T] Can't install courier-base. Fails during package configuration (hppa)

Package: courier-mta-ssl (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  238814 [P       ] [T] courier-mta-ssl: can't open esmtpd.pem

Package: cpp (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  200003 [       I] cpp: contains non-free manpages

Package: cpp-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: cpp-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: cpufreqd (debian/main)
Maintainer: Mattia Dongili (ma.d. <dongili@supereva.it>
  236474 [P+      ] cpufreqd: Missing fclose in libsys_pmu.so

Package: crm114 (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  225146 [        ] segfault in crm114 when using classify

Package: crypt++el (debian/main)
Maintainer: Mario Lang <mlang@debian.org>
  222501 [        ] [S] crypt++el removes unrelated files on install

Package: ctypes (debian/main)
Maintainer: Ganesan Rajagopal <rganesan@debian.org>
  239432 [        ] ctypes_0.6.3-2(hppa/unstable): FTBFS: please add hppa to arch line

Package: cvsweb (debian/main)
Maintainer: James Bromberger <jeb@debian.org>
  230078 [ +      ] cvsweb: cannot download due to absolute path not accepted by cvs

Package: cyrus-sasl2 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  239601 [        ] cyrus-sasl2_2.1.18-1(mipsel/unstable): out of date config.sub/config.guess

Package: dancer-services (debian/main)
Maintainer: Andrew Suffield <asuffield@debian.org>
  240163 [        ] dancer-services_1.8.0.6.3-2(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: db3 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  223142 [ +      ] db3: FTBFS: Missing -lpthread dependency

Package: db4.0 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  223140 [ +      ] db4.0: FTBFS: Missing -lpthread dependency

Package: dbmail (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  237234 [ +      ] dbmail_1.2.4-1(ia64/unstable): FTBFS: missing build-depends

Package: debbuggtk (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  239027 [        ] [X] bugwatcher doesn't start
  239085 [        ] [X] Should use default VM

Package: debian-guide (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  229425 [ +      ] [X] debian-guide: FTBFS: Missing Build-Depends, and still wants html.sty

Package: debian-guide-zh (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  221331 [        ] [X] latex2html moved to non-free

Package: debian-installer (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  239552 [        ] kernel-image-2.4.25-1-386: incompatibility with the cciss module ?

Package: debian-installer-demo (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  231432 [        ] [U] debian-installer-demo: Installer doesn't detect my IDE drive anymore

Package: dhis-server (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  236209 [        ] server dies and does some other weird things

Package: digikam (debian/main)
Maintainer: Paul Telford <pxt@debian.org>
  239599 [        ] digikam_0.6.0-3(unstable/arm/europa): needs libtool update for arm

Package: dip (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  56713  [        ] [X] dip: No cleanup after exit, duplicate route and interface left behind.

Package: discover (debian/main)
Maintainer: Discover Workers <discover-workers@lists.progeny.com>
  239864 [        ] discover_2.0.3-3(mips/unstable): configure built with broken libtool.m4

Package: doc-debian (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  207549 [       I] [STU] doc-debian: copyright status of some documents unclear

Package: doctorj (debian/main)
Maintainer: Paul Cupis <paul@cupis.co.uk>
  239505 [ +      ] FTBFS: const member not initialized

Package: dovecot-imapd (debian/main)
Maintainer: Jaldhar H. Vyas <jaldhar@debian.org>
  225048 [    R U ] dovecot-imapd: Makes mail disappear sometimes

Package: drivel (debian/main)
Maintainer: Neil McGovern <maulkin@halon.org.uk>
  226492 [      U ] drivel: crashes while trying to insert username/password

Package: dumpasn1 (debian/main)
Maintainer: Oliver Kurth <oku@masqmail.cx>
  239718 [ +      ] FTBFS: setgid control directory

Package: eazel-engine (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  240149 [        ] eazel-engine_0.3-4 (mips/unstable): FTBFS: outdated config.guess/config.sub

Package: ecartis (debian/main)
Maintainer: Blars Blarson <blarson@blars.org>
  178342 [        ] [S] ecartis: Chokes on invalid Date lines causing postfix to keep trying to redeliver the message
  210444 [     S  ] [S] ecartis: Critical Security Fixes from 2003/08/20 missing

Package: eco5000 (debian/main)
Maintainer: Carlos Prados <cprados@debian.org>
  240150 [        ] eco5000_0.9.8-1(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: ecos (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  230232 [ +      ] [X] ecos: FTBFS: Error using kernel headers

Package: ecosconfig (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  223325 [        ] [X] ecosconfig: package broken wrt libwxgtk2.4

Package: editex (debian/main)
Maintainer: Stefano Zacchiroli <zack@debian.org>
  239697 [        ] editex_0.0.5-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: eel2 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  239426 [        ] eel2_2.4.1-4(hppa/unstable): FTBFS: libtool errors?

Package: emacs20 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  192732 [     S  ] [SX] emacs20: call-process-region creates tempfile insecurely
  198567 [     S  ] [SX] emacs20: using make-temp-name insecurely

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  207932 [       I] emacs21: Includes non-free documents

Package: emms (debian/main)
Maintainer: Jorgen Schaefer <forcer@debian.org>
  236953 [        ] [X] emms_1.0-1(unstable/sparc): missing build-depends

Package: enbd (debian/main)
Maintainer: Peter T. Breuer <ptb@it.uc3m.es>
  215499 [        ] [X] enbd: modifies conffile (of another package!) in postinst
  232818 [ +      ] [X] enbd: FTBFS with linux-kernel-headers
  239835 [        ] [X] enbd_2.4.31-20040215-1(hppa/unstable): FTBFS: compile errors

Package: epcr (debian/main)
Maintainer: Steffen Moeller <moeller@pzr.uni-rostock.de>
  239733 [        ] epcr_1.2.0-1(ia64/unstable): FTBFS: unresolved externals

Package: erlang (non-US/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  189591 [        ] [U] erlang_1:9.2-1(hppa/unstable): FTBFS: errors building .beam files.

Package: erlang-slang (non-US/main)
Maintainer: Mark Ng <ng@debian.org>
  201151 [P       ] erlang-slang: FTBFS: Error in dpkg-shlibdeps

Package: esmtp (debian/main)
Maintainer: José Fonseca <j_r_fonseca@yahoo.co.uk>
  238982 [        ] esmtp: Overwrites configuration by default

Package: ethereal (debian/main)
Maintainer: Frederic Peters <fpeters@debian.org>
  239576 [     SU ] [STU] [CAN-2004-0176, CAN-2004-0365, CAN-2004-0367, enpa-sa-00013] Several potential crash/arbitrary code execution issues identified

Package: evolution (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  231955 [        ] [S] evolution: Does not empty internal mail spool after processing it
  234863 [        ] [S] evolution: The mail component eats memory till swap is gone then crashes
  237257 [        ] [S] evolution: does not start-up
  240185 [        ] [U] evolution unmet dependencies sid
  240199 [        ] evolution does not appear to be installable

Package: evolution1.5 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  236260 [        ] [X] evolution1.5: shared library libecal.so.0 missing (probably missing dependency)
  236328 [        ] [X] evolution1.5: dependency problems with libecal and libebook

Package: facturalux (debian/main)
Maintainer: Juan Manuel Garcia Molina <juanma@debian.org>
  240181 [        ] FTBFS: uninitialized const member

Package: festival (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  235666 [P+      ] festival selects contrib festvox-don when non-free source present

Package: fftw3 (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  240180 [        ] FTBFS: setgid control directory

Package: free-java-sdk (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  227840 [ +      ] [X] free-java-sdk (main) Depends on gjdoc (contrib)

Package: freebsd-buildutils (debian/main)
Maintainer: Robert Millan <rmh@debian.org>
  240023 [  H     ] [X] freebsd-buildutils: FTBFS on alpha

Package: freehoo (debian/main)
Maintainer: Gopal Narayanan <gopal@debian.org>
  228039 [        ] [X] freehoo: can't connect because auth. protocol has changed.
  238909 [        ] [X] freehoo is not installable in unstable

Package: freeradius (debian/main)
Maintainer: Paul Hampson <Paul.Hampson@anu.edu.au>
  234486 [P+      ] [TU] [FTBFS] needs versioned build-dep on debhelper

Package: freeswan (non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  234112 [        ] Freeswan causes machine to hang

Package: freewrl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  239326 [        ] [U] freewrl: "fails to run"

Package: fsp (debian/main)
Maintainer: Robert Stone <talby@debian.org>
  237729 [ +      ] fsp_2.81.b18-2(ia64/unstable): FTBFS: compile errors

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@ftp-master.debian.org>
  152857 [        ] [S] freeamp: FreeAMP name infringes on AMP trademark and is being renamed Zinf.
  158188 [        ] [S] xroach: not dfsg-free
  173779 [        ] [S] gtoaster is not installable in Debian 3.0r1 - please remove
  178750 [        ] [S] pcmcia-cs: 2.2.22 packages is missing their kernel
  212099 [        ] Please remove kernel-patch-2.4.17-s390; nothing to patch
  214395 [        ] [S] ttf-xtt-watanabe-mincho: License problem, must be removed
  214399 [        ] [S] watanabe-vfont: License problem, must be removed
  214400 [        ] [S] ttf-xtt-wadalab-gothic: License problem, must be fixed or removed
  225537 [        ] [S] Please remove hdate from woody (undistributable)
  230568 [        ] please remove old scsh binary packages (0.6.4-1,0.6.4-2) from unstable
  230574 [        ] ftp.debian.org: Arm is not supported by strategoxt. Please remove Arm binary from the xt-strategoxt package
  235908 [        ] lirc priority should be optional and not extra
  239090 [        ] Please remove logtrend-storageserver from unstable (ROM)
  239702 [        ] kernel-image-2.2.10-powerpc-apus: can't fulfill the build dependencies in unstable
  240162 [        ] [S] "please remove scsh from woody - licence problem"

Package: fwbuilder (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  229774 [        ] [TUX] fwbuilder segmentation fault
  234249 [        ] [X] arch dependend stuff installed at /usr/share

Package: g77-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: g77-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gauche (debian/main)
Maintainer: Hatta Shuzo <hattas@debian.org>
  231929 [        ] [U] gauche_0.7.4.1-1(unstable/arm): needs libtool update on arm
  236741 [        ] [U] gauche: FTBFS: Cannot find gauche.so

Package: gcc-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gcc-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gcm (debian/main)
Maintainer: Andrew Lau <netsnipe@users.sourceforge.net>
  230821 [ +      ] gcm_2.1.0+20031016.1-2(unstable/arm): needs libtool update for arm

Package: gconf2 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  240184 [P       ] Missing build dependency on docbook-xml

Package: gdb (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  212522 [       I] gdb package contains non-free GNU FDL documentation

Package: gdis (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  237180 [        ] Gdis fails because it's searching the gdis.elements file in the wrong path

Package: gforge-ldap-openldap (debian/main)
Maintainer: Roland Mas <lolando@debian.org>
  239879 [     S  ] Mark the user like 'Suspend (S)' or 'Delete (D)' doesn't remove it from ldap backend.

Package: gg2 (debian/main)
Maintainer: Mateusz Papiernik <mati@maticomp.net>
  234190 [        ] [U] Recompile with new Loudmouth

Package: gimp (debian/main)
Maintainer: Ari Pollak <ari@debian.org>
  220464 [        ] [X] gimp: LZW patent is still valid in Europe and Japan

Package: gimp1.3 (debian/main)
Maintainer: Ari Pollak <ari@debian.org>
  239598 [        ] [UX] "Fontconfig too old" error

Package: gkrellongrun (debian/main)
Maintainer: Taku YASUI <tach@debian.or.jp>
  190882 [        ] [X] gkrellongrun: GKRelLongRun 0.x does not work with GKrellM 2.x

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  181494 [       I] [STU] GNU Free Documentation License is non-free

Package: gnokii (debian/main)
Maintainer: Bradley Marshall <brad@humbug.org.au>
  230139 [        ] [X] gnokii: needs to ship a shlibs file and/or split out libgnokii

Package: gnome-mag (debian/main)
Maintainer: Colin Walters <walters@debian.org>
  218776 [        ] [UX] gnome-mag: magnifier does not work
  234108 [        ] [X] gnome-mag: binary package is missing a dependency on some architectures

Package: gnome-pim (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  201219 [ +      ] [X] gnome-pim: FTBFS: Broken Build-Depends

Package: gnome-spell (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  231483 [        ] [S] gnome-spell woody package depends on packages not in woody

Package: gnome-vfsmm1.3 (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  239759 [        ] gnome-vfsmm1.3_1.3.5-1(hppa/unstable): FTBFS: g++ errors

Package: gnomemeeting (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  226433 [P  M    ] [U] gnomemeeting crahes on linux 2.6.0

Package: gnomesword (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  146326 [        ] [S] gnomesword: won't start: "relocation error"

Package: gnu-smalltalk (debian/main)
Maintainer: Brett Cundal <bcundal@cundal.net>
  187022 [        ] [X] gnu-smalltalk_2.0.11-0.3(unstable/ia64): FTBFS: seg fault
  198075 [        ] [X] gnu-smalltalk: (m68k/unstable) FTBFS segfaults during build
  205301 [        ] [X] gnu-smalltalk_2.1.2-2(unstable/ia64): FTBFS: ICE

Package: gnucash (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  239345 [        ] [U] gnucash: will not start -permission denied

Package: gnumach (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  46709  [     S  ] [UX] Mach lets processes write to I/O ports

Package: gnumach-dev (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  162663 [        ] [UX] libc0.3-dev: depends on gnumach-dev which is priority optional

Package: gnump3d (debian/main)
Maintainer: Steve Kemp <skx@debian.org>
  238587 [        ] gnump3d: Upgrading from 2.6-1 to 2.6-2 deletes the configuration file

Package: gnurobots (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  239838 [        ] gnurobots_1:1.0D-6(hppa/unstable): FTBFS: undefined references

Package: gnustep-dl2 (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  239731 [ +      ] gnustep-dl2_0.9.0-1(ia64/unstable): FTBFS: You must run the GNUstep initialization script first

Package: gnutls7 (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  227442 [        ] Ports open but not response from dovecot daemon (hppa)

Package: gpsim-led (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  233275 [        ] gpsim-led: Loading libgpsim_led.so.0 causes segmentation fault

Package: grdesktop (debian/main)
Maintainer: Thorsten Sauter <tsauter@debian.org>
  231309 [ +      ] grdesktop: segfault

Package: grip (debian/main)
Maintainer: Taku YASUI <tach@debian.or.jp>
  239903 [        ] [U] grip crashes when CD is inserted

Package: grub (debian/main)
Maintainer: Grub-Devel <pkg-grub-devel@lists.alioth.debian.org>
  236093 [        ] grub: Boot 'stages' not installed correctly.

Package: grubconf (debian/main)
Maintainer: Luis R. Rodriguez <mcgrof@ruslug.rutgers.edu>
  235017 [        ] [X] grubconf_0.5-1(unstable/sparc): missing build-depends and bad Architecture: line

Package: grunch (debian/main)
Maintainer: Jim Lisi <jlisi@mirtig.ca>
  161523 [        ] =?ansi_x3.4-1968?q?grunch:?= Error in call to 	=?ansi_x3.4-1968?q?'makeppm'.?= File names not =?ansi_x3.4-1968?q?set??=

Package: gspy (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  151551 [ +      ] [X] gspy: crashes at startup

Package: gtk+2.0 (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  239734 [ +      ] Missing build dependencies

Package: gtk-sources (debian/main)
Maintainer: Matthew Danish <mdanish@andrew.cmu.edu>
  236822 [        ] gtk-sources: Try to write to /usr and other...

Package: gtkhtml3.1 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  234157 [P       ] [X] gtkhtml3.1: FTBFS: Missing Build-Depends

Package: guessnet (debian/main)
Maintainer: Enrico Zini <enrico@debian.org>
  226934 [ +      ] [U] guessnet_0.26-1(m68k/unstable/poseidon): fails to build from source
  235307 [        ] [U] test-peer fails even though arping succeeds
  235591 [P       ] [U] guessnet: unexpected exception in ifconfig mode

Package: guile-oops (debian/main)
Maintainer: Mikael Djurfeldt <djurfeldt@nada.kth.se>
  207087 [ +      ] [X] guile-oops_1.0.2-2.3(mipsel/unstable): out of date config.sub/config.guess

Package: gwydion-dylan (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  215709 [        ] [U] gwydion-dylan doesn't build on s390

Package: hashcash (debian/main)
Maintainer: Hubert Chan <hubert@uhoreg.ca>
  239157 [        ] [X] hashcash: do not allow in sarge yet.

Package: hat (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  239407 [        ] hat_2.02-9(ia64/unstable): FTBFS: ghc6 errors

Package: hostap-modules-i386 (debian/main)
Maintainer: Francois Gurin <matrix@debian.org>
  238520 [        ] hostap-modules-i386: change to kernel 2.4.25

Package: htdig (debian/main)
Maintainer: Robert Ribnitz <ribnitz@linuxbourg.ch>
  231985 [        ] htdig_3.2.0b5-1(unstable/sparc): missing build-depends
  232076 [        ] htdig: install fails due to conflict with mifluz pkg
  238006 [        ] htdig_3.2.0b5-2(hppa/unstable): FTBFS: non-PIC in shared lib

Package: hunt (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  173334 [        ] [SUX] hunt doesn't see any connection

Package: ibm-jdk1.1-installer (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  167934 [        ] [X] Please include /usr/lib/jni in default JNI search path
  195293 [        ] [X] ibm-jdk1.1-installer: JDK seems to be no longer available at IBM

Package: icecast2 (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  229720 [      U ] [X] icecast2: Copyright and license info is wrong!

Package: icon (debian/main)
Maintainer: Christian Hudon <chrish@debian.org>
  229394 [ +      ] [U] icon: 9.4.2 doesn't works on hppa

Package: imagemagick (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  214623 [       I] [STU] Non-free logo included in main
  235712 [        ] imagemagick: convert corrupts images

Package: impose+ (debian/main)
Maintainer: Yaroslav Halchenko <debian@onerussian.com>
  233713 [        ] [X] impose+: FTBFS: "Document is not a stylesheet"

Package: imwheel (debian/main)
Maintainer: Amaya Rodrigo Sastre <amaya@debian.org>
  229409 [ +      ] imwheel_1.0.0pre5-2(hppa/unstable): FTBFS: installs in root
  232353 [        ] [U] after a recent upgrade imwheel is mostly useless

Package: infinity (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  226259 [ +      ] [U] infinity_0.2-6(m68k/unstable/zeus): fails to build from source

Package: inform (debian/non-free)
Maintainer: Mark Baker <mbaker@iee.org>
  235799 [ +      ] [X] inform: FTBFS: gcc no longer supports multiline strings

Package: initscripts (debian/main)
Maintainer: Miquel van Smoorenburg <miquels@cistron.nl>
  239735 [ +      ] [U] checkroot.sh mistakenly thinks / is r/w
  240066 [        ] initscripts: initscripts >= 2.85-10 and file-rc from woody

Package: install (pseudo)
Maintainer: Debian Install Team <debian-boot@lists.debian.org>
  240109 [        ] install: Installer puts wrong kernel in boot partition [powerpc-newworld]

Package: install-doc (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  155374 [        ] [X] Where are Installation Manual and Release Notes

Package: installation-reports (pseudo)
Maintainer: Debian Install Team <debian-boot@lists.debian.org>
  220949 [        ] install: Installer overwrites user data without warning
  228960 [        ] debian installer freezes while detecting hardware: Skipping unavailable module 'ide-floppy' for 'Linux IDE floppy'

Package: ipac-ng (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  202533 [  H     ] [UX] ipac-ng: fetchipac fails

Package: ipmasq (debian/main)
Maintainer: Osamu Aoki <osamu@debian.org>
  238860 [     S  ] [S] [CAN-2003-0785] ipmasq: allows nat back-traffic to pass freely

Package: ipsec-tools (debian/main)
Maintainer: Matthew Grant <grantma@anathoth.gen.nz>
  239688 [        ] ipsec-tools_0.2.4-1(unstable/arm/smackdown): FTBFS

Package: irda-utils (debian/main)
Maintainer: Sebastian Henschel <shensche@kodeaffe.de>
  239893 [        ] irda-utils: cannot upgrade to 0.9.16-2

Package: irssi-plugin-icq (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  232702 [        ] [X] crashes irssi immediately after /server

Package: jabberd2 (debian/main)
Maintainer: Jamin W. Collins <jcollins@asgardsrealm.net>
  237303 [        ] [X] GPL linked with OpenSSL

Package: jasper (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  210383 [ +      ] [X] jasper_1.700.2-1(mipsel/unstable): configure built from broken libtool.m4
  218999 [        ] [X] jasper: this is not free

Package: jed (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  239186 [        ] jed: FTBFS: Missing Build-Depends

Package: juk (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  238414 [        ] [U] juk: Nothing is playing (may be due to ALSA 1.0.2)
  240015 [        ] Undeclared conflict with juk

Package: jwhois (debian/main)
Maintainer: Peter Karlsson <peterk@debian.org>
  218978 [ +      ] [NMUpend] Contains /usr/share/info/dir.gz if rebuilt on current sid

Package: k3b (debian/main)
Maintainer: Jean-Michel Kelbert <kelbert@debian.org>
  239832 [        ] k3b_0.11.6-1(hppa/unstable): FTBFS: missing build-depends

Package: kaffe (debian/main)
Maintainer: Ean R. Schuessler <ean@novare.net>
  227739 [        ] [X] kaffe FTBFS on buildd for alpha
  227740 [        ] [X] kaffe FTBFS on buildd for hppa
  227741 [        ] [X] kaffe FTBFS on buildd for ARM
  227742 [        ] [X] kaffe FTBFS on buildd for ia64
  227744 [        ] [X] kaffe FTBFS on buildd for m68k
  227745 [        ] [X] kaffe FTBFS on buildd for s390
  227746 [        ] [X] kaffe FTBFS on buildd for sparc

Package: kbd-chooser (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  240171 [        ] [X] does not ask for keyboard selection anymore on i386

Package: kdeadmin (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  239843 [ +    U ] kdeadmin_4:3.2.1-1(hppa/unstable): FTBFS: g++ errors

Package: kdebase (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  178407 [ +      ] [S] klipper doesn't replace %s with text from clipboard
  194248 [        ] [S] kde startup finishes at frozen root window

Package: kdegraphics (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  239842 [        ] kdegraphics_4:3.2.1-1(hppa/unstable): FTBFS: segv

Package: kdelibs (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  239753 [        ] FTBFS on hppa-linux

Package: kdm (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  236750 [P       ] kdm 3.2.1-1 not allowing password-less logins as an option

Package: kernel-headers-2.2.20-sparc (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  239711 [        ] kernel-image-sparc-2.2: issues that need to be fixed

Package: kernel-image-2.2.19-riscpc (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  239701 [        ] kernel-image-2.2.19-riscpc: can't fulfill the build dependencies in unstable

Package: kernel-image-2.2.20-sun4dm-smp (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  185993 [        ] kernel-image-2.2.20-sun4dm-smp: broken dependencies

Package: kernel-image-2.4.16-lart (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  239713 [        ] kernel-image-2.4.16-lart: can't fulfill the build dependencies in unstable

Package: kernel-image-2.4.16-netwinder (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  239714 [        ] kernel-image-2.4.16-netwinder: can't fulfill the build dependencies in unstable

Package: kernel-image-2.4.16-riscpc (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  239715 [        ] kernel-image-2.4.16-riscpc: can't fulfill the build dependencies in unstable

Package: kernel-image-2.4.17-s390 (debian/main)
Maintainer: Jochen Rhrig <jr@debian.org>
  239716 [        ] kernel-image-2.4.17-s390: can't fulfill the build dependencies in unstable

Package: kernel-image-2.4.18-i386bf (debian/main)
Maintainer: John H. Robinson, IV <jaqque@debian.org>
  201459 [        ] [X] kernel-image-2.4.18-i386bf: FTBFS: Obsolete Build-Depends

Package: kernel-image-2.4.19-s390 (debian/main)
Maintainer: Jochen Rhrig <jr@debian.org>
  185195 [ +      ] [X] Please add attached patch

Package: kernel-image-2.4.24-sparc32-smp (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  234404 [        ] kernel image too big...

Package: kernel-image-sparc-2.2 (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  238709 [     S  ] [S] kernel-image-2.2.20-sparc: security patches needed

Package: kernel-patch-2.2-lids (debian/main)
Maintainer: David Spreen <netzwurm@debian.org>
  239712 [        ] kernel-patch-2.2-lids doesn't apply against kernel-source-2.2.25

Package: kernel-patch-2.2.17-vm-global (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  239708 [        ] kernel-patch-2.2.17-vm-global seems to be useless

Package: kernel-patch-2.2.18-vm-global (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  239709 [        ] kernel-patch-2.2.18-vm-global seems to be useless

Package: kernel-patch-2.2.20-arm (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  220710 [        ] error when applying kernel-patch-2.2.20-arm

Package: kernel-patch-2.2.20-p3 (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  239703 [        ] kernel-patch-2.2.20-p3 seems to be useless

Package: kernel-patch-2.2.20-raid (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  239705 [        ] kernel-patch-2.2.20-raid seems to be useless

Package: kernel-patch-lpp (debian/main)
Maintainer: Gordon Fraser <gordon@debian.org>
  185641 [        ] [X] kernel-patch-lpp: kernel panic: tried to kill init!

Package: kernel-patch-mppe (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  194497 [        ] [X] kernel-patch-mppe: no mppe version of ppp to use module

Package: kernel-source-2.6.4 (debian/main)
Maintainer: Herbert Xu <herbert@debian.org>
  239952 [        ] [X] kernel-source-2.6.4: qla2xxx contains non-free firmware

Package: konqueror (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  178507 [        ] [S] konqueror: security release has file overlap with kdebase-libs

Package: kover (debian/main)
Maintainer: Rene Engelhard <rene@debian.org>
  239544 [        ] [U] kover swaps

Package: krfb (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  237293 [        ] krfb: fails on incoming connection

Package: kronolith (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  227461 [        ] kronolith: Horde requires the Date_Calc class for Kronolith to calculate dates

Package: krusader (debian/main)
Maintainer: Angel Ramos <seamus@debian.org>
  238052 [ +      ] krusader: Krusader uninstallable in unstable

Package: ktrack (debian/main)
Maintainer: Jaime Robles <jaime@kde.org>
  238010 [        ] [X] ktrack uninstallable

Package: kvim (debian/main)
Maintainer: Norbert Tretkowski <nobse@debian.org>
  237385 [        ] [U] kvim: SIGSEGV on start up

Package: l2tpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  198815 [        ] [X] l2tpd: lt2pd causes Bus error on sparc arches
  206804 [        ] [X] l2tpd: connections fail when run as daemon

Package: lgc-pg (debian/main)
Maintainer: Lukasz Jachowicz <honey@debian.org>
  239674 [        ] lgc-pg should be in contrib

Package: lgeneral (debian/main)
Maintainer: Lukasz Jachowicz <honey@debian.org>
  239673 [        ] LGeneral should be in contrib

Package: libapache-mod-auth-kerb (debian/main)
Maintainer: Miguel A. Arevalo <marevalo@marevalo.net>
  236946 [        ] [X] libapache-mod-auth-kerb_4.995.0rc4-1(unstable/sparc): missing build-depends

Package: libapache-mod-ruby (debian/main)
Maintainer: Shugo Maeda <shugo@debian.org>
  239597 [        ] libapache-mod-ruby: cannot execute apache/erb-run.rb

Package: libapache-mod-webapp (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
[REMOVE]
  216139 [        ] [X] libapache-mod-webapp: instalation fails
  216141 [        ] [X] libapache-mod-webapp: No copyright file

Package: libarts1-dev (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  240188 [        ] Package dependencies violate policy

Package: libavifile-0.7c102 (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  202627 [        ] [UX] libavifile0.7c102: recent name change breaks dependencies
  220056 [        ] [X] libavifile-0.7c102: Libraries contain undefined symbols

Package: libc6 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  229461 [P       ] libc6 - fails to install - uses awk in preinst
  230857 [        ] devpts.sh and mountkernfs should be eliminated
  231538 [        ] [TU] libc6: illegal instruction on a 386
  234691 [        ] mkisofs: SIGBUS on sparc32

Package: libc6-dev (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  234347 [        ] file overlap with kerberos4kth-dev
  236066 [        ] [U] Forbidden relative symlink breaks package building [+ fix]

Package: libc6.1 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  221969 [        ] libc6.1 2.3.2.ds1-10 & 2.3.2-9 causes Segmentation fault in Java JDK1.3.1 programs on Alpha

Package: libcal3d-0.9 (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  213588 [        ] libcal3d-0.9: Needs to be repackaged with valid SONAME

Package: libcdk-dev (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  238957 [        ] =?iso-8859-15?q?libcdk-dev=3A_incorrect_copyright_notice=0D=0AThe_copyright_?= =?iso-8859-15?q?notice_from_the_original_package_=28which_is_distributed_?= =?iso-8859-15?q?by=0D=0ADebian=29_asserts?=

Package: libcommons-collections-java (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  232521 [        ] libcommons-collections-java: FTBFS: should build-depend on ant and a java compiler

Package: libdb3 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  234507 [        ] db_open hangs indefinately on hppa architecture

Package: libdbd-informix-perl (debian/main)
Maintainer: Roderick Schertler <roderick@argon.org>
  229345 [        ] [X] FTBFS: cc: perl.o: No such file or directory
  236716 [        ] [X] libdbd-informix-perl should be in contrib, not main

Package: libdbmusic (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  186433 [ +      ] [X] libdbmusic_0.6.1-1(mipsel/unstable): configure built with broken libtool.m4

Package: libdebbug-java (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  221101 [P     U ] [UX] libdebbug-java: Not good enough for sarge

Package: libfilesystem-ruby (debian/main)
Maintainer: Tatsuki Sugiura <sugi@nemui.org>
  189964 [  H     ] [X] libfilesystem-ruby_0.4-1(unstable/ia64): FTBFS: seg fault

Package: libgl-ruby (debian/main)
Maintainer: YAEGASHI Takeshi <yaegashi@debian.org>
  240152 [        ] [X] libgl-ruby_0.32d-1(unstable/arm/rameau): missing build-depends

Package: libglade2-dev (debian/main)
Maintainer: Andreas Rottmann <rotty@debian.org>
  240191 [        ] [U] trying to overwrite file in libglade2-0

Package: libglibwww-ssl1 (non-US/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  189832 [        ] [X] libglibwww-ssl1: linked with 2 versions of libssl

Package: libglut3 (debian/main)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  238866 [        ] Undefined symbol in libglut3: glXBindChannelToWindowSGIX

Package: libgnome-pilot2 (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  220061 [ +      ] libgnome-pilot2: Libraries contain undefined symbols

Package: libgnomevfs2-common (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  240258 [        ] libgnomevfs2-common: conffile moved

Package: libgtk1.2 (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  238400 [   M    ] [U] libgtk1.2: GTK+ or GDK may not talk to the XFree86 4.3 X server about fonts quite right

Package: libgtkgl2.0-1 (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  227477 [        ] gtklookat: crashes at start, X Bad Match

Package: libgtkglext1-dev (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  226894 [P+      ] libgtkglext1-dev: gdkglx.h tries to include non-existant header

Package: libjasper-1.700-2-dev (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  211592 [        ] [X] libjasper-1.700-2-dev: dependency on unavailable package (jasper0)

Package: libldap2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  234613 [        ] [U] libldap2: cannot malloc secure memory when not root

Package: liblrdf (debian/main)
Maintainer: Robert Jordens <jordens@debian.org>
  240205 [        ] liblrdf: FTBFS: Missing b-dep on libssl-dev

Package: libmagick5 (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  207016 [ +      ] [SX] perlmagick depends on libdps1 4.1.0-16

Package: libmotif3 (debian/non-free)
Maintainer: Gerd Knorr <kraxel@debian.org>
  231751 [        ] [UX] libmotif3: Open Motif 2.2.2 is Deprecated

Package: libmysqlclient10 (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  172723 [      U ] [S] Segfault When Calling mysql_real_connect() After mysql_options()

Package: libneon24-doc (debian/main)
Maintainer: Siggy Brentrup <bsb@debian.org>
  236974 [       I] [TU] FDL documentation

Package: libnss-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  199810 [       I] libnss-ldap: Includes non-free documentation (RFC)

Package: libntfs-gnomevfs (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  229497 [    R   ] [X] libntfs-gnomevfs: showstopper installation bug

Package: libogg-vorbis-decoder-perl (debian/main)
Maintainer: Ivan Kohler <ivan-debian@420.am>
  240140 [        ] [X] libogg-vorbis-decoder-perl_0.5-2(unstable/arm/smackdown): broken build-depends

Package: libopensc-openssl (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  240075 [        ] [U] libopensc-openssl: openssl tries to load an inexistent library

Package: libpam-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  145557 [ +      ] [S] libpam-ldap: filter= patch does not work with auth

Package: libpam-pgsql (debian/main)
Maintainer: Joerg Wendland <joergland@debian.org>
  230875 [     S  ] libpam-pgsql: Some notes about pam_pgsql security

Package: libparted1.6-0 (debian/main)
Maintainer: Timshel Knoll-Miller <timshel@debian.org>
  238091 [ +      ] libparted: misparses certain old sun disklabels

Package: libpth2 (debian/main)
Maintainer: Luis Bustamante <luferbu@fluidsignal.com>
  237209 [        ] libpth2: soname is libpth.so.20

Package: libroxen-logsql (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  213967 [        ] [SX] libroxen-logsql: The debian/copyright file is not correct

Package: libsdl1.2-dev (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  239931 [        ] missing depends on aalib1-dev and libasound2-dev

Package: libsdl1.2debian (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  220407 [        ] libsdl1.2debian: When playing SDL based games, the mouse pointer goes down and right.

Package: libsoup (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  239182 [        ] libsoup: FTBFS with libgnutls10-dev

Package: libssl0.9.7 (debian/main)
Maintainer: Christoph Martin <christoph.martin@uni-mainz.de>
  239377 [        ] [TU] libssl0.9.7: missing export tmp rsa key

Package: libswig1.3 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  234028 [P+      ] libswig1.3 - changes abi without soname change

Package: libsword-runtime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  157115 [        ] [SX] The .deb doesn't contain the utilities

Package: libtiff3g (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  236247 [        ] [U] TIFFs crash the library with version 3.6.1 (not 3.5.7)

Package: libwims (debian/main)
Maintainer: Georges Khaznadar <gekhajofour@netinfo.fr>
  215909 [        ] [X] libwims: Missing depends line

Package: libwxgtk2.4-dev (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  239401 [        ] xchm_0.9-1(ia64/unstable): FTBFS: unresolved externals

Package: links-ssl (non-US/main)
Maintainer: Peter Gervai <grin@tolna.net>
  171338 [        ] [X] links-ssl: Must move to non-free

Package: linux-kernel-headers (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  231972 [        ] lkh: /usr/include/linux/ptrace.h buggy

Package: linuxsms (debian/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  136965 [        ] [UX] This package is still not ready to be in our stable distribution

Package: linuxtrade (debian/main)
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  240157 [        ] linuxtrade_3.65-3(unstable/arm/smackdown): missing build-depends ?

Package: lmemory (debian/main)
Maintainer: Ben Armstrong <synrg@sanctuary.nslug.ns.ca>
  240165 [        ] lmemory_0.5-6(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: locales (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  231438 [ +      ] locales fails to install due to locale-gen segfault

Package: logcheck (debian/main)
Maintainer: Steve Kemp <skx@debian.org>
  193161 [     S  ] [S] logcheck: Dangerous usage of /var/tmp ?

Package: logtrend-storageserver (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  195291 [P       ] logtrend-storageserver: setup fails with postgresql  7.3.2r1-6

Package: lsbappchk (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  212043 [        ] [X] lsbappchk_1.3.4-1(hppa/unstable): FTBFS: missing __hppa__ in proginterp.c

Package: lsbdev (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  143852 [        ] [X] lsbdev: prevents rpm upgrade
  184484 [ +      ] [X] lsbdev: Can't start ssh:  missing privilege separation directory
  194986 [        ] [X] lsbdev: FTBFS with gcc-3.3

Package: lukemftpd (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  234098 [ +      ] build-depends on gcc-3.0, which is not available

Package: lvm2 (debian/main)
Maintainer: Andres Salomon <dilinger@voxel.net>
  237408 [        ] lvm2 - failes on devices > 4GiB
  237409 [        ] lvm2 - hardcodes 512 bytes per sector

Package: mailman (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  186642 [        ] mailman: Permission denied: '/var/lib/mailman/logs/error'

Package: malaga (debian/main)
Maintainer: Thomas Bushnell, BSG <tb@debian.org>
  229937 [ +      ] [X] malaga: latex2html moved to non-free

Package: mc (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  231071 [        ] Italian translation changes hotkeys in a dangerous way

Package: mconfig (debian/main)
Maintainer: Roman Hodek <roman@debian.org>
  240155 [        ] mconfig(mips/unstable): FTBFS: assigns value to a const

Package: mergeant (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  228893 [        ] mergeant constantly crashes

Package: mgetty (debian/main)
Maintainer: Andreas Barth <aba@not.so.argh.org>
  199351 [     S  ] [S] mgetty (<1.1.29) buffer overflow was fixed?

Package: microwindows (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  210306 [        ] [U] microwindows: sid version doesn't build on some archs

Package: mime-support (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  190413 [ +      ] [S] "Security patch is fundamentally broken"

Package: mindi (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  227757 [        ] [UX] Uninstallable, bad dependency on removed package mindi-kernel
  233606 [        ] [X] mindi: Contains unsourced binaries in source package

Package: mirrormagic (debian/main)
Maintainer: Drew Parsons <dparsons@debian.org>
  229747 [        ] Parts of mirrormagic unfree / undistributable?

Package: mldonkey-server (debian/main)
Maintainer: Sylvain LE GALL <sylvain.le-gall@polytechnique.org>
  238686 [        ] [U] mldonkey-server: core dump of mldonkey-users command at startup

Package: mmenu (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  238068 [        ] mmenu: FTBFS: Missing Build-Depends

Package: mnogosearch-pgsql-dev (debian/main)
Maintainer: Craig Small <csmall@debian.org>
  178541 [        ] [SX] mnogosearch-pgsql-dev: Has a file that conflicts with mnogosearch-pgsql: /usr/lib/libudmsearch.a

Package: modutils (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  118201 [ +      ] modutils: actions clause is obsolete, causes tuner conflict

Package: mondo (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  209189 [ +      ] [X] mondo stores architecture-dependent executables in /usr/share/
  233605 [        ] [X] mondo: Contains unsourced binaries in source package

Package: mozart (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  204045 [      U ] [X] mozart_1.2.5.20030212-2(hppa/unstable): FTBFS: times out building

Package: mozilla (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  237422 [     S  ] [S] Various security realated Bugs are unfixed in debian stable

Package: mozilla-browser (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  234699 [        ] [U] mozilla-browser: hangs some seconds after startup
  235873 [        ] Mozilla eats bookmarks on ENOSPC
  237860 [ +      ] mozilla segfaults frequently on alpha

Package: mozilla-browser-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  213821 [        ] [UX] mozilla-browser-snapshot (0.0.20031002.13.trunk-1) is uninstallable
  218366 [        ] [UX] /usr/sbin/update-mozilla-snapshot-chrome: Segmentation fault, can't install package
  232608 [        ] [X] /sbin/update-mozilla-snapshot-chrome: Segmentation fault: regchrome >/dev/null

Package: mozilla-firebird (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  233916 [P    S  ] verisign competative features allow interception of domain names

Package: mozilla-firefox (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  238705 [        ] mozilla-firefox: postinstall script failure

Package: mozilla-locale-zh-cn (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  234220 [        ] [U] mozilla-locale-zh-cn: broken dependency

Package: mozilla-locale-zh-hk (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  225290 [        ] [X] Broken dependencies
  234221 [        ] [X] mozilla-locale-zh-hk: broken dependency

Package: mozilla-locale-zh-tw (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  234222 [        ] [U] mozilla-locale-zh-tw: broken dependency

Package: mozilla-mailnews (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  229120 [        ] [U] mozilla-mailnews: mozilla mail composition fails

Package: mozilla-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  142793 [        ] [X] mozilla-snapshot not fit for release
  185392 [        ] [X] mozilla-snapshot_0.0.20030305.09.trunk-1(hppa/unstable):

Package: mq3 (non-US/main)
Maintainer: Kyle McMartin <kyle@debian.org>
  166513 [        ] [SX] mq3: not working, problem with libraries
  183297 [        ] [SX] mq3: Uninstallable, depends on old Qt libs 

Package: mueller (debian/main)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  238071 [        ] [X] mueller: FTBFS: Permission problems

Package: muffin (debian/contrib)
Maintainer: Bradley Marshall <bmarshal@pisoftware.com>
  235622 [        ] [UX] No longer supported??

Package: muine (debian/main)
Maintainer: Link Dupont <link@subpop.net>
  236782 [        ] [UX] muine: doesn't start
  238061 [        ] [X] muine:  Fails to load after possible database corruption

Package: nagios (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  235013 [ +      ] nagios_2:1.2-3(unstable/sparc): FTBFS broken build-depends
  235154 [ +      ] [U] nagios-plugins: Update to 1.3.1.0-1 fails with "subprocess post-installation script returned error exit status 1"

Package: nagios-mysql (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  235139 [        ] nagios-mysql: nagios process doesn't parse config files

Package: nautilus-media (debian/main)
Maintainer: Emil Soleyman-Zomalan <emil@nishra.com>
  239742 [        ] nautilus-media_0.3.4-1(ia64/unstable): FTBFS: missing build-depends

Package: ndtpd (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  219612 [ +      ] Contains /usr/share/info/dir.gz if rebuilt on current sid

Package: netjuke (debian/main)
Maintainer: Sam Johnston <samj@debian.org>
  192336 [        ] [X] netjuke: Can't log in to installed system

Package: netsaint-nrpe (non-US/main)
Maintainer: Ben Bell <bjb@debian.org>
  169333 [        ] nrpe plugin it's not installable with nagios (new netsaint)

Package: ngs-js (debian/main)
Maintainer: Brian Bassett <brianb@debian.org>
  240161 [        ] ngs-js_0.2.5-6(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: noatun (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  220110 [      U ] noatun: Library contains undefined non-weak symbols

Package: ntaim (debian/main)
Maintainer: Doug Porter <dsp@debian.org>
  227715 [        ] [SX] ntaim: I'm always disconnected after a minute or so.

Package: numerix (debian/main)
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
  230944 [        ] [X] numerix_0.19-1(hppa/unstable): FTBFS: bad commands
  230945 [        ] [X] numerix_0.19-1(ia64/unstable): FTBFS: config.guess out of date

Package: objc-poc (debian/main)
Maintainer: Marcel Harkema <marcel@debian.org>
  221241 [        ] [X] objc-poc_3.1.26-2.1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: ocamlodbc (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  239833 [        ] ocamlodbc_2.7-1(hppa/unstable): FTBFS: missing build-depends

Package: onshore-timesheet (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
[REMOVE]
  193078 [ +      ] [X] onshore-timesheet: FTBFS: Assumes postgres group exists at build time

Package: oops (debian/main)
Maintainer: Michael Zehrer <zehrer@zepan.org>
  231923 [        ] [X] oops_1.5.23.cvs-1(hppa/unstable): FTBFS: links with ld
  231924 [        ] [X] oops_1.5.23.cvs-1(ia64/unstable): FTBFS: non-PIC in shared lib

Package: op-showimg-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  211663 [        ] [X] Conflict with showimg

Package: openexr (debian/main)
Maintainer: Andrew Lau <netsnipe@users.sourceforge.net>
  239732 [        ] openexr_1.1.0-1(ia64/unstable): FTBFS: g++ errors

Package: openmosix (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  232810 [ +      ] openmosix: FTBFS with linux-kernel-headers

Package: openoffice.org (debian/main)
Maintainer: Debian OpenOffice Team <debian-openoffice@lists.debian.org>
  236590 [        ] openoffice.org: OOo crashes at startup with "Aborted"
  239193 [P+      ] [U] [powerpc] missing dependency on openoffice.bin >> 1.1.1
  239567 [   M    ] openoffice.org: Empty Cell Styles window pops up - Dialog OK - SIGABRT

Package: opensc (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  239422 [        ] opensc_0.8.1-3(hppa/unstable): FTBFS: non-PIC in shared lib

Package: openwebmail (debian/main)
Maintainer: Sergio Rua <srua@debian.org>
  237737 [        ] Openwebmail replies to the envelope-sender

Package: opie-games-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  221081 [        ] [X] opie-games-fb: FTBFS: cannot open noncore/games/chess/config.in

Package: opie-inputmethods-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  210803 [        ] [X] opie-inputmethods-fb: (m68k/unstable) FTBFS: config fails

Package: opie-settings-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  221083 [        ] [X] opie-settings-fb: FTBFS: Compiler error in usermanager/userdialog.h

Package: orp (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  178732 [        ] [X] orp: crashes on startup
  185881 [        ] [X] FTBFS: Compile error with glibc 2.3

Package: partconf (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  221213 [        ] [X] partconf: Uninstallable due to broken depends

Package: partimage-server (debian/main)
Maintainer: Sergio Rua <srua@debian.org>
  201611 [ +      ] [S] partimage-server will not install on woody system

Package: partitioner (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  213773 [        ] [X] fails on hppa

Package: pcb (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  239190 [        ] pcb: FTBFS: Imake error

Package: pciutils (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  225521 [        ] pciutils: lspci fails on sparc 2.6 needs new names /proc/bus/pci/0000:*.
  227547 [ +      ] pciutils: lspci not work under 2.6.x sparc64

Package: pcmcia-modules-2.4.18-bf2.4 (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  206082 [        ] [SX] pcmcia-modules-2.4.18-bf2.4 broken dependency.

Package: pd-externals (debian/main)
Maintainer: Guenter Geiger (Debian/GNU) <geiger@debian.org>
  239423 [        ] [X] pd-externals_00.20031105-4(hppa/unstable): FTBFS: non-PIC in shared lib

Package: pdns (debian/main)
Maintainer: Wichert Akkerman <wichert@wiggy.net>
  236941 [        ] pdns_2.9.16-1(unstable/sparc): missing build-depends

Package: perl (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  220486 [ +   S  ] perl-suid: suidperl security
  231082 [        ] [S] spamassassin: spamc hangs since most recent perl package updates for stable
  239514 [        ] dh_installdocs segfaults

Package: perl4caml (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  237943 [        ] [X] perl4caml_0.3.7-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: perlmagick (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  237663 [        ] libdpstk.so.1: cannot open shared object file stopping filterproxy from starting

Package: pfe (debian/main)
Maintainer: Stephen Stafford <bagpuss@debian.org>
  239736 [        ] pfe_0.33.34-3(ia64/unstable): FTBFS: bus error

Package: pgadmin3 (debian/main)
Maintainer: Raphael Enrici <blacknoz@club-internet.fr>
  239226 [      U ] [UX] pgadmin3: Should not link statically against wxWidgets 2.5.x

Package: pgi (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  175063 [        ] [X] pgi: build-depends on non-existant busybox-source-0.60.0 package

Package: php4 (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
  239159 [        ] php4: FTBFS: php4-curl uses obsolete HttpPost

Package: php4-idn (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  240118 [        ] php4-idn: idn.so is placed incorrectly

Package: phpbb2 (debian/main)
Maintainer: Jeroen van Wolffelaar <jeroen@wolffelaar.nl>
  239512 [ +      ] [X] phpbb2: Postgres authentication broken

Package: pinball (debian/main)
Maintainer: Didier Dhollande <dholland@free.fr>
  239696 [        ] pinball_0.3.1-0.2(ia64/unstable): FTBFS: missing build-depends?

Package: plib1.7 (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  167537 [        ] [UX] plib1.7: This package should not enter testing as it is a unstable release from upstream

Package: postfix (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  162941 [        ] [S] postfix: During install groupadd prompts for Password and hangs
  228721 [ +      ] postfix: Fail to upgrade from 1.x to 2.x in sarge
  232715 [        ] master.cf modified by maintainer scripts and a conffile

Package: postgresql (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  239657 [  H     ] postgresql: problem with automatic upgrade from 7.3.4-9, doesn't find a library

Package: postgresql-doc (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  240008 [P       ] postgresql-doc: Preinst fails when symlink doesn't exist

Package: ppp (debian/main)
Maintainer: Marco d'Itri <md@linux.it>
  240129 [        ] pppd makes nautilus freeze

Package: ppxp (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  225409 [ +      ] [X] ppxp: FTBFS: Errors in kernel headers

Package: pslib (debian/main)
Maintainer: Uwe Steinmann <uwe@steinmann.cx>
  239699 [        ] [X] pslib_0.1.6-2(ia64/unstable): FTBFS: assignment of read-only location

Package: pvpgn (debian/main)
Maintainer: Robert Millan <rmh@debian.org>
  235480 [        ] [X] pvpgn_1.5.99+1.6.0pre3-1(ia64/unstable): FTBFS: compile errors

Package: pxesconfig (debian/main)
Maintainer: Sam Johnston <samj@aos.net.au>
  233635 [        ] [X] missing dependency - pxesconfig: Depends: pxes (= 0.7-1-1) but it is not installable

Package: pycaml (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  237688 [        ] [X] pycaml_0.81-4(hppa/unstable): FTBFS: non-PIC in shared lib

Package: pydb (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  190662 [        ] [X] pydb: cont not working, run after C-c not working

Package: pyftpd (debian/main)
Maintainer: Radovan Garabík <garabik@kassiopeia.juls.savba.sk>
  233195 [ +      ] [X] pyftpd fails in postinst

Package: pysol (debian/main)
Maintainer: Alexander Nofftz <alexnofftz@email.com>
  237035 [        ] pysol: Stops working if docs removed

Package: python-albatross (debian/main)
Maintainer: Fabian Fagerholm <fabbe@paniq.net>
  234325 [        ] [X] python-albatross/* unsatisfiable Depends: python (<< 2.3)

Package: python-pcgi (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  225539 [        ] [X] python-pcgi: uninstallable (depends on python-bobo)

Package: qc-usb (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  240143 [        ] [X] qc-usb_0.6.0-3(unstable/arm/netwinder): broken build-depends

Package: qla2x00-source (debian/main)
Maintainer: Torsten Werner <twerner@debian.org>
  239953 [        ] [X] qla2x00 contains non-DFSG-free firmware

Package: raccess (debian/main)
Maintainer: Angel Ramos <seamus@debian.org>
  240151 [        ] raccess_0.7-1(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: regexp-pp (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  239837 [        ] [X] regexp-pp_0.9.3-1(hppa/unstable): FTBFS: ocamlfind error

Package: rhythmbox (debian/main)
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
  238668 [        ] [U] rhythmbox: Rhythmbox crashes whenever I try loading music

Package: rxvt-beta (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  240164 [        ] rxvt-beta_2.7.8-5(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  237587 [        ] Samba won't start after today's (March 12 2004) sarge updates

Package: saoimage (debian/main)
Maintainer: Tinguaro Barreno Delgado <tbarreno@debian.org>
  238628 [        ] saoimage: FTBFS: -DSYSV confuses X headers

Package: scm (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  144062 [ +      ] [U] scm_5d4-3(hppa/unstable): build fails, wanting STACK_GROWS_UP defined

Package: sear (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  238493 [        ] [X] sear: Dont propagate into testing/sarge

Package: sear-media (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  238492 [        ] [X] sear-media: Dont propagate into testing/sarge

Package: selinux-policy-default (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  227972 [        ] [X] selinux-policy-default: Uninstallable in sid

Package: semi (debian/main)
Maintainer: Tatsuya Kinoshita <tats@vega.ocn.ne.jp>
  223456 [ +   SU ] [S] semi: mime-store-message/partial-piece handles temporary file insecurely

Package: sendmail (debian/main)
Maintainer: Richard A Nelson (Rick) <cowboy@debian.org>
  174907 [ +   S  ] [OS] sendmail relay access restrictions can be bypassed with bogus DNS

Package: siege (debian/main)
Maintainer: Ryszard Lach <rla@debian.org>
  238376 [        ] siege_2.60b1-1(ia64/unstable): FTBFS: missing build-depends

Package: slapd (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  231890 [        ] slapd - fails to use old bdb environment
  234593 [        ] [U] TLS/SSL breakage in slapd 2.1.26-1
  234639 [        ] [U] slapd: similar to #205452, *after* upgrade. was working before upgrade

Package: slib (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  240096 [        ] [U] slib: does not install

Package: slmon (debian/main)
Maintainer: RISKO Gergely <risko@debian.org>
  236068 [        ] slmon: segfaults on ppc arch

Package: smarteiffel (debian/main)
Maintainer: Oliver Elphick <olly@lfix.co.uk>
  216964 [ +      ] eglade doesn't build on sparc

Package: smssend (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  239045 [        ] smssend: License not compliant with the DFSG.

Package: spip-eva (debian/main)
Maintainer: Gaetan RYCKEBOER <gaetan@virtual-net.fr>
  207616 [        ] [X] spip-eva: Spip blindly removes directories on purge

Package: squirrelmail (debian/main)
Maintainer: Sam Johnston <samj@aos.net.au>
  232944 [        ] [TU] squirrelmail: Language setting does not change the language in UI

Package: ssh (debian/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  211640 [       I] ssh: contains unlicensed Internet-Draft in /usr/share/doc/ssh/RFC.gz
  211644 [        ] [TU] ssh: multiple license problems

Package: ssmtp (debian/main)
Maintainer: Matt Ryan <mryan@debian.org>
  233556 [        ] ssmtp: Shouldn't overwrite configuration by default

Package: steghide (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  239724 [        ] steghide_0.5.1-3(hppa/unstable): FTBFS: missing build-depends?

Package: svn-devscripts (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  237077 [        ] [UX] must not be released

Package: sylpheed-claws (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  230671 [        ] sylpheed-claws: SIGSEGV on opening message

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  234464 [ +   S  ] [S] Sympa+postgresql uninstallable on woody; also  excessive DB privs

Package: synce-kde (debian/main)
Maintainer: Volker Christian <voc@users.sourceforge.net>
  239468 [        ] synce-kde_0.7.1-1(unstable/arm/netwinder): needs libtool update for arm
  240051 [        ] synce-kde_0.7.1-1(ia64/unstable): FTBFS: g++ errors

Package: syscalltrack (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  155098 [        ] [X] syscalltrack_0.72-1(unstable/sparc): FTBFS: -Werror bites
  190697 [ +      ] [X] syscalltrack: FTBFS: g++ 3.2 warnings (with -Werror)

Package: sysklogd (debian/main)
Maintainer: Martin Schulze <joey@debian.org>
  223210 [ +      ] sysklogd: FTBFS: Errors in kernel headers
  237724 [ +      ] sysklogd log rotation requires /usr/share/doc/sysklogd to function

Package: testdisk (debian/main)
Maintainer: Jean-Michel Kelbert <kelbert@debian.org>
  238206 [        ] testdisk_5.2-1(hppa/unstable): FTBFS: unresolved externals

Package: texgd (debian/main)
Maintainer: Georges Khaznadar <gekhajofour@netinfo.fr>
  221724 [        ] [X] texgd: Should depend on libgd2

Package: texinfo (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  218976 [ +      ] Contains /usr/share/info/dir.old.gz if rebuilt on current sid

Package: thoughttracker (debian/main)
Maintainer: C.M. Connelly <cmc@debian.org>
  198905 [ +      ] [X] (m68k/unstable): FTBFS: missing build-depends or timeskew problem

Package: tkisem (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  239275 [        ] tkisem_4.5.12-6(ia64/unstable): FTBFS: non-PIC in shared lib

Package: tmda (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  221906 [        ] [X] do not release tmda into stable

Package: tor (debian/main)
Maintainer: Peter Palfrader <weasel@debian.org>
  229021 [        ] [X] tor: don't migrate to testing

Package: trafstats (debian/main)
Maintainer: Rens Houben <shadur@debian.org>
  198832 [        ] [X] trafstats: FTBFS: Missing Build-Depends
  222871 [        ] [X] FTBFS: libpq++ API changes make trafstats uncompilable.

Package: ttcn3parser (debian/main)
Maintainer: W. Borgert <debacle@debian.org>
  233052 [        ] ttcn3parser: FTBFS m68k: invalid static_cast

Package: ttf-xwatanabe-mincho (debian/main)
Maintainer: Takashi Okamoto <tora@debian.org>
  214398 [        ] [SX] ttf-xwatanabe-mincho: License problem, must be removed

Package: uclibc (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  235014 [        ] uclibc_0.9.26-1(unstable/sparc): FTBFS

Package: umbrello-manual (debian/main)
Maintainer: Robert Lemmen <robertle@semistable.com>
  236951 [P       ] [X] umbrello+manual: file overlap

Package: unrar (debian/non-free)
Maintainer: Petr Cech <cech@debian.org>
  239188 [        ] unrar: Build-dependency on g++ must be versioned, or "g++" used directly

Package: user-mode-linux (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  200325 [ +      ] [S] user-mode-linux: Source compilation fails with kernel-source-2.4.18_2.4.18-9  (kernel_thread)

Package: util-linux (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  228747 [        ] util-linux: sparc fdisk no longer detects values for new disk label
  231477 [ +      ] Undeclared versioned dependency on coreutils (uname --kernel-name, uname --machine)
  239670 [        ] util-linux_2.12-6(mipsel/unstable): FTBFS on mips and mipsel

Package: uucp (debian/main)
Maintainer: Peter Palfrader <weasel@debian.org>
  232664 [        ] uucp seems to depend on rmail

Package: uw-imapd (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  230343 [        ] uw-impad: No Maildir support since I upgraded from woody to sarge

Package: vbs (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  227922 [        ] vbs_1.4.0-1(ia64/unstable): FBTFS: compile errors

Package: vdr (debian/main)
Maintainer: Andreas Mueller <amu@tr.debian.net>
  238395 [ +      ] vdr_1.2.6-3(hppa/unstable): FTBFS: non-PIC in shared lib

Package: vegastrike (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  236971 [P       ] vegastrike: FTBFS on mips (configure fails?)
  238446 [        ] [T] don't ship 0.3.1-5.1 with sarge

Package: verilog-mode (debian/main)
Maintainer: Remi Lefebvre <remi@debian.org>
  228524 [        ] [X] verilog-mode: does not compile with xemacs21

Package: viewcvs (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  239967 [        ] upgrade destroyed my working viewcvs.conf

Package: viewpdf (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  239721 [        ] [X] viewpdf_0.8.5-1(hppa/unstable): FTBFS: missing library

Package: vipec (debian/main)
Maintainer: Chris Ruffin <cmruffin@debian.org>
  198547 [        ] [X] vipec: FTBFS: Tries to use g++-3.3 with qt2

Package: vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  216760 [        ] [X] vpopmail_5.3.26-1(unstable/sparc): FTBFS

Package: vtkdata-installer (debian/main)
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
  161300 [        ] [SX] vtkdata-installer: Data files not found (404 Error).

Package: wesnoth (debian/main)
Maintainer: Isaac Clerencia <isaac@sindominio.net>
  238191 [        ] [T] Contains images considered derived from copyrighted material

Package: wims (debian/main)
Maintainer: Georges Khaznadar <gekhajofour@netinfo.fr>
  214991 [        ] [X] wims: FTBFS: Assumes wims user exists at build time

Package: wireless-tools (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  239647 [   MR   ] if-pre-up script fails to configure interface

Package: wmavgload (debian/main)
Maintainer: Gordon Fraser <gordon@debian.org>
  238935 [ +      ] wmavgload: FTBFS: Missing Build-Depends

Package: wmtime (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  238114 [ +      ] wmtime: FTBFS: Missing/obsolete Build-Depends

Package: wmxres (debian/main)
Maintainer: Todd Troxell <ttroxell@debian.org>
  233800 [        ] [U] wmxres: segfault on start with X 4.3.0

Package: www.debian.org (pseudo)
Maintainer: James Treacy and others <debian-www@lists.debian.org>
  238245 [        ] [U] Open Publication License is not DFSG Free

Package: xboing (debian/main)
Maintainer: Alexander Kotelnikov <sacha@debian.org>
  235599 [        ] xboing: Xboing unplayable with 2.6 kernel

Package: xchat (debian/main)
Maintainer: Davide Puricelli (evo) <evo@debian.org>
  147832 [        ] xchat: loses server list if disk fills up

Package: xdelta2 (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  195317 [      U ] [SUX] xdelta2 retrieve does not work

Package: xemacs21 (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  206667 [        ] xemacs21: xemacs21_21.4.13-4(m68k/unstable): FTBFS: Segmentation fault
  207412 [        ] [U] xemacs21 SEGVs while byte-compiling on install
  239337 [        ] [ST] xemacs21: Incomplete information in copyright file (in sarge & woody)

Package: xemacs21-gnome-mule (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  233791 [        ] xemacs21-gnome-mule fails during install

Package: xemacs21-mule (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  233790 [        ] xemacs21-mule fails during install

Package: xemacs21-packages (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  169861 [ +      ] xemacs21-packages: FTBFS: Missing Build-Depends 
  233153 [        ] xemacs21-packages: FTBFS: Assertion failure compiling xemacs-devel

Package: xen (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  239398 [        ] xen_1.2-2(ia64/unstable): FTBFS: x86 assembly on non-x86 platform
  239691 [        ] xen: ImportError: No module named distutils.core

Package: xephem (debian/non-free)
Maintainer: Frank Jordan <fjordan@debian.org>
  225002 [        ] [X] xephem: Star data catalog being used (yale) cannot be distributed modified

Package: xfce4-netload-plugin (debian/main)
Maintainer: Andrew Lau <netsnipe@users.sourceforge.net>
  239470 [        ] [X] xfce4-netload-plugin_0.2.2-3(unstable/arm/rameau): needs libtool update for arm

Package: xfonts-gimpers (debian/main)
Maintainer: Bastien Nocera <hadess@hadess.net>
  190210 [        ] [X] Accessing Drift-font (xfonts-gimpers) in X causes X to crash

Package: xfonts-nexus (debian/main)
Maintainer: Simon Horman <horms@debian.org>
  238832 [        ] [U] package conflicts with itself.

Package: xfree86 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  211765 [  H   UI] xfree86: material under non-free licenses in XFree86

Package: xkbd (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  238279 [        ] xkbd: FTBFS: Missing Build-Depends

Package: xmms (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  232695 [ +H     ] [U] xmmsctrl functions crash when xmms exits/isn't running

Package: xmule (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  222438 [        ] [U] xmule results in bus error on sparc

Package: xpaint (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  237032 [        ] xpaint: does not run

Package: xproxy-http (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  177312 [        ] [X] xproxy-http seems not to work at all

Package: xscorch (debian/main)
Maintainer: Michael D. Ivey <ivey@debian.org>
  240153 [        ] xscorch_0.1.14-3(mips/unstable): FTBFS: outdated config.guess/config.sub

Package: xsoldier (debian/main)
Maintainer: Oohara Yuuma <oohara@debian.org>
  240160 [        ] xsoldier_1:1.3-3(mips/unstable): FTBFS: missing build-depends

Package: xstroke (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  238625 [        ] xstroke: FTBFS: Missing Build-Depends

Package: xt-strategoxt (debian/main)
Maintainer: Quc Peyrot <chojin@lrde.epita.fr>
  218747 [        ] [X] xt-strategoxt: FTBFS on arm

Package: yaboot (debian/main)
Maintainer: Warren A. Layton <zeevon@debian.org>
  233811 [        ] source package contains a binary only libext2fs.a

Package: yafc (debian/main)
Maintainer: Decklin Foster <decklin@red-bean.com>
  222632 [ +      ] yafc segfaults when transferring files (powerpc)

Package: yafray (debian/main)
Maintainer: Nick Rusnov <nickrusnov@debian.org>
  239400 [        ] yafray_0.0.6.2-3(ia64/unstable): FTBFS: bad g++ invocation

Package: yaps (debian/main)
Maintainer: Paul Seelig <pseelig@debian.org>
  239970 [ +      ] doesn't say where it was downloaded from

Package: zmailer-ssl (non-US/main)
Maintainer: Hector Garcia <hector@debian.org>
  199609 [P+      ] zmailer-ssl: FTBFS: Broken Build-Depends on libgdbmg1-dev
  225061 [        ] zmailer-ssl: can't start router process

Package: zope (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  196590 [     S  ] [S] stable is missing several security updates
  222443 [        ] "zopectl logrotate" leads to zope instances crash
  229368 [        ] [U] /var/lib/zope/instance/default/access is a directory
  232648 [        ] [U] initial install does not work
  238878 [        ] Proxy Role Manager doesn't work in a Z Class
-- 
This post is automatically generated on a regular basis.
Up-to-date information available at http://bugs.debian.org/release-critical/
Please send comments to bugscan@debian.org



Reply to: