[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for October 3, 2003



Bug stamp-out list for Oct  3 06:00 (CST)

Total number of release-critical bugs: 692
Number that will disappear after removing packages marked [REMOVE]: 54
Number that have a patch: 94
Number that have a fix prepared and waiting to upload: 27
Number that are being ignored: 16
Number on packages not in testing: 199

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream
   I  sarge-ignore

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (potato), S for stable (woody),
T for testing (sarge) or U for unstable (sid). X indicates that the package
is not in testing.

------------------------------------------------------------------------------

Package: abiword (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  213660 [ +      ] [X] abiword_2.0.0+cvs.2003.09.25-1(unstable/ia64): FTBFS: more bad casts

Package: aget (debian/main)
Maintainer: Bruno Barrera C. <bruno.barrera@igloo.cl>
  212790 [        ] [X] aget has broken dependency on 64-bit archs

Package: aime (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  172566 [        ] [X] aime: fills up /var diskspace until it is overflowing

Package: amavis-ng (debian/main)
Maintainer: Hilko Bengen <bengen+debian@hilluzination.de>
  213024 [        ] amavis-ng uninstallable on hppa, arm
  213491 [ +      ] amavis-ng: "Insecure dependency", possible mail loss

Package: amaya (debian/main)
Maintainer: Steve Dunham <dunham@debian.org>
  207173 [ +      ] amaya_8.1a-1(unstable/ia64): FTBFS: structure has no member named `negative'
  211599 [        ] debian/copyright is out of date and has wrong licence

Package: anon-proxy (debian/main)
Maintainer: David Spreen <netzwurm@debian.org>
  203957 [        ] anon-proxy: fails to build on m68k
  206304 [        ] anon-proxy: doesn't state shared library dependencies properly

Package: apache-common (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  207453 [P       ] apache-common: /usr/share/apache/postinst.common: line 189: /dev/tty: No such device or address

Package: apcupsd-devel (debian/main)
Maintainer: Samuele Giovanni Tonon <samu@debian.org>
  213259 [ +      ] apcupsd-devel: mainsback causes reboot

Package: apt-listbugs (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  210357 [        ] apt-listbugs: won't let install/upgrade packages

Package: aqsis (debian/main)
Maintainer: Will Newton <will@debian.org>
  176790 [        ] aqsis_0.7.2-1(mipsel/unstable): configure generated from broken libtool.m4
  213662 [        ] aqsis_0.8.0-1(unstable/ia64): FTBFS: no such file

Package: arla-modules-source (debian/main)
Maintainer: Mikael Andersson <mikan@debian.org>
  211924 [        ] does not build with kernel-headers-2.4.21-*

Package: arson (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  195214 [      U ] [UX] arson: conflicts with a file from k3b

Package: arts (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  213295 [        ] arts_1.1.4-1(unstable/arm): needs libtool update for arm

Package: at-spi (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  208991 [      U ] at-spi: Needs more recent atk

Package: atari800 (debian/contrib)
Maintainer: Dale Scheetz (Dwarf #1) <dwarf@polaris.net>
  203707 [ +   SU ] atari800 allows local root compromise.
  209203 [        ] atari800_1.3.1-1(hppa/unstable): FTBFS: out-of-date build-depends

Package: atlas (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  192990 [        ] atlas_3.2.1ln-7(unstable/arm): FTBFS

Package: audacity (debian/main)
Maintainer: Joshua Haberman <joshua@debian.org>
  213193 [        ] audacity: open project causes empty project to be overwritten

Package: autoconf (debian/main)
Maintainer: Ben Pfaff <pfaffben@debian.org>
  156259 [        ] [S] db4.0: does not build from source

Package: autoinstall (debian/main)
Maintainer: Jeff Licquia <jlicquia@progeny.com>
  206652 [        ] autoinstall: rules files is broken, package undermaintained

Package: autoinstall-i386 (debian/main)
Maintainer: Jeff Licquia <jlicquia@progeny.com>
  169249 [        ] autoinstall-i386: fails to build on unstable
  174559 [        ] autoinstall-i386: build depends on unavailable package busybox-source-0.60.0

Package: autotrace (debian/main)
Maintainer: Harry Henry Gebel <hgebel@debian.org>
  211862 [        ] autotrace_0.31.1-0.4(mipsel/unstable): configure built with broken libtool.m4

Package: awstats (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  213345 [        ] awstats: Uninstallable currently in unstable (9/29/2003)

Package: ayttm (debian/main)
Maintainer: Michael D. Ivey <ivey@debian.org>
  213877 [        ] ayttm: FTBFS: Cannot find mkinstalldirs

Package: babel (debian/main)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  209283 [        ] babel_0.8.6-3(unstable/sparc): outdated build-depends

Package: bcm4400-source (debian/main)
Maintainer: martin f. krafft <madduck@debian.org>
  211960 [  HM    ] does not reconfigure when KVERS changes

Package: blackbox (debian/main)
Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
  208814 [ +      ] blackbox: FTBFS: Errors processing message translations

Package: blas (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  199436 [        ] blas: build failure on sparc

Package: blender (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  207520 [ +      ] blender: fails to build from source

Package: bonobo-activation (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  213144 [        ] bonobo-activation: Contains invalidly licensed documentation

Package: c2hs (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  182548 [        ] c2hs: FTBFS: unable to untar source, problem in tar binary.

Package: cal3d (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  211860 [        ] cal3d_0.9-1(mipsel/unstable): configure built with broken libtool.m4

Package: cdbakeoven (debian/main)
Maintainer: Paul Cupis <paul@cupis.co.uk>
  209191 [        ] cdbakeoven_1.9.9+2.0.0beta2-6(unstable/arm): needs libtool update for arm
  211803 [        ] cdbakeoven: can't burn on-the-fly

Package: cdimage.debian.org (pseudo)
Maintainer: Debian CD-ROM Team <debian-cd@lists.debian.org>
  182417 [        ] cdimage.debian.org: 3.0r1 Sparc CD on Sparc64 has incorrect SILO config

Package: celestia (debian/main)
Maintainer: Mika Fischer <mf@debian.org>
  174456 [        ] [STU] celestia: Please clarify copyright license of astronomical and image data used by the software

Package: cipe-source (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  200755 [        ] cipe-source does not build for Debian kernels

Package: cl-ftp (debian/main)
Maintainer: Matthew Danish <mdanish@andrew.cmu.edu>
  192007 [        ] cl-ftp: FTBFS: Doesn't build api.html

Package: cl-imho (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  209106 [        ] cl-imho_1.3.1-3(alpha/unstable): missing build-depends

Package: clamav-freshclam (debian/main)
Maintainer: Magnus Ekdahl <magnus@debian.org>
  212648 [        ] clamav-freshclam: Symlink is a conffile 

Package: compartment (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  199750 [        ] compartment doesn't build on ia64

Package: courier (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  63336  [        ] [S] courier-imap: junk in source package

Package: cpanel (debian/main)
Maintainer: Kam Tik <kamtik@hongkong.com>
  184929 [ +      ] Severe screwup: cpanel renders apt's sources.list unusable
  187228 [        ] cpanel: fails to build on m68k

Package: cpp (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  200003 [       I] cpp: contains non-free manpages

Package: cpp-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: cpp-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: crack (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  210862 [        ] crack doesn't build on mips

Package: crash (debian/main)
Maintainer: Josh Huber <huber@debian.org>
  196710 [ +    U ] crash_3.3-1.1(powerpc/unstable): FTBFS: uses multiline string.

Package: crosshurd (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  203086 [ +      ] inetutils got split up, /etc/crosshurd/packages needs to adopt

Package: cupsys (debian/main)
Maintainer: Jeff Licquia <licquia@debian.org>
  211677 [        ] cupsys restart hangs when upgrading testing

Package: cuyo (debian/main)
Maintainer: Bernhard R. Link <brlink@debian.org>
  213856 [        ] cuyo: FTBFS: QT doesn't like -ansi -pedantic

Package: cwwm (debian/main)
Maintainer: Sebastien J. Gross <sjg@debian.org>
  192987 [ +      ] cwwm: FTBFS: Make error
  196133 [        ] cwwm: SIGSEGV when launching after clean user setup

Package: cyrus-sasl (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  212307 [        ] cyrus-sasl: FTBFS with libtool 1.5

Package: d4x (debian/main)
Maintainer: Julien BLACHE <jblache@debian.org>
  198408 [        ] d4x: 2.5.0 beta shouldn't enter testing

Package: dancer-ircd (debian/main)
Maintainer: Andrew Suffield <asuffield@debian.org>
[REMOVE] remove from testing, see -release
  194891 [P+      ] [X] dancer-ircd: FTBFS with gcc-3.3

Package: db2 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  202977 [        ] libdb2++/libdb2++-dev should be dropped (haven't converted to c102)

Package: dbbalancer (debian/main)
Maintainer: Andrew McMillan <debian@mcmillan.net.nz>
  212067 [        ] Build-depends cannot be met in unstable

Package: dbmail (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  212503 [        ] [X] dbmail_1.1-1(unstable/sparc): missing binary-arch target

Package: debian-guide (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  212198 [        ] debian-guide: Obsolete

Package: detect (debian/main)
Maintainer: Dan Helfman <witten@debian.org>
  208546 [ +      ] detect: FTBFS with libtool 1.5

Package: devscripts (debian/main)
Maintainer: Julian Gilbey <jdg@debian.org>
  205471 [ +      ] devscripts: running debuild could lead to deleting _all_ backup dirs/files on the system

Package: dict-bouvier (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  212068 [ +      ] Build-depends cannot be met in unstable

Package: dict-gazetteer2k (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  212069 [        ] Build-depends cannot be satisfied in unstable

Package: dict-moby-thesaurus (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  212070 [        ] Build-depends cannot be satisfied in unstable

Package: diff (debian/main)
Maintainer: Santiago Vila <sanvila@debian.org>
  212523 [       I] 'diff' contains non-free GNU FDL material

Package: dip (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
[REMOVE]
  56713  [        ] [X] dip: No cleanup after exit, duplicate route and interface left behind.

Package: discover (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  169264 [        ] discover: postinst fails if /cdrom mounted

Package: doc-debian (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  207549 [        ] [ST] doc-debian: copyright status of some documents unclear

Package: doxygen (debian/main)
Maintainer: Luca Filipozzi <lfilipoz@debian.org>
  198984 [        ] doxygen: Segfaults on yehia docs
  213858 [        ] doxygen: FTBFS: Unsatisfiable Build-Depends

Package: dpkg (debian/main)
Maintainer: Dpkg Development <debian-dpkg@lists.debian.org>
  198339 [   MR   ] [INSTALL-INFO] help2man.postinst fails because "GNU admin" section is missing
  211810 [P       ] [INTL] dselect: German l10n gone
  213466 [        ] dpkg-checkbuilddeps broken for [arch] dependencies
  213524 [      U ] automake: serious breakage with new install-info behaviour

Package: dpkg-dev (debian/main)
Maintainer: Dpkg Development <debian-dpkg@lists.debian.org>
  212796 [        ] dpg-builddeps fails for complex deps
  213315 [        ] dpkg-dev: Fails to build thinkpad-source

Package: dqs (debian/non-free)
Maintainer: Drake Diedrich <Drake.Diedrich@anu.edu.au>
  193742 [        ] [X] dqs: Uninstallable on several architectures (no xlib6g)

Package: drgeo (debian/main)
Maintainer: Hilaire Fernandes <hilaire@ofset.org>
  213667 [        ] drgeo: depends on typo'd package

Package: dvb-driver-source (debian/main)
Maintainer: Andreas Mueller <amu@tr.debian.net>
  211933 [        ] FTB for kernel-headers-2.4.22*

Package: eblook (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  212071 [ +      ] Build-depends cannot be met in unstable

Package: ecartis (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
[REMOVE] remove from testing, see -release
  178342 [        ] [X] ecartis: Chokes on invalid Date lines causing postfix to keep trying to redeliver the message
  210444 [     S  ] [SX] ecartis: Critical Security Fixes from 2003/08/20 missing

Package: eglade (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
[REMOVE] remove from testing, see -release
  189628 [        ] [X] eglade: FTBFS: Unable to find class YY_PARSER_TOKENS

Package: electric-fence (debian/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  203436 [    R   ] FTBFS: eftest fails

Package: elza (debian/main)
Maintainer: Stijn de Bekker <stijn@debian.org>
  210558 [ +      ] elza: FTBFS: Cannot create symbolic link

Package: emacs20 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
[REMOVE]
  169001 [        ] emacs20: Segfault when byte-compiling debbugs-el
  192732 [     S  ] emacs20: call-process-region creates tempfile insecurely
  198567 [     S  ] emacs20: using make-temp-name insecurely

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  175658 [      U ] emacs21: scrolling to end of text with a non-0 scroll-margin hangs
  194171 [      U ] emacs21: save-buffer removes edited file under some conditions
  207580 [        ] FTBFS (unstable/m68k): error (("Invalid character: ... "
  207932 [       I] emacs21: Includes non-free documents

Package: encompass (debian/main)
Maintainer: Wolfgang Sourdeau <was@debian.org>
  206716 [        ] encompass: not installable

Package: endeavour (debian/main)
Maintainer: Chris G. Davis <cd@debian.org>
  192063 [        ] endeavour_2.3.2-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: erlang (non-US/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  189591 [        ] erlang_1:9.2-1(hppa/unstable): FTBFS: errors building .beam files.

Package: erlang-slang (non-US/main)
Maintainer: Mark Ng <ng@debian.org>
  201151 [        ] erlang-slang: FTBFS: Error in dpkg-shlibdeps

Package: eroaster (debian/main)
Maintainer: Rob Bradford <rob@debianplanet.org>
  211403 [   MR   ] Eroaster launch error on compiled package.

Package: ethereal (debian/main)
Maintainer: Frederic Peters <fpeters@debian.org>
  194310 [        ] ethereal segfaults while trying to change "TCP Stream Analysis" mode

Package: facturalux (debian/main)
Maintainer: Juan Manuel Garcia Molina <juanma@debian.org>
  210995 [        ] facturalux_0.4-2(unstable/ia64): FTBFS: non-PIC in shared lib

Package: fam (debian/main)
Maintainer: Joerg Wendland <joergland@debian.org>
  213474 [        ] fam: Renders GNOME unusable on powerpc

Package: ferret (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
[REMOVE] remove from testing, see -release
  170488 [        ] [X] ferret_2.4-3(unstable/ia64): FTBFS: Bizarre copy of ARRAY
  193051 [ +      ] [X] ferret_2.5-1(hppa/unstable): FTBFS: db1/db.h not found
  209335 [        ] [UX] ferret: Binary package is unusable with perl 5.8.0

Package: flashplugin-nonfree (debian/contrib)
Maintainer: Takuo KITAME <kitame@debian.org>
  211479 [        ] flashplugin-nonfree: Missing dependency on libstdc++2.10-glibc2.2

Package: fluxbox (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  196249 [ +      ] fluxbox: FTBFS: Missing includes?
  209144 [        ] fluxbox: FTBFS due to locale-dependent build process

Package: freeswan (non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  203339 [ +      ] freeswan_2.01-1(unstable/ia64): FTBFS: int format, different type arg
  207891 [        ] freeswan - pluto logs debug output to authpriv.error

Package: freeswan-modules-source (debian/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  211935 [        ] [X] FTB modules package for kernel-headers-2.4.22*

Package: freetype1 (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  203676 [        ] freetype1_1.4pre.20030402-1(mips/unstable): configure built with broken libtool.m4

Package: freewrl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  207670 [        ] freewrl_1.00-1(unstable/ia64): FTBFS: syntax error in mpeg.h

Package: fte-console (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  203871 [ +   SU ] fte-console allows local root compromise.

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@debian.org>
  152857 [        ] [S] freeamp: FreeAMP name infringes on AMP trademark and is being renamed Zinf.
  158188 [        ] [S] xroach: not dfsg-free
  168713 [        ] [O] ftp.debian.org: Please remove old TenDRA versions
  173779 [        ] [S] gtoaster is not installable in Debian 3.0r1 - please remove
  178750 [        ] [S] pcmcia-cs: 2.2.22 packages is missing their kernel

Package: g77-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: g77-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gabber (debian/main)
Maintainer: Norbert Veber <nveber@debian.org>
  151941 [        ] [X] gabber: Segfault on connect on hppa
  152490 [        ] [X] gabber: Gdk-Error on connect

Package: gcc-3.2-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gcc-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [       I] gcc-3.2-doc,gcc-3.3-doc,cpp-3.2-doc,cpp-3.3-doc,g77-3.2-doc,g77-3.3-doc: GCC documentation is non-free

Package: gcvs (debian/main)
Maintainer: David Caldwell <david@porkrind.org>
  203336 [        ] gcvs_1.0b3-3.1(unstable/ia64): FTBFS: conflicting declarations

Package: gdb (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  208928 [        ] gdb doesn't build on hppa
  212522 [       I] gdb package contains non-free GNU FDL documentation

Package: gdesklets-data (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  212281 [        ] [X] gdesklets-data: Starter Bar

Package: gdis (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
[REMOVE] remove from testing, see -release
  188427 [        ] [UX] gdis: currently non-free license on symmetry.c

Package: gem (debian/main)
Maintainer: Guenter Geiger (Debian/GNU) <geiger@debian.org>
  212003 [        ] gem: FTBFS on alpha: gp-relative relocation against dynamic symbol __init_array_start

Package: general (pseudo)
Maintainer: debian-devel@lists.debian.org
  183860 [      U ] general: many info files have license conflicts
  198158 [        ] [TU] architecture i386 isn't i386 anymore

Package: geomview (debian/main)
Maintainer: Steve M. Robbins <smr@debian.org>
[REMOVE]
  187088 [ +      ] geomview_1.8.1-4(unstable/ia64): FTBFS: bad build depends

Package: ggz-gtk-client (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  201137 [        ] ggz-gtk-client menu section 'Games' is forbidden  by menu policy

Package: ggz-kde-client (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  201144 [        ] [X] ggz-kde-client menu section 'Games' is forbidden  by menu policy

Package: ggz-kde-games (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  210966 [        ] [X] ggz-kde-games: Bad doc directory causes kdelibs data loss

Package: ggz-txt-client (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  201145 [        ] ggz-txt-client menu section 'Games' is forbidden  by menu policy

Package: ginaccint (debian/main)
Maintainer: Richard Kreckel <kreckel@ginac.de>
[REMOVE]
  123306 [        ] [X] ginaccint doesn't build from source
  181593 [        ] [X] ginaccint 1.0.2-2 depends on cint

Package: gjdoc (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  199673 [        ] [TU] XSLT processor from contrib
  210474 [        ] [T] poor output from old gjdoc versions
  213765 [        ] [T] sarge gjdoc doesn't work right

Package: gkrellm-alltraxclock (debian/main)
Maintainer: Romain Lerallut <romain@debian.org>
  200703 [        ] gkrellm-alltraxclock: Does not conflict with gkrellm-alltraxclock2

Package: gkrellm-newsticker (debian/main)
Maintainer: Hereward Cooper (Hereward Matthew Lawrence Cooper) <zadok@phreaker.net>
  156964 [     S  ] gkrellm-newsticker fails due to improper XML parsing
  210637 [     S  ] gkrellm-newsticker fails to sanitise URLs for invoking commands

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  181494 [       I] [STU] GNU Free Documentation License is non-free
  200215 [        ] [TU] perl: test failures on mips
  209253 [        ] FTBS on hppa, possible solutions still pending.

Package: glide3-alpha (debian/main)
Maintainer: Christopher C. Chimelis <chris@debian.org>
  174035 [P       ] [X] FTBFS: Build failure of glide3-alpha on i386

Package: gnews (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
[REMOVE] remove from testing, see -release
  183240 [      U ] [UX] gnews: Package un-installable

Package: gnokii (debian/main)
Maintainer: Bradley Marshall <brad@humbug.org.au>
  197507 [        ] gnokii crashes when getting phonebook
  197508 [        ] gnokii: xgnokii can't get SM memory status

Package: gnomba (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  213871 [        ] gnomba: FTBFS: enters infinite make loop

Package: gnome-apt (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  212025 [        ] [UX] gnome-apt: Segfault on start

Package: gnome-pim (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  201219 [        ] [X] gnome-pim: FTBFS: Broken Build-Depends

Package: gnome-system-tools (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  198973 [        ] [X] boot-admin destroys grub configuration, still
  198974 [        ] [X] boot-admin: grub config editor is unable to understand devfs and different /boot part.

Package: gnome-themes-extras (debian/main)
Maintainer: Josselin Mouette <joss@debian.org>
  213859 [        ] gnome-themes-extras: FTBFS: Missing Build-Depends

Package: gnomesword (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  146326 [        ] [S] gnomesword: won't start: "relocation error"

Package: gnu-smalltalk (debian/main)
Maintainer: Brett Cundal <bcundal@cundal.net>
  187022 [        ] [X] gnu-smalltalk_2.0.11-0.3(unstable/ia64): FTBFS: seg fault
  195982 [        ] [X] gnu-smalltalk_2.0.11-0.3(unstable/arm): libtool update needed
  198075 [        ] [X] gnu-smalltalk: (m68k/unstable) FTBFS segfaults during build
  205301 [        ] [X] gnu-smalltalk_2.1.2-2(unstable/ia64): FTBFS: ICE

Package: gnucash (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  192101 [        ] [X] gnucash_1.8.2-6(hppa/unstable): FTBFS: test failure

Package: gnue-reports (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  171535 [        ] [UX] gnue-reports: No /etc/gnue/report-filters.conf installed.

Package: gnumach (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  46709  [     S  ] [UX] Mach lets processes write to I/O ports

Package: gnumach-dev (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  162663 [        ] [UX] libc0.3-dev: depends on gnumach-dev which is priority optional

Package: gnunet (debian/main)
Maintainer: Glenn McGrath <bug1@debian.org>
  201002 [      U ] [X] undefined non-weak symbols / incomplete inter-library dependency information

Package: gorm (debian/main)
Maintainer: Evan Prodromou <evan@debian.org>
  206207 [        ] gorm: FTBFS: instance variable `_menu' is declared private

Package: gpa (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  201107 [        ] gpa: depends on libgpgme10 which is no more available on sid

Package: gpdf (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  208353 [        ] gpdf: Unknown CORBA exception id: 'IDL:omg.org/CORBA/INV_OBJREF:1.0'

Package: gpe-edit (debian/main)
Maintainer: Phil Blundell <pb@debian.org>
  212508 [        ] gpe-edit_0.19-1(unstable/sparc): FTBFS

Package: gpsdrive (debian/main)
Maintainer: Frank Kirschner <kirfrank@debian.org>
  197789 [ +    U ] gpsdrive: FTBFS with g++-3.3: Missing <cassert> include
  199364 [      U ] gpsdrive: Expedia map service changed, no longer directly compatible with gpsdrive

Package: graphviz (debian/non-free)
Maintainer: Stephen M Moraco <stephen@debian.org>
  179559 [        ] graphviz: fails to build on m68k

Package: grass (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  208449 [        ] Multiple copyright issues

Package: grdb (debian/main)
Maintainer: Remi Lefebvre <remi@debian.org>
  207454 [        ] grdb_0.2.4-4.1(hppa/unstable): FTBFS: autotools errors

Package: grep-dctrl (debian/main)
Maintainer: Antti-Juhani Kaijanaho <ajk@debian.org>
  208646 [        ] Unsuitable for testing

Package: grub (debian/main)
Maintainer: Jason Thomas <jason@debian.org>
  212092 [        ] Build-dependencies cannot be satisfied in unstable

Package: grub-client (debian/main)
Maintainer: Gerfried Fuchs <alfie@debian.org>
  202845 [        ] grub-client: grubclient segfaults

Package: grub-installer (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  187135 [        ] [X] grub-installer: Fails to install grub

Package: gsfonts (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  194172 [        ] Missing conflict with old gsfonts-x11 versions (crashes JDK 1.4.1).

Package: gspy (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  151551 [ +      ] [X] gspy: crashes at startup

Package: gst-plugins (debian/main)
Maintainer: David I. Lehn <dlehn@debian.org>
  213811 [        ] [X] FTBFS: gst-plugins should build-depend on gstreamer >= 0.6.3

Package: gstreamer-jack (debian/main)
Maintainer: David I. Lehn <dlehn@debian.org>
  210318 [        ] [UX] gstreamer-jack: Unable to play music

Package: gtk2-engines-xfce (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  190232 [        ] [UX] gtk2-engines-xfce_2.1.0+cvs.20030421-1(mipsel/unstable): configure built with broken libtool.m4

Package: gtkballs (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  213861 [        ] gtkballs: FTBFS: Enters infinite make loop

Package: gtkglareamm (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  197593 [        ] gtkglareamm: FTBFS: Missing Build-Depends on libglu-dev

Package: gtoaster (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  213872 [        ] gtoaster: FTBFS: enters infinite make loop

Package: guile-oops (debian/main)
Maintainer: Mikael Djurfeldt <djurfeldt@nada.kth.se>
  207087 [        ] guile-oops_1.0.2-2.3(mipsel/unstable): out of date config.sub/config.guess

Package: guile-pg (non-US/main)
Maintainer: Paul J Collins <pjdc@eircom.net>
  210384 [        ] guile-pg_0.07-5.2(mipsel/unstable): configure built with broken libtool.m4

Package: gv (debian/main)
Maintainer: Christian Kesselheim <ckesselh@debian.org>
  212174 [        ] gv: segfaults with any postscript file

Package: gwave (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  187829 [      U ] gwave is uninstallable

Package: hardware-monitor (debian/main)
Maintainer: Sven Luther <luther@debian.org>
  211452 [        ] hardware-monitor: Package depends on obsolete libbonobomm library

Package: hat (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  201434 [        ] [X] hat: FTBFS: Segfault in hattrans

Package: hermes1 (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  205467 [        ] wmaker: red and blue components swapped

Package: hostname (debian/main)
Maintainer: Adam Heath <doogie@debian.org>
  188924 [ +      ] webmin: fail to install on machine without network connection

Package: htdig (debian/main)
Maintainer: Robert Ribnitz <ribnitz@linuxbourg.ch>
  200734 [  H     ] htdig: htnotify consuming massive amounts of memory

Package: hunt (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  173334 [        ] [SUX] hunt doesn't see any connection

Package: hurd (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  156600 [      U ] [X] FTBFS: hurd should build-depend on autoconf2.13
  190732 [ +    U ] [X] hurd: non-priviledged user may crash filesystem

Package: i2c (debian/main)
Maintainer: David Z Maze <dmaze@debian.org>
  211308 [        ] i2c and lm-sensors 2.8.0 oops

Package: i2c-source (debian/main)
Maintainer: David Z Maze <dmaze@debian.org>
  209228 [        ] i2c-source: major problems with new i2c and lm-sensors 2.8.0

Package: ibm-jdk1.1-installer (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
[REMOVE] remove from testing, see -release
  167934 [        ] [X] Please include /usr/lib/jni in default JNI search path
  195293 [        ] [X] ibm-jdk1.1-installer: JDK seems to be no longer available at IBM

Package: imcom (debian/main)
Maintainer: James Morrison <phython@debian.org>
  213741 [        ] imcom: FTBFS since move to python2.3

Package: imgvtopgm (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  211255 [ +      ] FBFTS: please update netpbm-libs

Package: inetutils-inetd (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  208595 [ +      ] [X] inetutils-inetd: creates /PATH_INETDPID 

Package: inetutils-syslogd (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  206573 [        ] [X] inetutils-syslogd: missing files (conf file, logrotate and logcheck configuration)
  207105 [        ] [X] inetutils-syslogd: wrong priority for init script
  208336 [        ] [X] inetutils-syslogd: missing syslogd.conf, messages are not logged

Package: initscripts (debian/main)
Maintainer: Miquel van Smoorenburg <miquels@cistron.nl>
  213028 [        ] bootlogd is not stopped when going into single mode

Package: innovation3d-plugins (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
[REMOVE] remove from testing, see -release
  180501 [        ] [X] Please link to newer Qt

Package: install-doc (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
[REMOVE] remove from testing, see -release
  155374 [        ] [X] Where are Installation Manual and Release Notes

Package: ion-devel-dock (debian/main)
Maintainer: Per Olofsson <pelle@dsv.su.se>
  204312 [        ] ion-devel-dock: FTBFS: Cannot find ioncore/thingp.h

Package: ipcheck (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  212059 [ +      ] Invalid build-depends line produced by dpkg-dev 1.10.11

Package: ire (debian/main)
Maintainer: Alexandre Pineau <alexandre.pineau@free.fr>
  213485 [        ] ire: Must wait before it can enter testing

Package: irssi-snapshot (debian/main)
Maintainer: David Pashley <david@davidpashley.com>
  208680 [        ] irssi-snapshot: FTBFS with libtool 1.5
  213670 [        ] Errors building irssi-snapshot-0.8.6+cvs.20030712-3 on sid
  213691 [        ] irssi-snapshot: irssi needs to be recompiled, perl 5.8.1
  213829 [        ] irssi-snapshot: problem building package

Package: isakmpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  184295 [        ] [UX] isakmpd_19012003-3(powerpc/unstable): FTBFS: i386 .a doesn't get rebuilt

Package: ivtools-dev (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
[REMOVE]
  212493 [        ] [UX] ivtools-dev: g++ 3.3.2 gags on /usr/X11R6/include/OS/string.h

Package: iwidgets4 (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  212308 [ +      ] [X] iwidgets4: FTBFS: Missing Build-Depends

Package: j-cvsbook (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
[REMOVE] remove from testing, see -release
  189912 [        ] [X] j-cvsbook: FTBFS: dvipdfm error

Package: jad (debian/non-free)
Maintainer: Takashi Okamoto <tora@debian.org>
  187571 [        ] jad: rav antivirus reports that /usr/share/doc/jad/jad.html is infected with JS/Loding.B*

Package: jasper (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  210383 [        ] [X] jasper_1.700.2-1(mipsel/unstable): configure built from broken libtool.m4

Package: java-gnome (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  173287 [        ] [UX] CVS Snapshot - not suitable for stable

Package: jbofihe (debian/main)
Maintainer: JP Sugarbroad <taral@taral.net>
[REMOVE] remove from testing, see -release
  189911 [        ] [X] jbofihe: FTBFS: Unsatisfiable Build-Depends

Package: jsboard (debian/main)
Maintainer: Ki-Heon Kim <khkim@debian.org>
[REMOVE] remove from testing, see -release
  189916 [ +      ] jsboard: FTBFS: Directory debian/po does not exist

Package: jukebox-mercury (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  196470 [        ] jukebox-mercury: FTBFS: Missing Build-Depends-Indep

Package: kaffe (debian/main)
Maintainer: Ean R. Schuessler <ean@novare.net>
[REMOVE]
  197617 [        ] [SX] kaffe_1:1.0.5e-1(m68k/stable/poseidon): FTBFS, missing build-dep
  205327 [ +H     ] [X] kaffe_1:1.1.1-2: FTBFS: missing terminating character
  208025 [ +      ] [X] kaffe: man page misplaced (under /usr/lib/kaffe)

Package: kbarcode (debian/main)
Maintainer: Theodore Karkoulis <bilbo@debian.gr>
  212501 [ +      ] [X] kbarcode_1.2.1-1: FTBFS (for multiple reasons)
  212666 [ +      ] [X] kbarcode: postinst failure (dhelp problem)

Package: kde (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  194248 [        ] [S] kde startup finishes at frozen root window
  211985 [        ] Can not apt-get install kde in sid. dependencies problems.
  212933 [        ] [T] Can not apt-get install kde in sarge. dependencies problems

Package: kde-theme-qnix (debian/main)
Maintainer: Maximilian Reiss <max.reiss@gmx.de>
  187056 [        ] [UX] kde-theme-qnix: not installable

Package: kdebase (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  178407 [ +   S  ] [S] klipper doesn't replace %s with text from clipboard
  206958 [        ] [TU] kdebase: convert kdebase-bin and kdm to use new PAM config handling
  211475 [        ] kdebase_4:3.1.3-1(unstable/arm): broken with newer QT

Package: kdelibs-data (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  213331 [        ] [X] Solving the arson/k3b problem

Package: kdemultimedia (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  208832 [        ] kdemultimedia: Can't install in sid

Package: kdm (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  210606 [        ] kdm does not accept input in the password field

Package: kernel-image-2.2.20-reiserfs-i386 (debian/main)
Maintainer: John H. Robinson, IV <jaqque@debian.org>
  201458 [        ] kernel-image-2.2.20-reiserfs-i386: FTBFS: Obsolete Build-Depends

Package: kernel-image-2.4.18-i386bf (debian/main)
Maintainer: John H. Robinson, IV <jaqque@debian.org>
  201459 [        ] kernel-image-2.4.18-i386bf: FTBFS: Obsolete Build-Depends

Package: kernel-image-2.4.19-s390 (debian/main)
Maintainer: Jochen R÷hrig <jr@debian.org>
  185195 [ +      ] [X] Please add attached patch

Package: kernel-patch-2.2.19-arm (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  165336 [        ] FTBFS: Build failure of kernel-patch-2.2.19-arm on i386

Package: kernel-patch-2.4.17-s390 (debian/main)
Maintainer: Jochen R÷hrig <jr@debian.org>
  212099 [        ] Build-depends cannot be satisfied in unstable

Package: kernel-patch-freeswan (non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  173682 [      U ] kernel-patch-freeswan: freeswan compilation and ioctl() error on sparc64
  205556 [        ] kernel-patch-freeswan: Fails to apply to to kernel-source-2.4.21 2.4.21-4

Package: kernel-patch-lpp (debian/main)
Maintainer: Gordon Fraser <gordon@debian.org>
  185641 [        ] kernel-patch-lpp: kernel panic: tried to kill init!

Package: kernel-patch-ttl (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
[REMOVE] remove from testing, see -release
  172986 [        ] [X] FTBFS: Build failure of kernel-patch-ttl on i386

Package: kernel-patch-ulog (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  205562 [ +      ] kernel-patch-ulog: Syntax error in /usr/src/kernel-patches/i386/apply/ulog

Package: kernel-patch-usagi (debian/main)
Maintainer: Masahito Omote <omote@debian.org>
  199258 [ +H     ] kernel-patch-usagi: patch does not apply cleanly to debian kernel-source 2.4.20-8

Package: kimberlite (debian/main)
Maintainer: Josh Huber <huber@debian.org>
  210496 [ +      ] kimberlite_1.1.0-3.1(hppa/unstable): FTBFS: non-PIC in shared object

Package: kmail (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  207456 [        ] [STU] kmail: serious errors when it runs out of disk space
  213413 [        ] kmail crashes consistently in large IMAPS hierarchies.

Package: knutclient (debian/main)
Maintainer: Arnaud Quette <arnaud.quette@debian.org>
  210962 [        ] [X] knutclient: Bad doc directory causes kdelibs data loss

Package: konqueror (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  178507 [        ] [S] konqueror: security release has file overlap with kdebase-libs

Package: kopete (debian/main)
Maintainer: Matias Fernandez <radix@creativa.cl>
  207463 [        ] [X] kopete_0.7.1-1(hppa/unstable): FTBFS: non-PIC in shared lib
  212405 [        ] [UX] kopete: crash at startup, error while loading shared libraries

Package: kphone (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  207876 [        ] [X] Segfaults on startup on PowerPC

Package: kronolith (debian/main)
Maintainer: Nils Rennebarth <nils@debian.org>
  211436 [        ] kronolith: sed error on setup

Package: kstars (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  198499 [        ] [STU] Please clarify copyright license of astronomical data and images used by this software

Package: ksysguardd (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  210276 [        ] [X] ksysguardd: Can not install package, unmet dependency to libsensors-1debian1

Package: ktrack (debian/main)
Maintainer: Jaime Robles <jaime@kde.org>
  209320 [        ] [UX] ktrack: unstable upgrade to 0.3.0-alpha1-2 fails dep on hamlib

Package: kudzu (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  208775 [        ] kudzu_1.1.3-3(hppa/unstable): FTBFS: non-PIC in shared lib

Package: kwin (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  208267 [        ] [X] Pressing "enter/return" in text window occasionally causes all windows to be rearranged

Package: l2tpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  198815 [        ] l2tpd: lt2pd causes Bus error on sparc arches
  206804 [        ] l2tpd: connections fail when run as daemon

Package: lanoche (debian/main)
Maintainer: Werner Heuser <wehe@debian.org>
  189751 [        ] lanoche: depends on non-existent xviddetect

Package: latex2html (debian/main)
Maintainer: Aurelien Beaujean <aure@debian.org>
  204684 [        ] latex2html not DFSG-free

Package: latrine (debian/main)
Maintainer: Martin A. Godisch <godisch@debian.org>
  208910 [      U ] [UX] latrine: not for sarge, please ignore this bug

Package: ledstats (debian/main)
Maintainer: Julien Danjou <acid@debian.org>
  210556 [ +      ] ledstats: FTBFS: Link error with led_set

Package: libapache-mod-auth-pam (debian/main)
Maintainer: Luca Filipozzi <lfilipoz@debian.org>
  206402 [        ] libapache-mod-auth-pam: fails to clean debian/files (FTBFS)

Package: libapache-mod-perl (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  213397 [P       ] must be recompiled against perl 5.8.1 otherwise it segfaults

Package: libapache-mod-ssl (debian/main)
Maintainer: Domenico Andreoli <cavok@debian.org>
  163723 [        ] [S] libapache-mod-ssl: mode 600 files 

Package: libapr0 (debian/main)
Maintainer: Thom May <thom@debian.org>
  195968 [P     U ] undefined non-weak symbols / incomplete inter-library dependency information

Package: libavifile-0.7c102 (debian/main)
Maintainer: Zdenek Kabelac <kabi@debian.org>
  202627 [        ] [UX] libavifile0.7c102: recent name change breaks dependencies
  206467 [        ] [UX] libavifile-0.7c102: do not compile on power pc

Package: libc6 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  205099 [  H   U ] libc6: syslog makes cgi process hang after openlog() followed by  syslog()
  208428 [        ] [TU] libc6: getgrnam() hangs and consumes more and more memory when line in /etc/group longer then 800_bytes
  212048 [        ] g++-3.3: a statically compiled c++ binary which references syslog(3) SEGFAULTs on an exception
  212224 [        ] libc6: Install glic 2.3.2-8 on my laptop has broken it.

Package: libc6-dev (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  203303 [        ] [TU] linux/byteorder/swab.h: ISO C++ forbids braced-groups within expressions

Package: libcache-cache-perl (debian/main)
Maintainer: Michael Alan Dorman <mdorman@debian.org>
  159197 [        ] Please remove dependency to libstorable-perl

Package: libclanlib2 (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  213101 [        ] [TU] libclanlib2: fails on big endian architectures

Package: libdb-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212103 [        ] Build-depends cannot be satisfied in unstable

Package: libdbd-mysql-perl (debian/main)
Maintainer: Raphael Hertzog <hertzog@debian.org>
  191552 [P       ] [S] libdbd-mysql-perl: out-of-date WRT libdbi-perl on ia64

Package: libdbmusic (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  186433 [        ] libdbmusic_0.6.1-1(mipsel/unstable): configure built with broken libtool.m4

Package: libdps1 (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  210651 [      U ] [T] libdps1: library not correctly linked

Package: libelfg0-dev (debian/main)
Maintainer: Alex Pennace <alex@pennace.org>
  211240 [        ] libelfg0-dev: Package should conflict with libelf1-dev

Package: libelysium (debian/main)
Maintainer: Wolfgang Sourdeau <was@debian.org>
  210971 [ +      ] libelysium_0.99.9-1(hppa/unstable): FTBFS: missing build-depends?

Package: libesmtp5 (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  187354 [        ] libesmtp5: libraries not correctly linked

Package: libextractor0 (debian/main)
Maintainer: Glenn McGrath <bug1@debian.org>
  201003 [      U ] [X] undefined non-weak symbols / incomplete inter-library dependency information

Package: libfilesystem-ruby (debian/main)
Maintainer: Tatsuki Sugiura <sugi@nemui.org>
  189964 [  H     ] [X] libfilesystem-ruby_0.4-1(unstable/ia64): FTBFS: seg fault

Package: libfreetype6 (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  213232 [        ] FTC_SBit_Cache_Lookup broken (?)

Package: libgcrypt (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  213743 [        ] libgcrypt: FTBFS with texinfo 4.6-1

Package: libgd-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  197998 [        ] libgd-perl: [m68k] FTBFS: fails tests

Package: libgd-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212105 [        ] Build-depends cannot be satisfied in unstable

Package: libgdk-pixbuf-gnome2 (debian/main)
Maintainer: Ryan Murray <rmurray@debian.org>
  187370 [        ] libgdk-pixbuf-gnome2: libraries not correctly linked

Package: libggi (debian/main)
Maintainer: Martin Albert <ma@debian.org>
  208288 [        ] libggi_1:2.0.2-1.1(unstable/arm): needs libtool update for arm

Package: libggi2-dev (debian/main)
Maintainer: Martin Albert <ma@debian.org>
  102675 [ +      ] [OSTU] libggi2-dev: should provide static archives

Package: libglibwww-ssl1 (non-US/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  189832 [        ] libglibwww-ssl1: linked with 2 versions of libssl

Package: libgpgme11-dev (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  203989 [        ] [X] libgpgme11-dev: missing dependency to libgpg-error-dev

Package: libgstreamer0.6-0 (debian/main)
Maintainer: David I. Lehn <dlehn@debian.org>
  199302 [        ] gstreamer-core removal fails in postrm script

Package: libgtkhtml3.0-2 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  201000 [      U ] [X] undefined non-weak symbols / incomplete inter-library dependency information

Package: libgtop2 (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  194108 [        ] libgtop2 is improperly linked

Package: libhtml-mason-perl (debian/main)
Maintainer: Steve Haslam <araqnid@debian.org>
  213579 [        ] HTML::Mason 1.21 doesn't work well with perl 5.8.1

Package: libhttpfetcher (debian/main)
Maintainer: Vikram Aggarwal <totoro@debian.org>
  207864 [        ] libhttpfetcher: Sometimes FTBFS due to time stamp skew and `missing' not being executable

Package: libinti1.0 (debian/main)
Maintainer: Goedson Teixeira Paixao <goedson@debian.org>
  213647 [        ] libinti1.0_1.2.0-5(unstable/ia64): FTBFS: PIC and non-PIC mixing

Package: libio-stringy-perl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  213573 [        ] libio-stringy-perl: Wrong licence in copyright file

Package: libkemo-m104 (debian/main)
Maintainer: Werner Heuser <wehe@debian.org>
  190685 [        ] libkemo-m104: FTBFS: gcc-3.2 doesn't accept -fstrict-prototypes

Package: libkrb5-17-heimdal (debian/main)
Maintainer: Brian May <bam@debian.org>
  205592 [        ] apache: Apache won't start because of segfault

Package: libldap2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  195990 [      U ] undefined non-weak symbols / incomplete inter-library dependency information
  196349 [P       ] libldap2 - depends against optional package libsasl2

Package: libmail-box-perl (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  212111 [ +      ] Syntactically invalid build-depends

Package: libmail-cclient-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  201526 [        ] libmail-cclient-perl: Uninstallable in unstable
  213597 [        ] libmail-cclient-perl: Not-installable, depends on non-existent package - perlapi-5.6.1

Package: libmailtools-perl (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  168381 [ +   S  ] [S] libmailtools-perl: mailx called from libmailtools-perl processes commands in emails

Package: libmysqlclient10 (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  172723 [      U ] [S] Segfault When Calling mysql_real_connect() After mysql_options()

Package: libnet-irc-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212262 [        ] Build-depends cannot be satisfied in unstable

Package: libnss-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  199810 [       I] libnss-ldap: Includes non-free documentation (RFC)

Package: liboptparse-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212263 [        ] Build-depends cannot be satisfied in unstable

Package: libpam-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  145557 [ +      ] [S] libpam-ldap: filter= patch does not work with auth

Package: libpam-sfs (non-US/main)
Maintainer: Luca Filipozzi <lfilipoz@debian.org>
  201527 [        ] libpam-sfs: FTBFS: Obsolete Build-Depends

Package: libpcap-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212265 [        ] Build-depends cannot be met in unstable

Package: libpqpp-dev (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  195419 [        ] libpqpp-dev: Symlink /usr/lib/libpq++.so invalid.

Package: libproc-invokeeditor-perl (debian/main)
Maintainer: Jay Bonci <jaybonci@debian.org>
  213863 [        ] [X] libproc-invokeeditor-perl: FTBFS: Failed tests (missing Build-Depends?)

Package: libqt3-emb-dev (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  181555 [        ] [SX] libqt3-emb-dev: qmake install error (bad symlink)

Package: libqt3-mt-dev (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  213855 [        ] libqt3-mt-dev: Missing dependency on xlibs-pic

Package: librmagick-ruby (debian/main)
Maintainer: Mike Williams <mdub@dogbiscuit.org>
  212272 [        ] [X] Build-depends cannot be satisfied in unstable

Package: libromkan-ruby (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  212295 [        ] Build-depends cannot be satisfied in unstable

Package: libruby1.8 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212282 [        ] rbconfig.rb: get exception of "SystemStackError" on arm & powerpc

Package: libsasl-gssapi-heimdal (non-US/main)
Maintainer: Dima Barsky <dima@debian.org>
[REMOVE]
  212946 [        ] [UX] libsasl-gssapi-heimdal: uninstallable in sid (libcomerr1-kerberos4kth)]

Package: libsasl2 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  211156 [ +      ] libsasl2 has configuration files in /usr/lib

Package: libsaxon-java (debian/contrib)
Maintainer: Mark Johnson <mrj@debian.org>
  212817 [        ] [X] libaxon-java: bogus Build-Depends-Indep

Package: libsdl-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212266 [        ] Build-depends cannot be satisfied in unstable

Package: libsdl1.2 (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  210406 [        ] frozen-bubble: Full screen mode does not work any more

Package: libsdl1.2debian-oss (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  187375 [        ] libsdl1.2debian-oss: libraries not correctly linked

Package: libsendmail-milter-perl (debian/main)
Maintainer: Hilko Bengen <bengen+debian@hilluzination.de>
  195857 [        ] [X] libsendmail-milter-perl_0.18-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: libsensors-dev (debian/main)
Maintainer: David Z Maze <dmaze@debian.org>
  209389 [ +      ] libsensors-dev: /usr/lib/libsensors.so point to a non-existent file

Package: libshadow-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212268 [        ] Build-depends cannot be met in unstable

Package: libsnmp5 (debian/main)
Maintainer: David Engel <david@debian.org>
  199166 [      U ] undefined non-weak symbols / incomplete inter-library dependency information

Package: libsnmpkit1 (debian/main)
Maintainer: Andrea Mennucc <debian@Tonelli.sns.it>
  145664 [        ] [SX] pconf-detect: Depends missing libsnmpkit.so.1 library

Package: libstroke0 (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  210655 [        ] libstroke0: libraries not correctly linked

Package: libsufary-ruby (debian/main)
Maintainer: Takao KAWAMURA <kawamura@debian.org>
  212269 [        ] Build-depends cannot be met in unstable

Package: libsword-runtime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  157115 [        ] [S] The .deb doesn't contain the utilities

Package: libswt2.1-gtk2-java (debian/contrib)
Maintainer: Jan Schulz <debian@katzien.de>
  207156 [  HM    ] [X] eclipse-platform: link error between libswt2.1-gtk2-java and libXft

Package: libtlen (debian/main)
Maintainer: Adam Byrtek <alpha@debian.org>
  211385 [        ] libtlen_20030511-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: libtse3 (debian/main)
Maintainer: Brian Russo <wolfie@debian.org>
  196719 [        ] [X] noteedit_2.1.1-2(alpha/unstable): FTBFS: mixes PIC and non-PIC in shared library

Package: libvorbis-dev (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  175858 [P+    U ] vorbis.m4 passes wrong value to encode_init()

Package: libvorbisenc2 (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  187348 [P     U ] [TU] libvorbisenc2: libraries not correctly linked

Package: libvorbisfile-ruby (debian/main)
Maintainer: Tatsuki Sugiura <sugi@nemui.org>
  212286 [P       ] Build-depends cannot be met in unstable

Package: libvorbisfile3 (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  187344 [P     U ] [TU] libvorbisfile3: libraries not correctly linked

Package: libxfce4util (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  192321 [        ] [X] libxfce4util_0.2.0+cvs.20030421-1(mips/unstable): configure built with broken libtool.m4

Package: libxfcegui4 (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  192322 [        ] [X] libxfcegui4_0.0.19+cvs.20030421-1(mipsel/unstable): configure built from broken libtool.m4

Package: libxine1 (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  210650 [ +      ] libxine1: libraries not correctly linked

Package: libxml-filter-xslt-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  197760 [      U ] libxml-filter-xslt-perl: FTBFS: Cannot find XML::LibXML::SAX

Package: libxml-libxml-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  212784 [        ] libxml-libxml-perl: relocation error: .../LibXML.so: undefined symbol: xmlThrDefPedanticParserDefaultValue

Package: libxml-libxslt-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  207402 [        ] libxml-libxslt-perl: Fails to build

Package: libyehia0.5-dev (debian/main)
Maintainer: Andreas Rottmann <rotty@debian.org>
  211343 [        ] [X] libyehia0.5-dev: uninstallable

Package: licq (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  207452 [        ] [X] licq_1.2.7-1(hppa/unstable): FTBFS: non-PIC in shared lib
  211473 [        ] [X] licq_1.2.7-2(unstable/arm): needs libtool update for arm

Package: lilypond (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  213780 [        ] lilypond: 

Package: lincvs (debian/main)
Maintainer: Jason Friedrich <jason@geekhome.de>
  198538 [        ] lincvs: FTBFS: Cannot find Qt

Package: links-ssl (non-US/main)
Maintainer: Peter Gervai <grin@tolna.net>
  171338 [        ] [X] links-ssl: Must move to non-free

Package: linneighborhood (debian/main)
Maintainer: Will Lowe <lowe@debian.org>
  211282 [        ] linneighborhood: Uninstallable
  212280 [        ] linneighborhood: Doesn't work since samba-3.0-rcX

Package: linuxsms (debian/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  136965 [        ] [UX] This package is still not ready to be in our stable distribution

Package: logcheck (debian/main)
Maintainer: Steve Kemp <skx@debian.org>
  193161 [     S  ] [S] logcheck: Dangerous usage of /var/tmp ?

Package: login (debian/main)
Maintainer: Karl Ramm <kcr@debian.org>
  211884 [        ] login: doesnt work on NFS mounted homedirs with root_squash option and 700 permissions

Package: logtrend-storageserver (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  195291 [        ] logtrend-storageserver: setup fails with postgresql  7.3.2r1-6

Package: lsbappchk (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  212043 [        ] [X] lsbappchk_1.3.4-1(hppa/unstable): FTBFS: missing __hppa__ in proginterp.c

Package: lsbdev (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  143852 [        ] [X] lsbdev: prevents rpm upgrade
  184484 [ +      ] [X] lsbdev: Can't start ssh:  missing privilege separation directory
  194986 [        ] [X] lsbdev: FTBFS with gcc-3.3

Package: lsh-server (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  211662 [ +   SU ] lsh-server: heap overrun, possible remote root exploit

Package: lsh-utils (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  196691 [        ] lsh-utils_1.4.2-5(hppa/unstable): FTBFS: no suitable type for UINT32
  199067 [        ] lsh-utils_1.4.2-5(hppa/unstable): FTBFS: compile errors

Package: lvm10 (debian/main)
Maintainer: Patrick Caulfield <patrick@debian.org>
  213547 [        ] lvm10: Fails to boot with initrd (rootfs on lvm)

Package: lvm2 (debian/main)
Maintainer: Andres Salomon <dilinger@voxel.net>
  207686 [        ] lvm2: O_DIRECT is buggy under linux and breaks lvm

Package: lyx (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  200844 [        ] lyx: lyx and lyx-qt SEGV on startup
  207968 [        ] lyx: backwards compatibility fails with tables

Package: lyx-cjk (debian/contrib)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  118139 [        ] [X] Not installable in Sid. libforms0.88 is gone from the archive.

Package: m68k-vme-tftplilo (debian/main)
Maintainer: Nick Holgate <holgate@debian.org>
  190483 [        ] m68k-vme-tftplilo: FTBFS: Missing Build-Depends

Package: magpie (debian/main)
Maintainer: Frank Lichtenheld <frank@lichtenheld.de>
  208947 [        ] [STU] magpie not ready for stable, so keep it out

Package: maildrop (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  213753 [        ] maildrop delivers to /var/spool/mail/$USER, when $HOME/Maildir specified

Package: mdbtools (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  206420 [        ] [X] mdbtools: (m68k/unstable) FTBFS: missing build-depends or timeskew problem

Package: mdidentd (debian/main)
Maintainer: Karl Soderstrom <ks@debian.org>
  139269 [        ] [X] mdidentd: can't be purged

Package: mesa (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  213836 [        ] mesa: FTBFS with libtool 1.5

Package: metacity-setup (debian/main)
Maintainer: Ian Wienand <ianw@ieee.org>
  212288 [        ] Build-depends cannot be met in unstable

Package: mga-vid-common (debian/main)
Maintainer: Dagfinn Ilmari Mannsaker <ilmari@ilmari.org>
  208358 [P       ] mga-vid-common: uninstallation fails with error in postrm script

Package: mga-vid-source (debian/main)
Maintainer: Dagfinn Ilmari Mannsaker <ilmari@ilmari.org>
  210629 [        ] mga-vid-source: build process should use kernel-headers packages

Package: mgetty (debian/main)
Maintainer: Wolfgang Sourdeau <was@debian.org>
  199351 [     S  ] [S] mgetty (<1.1.29) buffer overflow was fixed?

Package: micq (debian/main)
Maintainer: Martin Loschwitz <madkiss@madkiss.org>
  194784 [        ] [SX] mICQ: Copyright violations

Package: microwindows (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  210306 [        ] microwindows doesn't build on several archs

Package: migemo (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  211191 [        ] migemo: Can't install in sid

Package: mime-support (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  190413 [ +      ] [S] "Security patch is fundamentally broken"

Package: mkultra (debian/main)
Maintainer: Mike Hommey <mh@glandium.org>
  203414 [P       ] [X] mkultra_0.2.1-1(hppa/unstable): FTBFS: non-PIC in shared object

Package: mldonkey-server (debian/main)
Maintainer: Sylvain LE GALL <sylvain.le-gall@polytechnique.org>
  211568 [        ] [X] mldonkey-server: fails to start when previous Fastrack downloads are in ~mldonkey/files.ini

Package: mnogosearch-pgsql-dev (debian/main)
Maintainer: Craig Small <csmall@debian.org>
  178541 [        ] [SX] mnogosearch-pgsql-dev: Has a file that conflicts with mnogosearch-pgsql: /usr/lib/libudmsearch.a

Package: modconf (debian/main)
Maintainer: Boot Floppies Team <debian-boot@lists.debian.org>
  191636 [ +      ] modconf won'T work with (non-UTF8) whiptail

Package: modutils (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  171947 [ +H  S  ] [STU] ksymoops: /var/log/ksymoops/<date>.log is world writable

Package: mondo (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  198390 [        ] mondo exits after first CD, can't umount temp image file
  204655 [        ] grep missing on rescue CD
  209189 [ +      ] mondo stores architecture-dependent executables in /usr/share/

Package: mozart (debian/main)
Maintainer: Marco Kuhlmann <mk@debian.org>
  204045 [      U ] mozart_1.2.5.20030212-2(hppa/unstable): FTBFS: times out building

Package: mozilla (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  209234 [        ] mozilla still doesn't build on ia64

Package: mozilla-browser (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  203100 [      U ] mozilla-browser: Sytematically crash at startup : libmozjs.so
  208319 [        ] mozilla-browser: Won't start.
  212466 [ +   S  ] [S] mozilla-browser: http response 305 produces "strange behavior"
  212467 [ +   S  ] [S] mozilla-browser: wyciwyg-spoofable URL bar can lead to stolen info

Package: mozilla-browser-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  213821 [        ] [UX] mozilla-browser-snapshot (0.0.20031002.13.trunk-1) is uninstallable

Package: mozilla-mailnews (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  212464 [ +   S  ] [S] mozilla-mailnews: arbitrary javascript can be run by malicious email attachment content-type field
  212481 [ +   S  ] [S] mozilla-mailnews: malicious pop3 server can write to arbitrary memory

Package: mozilla-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  142793 [        ] [X] mozilla-snapshot not fit for release
  185392 [        ] [X] mozilla-snapshot_0.0.20030305.09.trunk-1(hppa/unstable):

Package: mpg123 (debian/non-free)
Maintainer: Daniel Kobras <kobras@debian.org>
  212584 [ +   S  ] [SU] mpg123: Remote client-side heap corruption - exploitable.

Package: mq3 (non-US/main)
Maintainer: Kyle McMartin <kyle@debian.org>
  166513 [        ] [SX] mq3: not working, problem with libraries
  183297 [        ] [SX] mq3: Uninstallable, depends on old Qt libs 

Package: muddleftpd (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  173890 [        ] [X] muddleftpd: login does not work on ppc

Package: mueller (debian/main)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  191206 [        ] mueller: FTBFS: dictfmt doesn't like LANG=C

Package: mysql++ (debian/main)
Maintainer: Stephan A Suerken <absurd@debian.org>
  192317 [ +      ] mysql++_1.7.9.sp1-2(mipsel/unstable): configure built with broken libtool.m4

Package: mysql-server (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  210403 [ +   S  ] Buffer overflow in MySQL

Package: nano (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  213671 [        ] nano contains /usr/share/info/dir.gz

Package: ncps (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
[REMOVE] remove from testing, see -release
  190810 [        ] [X] ncps: FTBFS: PROC_FILLBUG undeclared

Package: ncurses (debian/main)
Maintainer: Daniel Jacobowitz <ncurses-maint@debian.org>
  210307 [        ] ncurses doesn't build on s390

Package: net-snmp (debian/main)
Maintainer: David Engel <david@debian.org>
  208380 [        ] net-snmp: FTBFS with libtool 1.5

Package: netatalk (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  199340 [        ] netatalk: Mac OS 9.1 incorrectly shows directories as empty

Package: nethack (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  213874 [        ] nethack: FTBFS: Error in Qt headers

Package: netjuke (debian/main)
Maintainer: Sam Johnston <samj@debian.org>
[REMOVE] remove from testing, see -release
  192336 [        ] [X] netjuke: Can't log in to installed system

Package: netsaint (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  191800 [        ] upgrade from 0.0.7c-12 to 0.0.7c-13 fails (/etc/init.d/netsaint: line 89: syntax error)
  200721 [ +      ] netsaint: check_ping not defined anywhere error
  205064 [ +    U ] netsaint: links to .html files created in wrong directory

Package: netsaint-plugins (non-US/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  183429 [   MR   ] netsaint-plugins_1.2.9.4-28(m68k/unstable/zeus): fails to build from source
  192419 [        ] netsaint-plugins - post-installation script returned error exit status 128
  198830 [        ] netsaint-plugins: FTBFS with gcc-3.3: Uses multiline strings

Package: netsaint-plugins-ldap (non-US/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  197400 [        ] netsaint-plugins-ldap - failes to connect to slapd 2.1

Package: nictools-nopci (debian/main)
Maintainer: Alain Schroeder <alain@debian.org>
  201835 [        ] nictools-nopci: FTBFS: Obsolete Build-Depends

Package: noteedit (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  205268 [        ] [X] noteedit_2.1.1-2(unstable/ia64): FTBFS: PIC and non-PIC mixing?

Package: nqxml (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212290 [        ] Build-depends cannot be satisfied in unstable

Package: nullidentd (debian/main)
Maintainer: John H. Robinson, IV <jaqque@debian.org>
  206253 [        ] nullidentd fails to remove it's auth entry and kills user config

Package: nvi-m17n-canna (debian/main)
Maintainer: Susumu OSAWA <susumuo@debian.org>
  185625 [        ] [X] nvi-m17n-canna: silently truncates files

Package: objc-poc (debian/main)
Maintainer: Marcel Harkema <marcel@debian.org>
[REMOVE] remove from testing, see -release
  189155 [        ] [X] objc-poc: FTBFS: Build-Depends on libgc6

Package: onshore-timesheet (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  193078 [        ] onshore-timesheet: FTBFS: Assumes postgres group exists at build time

Package: oo2c (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  211342 [        ] oo2c: uninstallable

Package: oops (debian/main)
Maintainer: Michael Zehrer <zehrer@zepan.org>
[REMOVE] remove from testing, see -release
  186951 [        ] [X] oops_1.5.22-2(unstable/ia64): FTBFS: PIC and non-PIC mixing
  193053 [        ] [X] oops_1.5.22-3(hppa/unstable): FTBFS: links with ld

Package: op-showimg-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  211663 [        ] [X] Conflict with showimg

Package: openbox (debian/main)
Maintainer: Kyle McMartin <kyle@debian.org>
  212128 [        ] Openbox locks up X if I run any fullscreen game that change screen resolution

Package: opengate (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  213838 [        ] opengate: uninstallable
  213841 [ +      ] opengate: FTBFS

Package: openmash (debian/main)
Maintainer: David MartÝnez Moreno <ender@debian.org>
  191939 [ +      ] openmash: FTBFS: No rule to make http2.3/http.tcl

Package: openoffice.org (debian/contrib)
Maintainer: Debian OpenOffice Team <debian-openoffice@lists.debian.org>
  206238 [P       ] FTBFS: powerpc/unstable: JDK problems | setup doesn't work

Package: openssl (debian/main)
Maintainer: Christoph Martin <christoph.martin@uni-mainz.de>
  213742 [     S  ] [S] openssl: package revision prevents automatic security upgrade

Package: opie-inputmethods-fb (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  210803 [        ] [X] opie-inputmethods-fb: (m68k/unstable) FTBFS: config fails

Package: orp (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
[REMOVE] remove from testing, see -release
  178732 [        ] orp: crashes on startup
  185881 [        ] FTBFS: Compile error with glibc 2.3

Package: panorama (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  212303 [ +      ] panorama: FTBFS: _registerPlugin declared extern and later static

Package: partimage-server (debian/main)
Maintainer: Sergio Rua <srua@debian.org>
  201611 [ +      ] [S] partimage-server will not install on woody system

Package: partitioner (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  213773 [        ] [X] fails on new world powerpcs

Package: pciutils (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  212246 [ +      ] provide a libpci shared library

Package: pcmcia-modules-2.4.18-bf2.4 (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  206082 [        ] [S] pcmcia-modules-2.4.18-bf2.4 broken dependency.

Package: pcmcia-udeb (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  213481 [        ] [X] Broken dependency on pcmcia-modules

Package: pconf-detect (debian/main)
Maintainer: A Mennucc1 <mennucc1@debian.org>
  145462 [        ] [S] pconf-detect: Depends missing libsnmpkit.so.1 library

Package: penguin-command (debian/main)
Maintainer: Karl Bartel <karlb@gmx.net>
  210705 [        ] penguin-command: segfault on startup (SDL parachute)

Package: perlmagick (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  207016 [        ] [S] perlmagick depends on libdps1 4.1.0-16

Package: pfaedit (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  195978 [      U ] undefined non-weak symbols / incomplete inter-library dependency information

Package: pgi (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  175063 [        ] [X] pgi: build-depends on non-existant busybox-source-0.60.0 package

Package: php-gtk (debian/main)
Maintainer: Gaetano Paolone (bigpaul) <bigpaul@debian.org>
  208619 [        ] [UX] php-gtk: uninstallable in sid due to ABI transition

Package: php4 (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
[REMOVE] remove from testing, see -release
  212585 [ +      ] Can Not Rebuild package

Package: php4-apc (debian/main)
Maintainer: Jacobo Tarrio <jtarrio@trasno.net>
  186565 [      U ] php4-apc: Cannot start php4/apache with apc enabled

Package: php4-dbase (debian/non-free)
Maintainer: Ondrej Sury <ondrej@debian.org>
  212657 [        ] php4-dbase has unsatisfiable depends on zendapi-20020429

Package: php4-interbase (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  167377 [P       ] [T] php4-interbase in testing does not work with the version of php4 in testing
  181316 [        ] [T] php4 need to be list as dependency
  205964 [        ] php4-interbase 4.2.2-3 broken with php4.3.2+rc3-3 in unstable

Package: php4-pear (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
[REMOVE] remove from testing, see -release
  188933 [        ] [S] php4-pear: php4's path for pear doesn't include the pear path

Package: php4-pgsql (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  202393 [        ] [T] php4-pgsql: Dependancy problem in current testing distro, impossible	to install the package.

Package: php4-xslt (debian/main)
Maintainer: Adam Conrad <adconrad@0c3.net>
[REMOVE] remove from testing, see -release
  196281 [        ] [T] php4-xslt: broken package

Package: phpgroupware (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163911 [P       ] [SX] phpgroupware: missing dependency: php3-xml
  164354 [ +      ] [UX] phpgroupware postrm halt the purge/uninstalltion process
  170820 [        ] [X] phpgroupware does not preservs user changes in configuration file
  183896 [ +      ] [X] phpgroupware: postrm shouldn't depend on wwwconfig-common

Package: phpgroupware-addressbook (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163917 [P+      ] [SX] phpgroupware-addressbook: Fatal error class.uiaddressbook.inc.php on line 821

Package: phpgroupware-core (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  207797 [     S  ] [X] phpgroupware-core: /var/lib/phpgroupware/files are installed globally writeable

Package: phpgroupware-todo (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163910 [P+      ] [SX] phpgroupware-todo: Php shows a syntax error when entering the todo section

Package: phpsysinfo (debian/main)
Maintainer: Hereward Cooper (Hereward Matthew Lawrence Cooper) <zadok@phreaker.net>
  200543 [     S  ] [ripe@7a69ezine.org: Unauthorized reading files on phpSysInfo]

Package: pilot-link-perl (debian/main)
Maintainer: Ben Darnell <bgdarnel@debian.org>
  207679 [        ] [T] pilot-link-perl: uninstallable

Package: pimppa (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  208280 [        ] pimppa_0.5.6-2.1(unstable/sparc): missing build-depends

Package: pips (debian/non-free)
Maintainer: Yoshiaki Yanagihara <yochi@debian.org>
  193741 [        ] [X] pips: Depends: xlib6g on i386, needs rebuild

Package: plib1.7 (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  167537 [        ] [UX] plib1.7: This package should not enter testing as it is a unstable release from upstream

Package: plptools (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
[REMOVE]
  213296 [        ] [X] plptools_0.12-1.3(unstable/arm): needs libtool update for arm

Package: portslave (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  170597 [   M    ] portslave: Coredump

Package: pose (debian/contrib)
Maintainer: Juan Manuel Garcia Molina <juanma@debian.org>
  209306 [        ] Taps are not recognized in silkscreen area

Package: postfix-tls (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  163535 [P       ] [S] Package postfix-tls is missing in woody for sparc

Package: postgresql (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  203994 [        ] postgresql: data loss (and database fails to run) after upgrade
  205298 [        ] postgresql_7.3.3-1(unstable/ia64): FTBFS: missing files

Package: postnuke (debian/main)
Maintainer: Hugo Espuny <hec@debian.org>
  197636 [     S  ] [TU] [idoru@videosoft.net.uy: Cross site scripting in Post-Nuke]
  211281 [        ] postnuke: PostNuke configuration goes into endless loop

Package: pppdcapiplugin (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  213216 [        ] pppdcapiplugin needs recompilation

Package: pptpd (debian/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  179808 [        ] pptpd: Completely fails to work
  189363 [ +   S  ] [S] pptpd: PoPToP versions earlier than 1.1.3 have a remotely exploitable buffer overflow

Package: prime-net (debian/non-free)
Maintainer: Francois Gouget <fgouget@free.fr>
  166219 [        ] [X] prime-net: Prime-net crashes (Seg Fault) when started

Package: proftpd (debian/main)
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  212416 [P    S  ] proftpd: remotely exploitable vulnerability in ProFTPD's handling of ASCII translations

Package: projectcenter (debian/main)
Maintainer: Evan Prodromou <evan@debian.org>
  213161 [        ] projetcenter does not work at all

Package: ptkei (debian/main)
Maintainer: John O'Sullivan <jos@debian.org>
  213329 [        ] ptkei fails to start

Package: pupa (debian/main)
Maintainer: Robert Millan <rmh@debian.org>
  213506 [        ] [TX] pupa: PUPA is unsuitable for release
  213868 [        ] [X] pupa: FTBFS: Missing Build-Depends?

Package: pxfonts (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  195932 [        ] [X] pxfonts: uninstallable; merged into tetex?
  197870 [        ] [UX] pxfonts removal fails during tetex update

Package: pydb (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
[REMOVE] remove from testing, see -release
  190662 [        ] [X] pydb: cont not working, run after C-c not working
  213878 [        ] [X] pydb: FTBFS: Missing Build-Depends

Package: python2.1-4suite (debian/main)
Maintainer: Alexandre Fayolle <alexandre.fayolle@logilab.fr>
  202457 [        ] [S] python2.1-4suite: KeyError for every transformation

Package: python2.1-pgsql (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  204342 [ +      ] [S] python2.1-pgsql: Data loss / segfault

Package: python2.2-adns (debian/main)
Maintainer: Peter Hawkins <peterh@debian.org>
  187591 [P+    U ] [TU] python2.2-adns - doesn't work on big-endian

Package: qcad (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  196576 [        ] [X] qcad: FTBFS on ia64 and m68k

Package: qpopper (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  199814 [       I] qpopper: Includes non-free documentation (RFC)

Package: qpopper-drac (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  199815 [       I] qpopper-drac: Includes non-free documentation (RFC)

Package: raggle (debian/main)
Maintainer: Brian M. Almeida <bma@debian.org>
  212492 [        ] [UX] raggle: missing REXML module
  213410 [        ] [UX] raggle: Dependency on non-existing libncurses-ruby

Package: realtimebattle (debian/main)
Maintainer: Fredrik Hallenberg <hallon@debian.org>
[REMOVE] remove from testing, see -release
  134033 [        ] [X] realtimebattle: FTBFS: g++ 3.0 errors (hppa/unstable)

Package: request-tracker (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  191165 [        ] request-tracker: Command-line utilities totally inoperable as shipped

Package: rlwrap (debian/main)
Maintainer: Marco Kuhlmann <mk@debian.org>
  208828 [      U ] fails to start

Package: rocks-n-diamonds (debian/main)
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
  210233 [        ] rocks-n-diamonds: copyright problems

Package: romeo (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  167654 [ +      ] romeo_0.5.0-1(unstable/sparc): FTBFS: assumes little endian

Package: root-portal (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
[REMOVE] remove from testing, see -release
  183252 [        ] [X] root-portal: Package un-installable

Package: rosegarden4 (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  211795 [ +      ] [X] FTBFS: Using iterator, not const_iterator

Package: roxen (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  202034 [        ] roxen: FTBFS: Obsolete Build-Depends

Package: rpncalc (debian/main)
Maintainer: David Frey <dfrey@debian.org>
  195499 [        ] rpncalc: FTBFS: Automake version mismatch

Package: rsjog (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  212292 [        ] Build-depends cannot be satisfied in unstable

Package: rsplib (debian/main)
Maintainer: Anibal Monsalve Salazar <A.Monsalve.Salazar@IEEE.org>
  210385 [        ] rsplib_0.3.2-1(mipsel/unstable): config.sub/config.guess out of date

Package: rsynth (debian/non-free)
Maintainer: Frank Jordan <f.jordan@uni-duisburg.de>
  206154 [        ] [X] rsynth: this package has no license

Package: rubymagick (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212294 [        ] Build-depends cannot be satisfied in unstable

Package: rubyunit (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212296 [        ] Build-depends cannot be satisfied in unstable

Package: rumba-base (debian/main)
Maintainer: Barak A. Pearlmutter <bap@debian.org>
  201828 [        ] rumba-base_1.0.2-2(mipsel/unstable): configure built with broken libtool.m4

Package: rumba-manifold (debian/main)
Maintainer: Barak A. Pearlmutter <bap@debian.org>
  208284 [        ] rumba-manifold_1.0.2-2(unstable/arm): needs libtool update for arm

Package: rumbagui (debian/main)
Maintainer: Barak Pearlmutter <bap@cs.unm.edu>
[REMOVE]
  137439 [        ] [X] Unstable to the point of unusability

Package: savant (debian/main)
Maintainer: Dale E. Martin <dmartin@clifton-labs.com>
  144841 [        ] [X] doesn't build on arm
  191199 [        ] [X] savant: FTBFS: g++ 3.2 errors

Package: sbm (debian/main)
Maintainer: RISKO Gergely <risko@debian.org>
  213748 [        ] sbm: FTBFS: Missing Build-Depends

Package: scalemail (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
[REMOVE]
  211483 [        ] [X] scalemail: FTBFS missing python

Package: scite (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  211559 [        ] SciTE sometimes hangs when opening files

Package: sear (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  212095 [        ] [X] sear: depends on a non existent version of a package

Package: sendmail (debian/main)
Maintainer: Richard A Nelson (Rick) <cowboy@debian.org>
  174907 [ +   S  ] [OS] sendmail relay access restrictions can be bypassed with bogus DNS

Package: sensord (debian/main)
Maintainer: David Z Maze <dmaze@debian.org>
  209122 [        ] on start sensord dies with a segmentation fault

Package: sgmltools-lite (debian/main)
Maintainer: Oohara Yuuma <oohara@debian.org>
  168573 [        ] sgmltools-lite: Docbook Style Sheet for HTML not found

Package: shorewall (debian/main)
Maintainer: Lorenzo Martignoni <lorenzo.martignoni@milug.org>
  197132 [        ] shorewall: Restarting shorewall after upgrading configuration change can lock the machine

Package: siege-ssl (non-US/main)
Maintainer: Ryszard Lach <rla@debian.org>
[REMOVE] remove from testing, see -release
  195168 [ +      ] [X] siege-ssl: FTBFS: Cannot find openssl/e_os.h

Package: simulavr (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  168036 [        ] [X] simulavr_0.1.1-2(hppa/unstable): FTBFS: missing includes
  168893 [        ] [X] simulavr_0.1.1-2(unstable/ia64): Can not determine 32 bit type

Package: siptoolbox (debian/contrib)
Maintainer: Torsten Werner <twerner@debian.org>
  204433 [        ] [X] FTBFS (unstable/all) siptoolbox fails to build on all arches, bad build-dep?

Package: slapd (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  204008 [P       ] slapd: postinst can fail to restart the daemon
  209019 [P       ] slapd - upgrade builds world readable files
  213853 [        ] slapd: post-installation script fails

Package: sleuthkit (debian/main)
Maintainer: Mattia Monga <monga@debian.org>
  205313 [        ] sleuthkit_1.61-4(unstable/ia64): FTBFS: `__NR__llseek' undeclared

Package: snmptrapfmt (debian/main)
Maintainer: Bernd Schumacher <bernd.schumacher@hp.com>
  174401 [   M    ] snmptrapfmt: Segmentation fault when a trap comes to snmptrapfmt

Package: sodipodi (debian/main)
Maintainer: Davide Puricelli (evo) <evo@debian.org>
  185455 [        ] sodipodi: Segfaults at startup on alpha.

Package: speedy-cgi-perl (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  213823 [        ] speedy-cgi-perl: speedy_backend segfaults, making it and dependant packages unusuable

Package: spip-eva (debian/main)
Maintainer: Gaetan RYCKEBOER <gaetan@virtual-net.fr>
  207616 [P       ] [X] spip-eva: Spip blindly removes directories on purge

Package: spkproxy (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  213879 [        ] spkproxy: FTBFS: Missing Build-Depends

Package: sqlrelay (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  208628 [        ] [X] sqlrelay_1:0.33.1-0.2(mipsel/unstable): configure built with broken libtool.m4

Package: squirrelmail (debian/main)
Maintainer: Sam Johnston <samj@aos.net.au>
  190923 [        ] squirrelmail is broken on upgrade to 1.4.0-1 unless theme settings are updated in config.php
  191856 [      U ] squirrelmail: memory exhausted during login
  202368 [        ] squirrelmail: Squirrelmail broken after security upgrade for php4 (DSA-351-1)

Package: ssh (debian/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  211640 [       I] ssh: contains unlicensed Internet-Draft in /usr/share/doc/ssh/RFC.gz

Package: ssystem (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  194342 [        ] ssystem_1.6-14(unstable/sparc): hardcoded i386 CFLAGS

Package: stellarium (debian/main)
Maintainer: CÚdric Delfosse <cedric@debian.org>
  198495 [      U ] [T] stellarium: Please clarify copyright of the textures

Package: stklos (debian/main)
Maintainer: Matthew Danish <mrd@debian.org>
  207027 [        ] FTBFS (unstable/all) fails to build on all architectures, missing build-dep

Package: subversion (debian/main)
Maintainer: David Kimdon <dwhedon@debian.org>
  193062 [      U ] [X] subversion should not enter testing
  206934 [        ] [X] subversion: build fails during testing

Package: subversion-tools (debian/main)
Maintainer: David Kimdon <dwhedon@debian.org>
  212593 [        ] [X] subversion-tools is uninstallable (unmet dependencies)

Package: surfraw (debian/main)
Maintainer: Christian Surchi <csurchi@debian.org>
  209155 [        ] surfraw: fails to install because of conflict with 'translate'

Package: swig (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  160316 [        ] [X] FTBFS: Build failure of swig on i386

Package: sxid (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  204979 [        ] sxid_4.0.4(m68k/unstable/poseidon): FTBFS, missing build-dep?

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  192854 [        ] sympa: can't configure database, doesn't ask for password

Package: synopsis (debian/contrib)
Maintainer: Patrick Mauritz <oxygene@studentenbude.ath.cx>
  211341 [        ] [X] synopsis: uninstallable

Package: syscalltrack (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  190697 [        ] syscalltrack: FTBFS: g++ 3.2 warnings (with -Werror)

Package: sysklogd (debian/main)
Maintainer: Martin Schulze <joey@debian.org>
  199989 [        ] syslogd hangs on boot once in a while on diskless systems

Package: systemimager (debian/main)
Maintainer: dann frazier <dannf@debian.org>
  208715 [        ] systemimager_3.0.1-8(unstable/ia64): FTBFS: bison not found
  208724 [        ] systemimager: binary-arch build fails
  209302 [        ] systemimager: missing build-dep for gettext

Package: tcpdump (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  208543 [ +      ] tcpdump: FTBFS: Causes syntax error in netinet/in.h

Package: tdiary-plugin (debian/main)
Maintainer: Daigo Moriwaki <beatles@sgtpepper.net>
  212760 [        ] [X] tdiary-plugin is uninstallable

Package: teapop-pgsql (debian/main)
Maintainer: Nick Phillips <nwp@lemon-computing.com>
  198526 [     S  ] [S] SQL code injection into teapop-pgsql

Package: tetex-base (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  197870 [        ] [UX] pxfonts removal fails during tetex update

Package: texdoctk (debian/main)
Maintainer: C.M. Connelly <cmc@debian.org>
  203394 [        ] [X] texdoctk: uninstallable in unstable

Package: tftpd-hpa (debian/main)
Maintainer: Oliver M. Bolzer <oliver@debian.org>
  213379 [        ] any timeout causes failure

Package: thoughttracker (debian/main)
Maintainer: C.M. Connelly <cmc@debian.org>
[REMOVE] remove from testing, see -release
  198905 [        ] [X] (m68k/unstable): FTBFS: missing build-depends or timeskew problem

Package: timidity (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  166869 [        ] timidity ships a config file that's broken by default

Package: tk8.0-dev (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  195793 [        ] should provide tk-dev

Package: tmda (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  213108 [        ] FTBFS: Unknown variable in control file

Package: tochnog (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  207492 [        ] tochnog_20010124-2(hppa/unstable): FTBFS: g++3 warnings, times out

Package: tomcat-xvfb (debian/main)
Maintainer: Stephen Peters <portnoy@portnoy.org>
  160644 [        ] [X] tomcat-xvfb alters other package's conffiles

Package: toolchain-source (debian/main)
Maintainer: Hakan Ardo <hakan@debian.org>
  203923 [        ] toolchain-source: target i586-pc-msdosdjgpp does not compile

Package: trafstats (debian/main)
Maintainer: Rens Houben <shadur@debian.org>
  198832 [        ] trafstats: FTBFS: Missing Build-Depends

Package: tripwire (non-US/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  153007 [        ] [X] tripwire: should be in non-US/non-free
  195511 [ +      ] [X] tripwire: FTBFS with g++-3.3

Package: ttcn3parser (debian/main)
Maintainer: W. Borgert <debacle@debian.org>
  199220 [        ] ttcn3parser: FTBFS: g++-3.3 errors

Package: tulip (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  213787 [        ] tulip_1.2.5-1(unstable/arm): needs libtool update for arm

Package: tutos (debian/main)
Maintainer: Dimitri Fontaine <dfontaine@cvf.fr>
  211115 [      U ] [TU] tutos: admin page not accessable, array has cyclic references

Package: tuxracer (debian/main)
Maintainer: Oliver M. Bolzer <oliver@debian.org>
  209316 [        ] tuxracer: audio is corrupt - physically painful
  211686 [        ] tuxracer segfaults

Package: uae (debian/contrib)
Maintainer: Stephan A Suerken <absurd@debian.org>
[REMOVE] remove from testing, see -release
  190258 [ +      ] [X] fails to compile from source on i386

Package: user-mode-linux (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  200325 [ +      ] [S] user-mode-linux: Source compilation fails with kernel-source-2.4.18_2.4.18-9  (kernel_thread)

Package: utah-glx (debian/main)
Maintainer: Matijs van Zuijlen <mvz@xs4all.nl>
  196583 [P+      ] utah-glx: FTBFS with gcc-3.3: Invalid preprocessor pasting

Package: vdkbuilder (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  201947 [        ] [X] Libtool script used in your package needs updating

Package: vegastrike (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  207578 [        ] FTBFS (unstable/m68k): looking for older python version, perhaps?

Package: vflib3 (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  201932 [        ] Libtool script used in your package needs updating

Package: vice (debian/contrib)
Maintainer: Zed Pobre <zed@debian.org>
  210808 [    R   ] vice: x64 dies with floating point exception

Package: vile (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  213850 [        ] vile: aborts at startup

Package: vim-doc (debian/main)
Maintainer: Luca Filipozzi <lfilipoz@debian.org>
  211710 [        ] [X] vim-doc: tries to overwrite arabic.html in vim package

Package: vipec (debian/main)
Maintainer: Chris Ruffin <cmruffin@debian.org>
  198547 [        ] vipec: FTBFS: Tries to use g++-3.3 with qt2

Package: vis5d (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  193910 [        ] vis5d: FTBFS: Missing Build-Depends on libglu-dev

Package: vlad (debian/main)
Maintainer: Ryszard Lach <rla@debian.org>
  191722 [        ] Fails to connect due to "protocol error"

Package: vlc (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  212766 [        ] vlc: possibly illegal libraries statically linked and not mentioned in copyright

Package: vold (debian/main)
Maintainer: David van Leeuwen <david@ElseWare.cistron.nl>
[REMOVE] remove from testing, see -release
  138404 [        ] [X] vold: FTBFS: g++ 3.0 errors (hppa/unstable)

Package: vrflash (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  197115 [        ] vrflash_0.24-3(hppa/unstable): config.guess and friends out of date

Package: vrrpd (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  199816 [       I] vrrpd: Includes non-free documentation (RFC)

Package: vtkdata-installer (debian/main)
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
  161300 [        ] [SX] vtkdata-installer: Data files not found (404 Error).

Package: vtun (non-US/main)
Maintainer: Morgon Kanter <morgon@surgo.net>
[REMOVE]
  212357 [   M  U ] vtun: This program is completely insecure

Package: w3m-img (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  200028 [     S  ] w3m-img: w3mimgdisplay is setuid root

Package: waili (debian/main)
Maintainer: A Mennucc1 <mennucc1@debian.org>
  213752 [        ] waili: FTBFS with libtool 1.5

Package: wmgtemp (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  201762 [        ] wmgtemp needs /etc/sensors.conf but is not automatically created
  211081 [        ] wmgtemp: [depend] libsensors-1debian1 not available

Package: wmkbd (debian/main)
Maintainer: Antonin Kral <A.Kral@sh.cvut.cz>
  213509 [P     U ] wmkbd fails and leaves keyboard unconfigured

Package: wmsensors (debian/main)
Maintainer: Randolph Chung <tausq@debian.org>
  211079 [        ] wmsensors: [depend] libsensors -1debian1 not available

Package: wsoundserver (debian/main)
Maintainer: Jeff Teunissen <deek@debian.org>
  213854 [        ] wsoundserver: FTBFS with libtool 1.5

Package: wvdial (debian/main)
Maintainer: Patrick Patterson <ppatters@debian.org>
  194336 [        ] wvdial not working in --chat mode
  212601 [        ] New wvdial version cannot read my old config file

Package: wvstreams (debian/main)
Maintainer: Patrick Patterson <ppatters@debian.org>
  193046 [ +      ] wvstreams_3.73+20030509-1(hppa/unstable): FTBFS: missing build-depends?
  202030 [ +      ] wvstreams: FTBFS with g++-3.3: Class access error

Package: xchat (debian/main)
Maintainer: Davide Puricelli (evo) <evo@debian.org>
  210195 [        ] xchat_2.0.4-1(unstable/arm): needs libtool update for arm

Package: xdelta2 (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  195317 [      U ] [SUX] xdelta2 retrieve does not work

Package: xdialog (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  194790 [        ] Gtk2 errors sent to STDERR while used for password output

Package: xdrawchem (debian/main)
Maintainer: Warren Stramiello <stramiello@debian.org>
  202528 [        ] xdrawchem_1.7.3-0.1(mipsel/unstable): out of date config.sub/config.guess

Package: xemacs21 (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  200430 [        ] xemacs21 fails to install
  201657 [        ] xemacs21_21.4.13-2(alpha/unstable): FTBFS: assertion failed
  206667 [        ] xemacs21: xemacs21_21.4.13-4(m68k/unstable): FTBFS: Segmentation fault
  207412 [        ] xemacs21 SEGVs while byte-compiling on install

Package: xemacs21-packages (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  169861 [        ] xemacs21-packages: FTBFS: Missing Build-Depends 

Package: xfce-mcs-plugins (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  211105 [        ] [X] xfce-mcs-plugins_4.0.0+cvs.20030421-1.1(unstable/arm): needs libtool update for arm

Package: xfce4 (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  194195 [        ] [X] Failture starting xfce4 using graphical login wdm

Package: xfce4-dev (debian/main)
Maintainer: 
  196792 [        ] [X] xfce4-dev: pkg-config files missing

Package: xfce4-mcs-plugins (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  212800 [        ] [X] xfce4: uninstallable

Package: xfmail (debian/main)
Maintainer: Florian Hinzmann <fh@debian.org>
  185938 [ +      ] xfmail_1.5.3-2(hppa/unstable): FTBFS: needs to be ported to gcc-3.x
  203453 [        ] xfmail_1.5.4r1-1(powerpc/unstable): FTBFS: missing include

Package: xfonts-gimpers (debian/main)
Maintainer: Bastien Nocera <hadess@hadess.net>
  190210 [        ] [X] Accessing Drift-font (xfonts-gimpers) in X causes X to crash

Package: xfonts-greek-ph-scalable (debian/main)
Maintainer: Konstantinos Margaritis <markos@debian.org>
  172687 [        ] [X] Broken encodings in xfonts-greek-ph-scalable

Package: xfree86 (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  211765 [  H   U ] xfree86: material under non-free licenses in XFree86

Package: xfree86v3 (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  195606 [ +      ] xfree86v3: FTBFS with gcc-3.3: Invalid preprocessor pasting
  208335 [        ] FTBFS: as consequence of altgcc problem

Package: xfwm4 (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  211804 [        ] [X] xfwm4: Unpurgable

Package: xine-ui (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  206816 [        ] xine-ui: xine crashes on startup
  211626 [        ] gets error xine: undefined symbol: xine_engine_set_param

Package: xlibmesa3-gl (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  190323 [      U ] xlibmesa3-gl: non-PIC symbols in libGL.so.1 shared object

Package: xlibmesa3-glu (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  187365 [      U ] xlibmesa3-glu: libraries not correctly linked

Package: xlibs (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  187374 [      U ] xlibs: libraries not correctly linked

Package: xlibs-dev (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  185936 [      U ] xlibs-pic: licq FTBFSes if it can't lay its dirty hands on a static PIC version of libXss

Package: xmlrpc4r (debian/main)
Maintainer: akira yamada <akira@debian.org>
  212298 [        ] Build-depends cannot be met in unstable

Package: xmms-cdread (debian/main)
Maintainer: Chris G. Davis <cd@debian.org>
  210821 [        ] libcdread.so: undefined symbol: playlist_generate_shuffle_list

Package: xmms-goom (debian/main)
Maintainer: Hereward Cooper (Hereward Matthew Lawrence Cooper) <zadok@phreaker.net>
  120007 [        ] [UX] ftp.debian.org: Please remove !i386 packages of xmms-goom from unstable

Package: xmule (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  193723 [      U ] crash (unhandled exception) on reading server list

Package: xnap (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  201615 [        ] xnap: Cannot be run
  213674 [        ] Does not build from source

Package: xproxy-http (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  177312 [        ] [X] xproxy-http seems not to work at all

Package: xscreensaver-gl (debian/main)
Maintainer: Karl Ramm <kcr@debian.org>
  211805 [        ] Crash of system while bubble3d runs

Package: xsim (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  194325 [        ] [X] xsim_0.3.9.4-5(hppa/unstable): FTBFS: non-PIC in shared lib
  194340 [        ] [X] xsim_0.3.9.4-5(unstable/sparc): FTBFS

Package: xstroke (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  196334 [ +      ] [X] xstroke: FTBFS: `XK_ISO_Lock' undeclared

Package: xtend (debian/main)
Maintainer: Troy Hanson <troy@debian.org>
[REMOVE] remove from testing, see -release
  190552 [        ] [UX] xtend: uninstallable

Package: xutils (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  143825 [  H   U ] xutils: why is rstart.real a conffile?

Package: yaboot (debian/main)
Maintainer: Warren A. Layton <zeevon@debian.org>
  205696 [ +      ] yaboot-installer writes stdout/stderr to /dev/tty

Package: yank (debian/main)
Maintainer: Othmar Pasteka <othmar@debian.org>
  209338 [        ] yank: build error on arm

Package: zebra (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  198458 [        ] zebra: ospfd crashes (segfault) after upgrade from 0.93b-3

Package: zgv (debian/main)
Maintainer: Ryszard Lach <rla@debian.org>
  208653 [ +      ] zgv: FTBFS: Cannot find png.h

Package: zlib1g (debian/main)
Maintainer: Mark Brown <broonie@debian.org>
  184763 [     S  ] [OS] Zlib Compression Library gzprintf() Buffer Overrun Vulnerability

Package: zmailer-ssl (non-US/main)
Maintainer: Hector Garcia <hector@debian.org>
  199609 [        ] zmailer-ssl: FTBFS: Broken Build-Depends on libgdbmg1-dev

Package: zope (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  196590 [     S  ] [S] stable is missing several security updates
  199531 [  H     ] zope: will not start on sparc
  213625 [        ] zope - loops after upgrade

Package: zope-ldap (debian/main)
Maintainer: Andrea Fanfani <andrea@debian.org>
[REMOVE] remove from testing, see -release
  185800 [        ] [UX] does not work with current zope
  209344 [        ] [UX] zope-ldap: should depends on python2.1-ldap as zope depends on python2.1
-- 
This post is automatically generated on a regular basis.
Up-to-date information available at http://bugs.debian.org/release-critical/
Please send comments to bugscan@debian.org



Reply to: