[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for April 4, 2003

Bug stamp-out list for Apr  4 06:05 (CST)

Total number of release-critical bugs: 786
Number that will disappear after removing packages marked [REMOVE]: 21

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (potato), S for stable (woody),
T for testing (sarge) or U for unstable (sid).


Package: 3dwm (debian/main)
Maintainer: Maurizio Boriani <baux@debian.org>
  150900 [       ] 3dwm_0.3.1-11(hppa/unstable,i386/unstable): FTBFS: g++ 3.0/3.2 errors

Package: abiword (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  186942 [       ] abiword_1.1.4+cvs.2003.03.25-1(unstable/ia64): FTBFS: reinterpret_cast loses precision

Package: addressbook (debian/main)
Maintainer: Peter Crystal <darke@debian.org>
  170313 [ +     ] addressbook: tk8.4 breaks addressbook

Package: aethera (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  186049 [       ] aethera: unable to install with kde 3.1

Package: aime (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  172566 [       ] aime: fills up /var diskspace until it is overflowing
  185044 [       ] aime_0.60.3-5(hppa/unstable): FTBFS: config.guess (and friends) out of date
  185298 [       ] Please upgrade to latest config.sub and config.guess

Package: airsnort (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  167901 [       ] [S] Unfullfilable Depends: prevents the package from working (and Depends: not properly setup)

Package: alsa-modules-2.4.19-686 (debian/main)
Maintainer: Martin Loschwitz <madkiss@madkiss.org>
  186682 [       ] alsa-modules-2.4.19: uninstallable package

Package: amoeba (debian/contrib)
Maintainer: "Steinar H. Gunderson" <sgunderson@bigfoot.com>
  186534 [       ] amoeba: needs recompile against new libvorbis0a

Package: anon-proxy (debian/main)
Maintainer: David Spreen <netzwurm@debian.org>
  186017 [       ] anon-proxy fails to run with relocation error

Package: apache (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  180961 [       ] mod_throttle might be non-free

Package: apache2 (debian/main)
Maintainer: Thom May <thom@debian.org>
  187502 [     S ] [TU] New upstream version fixes two vulnerabilities

Package: apt (debian/main)
Maintainer: APT Development Team <deity@lists.debian.org>
  177752 [P      ] gnome-apt_0.4-10(hppa/unstable): FTBFS: gcc 3.0 is gone now.
  185813 [       ] apt: All commands fail with "Dynamic MMap ran out of room"

Package: aptitude (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  160418 [       ] aptitude: doesn't clear lock files on boot
  166435 [       ] FTBFS with gcc 3.2

Package: argouml (debian/contrib)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  163198 [       ] FTBFS: ... argouml.jar': no such file or directory

Package: arla (non-US/non-US/main)
Maintainer: Mikael Andersson <mikan@debian.org>
  156415 [ +     ] installation breaks on devfs

Package: artsbuilder (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  170596 [       ] artsbuilder: static libraries and .so links missing for various libraries

Package: audacity (debian/main)
Maintainer: Joshua Haberman <joshua@debian.org>
  187480 [       ] audacity: Incompatible libpng version in application and library

Package: autoconf (debian/main)
Maintainer: Ben Pfaff <pfaffben@debian.org>
  156259 [       ] [S] db4.0: does not build from source

Package: autoinstall-i386 (debian/main)
Maintainer: Jeff Licquia <jlicquia@progeny.com>
  169249 [       ] autoinstall-i386: fails to build on unstable

Package: babel-0.8.0 (debian/main)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  183501 [       ] babel-0.8.0: Uninstalable overwrites file from openbabel

Package: bbdate (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  172336 [    R  ] bbdate segfaults on startup

Package: bbpager (debian/main)
Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
  105052 [       ] Build failure on hppa (at least)

Package: bcel (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  174980 [ +     ] bcel: wrong dependencies

Package: bibletime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  187033 [       ] bibletime: needs new upstream and rebuild against KDE3/Qt3

Package: biff (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  151078 [       ] [S] postinst calls update-inetd without checking existence or depending on netbase

Package: bigloo (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  171609 [       ] bigloo_2.5c-2(hppa/unstable): FTBFS: non-PIC in shared lib
  177204 [       ] bigloo_2.5c-3(mipsel/unstable): FTBFS: broken check in gcconfig.h
  177380 [       ] bigloo: fails to build on m68k

Package: bigloo-runtime-2.5c (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  172989 [       ] bigloo: does not have a shlibs file

Package: binutils (debian/main)
Maintainer: Christopher C. Chimelis <chris@debian.org>
  185556 [       ] gal_0.23-1(alpha/unstable): ld: segmentation fault while building gal

Package: binutils-h8300-hms (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  166897 [       ] FTBFS: Build failure of binutils-h8300-hms on i386

Package: biomode (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  185549 [       ] biomode doesn't work under Xemacs21.4(patch 6)

Package: bitcollider (debian/main)
Maintainer: Scott M. Dier <sdier@debian.org>
  183435 [ +     ] bitcollider: Undeclared dependency on Web browsers

Package: bitcollider-plugins (debian/main)
Maintainer: Scott M. Dier <sdier@debian.org>
  186533 [       ] bitcollider-plugins: needs recompile against new libvorbis0a

Package: blender (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  185719 [       ] blender needs a build dependency on a more recent libopenal-dev

Package: bock (debian/main)
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
  180969 [       ] bock depend on libgc6

Package: boot-floppies (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  154788 [P      ] boot-floppies,www.debian.org: release notes give incorrect advice to ssh users, and attempt to subvert the package maintainer

Package: bootcd (debian/main)
Maintainer: Bernd Schumacher <bernd.schumacher@hp.com>
  183823 [       ] bootcd package has policy violations

Package: bopm (debian/main)
Maintainer: Martin Wuertele <maxx@debian.org>
  177393 [       ] bopm_3.0.2-1(mipsel/unstable): configure built with broken libtool.m4

Package: brahms (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  170837 [       ] brahms: Brahms requires running artsd
  184913 [       ] brahms: needs recompile against new libvorbis0a

Package: busybox-cvs (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  173390 [       ] busybox-cvs: broken terminal width (TIOCGWINSZ)

Package: c2hs (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  182548 [       ] c2hs: Bad source package 

Package: cdimage.debian.org (pseudo)
Maintainer: Debian CD-ROM Team <debian-cd@lists.debian.org>
  182417 [       ] cdimage.debian.org: 3.0r1 Sparc CD on Sparc64 has incorrect SILO config

Package: cdrdao (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  173187 [       ] [S] cdrdao: license issues with the libedc_ecc library

Package: cdtool (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  174636 [       ] cdtool: cdplay gives error messsage on ATAPI drive

Package: celestia (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  174456 [       ] celestia: Please clarify copyright license of astronomical and image data used by the software

Package: cgp (debian/main)
Maintainer: Sebastien J. Gross <sjg@debian.org>
  178415 [       ] cgp: Continously dumps core on alpha

Package: cheesetracker (debian/main)
Maintainer: Sander Smeenk <ssmeenk@debian.org>
  186926 [       ] cheesetracker_0.5.5-2(hppa/unstable): FTBFS: can't find install.sh

Package: cl-uncommonsql-postgresql (debian/main)
Maintainer: Craig Brozefsky <craig@debian.org>
  186521 [       ] cl-uncommonsql-postgresql: load-foreign of libpq.so

Package: clanlib0-display-x11 (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  174054 [       ] clanlib0-display-x11: libclan-display-x11.so.0.4.4 not found

Package: cloop (debian/main)
Maintainer: Klaus Knopper <cloop@knopper.net>
  176002 [ +     ] FTBFS on non-i386, linking wrong library

Package: cloop-src (debian/main)
Maintainer: Klaus Knopper <cloop@knopper.net>
  165203 [       ] cloop-src: cp from cloop-mounted image freezes parts of system

Package: courier (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  186986 [       ] courier_0.42.0-1(mipsel/unstable): out of date config.sub/config.guess
  63336  [       ] [S] courier-imap: junk in source package

Package: cpanel (debian/main)
Maintainer: Kam Tik <kamtik@hongkong.com>
  184929 [       ] Severe screwup: cpanel renders apt's sources.list unusable

Package: cppopt (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  174964 [ +    U] cppopt: g++ 3.2 compile fixes

Package: crash (debian/main)
Maintainer: Josh Huber <huber@debian.org>
  180190 [       ] crash: FTBFS

Package: csl (debian/main)
Maintainer: Pablo Baena <pbaena@uol.com.ar>
  126695 [       ] csl: FTBFS: missing build-depends, g++ 3.0 problems

Package: cvsup (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  182732 [       ] cvsup: missing Modula3 libraries prevent cvsup from being installed

Package: cwcdr (debian/main)
Maintainer: Sebastien J. Gross <sjg@debian.org>
  179705 [       ] cwcdr depends on not existing libfreedb-perl package

Package: cyphesis-cpp (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  176798 [       ] cyphesis-cpp: needs to be recompiled with newer libsigc++
  186429 [       ] cyphesis-cpp_0.2.0+0.2.1rc1-3(mipsel/unstable): configure built with broken libtool.m4

Package: cyrus21-imapd (debian/main)
Maintainer: Henrique de Moraes Holschuh <hmh@debian.org>
  186766 [ +     ] cyrus21-imapd: [alpha] FTBFS

Package: ddd (debian/main)
Maintainer: Daniel Schepler <schepler@debian.org>
  184152 [P      ] ddd: FTBFS: bison problems 

Package: ddt (non-US/non-US/main)
Maintainer: Dynamic DNS Tools and Services <ddt-devel@lists.sourceforge.net>
  173923 [       ] ddt: Build-Depends: libpqpp-dev 

Package: debian-policy (debian/main)
Maintainer: Debian Policy List <debian-policy@lists.debian.org>
  183195 [       ] Section 7.5.1 does not describe dpkg's true behavior

Package: defoma (debian/main)
Maintainer: Yasuhiro Take <take@debian.org>
  181749 [ +     ] defoma-reconfigure wiped my system

Package: device3dfx-source (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  151461 [       ] device3dfx-source: fails to build

Package: di-utils-generic (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  186443 [       ] /target/etc/fstab isn't generated

Package: di-utils-mkswap (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  183597 [       ] fails to mkswap

Package: dip (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  56713  [       ] dip: No cleanup after exit, duplicate route and interface left behind.

Package: directfb (debian/main)
Maintainer: Fredrik Hallenberg <hallon@debian.org>
  185955 [ +    U] Breaks clanlib

Package: discover (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  169264 [P      ] discover: postinst fails if /cdrom mounted

Package: dnrd (debian/main)
Maintainer: Thomas Schoepf <schoepf@debian.org>
  80888  [  H  SU] Multiple buffer overflows in dnrd

Package: doc-rfc (debian/main)
Maintainer: Kai Henningsen <kai@debian.org>
  133563 [P+     ] FTBFS: Build failure of doc-rfc on i386
  92810  [       ] doc-rfc: license is not DFSG-free

Package: doc-rfc-std (debian/main)
Maintainer: Kai Henningsen <kai@debian.org>
  111218 [ +     ] Cannot install/remove

Package: dotfile (debian/main)
Maintainer: Michael Moerz <mikem@debian.org>
  186988 [       ] dotfile: Crash during startup

Package: dpkg (debian/main)
Maintainer: Dpkg Development <debian-dpkg@lists.debian.org>
  170698 [       ] [TU] dpkg-iasearch is uninstallable
  181130 [       ] base: Error managing alternatives
  183209 [       ] Unable to upgrade debianutils: /bin/readlink also in coreutils

Package: dselect (debian/main)
Maintainer: Dpkg Development <debian-dpkg@lists.debian.org>
  151662 [       ] dselect: changes selections without notice

Package: dvb-mpegtools (debian/main)
Maintainer: Andreas Mueller <amu@tr.debian.net>
  172177 [       ] dvb-mpegtools: Fails to build from source

Package: dvr (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  181852 [       ] bug in package dvr
  183880 [       ] dvr: Dependency problem libqt3-mt

Package: easytag (debian/main)
Maintainer: tony mancill <tmancill@debian.org>
  175764 [       ] easytag_0.25b-1(unstable/ia64): FTBFS: problem in configure?

Package: ecartis (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  178342 [       ] ecartis: Chokes on invalid Date lines causing postfix to keep trying to redeliver the message

Package: eclipse (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  185386 [       ] eclipse: broken build dependencies

Package: ecos (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  166130 [ +     ] FTBFS: Build failure of ecos on i386

Package: efax-gtk (debian/main)
Maintainer: Muhammad Hussain Yusuf <yusuf@debian.org>
  176800 [       ] efax-gtk: needs to be recompiled with newer libsigc++

Package: elastic (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  127604 [ +     ] segfaults while building on alpha or ia64

Package: emacs20 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  169001 [       ] emacs20: Segfault when byte-compiling debbugs-el

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  154043 [       ] emacs21: Is there permission to distribute sex.6?
  161500 [ +     ] emacs21: Incomplete information in 'copyright' file
  165042 [       ] emacs21_21.2-5(unstable/ia64): FTBFS: no rule for custom.elc
  167987 [       ] emacs21_21.2-5(hppa/unstable): FTBFS: bus error during build
  175658 [       ] emacs21: scrolling to end of text with a non-0 scroll-margin hangs
  186247 [       ] emacs21: can't install package

Package: endeavour (debian/main)
Maintainer: Chris G. Davis <cd@debian.org>
  177030 [       ] endeavour_2.1.20-1(unstable/sparc): broken build-depends

Package: epiphany (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  178446 [       ] epiphany: not installable in sid (needs to be recompiled with newer clanlib)

Package: evolution (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  178785 [       ] evolution_1.2.1-3(hppa/unstable): FTBFS: non-pic in shared objet
  186352 [       ] evolution: Cannot Send through Local SMTP server after upgrade to 1.2.3

Package: exim4-base (debian/main)
Maintainer: Andreas Metzler <ametzler@debian.org>
  187008 [ +     ] exim4-base's postinst fails

Package: facturalux (debian/main)
Maintainer: Juan Manuel García Molina <juanma_gm@wanadoo.es>
  174222 [       ] facturalux_0.2-7(mipsel/unstable): outdated build-depends
  176726 [       ] facturalux_0.2-7(mips/unstable): configure built from broken libtool.m4
  184942 [       ] FTBFS: configure looks for libqt2 but build-dep is libqt3

Package: fags (debian/main)
Maintainer: Erik Wenzel <erik@debian.org>
  186532 [       ] fags: needs to be recompiled against new libvorbis0a

Package: fcmp (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  185657 [P      ] Bad dependency, breaks freecraft

Package: fdclone (debian/main)
Maintainer: Taketoshi Sano <sano@debian.org>
  186219 [  H  S ] [OS] fdclone: insecure temporary directory

Package: festival (debian/main)
Maintainer: David Huggins-Daines <dhd@debian.org>
  186895 [       ] FTBFS

Package: file (debian/main)
Maintainer: Michael Piefel <piefel@debian.org>
  184204 [     S ] [TU] file Locally Exploitable Buffer Overflow
  186178 [       ] file(1) gives errors for .deb files

Package: filemenu-applet (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  180966 [       ] filemenu-applet 0.5-2 depends on  libpanel-applet0 (>= (NOT AVAILABLE) 

Package: findimagedupes (debian/main)
Maintainer: Beiad Ian Q. Dalton <idalton@ferret.dyndns.org>
  167097 [       ] findimagedupes: broken by undocumented API change(s) to imagemagick/perlmagick

Package: flightgear (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  179391 [       ] flightgear: not installable in sid

Package: flink (debian/main)
Maintainer: Mikael Andersson <mikan@mikan.net>
  182884 [       ] FTBFS: wong build-depends

Package: foomatic-bin (debian/main)
Maintainer: Chris Lawrence <lawrencc@debian.org>
  184424 [      U] foomatic-bin: Incorrect handling of -o/-Z options by lpdomatic

Package: fp-units-gfx (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  155158 [       ] fp-units-gfx: Package dependecies list must be extended. 

Package: fpc (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  141439 [       ] FTBFS: Build failure of fpc on i386

Package: fpm (debian/main)
Maintainer: Brian May <bam@debian.org>
  161596 [       ] [STU] fpm: long passwords silently mishandled

Package: freenet (debian/contrib)
Maintainer: Robert Bihlmeyer <robbe@debian.org>
  186142 [       ] New Freeenet version available
  186143 [       ] Freenet version totally obsolete

Package: freqtweak (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  184769 [       ] freqtweak_0.4.7-1(unstable/sparc): missing build-depends

Package: fsviewer (debian/main)
Maintainer: Francois Gurin <matrix@debian.org>
  181992 [       ] fsviewer_0.2.5-1(alpha/unstable): impossible build-depends

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@debian.org>
  152857 [       ] [S] freeamp: FreeAMP name infringes on AMP trademark and is being renamed Zinf.
  158188 [       ] [S] xroach: not dfsg-free
  168713 [       ] [O] ftp.debian.org: Please remove old TenDRA versions

Package: ftpfs-src (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  172808 [       ] 2.4.20 and MODVERSIONS trouble

Package: fwbuilder (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  186245 [       ] fwbuilder does recommend fwbuilder-doc but that package isn't available

Package: gabber (debian/main)
Maintainer: Norbert Veber <nveber@debian.org>
  151941 [       ] gabber: Segfault on connect on hppa
  152490 [       ] gabber: Gdk-Error on connect
  178581 [       ] gabber: undefined symbol when starting gabber
  184212 [       ] gabber: Even more undefined symbols when starting Gabber

Package: galeon (debian/main)
Maintainer: Bas Zoetekouw <bas@debian.org>
  184901 [       ] E: Sorry, broken packages

Package: galeon-snapshot (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  168572 [       ] Unstable snapshot - not for testing

Package: ganglia-monitor-core (debian/main)
Maintainer: Preston Smith <psmith@foobird.net>
  186928 [       ] ganglia-monitor-core_2.5.3-2(hppa/unstable): FTBFS: link failure

Package: gap4-gac (debian/non-free)
Maintainer: Markus Hetzmannseder <hetzi@hetzi.at>
  119851 [ +     ] missing /usr/lib/gap4/src/config.h

Package: gbiff (debian/main)
Maintainer: Yoshiaki Yanagihara <yochi@debian.org>
  181596 [       ] gbiff 3.1-1 depends on libpanel-applet0 (>=

Package: gcardscheme (debian/main)
Maintainer: Brian Bassett <brianb@debian.org>
  183238 [       ] gcardscheme: Package un-installable

Package: gcc-3.0 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  176244 [       ] held back gcc-3.0 from testing until gcc (>= 3:3.2) hits testing

Package: gcc-avr (debian/main)
Maintainer: Hakan Ardo <hakan@debian.org>
  169569 [       ] gcc-avr_1:3.2-3(unstable/ia64): FTBFS: patching fails

Package: gcdb (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  171015 [       ] gcdb.postinst hangs: unknown sed -e command
  179955 [       ] gcdb should not be in testing

Package: gcm (debian/main)
Maintainer: Andrew Lau <netsnipe@debianplanet.org>
  185090 [       ] gcm_2.0.4-2(unstable/ia64): FTBFS: cannot find library

Package: gcompris (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  180361 [       ] gcompris: Selection of sub-menus not possible

Package: gcompris-data (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  186148 [       ] gcompris-data: does not configure (dhelp problem)

Package: geda-gschem (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  175222 [       ] [T] geda-gschem: startup fails, seemingly because GEDADATA not set

Package: gem (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  151071 [       ] gem_0.87-4(unstable/arm): missing build-depends, uses stale config.cache
  152826 [       ] gem_0.87-5(hppa/unstable): FTBFS: configure has bad test

Package: general (pseudo)
Maintainer: debian-devel@lists.debian.org
  183860 [      U] general: many info files have license conflicts

Package: gengameng (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  176713 [       ] gengameng_4.1-1(mipsel/unstable): configure built with broken libtool.m4

Package: geomview (debian/main)
Maintainer: Steve M. Robbins <smr@debian.org>
  187088 [       ] geomview_1.8.1-4(unstable/ia64): FTBFS: bad build depends

Package: gettext (debian/main)
Maintainer: Santiago Vila <sanvila@debian.org>
  158654 [       ] Dummy bug, please ignore.

Package: gforth (debian/main)
Maintainer: Eric Schwartz <emschwar@debian.org>
  180936 [       ] gforth image path is relative, should be absolute

Package: gftp (debian/main)
Maintainer: Aurelien Beaujean <aure@debian.org>
  176188 [       ] gftp-gtk needs to conflict with gftp-common

Package: ggz-kde-client (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  164740 [       ] ggz-kde-client_0.0.5.0-1(hppa/unstable): FTBFS: missing build-depends?
  187034 [       ] ggz-kde-client: needs new upstream and rebuild against KDE3/Qt3

Package: ggz-kde-games (debian/main)
Maintainer: Josef Spillner <dr_maux@users.sourceforge.net>
  164741 [       ] ggz-kde-games_0.0.5.0-1(hppa/unstable): FTBFS: missing build-depends?
  165394 [       ] ggz-kde-games: Does not install at all
  165418 [       ] ggz-kde-games: File conflict with ggz-game-servers
  187035 [       ] ggz-kde-games: needs new upstream and rebuild against KDE3/Qt3

Package: ghc5-doc (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  171151 [      U] ghc5-doc: GLUT documentation not free

Package: ghemical (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  181599 [       ] ghemical version 1.00-1 has an unmet dep libsc2

Package: gimp1.2 (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  148412 [       ] gimp1.2: Gimp is not consistently licensed

Package: ginaccint (debian/main)
Maintainer: Richard Kreckel <kreckel@ginac.de>
  123306 [       ] ginaccint doesn't build from source
  181593 [       ] ginaccint 1.0.2-2 depends on cint

Package: gjdoc (debian/main)
Maintainer: Mark Howard <mh@debian.org>
  183692 [       ] /usr/share/java/libgcj.jar symlink missing

Package: gkdebconf (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  175120 [       ] gkdebconf should have builddep on gettext (>= 0.11)

Package: gkrellmitime (debian/main)
Maintainer: Juan Manuel García Molina <juanma_gm@wanadoo.es>
  182110 [       ] gkrellmitime_1.0-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: gl-117 (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  182111 [       ] gl-117_0.8.2-1(hppa/unstable): FTBFS: linker errors

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  181493 [       ] [STU] glibc: Sun RPC code is non-free
  181494 [       ] [STU] GNU Free Documentation License is non-free
  185508 [     S ] [OST] CERT Advisory CA-2003-10 Integer overflow in Sun RPC XDR library routines (fwd)

Package: glide (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  143848 [ +     ] glide: build requires gasp, which is no longer in binutils

Package: glide3-alpha (debian/main)
Maintainer: Christopher C. Chimelis <chris@debian.org>
  174035 [       ] FTBFS: Build failure of glide3-alpha on i386

Package: gltron (debian/main)
Maintainer: Gregory J. Oschwald <osch0001@umn.edu>
  181092 [       ] gltron: Gltron dies with when attempting to launch game on alpha

Package: gnews (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  183240 [      U] gnews: Package un-installable

Package: gnome-apt (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  177726 [       ] gnome-apt_0.4-10(hppa/unstable): FTBFS: gcc 3.0 is gone now.

Package: gnome-doc-tools (debian/main)
Maintainer: Jules Bean <jules@debian.org>
  163453 [       ] gnome-doc-tools and cygnus-stylesheets contain conflicting files

Package: gnome-guile (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  160274 [       ] gnome-guile_1:0.20-9(hppa/unstable): FTBFS: libtool errors
  166822 [       ] gnome-guile_1:0.20-10(mipsel/unstable): config.sub/config.guess out of date

Package: gnome-lokkit (debian/main)
Maintainer: Chris Lawrence <lawrencc@debian.org>
  162561 [       ] FTBFS: Build failure of gnome-lokkit on i386

Package: gnome-network (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  169661 [       ] gnome-network: FTBFS: Unsatisfiable Build-Depends 

Package: gnome-pim (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  183105 [       ] [T] first of month crash

Package: gnomesword (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  159683 [       ] gnomesword crashes immediately after displaying splash screen
  164681 [       ] gnomesword: Dies immediately with relocation error: undefined symbol
  169319 [       ] gnomesword: Crashes a lot

Package: gnu-smalltalk (debian/main)
Maintainer: Brett Cundal <bcundal@cundal.net>
  187022 [       ] gnu-smalltalk_2.0.11-0.3(unstable/ia64): FTBFS: seg fault

Package: gnucash (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  187483 [       ] gnucash: fails to start (Missing srfi files)

Package: gnue-common (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  171540 [       ] gnue-common: connections.conf file not found in /etc/gnue/

Package: gnue-designer (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  167973 [       ] gnue-designer_0.1.1-2(hppa/unstable): FTBFS: missing build-depends?
  171332 [    R  ] gnue-designer: Missing dependency on wxpython

Package: gnue-reports (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  171535 [       ] gnue-reports: No /etc/gnue/report-filters.conf installed.

Package: gnumach (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  46709  [     S ] Mach lets processes write to I/O ports

Package: gnumach-dev (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  162663 [       ] libc0.3-dev: depends on gnumach-dev which is priority optional

Package: gnumeric (debian/main)
Maintainer: J.H.M. Dassen (Ray <jdassen@debian.org>
  180052 [       ] Dummy bug to keep gnumeric 1.1.x out of testing

Package: gnus (debian/main)
Maintainer: Manoj Srivastava <srivasta@debian.org>
  168625 [       ] gnus: This version should not be automatically forwarded into testing

Package: gnustep-xgps0 (debian/main)
Maintainer: Debian GNUstep maintainers <GNUstep-maint@debian.org>
  184044 [       ] gnustep-xgps0: Running font_cacher crashes X server

Package: gnutrition (debian/main)
Maintainer: Francois Marier <fmarier@uwaterloo.ca>
  167665 [       ] gnutrition: Numerous assertion failures make the package unusable

Package: goats (debian/main)
Maintainer: KiHyeon Seo <nefsall@debian.org>
  164377 [      U] goats: segfaults when clicking on applet when no note exists
  182609 [       ] goats: depends on non-existing libs

Package: gpm (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  169672 [       ] gpm: GPM fails to start

Package: gpmudmon-applet (debian/main)
Maintainer: Uwe Steinmann <uwe@steinmann.cx>
  175186 [       ] gpmudmon-applet_0.1.1-7(i386/unstable): FTBFS: wrong build-depends

Package: gramps (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  185875 [       ] gramps: Undeclared dependency on scrollkeeper

Package: graphviz (debian/non-free)
Maintainer: Stephen M Moraco <stephen@debian.org>
  179559 [       ] graphviz: fails to build on m68k

Package: grisbi (debian/main)
Maintainer: Benjamin Drieu <benj@debian.org>
  184765 [       ] grisbi_0.4.0-3(unstable/sparc): missing build-depends

Package: grub-client (debian/main)
Maintainer: Gerfried Fuchs <alfie@debian.org>
  175387 [ +    U] grub-client: g++ 3.2 compile fix

Package: gsendfile (debian/main)
Maintainer: Joerg Wendland <joergland@debian.org>
  181099 [       ] gsendfile: not installable in sid

Package: gsmssend (debian/main)
Maintainer: Andrew Lau <netsnipe@debianplanet.org>
  170684 [      U] gsmssend uninstallable in unstable. New upstream version pending

Package: gspy (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  151551 [       ] gspy: crashes at startup

Package: gstreamer (debian/main)
Maintainer: David I. Lehn <dlehn@vt.edu>
  186440 [ +     ] FTBFS: sparc, mips, mipsel

Package: gstreamer-runtime (debian/main)
Maintainer: David I. Lehn <dlehn@vt.edu>
  181745 [       ] gstreamer-runtime: Errors during setting up

Package: gthumb (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  185050 [       ] gthumb_3:2.1.0-1(hppa/unstable): FTBFS: non-PIC in shared library

Package: gtk-engines-lighthouseblue (debian/main)
Maintainer: Ross Burton <ross@burtonini.com>
  174974 [       ] lighthouseblue_0.6.2-1(mipsel/unstable): configure built from broken libtool.m4

Package: gtk-gnutella (debian/main)
Maintainer: Matthias Kabel <mkabel@debian.org>
  186196 [       ] gtk-gnutella: 0.92 considered harmful by developer, autobanned by newer versions

Package: gtkam (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  180594 [       ] gtkam: cursor disappears

Package: gtkglarea (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  187109 [       ] gtkglarea: FTBFS: cannot find -lGLU

Package: gtkhtml1.1 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  179958 [       ] gtkhtml1.1_1.1.7-1(mips/unstable): configure built from broken libtool.m4
  187219 [       ] FTBFS: mv: cannot stat `debian/gtkhtml1.1/usr/share/gnome/html/gtkhtml/*': No such file or directory

Package: gtklp (debian/main)
Maintainer: Matthias Kabel <mkabel@debian.org>
  172417 [ +     ] gtklp_0.9m-1.1(mipsel/unstable): out of date config.guess/config.sub

Package: gtkmm (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  179666 [       ] gtkmm: libtool out-of-date, builds unusable library

Package: gtkmm2.0 (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  179670 [       ] gtkmm2.0: libtool out of date, builds unusable library

Package: gtoaster (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  173779 [       ] [S] gtoaster is not installable in Debian 3.0r1

Package: gtop (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  159108 [      U] FTBFS: libtool fails

Package: gtranscript (debian/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  182695 [       ] gtranscript_0.2.0-5(mipsel/unstable): out of date config.sub/config.guess

Package: guile-1.6 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  183686 [       ] guile-1.6_1.6.3-4(hppa/unstable): FTBFS: should be Architecture: any

Package: guile-1.6-slib (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  187280 [       ] problem with slibcat

Package: guppi (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  187192 [ +     ] guppi-gnumeric functionality lost

Package: gwenview (debian/main)
Maintainer: Michael Spanier <mail@michael-spanier.de>
  187036 [       ] gwenview: needs new upstream and rebuild against KDE3/Qt3

Package: gworkspace (debian/main)
Maintainer: Paul Seelig <pseelig@debian.org>
  178705 [       ] gworkspace_0.4.6-2(hppa/unstable): FTBFS: compile errors

Package: gzip (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  180959 [       ] keep --rsyncable out of testing for now
  184057 [       ] gzip: crash on certain file on Alpha

Package: haddock (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  173762 [ +     ] FTBFS: Build failure of haddock on i386

Package: hamlib (debian/main)
Maintainer: Terry Dawson <terry@animats.net>
  175388 [ +    U] hamlib: g++ 3.2 compile fixes

Package: hanterm (debian/main)
Maintainer: Chu-yeon Park <kokids@debian.org>
  150386 [       ] [O] hanterm: POSIX sh policy violation

Package: hdparm (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  155725 [       ] hdparm_5.2-1(hppa/unstable): FTBFS: compile errors
  185704 [       ] hdparm: FTBFS on s390

Package: hfsplus (debian/main)
Maintainer: Jens Schmalzing <jensen@debian.org>
  147838 [       ] hfsplus: SIGBUS on sparc

Package: hmmer (debian/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  179676 [       ] hmmer: Conflict with ncbi-tools-bin package

Package: hotkeys (debian/main)
Maintainer: Anthony Wong <ypwong@debian.org>
  179927 [       ] new libxosd

Package: ht (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  186672 [       ] ht_0.7.0-1.1(unstable/ia64): FTBFS: ambiguous calls

Package: htcheck-php (debian/main)
Maintainer: Marco Nenciarini <mnencia@debian.org>
  172463 [ +     ] htcheck-php: Nonfunctional

Package: html2ps (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  185479 [       ] html2ps generates no output

Package: hugs-doc (debian/main)
Maintainer: William Lee Irwin III <wli@debian.org>
  183273 [       ] Hugs 98 User Manual is nonfree

Package: hugs98 (debian/main)
Maintainer: William Lee Irwin III <wli@debian.org>
  159548 [       ] FTBFS: Build failure of hugs98 on i386
  160073 [ +     ] wrong assumption on char signedness
  170465 [       ] Non-native packages must have diff.gz

Package: hunt (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  173334 [       ] hunt doesn't see any connection

Package: hurd (debian/main)
Maintainer: GNU Hurd Maintainers <bug-hurd@gnu.org>
  156600 [       ] FTBFS: hurd should build-depend on autoconf2.13

Package: hylafax (debian/main)
Maintainer: Pavel Tcholakov <pavel@debian.org>
  157913 [       ] FTBFS: conflicting declarations

Package: hylafax-client (debian/main)
Maintainer: Pavel Tcholakov <pavel@debian.org>
  151214 [       ] [S] hylafax-client: User xxx access denied

Package: hylafax-server (debian/main)
Maintainer: Pavel Tcholakov <pavel@debian.org>
  173024 [       ] hylafax-server: faxmodem error:  dev/FIFO: open: No such device or address

Package: icecast-client (debian/main)
Maintainer: David M. Zendzian <dmz@debian.org>
  159974 [       ] ax25-apps: File conflict with icecast-client

Package: ickle (debian/main)
Maintainer: Leo Costela <costelaaa@ig.com.br>
  176806 [P      ] ickle: needs to be recompiled with newer libsigc++

Package: ickle-gnome (debian/main)
Maintainer: Leo Costela <costelaaa@ig.com.br>
  184431 [       ] ickle-gnome: can't install, unmet dependencies

Package: icqv7-t (non-US/non-US/main)
Maintainer: Jason Thomas <jason@debian.org>
  155472 [       ] icqv7-t_0.3.0pre2-3(hppa/unstable): FTBFS: non-PIC in shared lib

Package: iiwusynth (debian/main)
Maintainer: Eric Van Buggenhaut <ericvb@debian.org>
  184741 [       ] iiwusynth_0.2.2.cvs20021114-4(powerpc/unstable): includes i386 assembly with no C alternative

Package: imagemagick (debian/main)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  186611 [ +   S ] Unsafe tmpfile handling

Package: imlib2 (debian/main)
Maintainer: Steve M. Robbins <smr@debian.org>
  157802 [       ] imlib2: do not move to testing

Package: imp3 (debian/main)
Maintainer: Nils Rennebarth <nils@debian.org>
  175122 [     S ] imp3: Security problem: session hijacking over referrer url

Package: inetutils (debian/main)
Maintainer: Marcus Brinkmann <brinkmd@debian.org>
  153457 [ +     ] inetutils: policy violation section 13.3

Package: innovation3d-dev (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  181597 [       ] innovation3d-dev version 0.66-2 has an unmet dep libqt-gl-dev

Package: install-doc (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  155374 [P      ] Where are Installation Manual and Release Notes

Package: installation-reports (pseudo)
Maintainer: Debian Testing Group <debian-testing@lists.debian.org>
  187075 [       ] Missing module sis900?

Package: integrit (debian/main)
Maintainer: Andras Bali <bali@debian.org>
  170868 [      U] integrit: Dies unhelpfully on large files

Package: ipmasq (debian/main)
Maintainer: Brian Bassett <brianb@debian.org>
  184803 [       ] ipmasq: allows nat back-traffic to pass freely

Package: irda-common (debian/main)
Maintainer: NOKUBI Takatsugu <knok@daionet.gr.jp>
  181486 [       ] irda-common: out of date build-depends, fails to build from source

Package: isakmpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  184295 [       ] isakmpd_19012003-3(powerpc/unstable): FTBFS: i386 .a doesn't get rebuilt

Package: isdnactivecards (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  171442 [       ] isdnactivecards: wrong paths in /usr/sbin/capiinit

Package: isdnutils (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  171626 [       ] isdnutils_1:3.2pre1-3(m68k/unstable/zeus): fails to build from source

Package: ivtools (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  166735 [       ] FTBFS with gcc 3.2

Package: ivtools-dev (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  143401 [       ] mixviews_1.20-18(alpha/unstable): FTBFS: missing build-depends

Package: jad (debian/non-free)
Maintainer: Takashi Okamoto <tora@debian.org>
  187571 [       ] jad: rav antivirus reports that /usr/share/doc/jad/jad.html is infected with JS/Loding.B*

Package: java-gnome (debian/contrib)
Maintainer: Mark Howard <mh@debian.org>
  173287 [       ] CVS Snapshot - not suitable for stable

Package: jmp (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  177694 [       ] jmp: broken dependencies

Package: jython (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  180408 [       ] jython: Jython fails on startup

Package: kaffe (debian/main)
Maintainer: Ean R. Schuessler <ean@brainfood.com>
  182265 [ +     ] kaffe_1:1.0.7-1(powerpc/unstable): JIT engine not supported for powerpc

Package: kanjidic (debian/non-free)
Maintainer: Hayao Nakahara <nakahara@debian.org>
  182652 [       ] kanjidic: contains SKIP code data which cannot be distributed!

Package: kbear (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  186722 [       ] FTBFS on s390

Package: kcachegrind (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  186723 [  H    ] FTBFS on s390

Package: kcpuload (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  186814 [       ] FTBFS on s390

Package: kde (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  182474 [       ] KDE/unstable

Package: kde-theme-qnix (debian/main)
Maintainer: Maximilian Reiss <max.reiss@gmx.de>
  187056 [       ] kde-theme-qnix: not installable

Package: kdeadmin (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  185622 [       ] kdeadmin_4:3.1.1-2(m68k/unstable/thing2): fails to build from source

Package: kdebase (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  180610 [       ] Strange screen corruptions
  184678 [       ] kdebase_4:3.1.1-1(hppa/unstable): FTBFS: non-PIC in shared lib
  186419 [       ] kdebase: upgrade from woody to sid breaks kde

Package: kdebase-kio-plugins (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  180612 [       ] kdebase-kio-plugins: kio_thumbnail uses almost all system RAM

Package: kdegames (debian/main)
Maintainer: Daniel Schepler <schepler@debian.org>
  181623 [       ] FTBFS: strange relocation errors

Package: kdelibs (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  185697 [       ] kdelibs: KDE linked to obsolete libssl0.9.6 instead of 0.9.7

Package: kdemultimedia (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  181624 [       ] FTBFS: dga extension problem

Package: kdenetwork (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  170315 [       ] kdenetwork_4:2.2.2-14.20(unstable/ia64): FTBFS:
  174251 [       ] kdenetwork_4:2.2.2-14.22(hppa/unstable): FTBFS: aclocal not found

Package: kdepim (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  181536 [       ] kdepim/knotes: Packages missing

Package: kdeprint (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  185843 [       ] kdeprint: library load error

Package: kdevelop (debian/main)
Maintainer: Norman Jordan <njordan@debian.org>
  186721 [       ] FTBFS on s390

Package: kdirstat (debian/main)
Maintainer: Mike Schacht <mschacht@alumni.washington.edu>
  187039 [       ] kdirstat: needs new upstream and rebuild against KDE3/Qt3

Package: kdm (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  181082 [       ] AltGr does not work under XFree-v3

Package: kernel-image-2.4.19-ia64 (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  178085 [ +     ] kernel-image-2.4.19-ia64: FTBFS

Package: kernel-image-2.4.19-r3k-kn02 (debian/main)
Maintainer: Guido Guenther <agx@debian.org>
  180619 [       ] Illegal instruction in /lib/libpthread-0.10.so on linux/mipsel

Package: kernel-image-2.4.19-s390 (debian/main)
Maintainer: Jochen Röhrig <jr@debian.org>
  185195 [ +     ] Please add attached patch

Package: kernel-patch-2.2.19-arm (debian/main)
Maintainer: Philip Blundell <philb@armlinux.org>
  165336 [       ] FTBFS: Build failure of kernel-patch-2.2.19-arm on i386

Package: kernel-patch-2.4-ipvs (debian/main)
Maintainer: KiHyeon Seo <nefsall@debian.org>
  165337 [       ] FTBFS: Build failure of kernel-patch-2.4-ipvs on i386

Package: kernel-patch-2.4.0-ia64 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  166591 [       ] FTBFS: Build failure of kernel-patch-2.4.0-ia64 on i386

Package: kernel-patch-adaptec (debian/main)
Maintainer: Ard van Breemen <ard@kwaak.net>
  172985 [       ] FTBFS: Build failure of kernel-patch-adaptec on i386

Package: kernel-patch-ck (debian/main)
Maintainer: Graham Wilson <bob@decoy.wox.org>
  169413 [P      ] kernel-patch-ck: depends on kernel-patch-scripts which is priority extra

Package: kernel-patch-freeswan (non-US/non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  173682 [       ] kernel-patch-freeswan: freeswan compilation and ioctl() error on sparc64

Package: kernel-patch-lpp (debian/main)
Maintainer: Gordon Fraser <gordon@debian.org>
  185641 [       ] kernel-patch-lpp: kernel panic: tried to kill init!

Package: kernel-patch-pc9800 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  133738 [       ] FTBFS: Build failure of kernel-patch-pc9800 on i386

Package: kernel-patch-tekram-dc3x5 (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  171767 [       ] kernel: the kernel-patch-tekram-dc3x5 does not apply to kernel-source-2.4.18

Package: kernel-patch-ttl (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  172986 [       ] FTBFS: Build failure of kernel-patch-ttl on i386

Package: kfocus (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  184703 [       ] kfocus_1.0.2-11(alpha/unstable): out of date/impossible build-depends

Package: kghostview (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  178577 [       ] kghostview doesn't display anything since upgrade

Package: kimagemapeditor (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  187042 [       ] kimagemapeditor: needs rebuild against KDE3/Qt3

Package: kinkatta (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  187046 [       ] kinkatta: needs new(?) upstream and rebuild against KDE3/Qt3

Package: kio-fish (non-US/non-US/main)
Maintainer: Maximilian Reiss <max.reiss@gmx.de>
  184743 [       ] please ask deletion of kio-fish (now included in kde 3.x)

Package: kleandisk (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  185019 [       ] kleandisk is a kde 2 package and not installable anymore

Package: kmail (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  185598 [       ] kmail refuses to start: kmail: relocation error: kmail: undefined symbol: _8DwString.npos
  185773 [       ] kmail 4:2.2.2-14.23 gives  relocation error: kmail: undefined symbol: _8DwString.sEmptyRep on sparc

Package: kmatplot (debian/main)
Maintainer: Hugo van der Merwe <hvdm@debian.org>
  167219 [       ] FTBFS: Build failure of kmatplot on i386
  180953 [       ] kmatplot: Depends on libqt3 (>= 2:3.0.3-1) but it is not installable
  184028 [       ] kmatplot: Uninstallable, depends on old Qt libs 

Package: kmerlin (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  184689 [       ] kmerlin_1.3-0Beta3-1(alpha/unstable): unspecified qt-include dir
  186549 [       ] kmerlin: Kmerlin crashes at startup

Package: kmymoney2 (debian/main)
Maintainer: martin f. krafft <madduck@debian.org>
  187050 [       ] kmymoney2: needs new upstream and rebuild against KDE3/Qt3

Package: knapster2 (debian/main)
Maintainer: Brian Russo <wolfie@debian.org>
  167099 [ +     ] FTBFS: Build failure of knapster2 on i386
  187051 [       ] knapster2: needs new upstream and rebuild against KDE3/Qt3

Package: knetload (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  186815 [       ] FTBFS on s390

Package: konqueror (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  178507 [       ] [S] konqueror: security release has file overlap with kdebase-libs
  187185 [       ] konqueror: Strange undefined symbol errors after upgrade

Package: korganizer (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  151753 [       ] korganizer: Rebuild with libpisock5

Package: korinoco (debian/main)
Maintainer: Christophe Prud'homme <prudhomm@mit.edu>
  181387 [       ] korinoco: Not installable under KDE3

Package: kphone (debian/main)
Maintainer: Mark Purcell <msp@debian.org>
  182559 [       ] kphone_3.01-1(mipsel/unstable): configure built with broken libtool.m4

Package: kpilot (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  159139 [       ] kpilot depends on libpisock4, which is not available in the unstable tree.

Package: kreatecd (debian/main)
Maintainer: Christophe Prud'homme <prudhomm@mit.edu>
  186530 [       ] kreatecd: needs recompile against new libvorbis0a

Package: krecord (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  181657 [       ] krecord: needs rebuild against KDE3/Qt3

Package: kscd (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  184585 [       ] kscd missing Depends: libcdparanoia0

Package: ksetisaver (debian/contrib)
Maintainer: Filippo Panessa <kalem@linux.it>
  174241 [       ] ksetisaver: Can't open state.sah
  187052 [       ] ksetisaver: needs new upstream and rebuild against KDE3/Qt3

Package: ksirc (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  181534 [       ] ksirc: Can't install -- depends on wrong libs

Package: ktalkd (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  147762 [P    S ] ktalkd: format string bug in ktalkd
  180897 [       ] general: Trying to start ktalkd gives an "Socket operation on non-socket" mesaage.

Package: kvdr (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  185986 [       ] kvdr: needs new upstream and rebuild against KDE3/Qt3

Package: kxmleditor (debian/main)
Maintainer: Joerg Jaspert (JJ) <joerg@goliathbbs.dnsalias.net>
  181833 [       ] kxmleditor: needs new upstream and rebuild against KDE3/Qt3

Package: ldirectord (debian/main)
Maintainer: Michael Moerz <mikem@debian.org>
  147290 [ +     ] ldirectord: Wrong option (-R) on ldirectord script

Package: ledstats (debian/main)
Maintainer: Julien Danjou <acid@debian.org>
  173526 [P+     ] FTBFS: Build failure of ledstats on i386

Package: leksbot (debian/main)
Maintainer: Brian Furry <bfurry@nac.net>
  186421 [     S ] leksbot: insecure and unnecessary setuid-root binary
  186422 [       ] leksbot: personal(?), modifiable database stored in /usr

Package: lft (debian/main)
Maintainer: Marco d'Itri <md@linux.it>
  187386 [       ] lft_2.1-1(mipsel/unstable): out of date config.sub/config.guess

Package: lib-saxon-java (debian/contrib)
Maintainer: Mark Johnson <mrj@debian.org>
  154155 [       ] lib-saxon-java: package well behind current stable version

Package: lib3ds (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  150224 [       ] FTBFS: Build failure of lib3ds on i386

Package: libaiksaurus-dev (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  185939 [       ] libaiksaurus-dev: Unable to link with libAiksaurus.so, bad build

Package: libapache-mod-gzip (debian/main)
Maintainer: Ryszard Lach <rla@debian.org>
  151867 [    R  ] libapache-mod-gzip: Apache segfaults when mod_gzip is loaded.

Package: libapache-mod-mp3 (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  184479 [ +     ] libapache-mod-mp3: Error in postrm breaks removal of package

Package: libapache-mod-perl (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  176083 [       ] libapache-mod-perl: No entry in httpd.conf

Package: libapache-mod-ssl (non-US/non-US/main)
Maintainer: Domenico Andreoli <cavok@debian.org>
  163723 [       ] [S] libapache-mod-ssl: mode 600 files 

Package: libboost-dev (debian/main)
Maintainer: Steve M. Robbins <smr@debian.org>
  183153 [       ] libboost-dev: copyright does not contain actual licenses

Package: libc6-dev (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  184048 [       ] [m68k] binutils testsuite failures built in a glibc-2.3.1 environment

Package: libclan2-vorbis (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  185336 [ +     ] libclan2-vorbis: uninstallable due to libvorbis0->libvorbis0a change

Package: libclanlib2 (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  182296 [       ] clanlib: not installable; does not compile against current libdirectfb

Package: libcomprex (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  181187 [       ] libcomprex_0.3.2-6(mipsel/unstable): configure built from broken libtool.m4

Package: libdb-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  154727 [       ] libdb-ruby: Version conflict between db2 and db3.

Package: libdb3 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  161318 [ +    U] libberkeleydb-perl for powerpc and s390 build failures

Package: libdb4.0 (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  169935 [ +     ] libdb4.0: db4.0 must have prio:standard because perl (with this prio) depends on it

Package: libdbd-sqlite-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  186955 [       ] libdbd-sqlite-perl_0.25-1(unstable/ia64): FTBFS: test failures

Package: libdbi (debian/main)
Maintainer: David Parker <david@neongoat.com>
  186975 [       ] (unstable/m68k) FTBFS of libdbi on m68k -- autotools timestamp skew

Package: libdbmusic (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  186433 [       ] libdbmusic_0.6.1-1(mipsel/unstable): configure built with broken libtool.m4

Package: libdc1394 (debian/main)
Maintainer: Chanop Silpa-Anan <chanop@debian.org>
  182699 [       ] libdc1394_0.9.1-1(mipsel/unstable): out of date config.sub/config.guess

Package: libdevil-dev (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  184607 [ +    U] libdevil-dev: Should deppend on libsdl1.2-dev

Package: libestools1.2-dev (debian/main)
Maintainer: David Huggins-Daines <dhd@debian.org>
  186268 [       ] libestools1.2-dev: FTBFS, needs gcc 3.2 transition.

Package: libfam-ruby (debian/main)
Maintainer: Jon Bernard <jbernard@roanoke.edu>
  185103 [    R  ] libfam-ruby_0.1.0-3(hppa/unstable): FTBFS: no makefile found

Package: libgconf-dev (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  178872 [       ] libgconf-dev provides gconf.pc which expects oaf.pc, liboaf-dev provides oaf-config instead

Package: libgdchart-gd1 (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  183780 [       ] libgdchart-gd1: FTBFS: missing build-dependency

Package: libgdchart-gd2 (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  184514 [       ] libgdchart-gd2_0.11.2-6(unstable/ia64): FTBFS: missing build depends

Package: libggi2-dev (debian/main)
Maintainer: Martin Albert <ma@debian.org>
  102675 [       ] [OST] libggi2-dev: should provide static archives

Package: libgnet1.1 (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  176367 [       ] libgnet1.1: Cannot use gnet_tcp_socket_connect()

Package: libgnome0-java (debian/contrib)
Maintainer: Mark Howard <mh@debian.org>
  186811 [       ] libgnome0-java: Uninstallable package

Package: libgnomedb0-common (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  165730 [       ] libgnomedb0-common: gnomedb-components segfaults when selecting a table

Package: libgtk-canvas (debian/main)
Maintainer: Robert Jordens <rjo@gmx.de>
  186724 [       ] Please upgrade to latest config.sub and config.guess

Package: libgtkglext1-dev (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  185307 [       ] libgtkglext1-dev: cannot find gdkglext-config.h needed by /usr/include/gtkglext-1.0/gdk/gdkgl.h

Package: libgtop (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  183979 [       ] libgtop_1.0.13-4(mipsel/unstable): configure built from broken libtool.m4

Package: libgtrans-postgresql-6-5-3 (non-US/non-US/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  182562 [       ] libgtrans-postgresql-6-5-3_0.2.0-7(mips/unstable): configure built with broken libtool.m4

Package: libicq2000 (debian/main)
Maintainer: Leo Costela <costelaaa@ig.com.br>
  181161 [P      ] libicq2000 needs rebuild against g++-3.2 compiled libsigc++

Package: libicq2000-dev (debian/main)
Maintainer: Leo Costela <costelaaa@ig.com.br>
  184121 [       ] libicq2000-dev: Dependancy and unpackaging problems

Package: libimlib2-ruby (debian/main)
Maintainer: Jon Bernard <jbernard@roanoke.edu>
  185223 [    R  ] libimlib2-ruby: fails to build on m68k

Package: libjttui-ruby (debian/main)
Maintainer: Dmitry Borodaenko <angdraug@debian.org>
  160747 [       ] libjttui-ruby: API is not stabilized yet

Package: libmail-cclient-perl (non-US/non-US/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  175765 [       ] libmail-cclient-perl_1.7-2(unstable/ia64): FTBFS: test errors
  187087 [       ] libmail-cclient-perl_1.7-3(unstable/ia64): FTBFS: bad build dependency

Package: libmailtools-perl (debian/main)
Maintainer: Matt Hope <dopey@debian.org>
  168381 [ +   S ] [S] libmailtools-perl: mailx called from libmailtools-perl processes commands in emails

Package: libmonkey-media0 (debian/main)
Maintainer: Colin Walters <walters@debian.org>
  185809 [       ] libmonkey-media0: needs recompile against new libvorbis0a

Package: libmysqlclient10 (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  172723 [      U] [S] Segfault When Calling mysql_real_connect() After mysql_options()

Package: libnasl (non-US/non-US/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  187521 [       ] libnasl: FTBFS

Package: libnss-ldap (debian/main)
Maintainer: Sami Haahtinen <ressu@debian.org>
  185937 [       ] libnss-ldap_204-2(hppa/unstable): FTBFS: non-PIC in shared lib

Package: libopenal0 (debian/main)
Maintainer: Dan Helfman <witten@debian.org>
  185313 [P      ] libopenal0: needs recompile against new libvorbis0a

Package: libopenh323-dev (non-US/non-US/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  186383 [       ] libopenh323-dev: missing depends

Package: libosp3c102 (debian/main)
Maintainer: Chad Miller <cmiller@debian.org>
  186051 [       ] libosp3c102: Should conflict with (or replace) libosp2

Package: libpam-cracklib (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  169675 [       ] [S] Bug 112965 is open in woody

Package: libpam-ldap (debian/main)
Maintainer: Sami Haahtinen <ressu@debian.org>
  145557 [ +     ] [S] libpam-ldap: filter= patch does not work with auth

Package: libpam-modules (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  185286 [       ] libpam-modules: Architecture-dependent data in /usr/share

Package: libpam-pgsql (non-US/non-US/main)
Maintainer: David D.W. Downey ("pgpkeys" <david-downey@codecastle.com>
  179766 [       ] libpam-pgsql depends on libpgsql2 which has been removed from Sid

Package: libpam0g (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  176693 [       ] [T] libpam-krb5: pam_krb5.so behaviour broken

Package: libpanel-applet-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  183242 [       ] libpanel-applet-ruby: Package un-installable

Package: libparagui1.0-dev (debian/main)
Maintainer: Michael Moerz <mikem@debian.org>
  186399 [       ] libparagui1.0-dev: not installable in sid; needs to be recompiled with newer libsdl-image1.2

Package: libqt3-emb-dev (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  181555 [       ] libqt3-emb-dev: qmake install error (bad symlink)

Package: libregexx1 (debian/main)
Maintainer: Benoit Joly <benoit@debian.org>
  187559 [       ] libregexx1: Programs using libregexx fail to start, relocation error, undefined symbol.

Package: librpm4 (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  177298 [       ] librpm4 and related packges set wrong SONAME?

Package: librudiments0 (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  166364 [       ] librudiments0_0.24-1(unstable/sparc): missing build-depends
  166865 [       ] librudiments0_0.24-2(unstable/ia64): FTBFS: missing config.sub?

Package: libsafe (debian/main)
Maintainer: David Coe <davidc@debian.org>
  159928 [       ] libsafe: breaks scrollkeeper
  175776 [       ] libsafe: fails postinst of libgtk2.0-common
  175778 [       ] libsafe: fails postinst of libpango1.0-common

Package: libsasl-gssapi-heimdal (non-US/non-US/main)
Maintainer: Dima Barsky <dima@debian.org>
  148726 [       ] libsasl-gssapi-heimdal dependency problems

Package: libsasl7 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  160283 [    R  ] libsasl7: all authentication modules failing with postfix after upgrade to 1.5.27-3.3

Package: libsdl-console (debian/main)
Maintainer: Julien Danjou <acid@debian.org>
  184599 [ +     ] Library doesn't even have a SONAME

Package: libsdl1.2 (debian/main)
Maintainer: Debian SDL maintainers <mrd-sdl@debian.org>
  150926 [       ] FTBFS: Build failure of libsdl1.2 on i386

Package: libsigc++ (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  179664 [       ] libsigc++: libtool out of date, builds unusable library

Package: libsigc++-1.1 (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  142846 [       ] Keeping libsigc++-1.1 out of testing.

Package: libsigc++-1.2-5c102 (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  185395 [       ] libsigc++-1.2-5c102: Can't link against libsigc-1.2.so

Package: libsnmp5-dev (debian/main)
Maintainer: David Engel <david@debian.org>
  183041 [ +     ] libsnmp5-dev needs to depend on libssl-dev and libwrap0-dev

Package: libsnmpkit1 (debian/main)
Maintainer: Andrea Mennucc <debian@Tonelli.sns.it>
  145664 [       ] [S] pconf-detect: Depends missing libsnmpkit.so.1 library

Package: libsword-runtime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  157115 [       ] The .deb doesn't contain the utilities

Package: libtime-piece-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  179304 [       ] libtime-piece-perl: fails to build on m68k

Package: libunicode (debian/main)
Maintainer: Vincent Renardias <vincent@debian.org>
  161383 [       ] libunicode_0.4.0-2 (unstable): fails to build

Package: libvorbisfile-ruby (debian/main)
Maintainer: Tatsuki Sugiura <sugi@nemui.org>
  155730 [       ] libvorbisfile-ruby_0.2-2(hppa/unstable): FTBFS: missing build-depends
  186536 [       ] libvorbisfile-ruby: needs recompile against new libvorbis0a

Package: libwww-search-perl (debian/main)
Maintainer: Scott M. Dier <sdier@debian.org>
  159494 [P      ] current libwww-search-perl version unusable

Package: libwxgtk2.4 (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  186779 [       ] linked against libpng12

Package: libxml2 (debian/main)
Maintainer: Fredrik Hallenberg <hallon@debian.org>
  178060 [ +     ] [S] libxml2: debian/copyright claims incorrect licensing (LGPL vs. MIT)

Package: licq (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  185936 [       ] licq_1.2.4-1(hppa/unstable): FTBFS: non-PIC in shared lib

Package: lilo (debian/main)
Maintainer: Andrés Roldán <aroldan@fluidsignal.com>
  176971 [       ] [S] lilo: lilo -p displays entered password in clear text on screen

Package: lilo-installer (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  184287 [       ] lilo-installer_0.0.11(i386/unstable): binary-arch target empty in binary-arch only package

Package: lilypond (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  170311 [       ] lilypond_1.6.6-1(unstable/ia64): 

Package: limewire (debian/contrib)
Maintainer: Michael Cardenas <mbc@debian.org>
  183564 [       ] limewire: Can't get limewire to go with libc 2.3.1

Package: links-ssl (non-US/non-US/main)
Maintainer: Peter Gervai <grin@tolna.net>
  168675 [       ] links-ssl: need conflict with links
  171338 [       ] links-ssl: Must move to non-free

Package: linuxconf (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  170483 [       ] linuxconf_1.26r4-2.1(m68k/unstable/zeus): fails to build from source

Package: linuxsms (debian/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  136965 [       ] linuxsms: We are not yet sure that we want this package to go into Woody

Package: lists.debian.org (pseudo)
Maintainer: Martin Schulze and others <listmaster@lists.debian.org>
  165385 [       ] lists.debian.org: Please make debian-chinese-{big5,gb} subscribers-only with moderators

Package: lockdev (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  166600 [       ] FTBFS: Build failure of lockdev on i386

Package: lodju (debian/main)
Maintainer: Dale Scheetz (Dwarf #1) <dwarf@polaris.net>
  124290 [       ] Lodju 1.0 should not go in Woody

Package: lprng (debian/main)
Maintainer: Craig Small <csmall@debian.org>
  185418 [   MR  ] [T] lprng cannot be installed

Package: lsbdev (debian/main)
Maintainer: Matt Taggart <taggart@debian.org>
  143852 [       ] lsbdev: prevents rpm upgrade
  184484 [ +     ] lsbdev: Can't start ssh:  missing privilege separation directory

Package: lurker (debian/main)
Maintainer: Jonas Meurer <mejo@debian.org>
  187507 [      U] lurker: Fails with Signal 11 During Database Initialization

Package: lv (debian/main)
Maintainer: GOTO Masanori <gotom@debian.or.jp>
  181402 [       ] lv ignores EDITOR and VISUAL

Package: lvm (debian/main)
Maintainer: Tom Lees <tom@debian.org>
  142819 [       ] [S] lvm: No way of upgrading Potato system using lvm 0.8.1 - all data can be lost

Package: lynx-ssl (non-US/non-US/main)
Maintainer: James Troup <james@nocrew.org>
  173758 [     S ] lynx-ssl: security fix from DSA-210 isn't in unstable
  182582 [  H    ] lynx-ssl: GPL vs. SSL conflict; needs ported to gnutls

Package: lyx (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  163025 [ +     ] lyx kills all my processes
  166828 [       ] lyx just dies
  169691 [       ] lyx: Program flashes and goes away!
  171711 [       ] When starting LyX, it just dies after showing the splash screen.

Package: mailman (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  178627 [       ] mailman: postinst contains defect
  179893 [       ] mailman: update tries to do a cross-device link

Package: mailsync (non-US/non-US/main)
Maintainer: Tomas Pospisek <tpo_deb@sourcepole.ch>
  186943 [       ] mailsync_5.1.0-1(unstable/ia64): FTBFS: No such file or directory

Package: matchbox (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  186992 [       ] matchbox_0.5rc1-0(unstable/sparc): missing build-depends
  187243 [       ] matchbox fail to start
  187244 [       ] matchbox fail to start

Package: mbrowse (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  185489 [       ] mbrowse_0.3.0-2(unstable/ia64): FTBFS: configure SNMP checks fail

Package: mcvs (debian/main)
Maintainer: Robin Verduijn <robin@debian.org>
  184632 [       ] mcvs does not run

Package: mdbtools (debian/main)
Maintainer: Noel Koethe <noel@debian.org>
  177974 [       ] mdbtools_0.5-2(mips/unstable): configure built from broken libtool.m4

Package: merlin-clock (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  183243 [       ] merlin-clock: Package un-installable

Package: merlin-cpufire (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  183244 [       ] merlin-cpufire: Package un-installable

Package: metrics (debian/main)
Maintainer: Ioannis Tambouras <ioannis@debian.org>
  173239 [     S ] [O] metrics: Insecure /tmp usage

Package: migrationtools (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  181878 [       ] migrationtools: cn is scrambled from migrate_passwd.pl

Package: mindi (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  158818 [       ] mindi: bashisms

Package: mirrordir (debian/main)
Maintainer: James R. Van Zandt <jrv@debian.org>
  177759 [       ] mirrordir: treats source I/O errors as missing files and removes them from target

Package: mklibs (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  175353 [       ] general: *-pic packages violate FHS

Package: mmorph (debian/main)
Maintainer: Thomas Bushnell, BSG <tb@debian.org>
  162860 [ +     ] FTBFS: Build failure of mmorph on i386

Package: mnogosearch-pgsql-dev (debian/main)
Maintainer: Craig Small <csmall@debian.org>
  178541 [       ] [S] mnogosearch-pgsql-dev: Has a file that conflicts with mnogosearch-pgsql: /usr/lib/libudmsearch.a

Package: modconf (debian/main)
Maintainer: Boot Floppies Team <debian-boot@lists.debian.org>
  162429 [       ] modconf: No user interface for modconf

Package: modutils (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  171947 [  H  S ] [STU] ksymoops: /var/log/ksymoops/<date>.log is world writable

Package: mosix (debian/main)
Maintainer: Viral Shah <viral@debian.org>
  165844 [       ] FTBFS: Build failure of mosix on i386

Package: motor (debian/main)
Maintainer: Krzysztof Krzyzaniak (eloy) <eloy@transilvania.eu.org>
  185618 [       ] motor_2:3.2.4-2(unstable/sparc): FTBFS - broken debian/rules

Package: mountapp (debian/main)
Maintainer: Olaf Stetzer <stetzer@debian.org>
  172500 [       ] mountapp_3.0-1(mipsel/unstable): out of date config.guess/config.sub

Package: moxftp (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  187481 [     S ] moxftp arbitrary code execution poc/advisory

Package: mozilla-browser-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  181246 [    R  ] galeon: Galeon starts with a bunch of defunct processes

Package: mozilla-locale-da (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  185628 [       ] mozilla-locale-da: Not installable with latest Mozilla 1.3

Package: mozilla-locale-es-es (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  176874 [P H    ] mozilla-locale-es-es is not installable in unstable

Package: mozilla-snapshot (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  142793 [       ] mozilla-snapshot not fit for release
  167950 [       ] mozilla-snapshot_0.0.20021028.09.trunk-1(unstable/ia64): FTBFS: undefined reference to `XFlush'
  185392 [       ] mozilla-snapshot_0.0.20030305.09.trunk-1(hppa/unstable):
  186734 [       ] mozilla-snapshot_0.0.20030326.13.trunk-1(unstable/ia64): FTBFS: gcc-3.0 no longer available

Package: mp3blaster (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  185002 [       ] mp3blaster: need to recompile to update libvorbis0 dependency

Package: mp3kult (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  164933 [       ] FTBFS: Build failure of mp3kult on i386
  180141 [       ] mp3kult: KDE dependencies no longer available
  186528 [       ] mp3kult: needs recompile against new libvorbis0a and libqt3-mt-dev

Package: mq3 (non-US/non-US/main)
Maintainer: Kyle McMartin <kyle@debian.org>
  159165 [    R  ] does not play anything
  166513 [       ] mq3: not working, problem with libraries
  183297 [       ] mq3: Uninstallable, depends on old Qt libs 

Package: mrtg (debian/main)
Maintainer: Michael-John Turner <mj@debian.org>
  185824 [     S ] mrtg logfiles worldreadable

Package: mtink (debian/contrib)
Maintainer: Sylvain LE GALL <sylvain.le-gall@polytechnique.org>
  155647 [       ] mtink_0.9.11-1(unstable/sparc): should be in contrib

Package: muddleftpd (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  172225 [       ] FTBFS on s390
  173890 [       ] muddleftpd: login does not work on ppc

Package: multiticker (debian/main)
Maintainer: Laurence Hellyer <laurence@debianplanet.org>
  183245 [       ] multiticker: Package un-installable

Package: muse (debian/main)
Maintainer: Olaf Stetzer <stetzer@debian.org>
  143985 [ +     ] muse_0.5.2-1.1(hppa/unstable): links non-PIC code into shared object
  165663 [       ] muse_0.5.3-1(mipsel/unstable): out of date config.guess / config.sub
  165664 [       ] muse_0.5.3-1(powerpc/unstable): Defines __LITTLE_ENDIAN__ on all archs
  172988 [       ] FTBFS: Build failure of muse on i386

Package: muttprofile (debian/main)
Maintainer: martin f. krafft <madduck@debian.org>
  177935 [      U] muttprofile: bad dependency

Package: mysql-server (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  173337 [     SU] [T] Multiple MySQL vulnerabilities

Package: nagios (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  186480 [       ] nagios: checkcommands.cfg does not belong in /etc

Package: nagios-text (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  186553 [       ] nagios-text: Switching from nagios-pgsql to nagios-text is non-trivial
  186606 [ +     ] nagios-text: update-nagios includes files with wrong format from /usr/share/nagios/pluginconfig/

Package: nano-udeb (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  186292 [       ] nano-udeb: failed dependency on /libslang.so.1-UTF*

Package: nautilus (debian/contrib)
Maintainer: Takuo KITAME <kitame@debian.org>
  181000 [       ] nautilus: Creates new windows (threads) untill memory exaustion

Package: nawm (debian/main)
Maintainer: Richard Tibbetts <tibbetts@mit.edu>
  164980 [ +     ] FTBFS: Build failure of nawm on i386

Package: nbd-server (debian/main)
Maintainer: Wouter Verhelst <wouter@debian.org>
  187435 [       ] After upgrading from version 2.3-4 to 2.3-6, it is impossible to connect

Package: net-hotline (debian/main)
Maintainer: Misha Nasledov <misha@debian.org>
  157514 [P      ] net-hotline: binary-arch Vs Architecture: all

Package: net-snmp (debian/main)
Maintainer: David Engel <david@debian.org>
  182426 [ +     ] net-snmp_5.0.7-1(mipsel/unstable): configure built with broken libtool.m4
  186834 [ +     ] net-snmp: Build script uses bashisms but is called with sh

Package: net-tools (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  178209 [ +     ] net-tools: segfault in nameif

Package: nethack (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  152349 [P+     ] nethack_3.4.0-3.1(hppa/unstable): FTBFS: missing build-depends

Package: nethack-qt (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  179976 [       ] nethack-qt: SIGSEGV immediately after beginning to draw windows

Package: netleds-applet (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  183246 [       ] netleds-applet: Package un-installable

Package: netsaint-plugins (non-US/non-US/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  165627 [       ] Don't change conffiles in postinst
  183429 [   MR  ] netsaint-plugins_1.2.9.4-28(m68k/unstable/zeus): fails to build from source

Package: netsaint-statd-plugins (debian/main)
Maintainer: tony mancill <tmancill@debian.org>
  181953 [       ] netsaint-statd-plugins: remove script broken?

Package: netscape-zh-resource-477 (debian/non-free)
Maintainer: Ryan Murray <rmurray@debian.org>
  113615 [P      ] [O] netscape-zh-resource-477: Depends on non-existent X fonts for which truetype alternatives exist

Package: newsclipper (debian/main)
Maintainer: Pascal Hakim <pasc@debian.org>
  168853 [       ] newsClipper: NewsClipper.cfg doesn't exist

Package: nictools-pci (debian/main)
Maintainer: Alain Schroeder <alain@debian.org>
  183512 [       ] nictools-pci: FTBFS on alpha

Package: nitpic (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  104835 [ +     ] Build failure on hppa (at least)

Package: njamd (debian/main)
Maintainer: Sam "Eddie" Couter <eddie@debian.org>
  167052 [       ] FTBFS: Build failure of njamd on i386

Package: nmap (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  157775 [       ] nmap: Fails on SPARC with SIGBUS

Package: noatun (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  181384 [       ] noatun crashes whenever i start it

Package: normalize (debian/main)
Maintainer: Eduardo Marcel Macan <macan@debian.org>
  176712 [       ] normalize_0.7.6-2(mipsel/unstable): configure generated from broken libtool.m4

Package: norwegian (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  187453 [       ] FTBFS: build-depends on ssed missing

Package: nscache (debian/contrib)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  156165 [       ] nscache: refuses to start

Package: nss-multidomain (debian/main)
Maintainer: Cyril Bouthors <cyril@bouthors.org>
  166605 [       ] FTBFS: Build failure of nss-multidomain on i386

Package: ntaim (debian/main)
Maintainer: Doug Porter <dsp@debian.org>
  180795 [       ] ntaim: no connection succeeds?

Package: ntop (debian/main)
Maintainer: Dennis Schoen <dennis@debian.org>
  183123 [      U] ntop: intop crashes on startup

Package: ntp (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  184172 [ +     ] ntp: FTBFS on alpha

Package: nvi-m17n-canna (debian/main)
Maintainer: Susumu OSAWA <susumuo@debian.org>
  185625 [       ] nvi-m17n-canna: silently truncates files

Package: ogle-gui (debian/main)
Maintainer: Mikael Hedin <micce@debian.org>
  173805 [P      ] [T] ogle-gui not kompatible with ogle or ogle-mmx in sarge

Package: oleo (debian/main)
Maintainer: Kevin Dalley <kevind@rahul.net>
  173638 [ +     ] FTBFS: Build failure of oleo on i386
  181600 [       ] oleo version 1.99.16-6.1 has an unmet dep libxdb

Package: oo2c (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  178700 [       ] oo2c: Please rebuild with libgc6-dev (>= 1:6.1-1)

Package: oops (debian/main)
Maintainer: Michael Zehrer <zehrer@zepan.org>
  186951 [       ] oops_1.5.22-2(unstable/ia64): FTBFS: PIC and non-PIC mixing

Package: open-amulet (debian/main)
Maintainer: James R. Van Zandt <jrv@debian.org>
  161670 [       ] open-amulet_4.3.1-7.1(mips/stable): FTBFS: _MIPS_SIM_ABI64 ifdef is wrong

Package: opengate (non-US/non-US/main)
Maintainer: Mark Purcell <msp@debian.org>
  179606 [       ] opengate_0.9alpha4-6(hppa/unstable): g++ 3.2 errors

Package: opengate-proxy (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  172191 [       ] unmet dependencies

Package: openh323 (non-US/non-US/main)
Maintainer: Santiago Garcia Mantinan <manty@debian.org>
  186940 [       ] openh323_1.11.7-3(unstable/ia64): FTBFS: call is ambiguous

Package: openh323proxy (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  163529 [       ] openh323proxy_0.9.12cvs20020923-1(hppa/unstable): FTBFS: g++ errors

Package: openjade (debian/main)
Maintainer: Chad Miller <cmiller@debian.org>
  187543 [       ] openjade: Where is libostyle.so.1 ?

Package: openmosix (debian/main)
Maintainer: Viral Shah <viral@debian.org>
  166604 [       ] FTBFS: Build failure of openmosix on i386
  172874 [       ] FTBFS: Build failure of openmosix on i386
  175720 [       ] Bogus conflict with mps that is supposed to work with openmosix OR mosix

Package: openmosixview (debian/main)
Maintainer: Viral Shah <viral@debian.org>
  183236 [       ] openmosixview: not installable in sid
  186475 [ +     ] FTBFS: makefile error

Package: openvrml (debian/main)
Maintainer: Maurizio Boriani (baux) <baux@debian.org>
  186592 [       ] openvrml_0.11.2-1.2(mipsel/unstable): out of date config.sub/config.guess

Package: openwebmail (debian/main)
Maintainer: Sergio Rua <srua@debian.org>
  187322 [       ] openwebmail: Unusable after upgrade to 2.0, illegal division in page length calculation

Package: orbitcpp (debian/main)
Maintainer: Sam "Eddie" Couter <eddie@debian.org>
  144835 [       ] doesn't build on arm

Package: orca (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  182707 [ +     ] orca: FTBFS: Build-Depends: librrd0-dev 

Package: orp (debian/contrib)
Maintainer: Takashi Okamoto <tora@debian.org>
  178732 [       ] orp: crashes on startup

Package: owl (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  182897 [       ] owl: Segfault when number of columns changes

Package: palm-doctoolkit (debian/main)
Maintainer: Rob Tillotson <robt@debian.org>
  119394 [       ] palm-doctoolkit needs upgrade path to pyrite-publisher

Package: partimage (non-US/non-US/main)
Maintainer: Sergio Rua <srua@debian.org>
  174687 [       ] partimage_0.6.2.final-1(hppa/unstable): FTBFS: config.guess out of date???

Package: passwd (debian/main)
Maintainer: Karl Ramm <kcr@debian.org>
  186016 [       ] [TU] PAM installation configuration lost on upgrades, policy violations and other issues (RC bug?)

Package: pbbuttonsd (debian/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  164881 [      U] pbbuttonsd: needs access control mechanism(s) for IPC

Package: pcmcia-modules-2.2.22 (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  178750 [       ] [S] pcmcia-cs: 2.2.22 packages is missing their kernel

Package: pcmcia-modules-2.4.19-686 (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  170469 [       ] pcmcia-modules-2.4.19-686: package not installable. Dependency with non-existing version of kernel-image-2.4.19-686

Package: pconf-detect (debian/main)
Maintainer: Andrea Mennucc <debian@Tonelli.sns.it>
  145462 [       ] [S] pconf-detect: Depends missing libsnmpkit.so.1 library

Package: penguineyes-gnome (debian/main)
Maintainer: Oohara Yuuma <oohara@debian.org>
  183247 [       ] penguineyes-gnome: Package un-installable

Package: perl (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  170307 [       ] [S] perl_5.6.1-8(stable/ia64): FTBFS: test failure
  185184 [       ] perl_5.8.0-17(hppa/unstable): FTBFS: test failures
  187564 [       ] perl_5.8.0-17(m68k/unstable): FTBFS: test failures

Package: perl-base (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  182089 [       ] [STU] embedders need versioned perl dependency

Package: perl-doc (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  185858 [       ] Perl-doc shares a file with perl

Package: pgi (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  175063 [       ] pgi: build-depends on non-existant busybox-source-0.60.0 package

Package: pgp4pine (non-US/non-US/contrib)
Maintainer: Adam Heath <doogie@debian.org>
  166374 [       ] pgp4pine dies with a Segmentation fault at the end

Package: phonecore (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  185745 [       ] please recompile using libasound2-dev

Package: php-imlib (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  145080 [       ] [S] php-imlib: Recommends package outside of main

Package: php3 (debian/main)
Maintainer: Petr Cech <cech@debian.org>
  146103 [       ] FTBFS: Build failure of php3 on i386
  173118 [       ] FTBFS: libmagick5-dev (>=5.2.0) no longer exists

Package: php4-apc (debian/main)
Maintainer: Jacobo Tarrio <jtarrio@trasno.net>
  186565 [      U] php4-apc: Cannot start php4/apache with apc enabled

Package: php4-interbase (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  167377 [P      ] [S] php4-interbase in testing does not work with the version of php4 in testing
  181316 [       ] [S] php4 need to be list as dependency

Package: php4-pear-log (debian/main)
Maintainer: Nils Rennebarth <nils@debian.org>
  164343 [       ] php4-pear-log: can't install, fails to overwrite a file belonging to itself

Package: phpgroupware (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163911 [P      ] [S] phpgroupware: missing dependency: php3-xml
  170820 [P      ] phpgroupware does not preservs user changes in configuration file
  183896 [       ] phpgroupware: postrm shouldn't depend on wwwconfig-common

Package: phpgroupware-addressbook (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163917 [P+     ] [S] phpgroupware-addressbook: Fatal error class.uiaddressbook.inc.php on line 821

Package: phpgroupware-todo (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  163910 [P+     ] [S] phpgroupware-todo: Php shows a syntax error when entering the todo section

Package: phplib (debian/main)
Maintainer: Stijn de Bekker <stijn@debian.org>
  178891 [       ] [S] phplib: no downlod URL from copyright file

Package: phpnuke (debian/main)
Maintainer: Hugo Espuny <hec@debian.org>
  183672 [P     U] [TU] phpnuke: license is not DFSG-free

Package: pinball (debian/main)
Maintainer: Didier Dhollande <dholland@free.fr>
  175896 [       ] pinball: Pinball dies with FPE on alpha with DRI

Package: pingus (debian/main)
Maintainer: Martin Butterweck <blendi@debian.org>
  157394 [       ] pingus crashes when loading the first level
  178376 [       ] pingus: 0.5pre3 is uninstalable on Debian sid - please make 0.6CVS package

Package: plib1.7 (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  167537 [       ] plib1.7: This package should not enter testing as it is a unstable release from upstream

Package: plptools (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  178981 [     S ] [carl@learningshophull.co.uk: Local root vuln in SuSE 8.0 plptools package]

Package: plptools-kde (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  173345 [       ] undeclared dep on kdelibs-dev

Package: portslave (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  170597 [       ] portslave: Coredump

Package: postaci (debian/main)
Maintainer: Murat Demirten <murat@debian.org>
  169360 [     S ] postaci: Postaci stores passwords unencrypted in Database - unneeded?
  182376 [     S ] postaci: Postaci does not validate user-supplied data via CGI

Package: postal (non-US/non-US/main)
Maintainer: Russell Coker <russell@coker.com.au>
  176956 [       ] postal_0.62(hppa/unstable): FTBFS: libssl096-dev no longer exists

Package: postfix (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  160208 [       ] /etc/postfix/master.cf does not meet the definiton of a coffile

Package: postfix-snap-tls (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  170911 [       ] postfix-snap-tls: smtp gets killed by signal 11

Package: postfix-tls (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  163535 [P      ] [S] Package postfix-tls is missing in woody for sparc

Package: postgresql (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  183721 [       ] Upgrade fails

Package: postgresql-dev (debian/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  185868 [       ] libpq.a not linked with kerberos libs

Package: postilion (debian/main)
Maintainer: Dale James Thompson <tdale@debian.org>
  162869 [       ] FTBFS: Build failure of postilion on i386
  170127 [P+     ] postilion: FTBFS: Build-Depends on xlib6g-dev

Package: povray (debian/non-free)
Maintainer: Pascal Hakim <pasc@debian.org>
  170887 [  H    ] povray compilation broken on 64-bit archs

Package: power-applet (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  167983 [       ] power-applet_0.5-1.1(hppa/unstable): FTBFS: missing build-depends

Package: pptpd (debian/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  179808 [       ] pptpd: Completely fails to work

Package: ppxp-applet (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  183249 [       ] ppxp-applet: Package un-installable

Package: prc-tools (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  187451 [       ] prc-tools: Package fails to build from source

Package: prime-net (debian/non-free)
Maintainer: Francois Gouget <fgouget@free.fr>
  166219 [       ] prime-net: Prime-net crashes (Seg Fault) when started

Package: proftpd-mysql (non-US/non-US/main)
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  167747 [       ] proftpd-mysql: links against OpenSSL and GPL licensed libmysqlclient10

Package: project (pseudo)
Maintainer: debian-project@lists.debian.org
  97671  [P      ] xutils: why is rstart.real a conffile?

Package: psi (debian/main)
Maintainer: Jan Niehusmann <jan@debian.org>
  182039 [       ] [S] bugs.debian.org: Getting 'Segmentation fault' when starting psi

Package: python-bsddb3 (debian/main)
Maintainer: Nathan Hawkins <utsl@debian.org>
  185372 [       ] python-bsddb3: Must depend on particular version of python, as per Python Policy.

Package: python-gnome (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  183250 [       ] python-gnome: Package un-installable

Package: python-omniorb2 (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  187079 [       ] python-omniorb2_2.0-2(unstable/arm): missing build-depends

Package: python-pyogg (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  182358 [       ] [T] python-pyogg: Unable to import the module

Package: python2.1-oss (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  166652 [       ] python2.1-oss: module performs wrong ioctl() calls

Package: python2.2-twisted (debian/main)
Maintainer: Moshe Zadka <moshez@debian.org>
  183968 [       ] python2.2-twisted: segfault during installation

Package: python2.2-ztutils (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  171122 [       ] python2.2-ztutils: missing python module ExtensionClass

Package: qbrew (debian/main)
Maintainer: Remi Lefebvre <remi@debian.org>
  170175 [       ] qbrew: FTBFS: Build-Depends on xlib6g-dev

Package: qcad (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  171264 [       ] qcad_1.5.4-2(hppa/unstable): FTBFS: lots of undefined symbols

Package: qcl (debian/main)
Maintainer: Muhammad Hussain Yusuf <yusuf@debian.org>
  183851 [       ] qcl: not installable in sid

Package: qtcups (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  173404 [       ] FTBFS: Build failure of qtcups on i386

Package: quake2 (debian/contrib)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  186732 [       ] quake2_1:0.2.1-2(unstable/ia64): FTBFS: int format, different type arg

Package: quickrecord-applet (debian/main)
Maintainer: Britton Leo Kerin <bkerin@debian.org>
  164092 [       ] FTBFS: Build failure of quickrecord-applet on i386

Package: quickres-applet (debian/main)
Maintainer: Luis Arocha <data@debian.org>
  183251 [       ] quickres-applet: Package un-installable

Package: quicktime4linux (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  154235 [       ] please build-depend on libpng3-dev

Package: r-base (debian/main)
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  187537 [       ] r-base: FTBFS: hangs in tcltk test

Package: racc (debian/main)
Maintainer: akira yamada <akira@debian.org>
  180166 [       ] racc_1.4.3-1(unstable/ia64): FTBFS: config failed

Package: race (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  178447 [       ] race: not installable in sid (needs to be recompiled with newer clanlib)

Package: razor (debian/main)
Maintainer: Corrin Lakeland <lakeland@debian.org>
  171227 [       ] razor_2.200-1(hppa/unstable): FTBFS: perl errors
  176013 [       ] spamassassin: no timeout when razor server unavailable

Package: redboot (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  160070 [       ] redboot_2+0alpha-1(mipsel/unstable): outdated build-depends
  167085 [       ] FTBFS: Build failure of redboot on i386

Package: rfb (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  166363 [       ] rfb_0.6.1-2(unstable/sparc): missing build-depends
  167989 [       ] rfb_0.6.1-2(unstable/ia64): FTBFS: bad build depends
  168512 [       ] x0rfbserver segfaults

Package: rgpsp (debian/main)
Maintainer: Nicholas Flintham <nick@flinny.demon.co.uk>
  168143 [       ] rgpsp: Port Worldaccessible

Package: rgtk (debian/main)
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  187089 [       ] rgtk_0.6.0-1(unstable/ia64): FTBFS: bad build depends

Package: root-portal (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  183252 [       ] root-portal: Package un-installable

Package: rosegarden4 (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  184697 [       ] rosegarden4_0.8.5-2(alpha/unstable): missing build-depends

Package: rpm (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  184590 [       ] rpm_4.0.4-18(m68k/unstable/poseidon): fails to build from source

Package: rspfd (debian/main)
Maintainer: Craig Small <csmall@debian.org>
  187411 [   MR  ] [S] RSPFD: could not remove package 

Package: ruby-beta (debian/main)
Maintainer: akira yamada <akira@debian.org>
  100713 [       ] failed autobuild of ruby-beta_1.7.1.0cvs2001.06.07-1 (m68k)
  121661 [       ] ruby-beta_1.7.2.0cvs2001.11.15-1 fails to autobuild on m68k

Package: rumbagui (debian/main)
Maintainer: Barak Pearlmutter <bap@cs.unm.edu>
  137439 [       ] Unstable to the point of unusability

Package: sablevm (debian/main)
Maintainer: Grzegorz Prokopski (Debian Developer) <gadek@debian.org>
  181365 [  H    ] sablevm should depend on libffi2? (Was Re: UnsatisfiedLinkError help)

Package: sabre (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  175978 [       ] sabre_0.2.4b-15(mipsel/unstable): fails to build with sudo
  185299 [       ] Please upgrade to latest config.sub and config.guess

Package: samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  184948 [       ] samba: nmbd apparently consumes all file handles
  187498 [       ] samba: secondary groups are no longer considered by samba

Package: samhain (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  116149 [  HMR U] samhain loses the plot when run in daemon mode
  148453 [  H    ] FTBFS: unrecognized ELF header size

Package: savant (debian/main)
Maintainer: Dale E. Martin <dmartin@clifton-labs.com>
  144841 [       ] doesn't build on arm

Package: saxon-catalog (debian/contrib)
Maintainer: Mark Johnson <mrj@debian.org>
  178360 [ +     ] saxon-catalog: missing java-runtime dependency

Package: schedutils (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  161919 [       ] schedutils_1.0.0-1(unstable/ia64): undefined reference

Package: scigraphica-common (debian/main)
Maintainer: Yasuhiro Take <take@debian.org>
  167360 [       ] scigraphica-common fails to install.

Package: scite (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  182561 [       ] scite_1.51-1(unstable/sparc): FTBFS

Package: sendmail (debian/main)
Maintainer: Richard A Nelson (Rick) <cowboy@debian.org>
  173243 [     S ] sendmail: Insecure /tmp usage
  174907 [     S ] [O] sendmail relay access restrictions can be bypassed with bogus DNS
  183434 [       ] [S] sendmail  ldap broken
  183465 [       ] sendmail segfaults trying to use starttls when not configured
  187174 [     S ] [OST] CERT Advisory CA-2003-12 Buffer Overflow in Sendmail (fwd)

Package: sensor-sweep-applet (debian/main)
Maintainer: Christian Engwer <christi@uni-hd.de>
  183253 [       ] sensor-sweep-applet: Package un-installable

Package: sgmltools-lite (debian/main)
Maintainer: Oohara Yuuma <oohara@debian.org>
  168573 [ +     ] sgmltools-lite: Docbook Style Sheet for HTML not found

Package: si (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  179966 [      U] si segfault , 2.4.20 & 2.5.59

Package: siag (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  173738 [   MR  ] siag: siag fails to run (relocation error)

Package: simulavr (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  167043 [       ] FTBFS: Build failure of simulavr on i386
  168036 [       ] simulavr_0.1.1-2(hppa/unstable): FTBFS: missing includes
  168893 [       ] simulavr_0.1.1-2(unstable/ia64): Can not determine 32 bit type

Package: sinek (debian/main)
Maintainer: Andres Salomon <dilinger@mp3revolution.net>
  180911 [       ] sinek: depends on libxine0 which is uninstallable
  181240 [       ] sinek: libfontconfig1 relocation error

Package: skipstone (debian/main)
Maintainer: Aaron Lehmann <aaronl@vitelus.com>
  185995 [       ] skipstone: missing libgtkembedmoz.so, others
  186952 [       ] skipstone_0.8.3-4(unstable/ia64): FTBFS: no matching function

Package: slmon (debian/main)
Maintainer: Alan Ford <alan@whirlnet.co.uk>
  171729 [ +     ] slmon_0.4.1-2.3(unstable/sparc): broken build-depends

Package: snmptrapfmt (debian/main)
Maintainer: Bernd Schumacher <bernd.schumacher@hp.com>
  174401 [   M   ] snmptrapfmt: Segmentation fault when a trap comes to snmptrapfmt

Package: snort (debian/main)
Maintainer: Sander Smeenk <ssmeenk@debian.org>
  183719 [     S ] [S] RPC Preprocessing Vulnerability

Package: snort-pgsql (debian/main)
Maintainer: Sander Smeenk <ssmeenk@debian.org>
  170581 [     S ] snort-pgsql: snort.conf contains database password and is world readable

Package: solfege (debian/main)
Maintainer: Tom Cato Amundsen <tca@debian.org>
  176426 [       ] solfege crashes on startup

Package: sonicmail (debian/main)
Maintainer: GOTO Masanori <gotom@debian.or.jp>
  183255 [       ] sonicmail: Package un-installable

Package: sp (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  185442 [       ] sp: nsgmls dies with relocation error

Package: sp-gxmlcpp (debian/main)
Maintainer: Stephan A Suerken <absurd@debian.org>
  185151 [       ] sp-gxmlcpp_1.0.20030303-2(hppa/unstable): FTBFS: non-PIC in shared lib

Package: spamassassin (debian/main)
Maintainer: Duncan Findlay <duncf@debian.org>
  184195 [    R  ] spamassassin 2.50-1 will not build from source

Package: sporum (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  166063 [     S ] Improper uploaded file handling

Package: squirrelmail (debian/main)
Maintainer: Sam Johnston <samj@debian.org>
  174262 [       ] squirrelmail: Change in configuration file causes users to be unable to log in.
  182008 [     S ] squirrelmail: New XSS exploits - New upstream squirrelmail (1.2.11)

Package: ssh (non-US/non-US/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  187558 [       ] ssh: non root users are unable to connect

Package: stunnel (non-US/non-US/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  175844 [       ] stunnel -l with pthreads leaves zombies

Package: sup (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  175327 [     S ] sup: insecure temporary files

Package: svgalibg1 (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  176070 [       ] svgalibg1: contains non-PIC shared library

Package: swi-prolog-xpce (debian/main)
Maintainer: Michael Piefel <piefel@debian.org>
  178108 [    R  ] swi-prolog-xpce: Infinite-seeming loop when configuring

Package: swig (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  160316 [       ] FTBFS: Build failure of swig on i386

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  165799 [     SU] sympa: Buffer overflow in wws
  183929 [       ] sympa: complete data loss if errors occur upgrading the database 

Package: synaesthesia (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  169459 [       ] synaesthesia: Dies with segmentation fault on woody/alphaReply-To:

Package: synaptic (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  185118 [       ] synaptic_0.32-4(unstable/ia64): FTBFS: bad build dep g++-2.95

Package: tar (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  187028 [       ] tar: tar -N, --after-date and --newer broke March 30th 2003 on some machines

Package: tex4ht (debian/main)
Maintainer: Andrew Gray <ajpg@debian.org>
  165681 [       ] FTBFS: Build failure of tex4ht on i386

Package: texgd (debian/main)
Maintainer: Georges Khaznadar <gekhajofour@netinfo.fr>
  168375 [       ] texgd_1.0-1(hppa/unstable): FTBFS: missing build-depends

Package: thoughttracker (debian/main)
Maintainer: C.M. Connelly <cmc@debian.org>
  181363 [       ] thoughttracker_0.5.6-14(unstable/sparc): FTBFS: patch application fails

Package: timidity-patches (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  156057 [       ] timidity-patches: copyright file does not state which copyright applies to this package

Package: tinyproxy (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  174743 [     S ] tinyproxy: Remote Exploit

Package: tmpreaper (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  174307 [       ] FWD: [RAZOR] Problems with mkstemp()

Package: tomcat-xvfb (debian/main)
Maintainer: Stephen Peters <portnoy@portnoy.org>
  160644 [       ] tomcat-xvfb alters other package's conffiles

Package: totem (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  181835 [       ] totem: [m68k] FTBFS, maybe a libxine bug?

Package: tripwire (non-US/non-US/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  153007 [       ] tripwire: should be in non-US/non-free

Package: tsocks (debian/main)
Maintainer: Tamas SZERB <toma@rulez.org>
  174209 [P      ] tsocks_1.8beta5-1(mipsel/unstable): out of date config.sub/config.guess

Package: tuxpuck (debian/main)
Maintainer: Sven Velt <sven@velt.de>
  185318 [       ] tuxpuck: needs recompile against new libvorbis0a

Package: twiki (debian/main)
Maintainer: Mark W. Eichin <eichin@thok.org>
  163514 [       ] =?koi8-r?q?doesn't?= build from source

Package: urlview (debian/main)
Maintainer: Luis Francisco Gonzalez <luisgh@debian.org>
  176251 [       ] urlview: logic for "single quotes in COMMAND" check  seems reversed

Package: user-mode-linux (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  187258 [       ] user-mode-linux: does not compile from sources

Package: valgrind (debian/main)
Maintainer: Cyrille Chepelov <chep@debian.org>
  179452 [       ] valgrind segv's at startup on machines without RDTSC

Package: vcr (debian/main)
Maintainer: David LaBissoniere <labisso@debian.org>
  186314 [       ] vcr aborts - probable libavifile problem

Package: vdkbuilder (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  156750 [       ] vdkbuilder_1.2.5-10(hppa/unstable): FTBFS: bad configure chunks

Package: vdkbuilder2 (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  185607 [       ] vdkbuilder2: missing libvdk2.so.2

Package: vice (debian/contrib)
Maintainer: Zed Pobre <zed@debian.org>
  175162 [       ] vice source contains non-free ROM files

Package: view3ds (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  183918 [       ] view3ds: not installable in sid

Package: vlan (debian/main)
Maintainer: Ard van Breemen <ard@kwaak.net>
  166272 [       ] FTBFS: Build failure of vlan on i386

Package: vorbis-tools (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  155457 [       ] [T] vorbis-tools: working version stuck in sid, sarge version broken

Package: vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  167652 [       ] vpopmail_4.9.9-4(unstable/sparc): missing build-depends

Package: vtkdata-installer (debian/main)
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
  161300 [       ] [S] vtkdata-installer: Data files not found (404 Error).

Package: vtun (non-US/non-US/main)
Maintainer: Greg Olszewski <noop@debian.org>
  149460 [       ] perhaps race condition when bringing multiple tap interfaces down at the same time; subsequent ifconfigs crash

Package: wavelan-applet (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  183257 [       ] wavelan-applet: Package un-installable

Package: webbase-doc (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  187402 [       ] webbase-doc: postinst failure in install-info

Package: webmin (debian/main)
Maintainer: Jaldhar H. Vyas <jaldhar@debian.org>
  183181 [     S ] [SU] webmin: Default permissions for config files are bad.

Package: wenglish (debian/main)
Maintainer: David Coe <davidc@debian.org>
  170490 [       ] [STU] wenglish: Package contains a non-DFSG-compliant wordlist 

Package: wmakerconf (debian/main)
Maintainer: Adam Klein <aklein@debian.org>
  182586 [       ] wmakerconf: libpng version conflict

Package: wmdate (debian/main)
Maintainer: Warren A. Layton <zeevon@debian.org>
  170096 [       ] wmdate: wmDate kills windowmanager when started from menu

Package: wmfsm (debian/main)
Maintainer: Arthur Korn <arthur@debian.org>
  174686 [       ] wmfsm_0.34-1(hppa/unstable): FTBFS: configure failure on system type

Package: wmnut (debian/main)
Maintainer: Arnaud Quette <arnaud.quette@free.fr>
  182558 [       ] wmnut_0.51-1(unstable/sparc): FTBFS

Package: wordtrans-kde (debian/main)
Maintainer: Javier Viñuales Gutiérrez <vigu@debian.org>
  187057 [       ] wordtrans-kde: needs new upstream and rebuild against KDE3/Qt3

Package: wu-ftpd (debian/main)
Maintainer: Chris Butler <chrisb@debian.org>
  166868 [       ] [T] wu-ftpd useless with default config because pam_listfile doesn't support symlinks

Package: wvdial (debian/main)
Maintainer: Patrick Patterson <ppatters@debian.org>
  155130 [       ] wvdial: pppd does not use provided password

Package: wxwindows2.2 (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  168643 [       ] wxwindows2.2_2. outdated config.guess

Package: xalf (debian/main)
Maintainer: Eric Gillespie, Jr. <epg@debian.org>
  183522 [       ] xalf_0.11-1.2(mipsel/unstable): configure built from broken libtool.m4

Package: xaos (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  186582 [       ] xaos_3.1r-1(mips/unstable): out of date config.sub/config.guess

Package: xautolock (debian/main)
Maintainer: Frederic Lepied <Lepied@debian.org>
  170166 [P+     ] xautolock: FTBFS: Build-Depends on xlib6g-dev

Package: xawtv-applet (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  183258 [       ] xawtv-applet: Package un-installable

Package: xdelta (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  183206 [       ] xdelta_1.1.3-4.1(mipsel/unstable): out of date config.sub/config.guess

Package: xdelta2 (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  178525 [       ] xdelta2_2.0-beta10-3(mipsel/unstable): FTBFS: outdated build-depends

Package: xemacs21 (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  169553 [       ] xemacs21_21.4.10-1(unstable/ia64): FTBFS: assertion failure
  169733 [       ] missing progressbar image causes xemacs to abort violently
  177300 [       ] xemacs21 does not want to be installed in unstable; dependency problems

Package: xemacs21-gnome-mule (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  150692 [       ] keeps inflating on startup with non-ascii chars in LANG

Package: xemacs21-mule (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  170946 [       ] cannot install: error compiling speedbar.el

Package: xfce-mcs-plugins (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  183683 [       ] xfce-mcs-plugins_4.0.0+cvs.20030301-1(hppa/unstable): FTBFS: non-PIC in shared lib
  187150 [       ] xfce-mcs-plugins_4.0.0+cvs.20030301-1 : non-pic in shared object

Package: xfonts-greek-ph-scalable (debian/main)
Maintainer: Konstantinos Margaritis <markos@debian.org>
  172687 [       ] Broken encodings in xfonts-greek-ph-scalable

Package: xfree86-tinyx (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  156835 [       ] xfree86-tinyx_4.1.0-1(hppa/unstable): FTBFS: imake errors?

Package: xfree86v3 (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  137752 [       ] xfree86v3 fails to build from source on powerpc
  139523 [  H   U] building on arm (and probably others) fails

Package: xine-dvdnav (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  182611 [       ] xine-dvdnav_0.9.13-1(hppa/unstable): FTBFS: compile erorrs

Package: xine-ui (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  175547 [       ] FTBFS on s390, arm and m68k
  185425 [       ] xine-ui: clean target of debian/rules does not clean
  185699 [   MR  ] xine-ui: murders X server when mouse is moved over buttons
  186583 [       ] xine-ui_0.9.20-1(mipsel/unstable): out of date config.sub/config.guess

Package: xisp (debian/contrib)
Maintainer: Martin Bialasinski <martinb@debian.org>
  186371 [       ] xisp: Not installable; please build against libforms1

Package: xkbsel-gnome (debian/main)
Maintainer: Milan Zamazal <pdm@debian.org>
  183259 [       ] [T] xkbsel-gnome: Package un-installable

Package: xlockmore (debian/main)
Maintainer: Michael Stone <mstone@debian.org>
  175667 [       ] xlock: caught signal 7 while running maze mode

Package: xlockmore-gl (debian/main)
Maintainer: Michael Stone <mstone@debian.org>
  178146 [       ] xlockmore-gl has unresolved symbols

Package: xmms (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  169272 [       ] xmms: lockup during play on smb shares or streams

Package: xmms-alarm (debian/main)
Maintainer: Yooseong Yang <yooseong@debian.org>
  147314 [P      ] xmms-alarm_0.3.1(hppa/unstable): config.guess out of date
  185296 [       ] Please upgrade to latest config.sub and config.guess

Package: xmmsarts (debian/main)
Maintainer: Chris Boyle <cmb@debian.org>
  174416 [  H   U] xmmsarts: sound comes out with wrong endianness (I think).

Package: xpp (debian/main)
Maintainer: Scott K. Ellis <scott@debian.org>
  158496 [       ] xpp: xpp relocation error

Package: xproxy-http (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  177148 [       ] xproxy-http: unable to start xproxy (relocation error), probably compiler mismatch
  177312 [       ] xproxy-http seems not to work at all

Package: xscreensaver (debian/main)
Maintainer: Karl Ramm <kcr@debian.org>
  171772 [       ] Alarm clock error
  180063 [       ] xscreensaver: exit on X Error after any authentication attempt

Package: xserver-rage128 (debian/non-free)
Maintainer: Vincent Renardias <vincent@debian.org>
  163631 [       ] xserver-rage128: can't be purged

Package: xshipwars-server (debian/main)
Maintainer: Adam Majer <adamm@galacticasoftware.com>
  150411 [P      ] xshipwars-server: POSIX shell incompatibilities
  173966 [       ] xshipwars-server: won't uninstall unless the server is running!

Package: xstroke (debian/main)
Maintainer: Paul Hedderly <prh@debian.org>
  181141 [       ] xstroke: segmentation fault on start

Package: xtunes (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  172027 [       ] xtunes destroyed all my mp3s
  176811 [       ] xtunes: needs to be recompiled with newer libsigc++

Package: xutils (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  143825 [P      ] xutils: why is rstart.real a conffile?

Package: xview (debian/main)
Maintainer: Martin Buck <mbuck@debian.org>
  167054 [ +     ] FTBFS: Build failure of xview on i386

Package: zclock (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  183261 [       ] zclock: Package un-installable

Package: zlib1g (debian/main)
Maintainer: Mark Brown <broonie@debian.org>
  184763 [     S ] [OS] Zlib Compression Library gzprintf() Buffer Overrun Vulnerability

Package: zope-ldap (debian/main)
Maintainer: Andrea Fanfani <andrea@debian.org>
  185800 [       ] does not work with current zope

Package: zope-worldpilot (debian/main)
Maintainer: Behan Webster <behanw@pobox.com>
  122653 [       ] zope-worldpilot: please rebuild with new python packages.
  67644  [       ] Dependency error in zope-worldpilot

This post is automatically generated. Please send comments to
bugscan@debian.org .

Reply to: