[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for December 21, 2001

Bug stamp-out list for Dec 21 05:02 (CST)

Total number of release-critical bugs: 374
Number that will disappear after removing packages marked [REMOVE]: 0


Package: abuse-sdl (debian/main)
Maintainer: Arto Jantunen <viiru@debian.org>
  100920 bus error on Sparc

Package: acfax (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  123696 acfax_981011-6(unstable/i386): fails to build from source

Package: acorn-fdisk (debian/main)
Maintainer: Philip Blundell <pb@debian.org>
  123365 acorn-fdisk_3.0.6-1(alpha/unstable): fails to build from source

Package: ale-clone (debian/contrib)
Maintainer: Anthony Towns <ajt@debian.org>
  110165 failed autobuild of ale-clone_1.15pre16.3-1 (powerpc): missing  powerpc support
  121684 Fails to build from source on alpha

Package: alsa-lib (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  116212 alsa-lib_0.9.0beta7-1 fails to autobuild on m68k
  124384 alsa-lib_0.9.0beta10a-1 fails to autobuild on m68k
  97988  can't build on arm

Package: alsa-lib-0.5 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  101285 alsa-lib-0.5_0.5.10-2(unstable): needs to run libtoolize

Package: alsa-utils (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  123378 alsa-utils: Insufficent build-depends

Package: analog (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  121916 analog should be in non-free

Package: antlr (debian/main)
Maintainer: John Leuner <jewel@debian.org>
  123041 antlr_2.7.1-7(alpha/unstable):

Package: apmd (debian/main)
Maintainer: Avery Pennarun <apenwarr@debian.org>
  112678 apmd: build failure on alpha

Package: armagetron (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  123131 armagetron_0.1.4.9-2(alpha/unstable): fails to build

Package: ascdc (debian/main)
Maintainer: Fredrik Hallenberg <hallon@debian.org>
  123735 ascdc_0.3-9(unstable/i386): fails to build from source with modern X

Package: audacity (debian/main)
Maintainer: Joshua Haberman <joshua@debian.org>
  121599 size_t is not equal unsigned int on s390 and 64 bit archs

Package: awe-netscape-libc6 (debian/main)
Maintainer: Tom Lees <tom@lpsg.demon.co.uk>
  118426 awe-netscape-libc6: Broken with Mozilla 0.9.5.

Package: ax25-tools (debian/main)
Maintainer: Patrick Ouellette <pouelle@debian.org>
  101419 ax25-tools_0.0.8-1(unstable): outdated build-depends

Package: axkit (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  100314 not working with current apache versions
  103717 AxKit is very unstable.

Package: balsa (debian/main)
Maintainer: Jules Bean <jules@debian.org>
  124116 balsa: package is uninstallable

Package: base-passwd (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  123345 Bad changes to passwd files in compat mode

Package: blender (debian/non-free)
Maintainer: Daniel Mester <mester@uni-bremen.de>
  116063 blender: Segfaults on startup

Package: boot-floppies (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  108477 dbootstrap displays superflous error message
  119825 Wrong boot= line in lilo.conf
  120637 boot-floppies: dbootstrap fails to set an installation language and it totally fails
  122142 [sparc] inittab not modified for serial console
  123948 woody CD not passing 'cdrom' argument
  123974 post-boot network install fails because dhcp was not run
  124107 boot-floppies: needs rebuild upon busybox bug #124068 (blocks ftp.us.debian.org) fix

Package: brahms (debian/main)
Maintainer: Enrique Robledo Arnuncio <era@debian.org>
  121669 fails to build from source on alpha

Package: bwm (debian/main)
Maintainer: Lenart Janos <ocsi@debian.org>
  124218 Install problem on sid

Package: cdrtools (debian/main)
Maintainer: Erik Andersen <andersee@debian.org>
  116013 cdrtools doesn't compile on s390
  120226 cdrtools: Patch for SILO (sparc) bootable
  123120 [patch] cdrtools does not build on hppa

Package: celestia (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  112863 cannot build from source; should Build-Depend on libgl-dev not  libgl1-dev 
  113009 celestia thinks world is little-endian

Package: cheesetracker (debian/main)
Maintainer: Sander Smeenk <ssmeenk@debian.org>
  116530 cheesetracker_0.2.1-2(unstable/arm): broken gtkmm version detection

Package: chess (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  119475 chess has problems building from source

Package: cint (debian/main)
Maintainer: Richard Kreckel <kreckel@ginac.de>
  118949 cint_5.15.17-1(mipsel/unstable): missing build-depends
  96234  failed autobuild of cint_5.14.85-1 (m68k): segfaulting cint -I.  iosenum.cxx loops forever, filling the disk with the log

Package: clisp (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  111285 clisp: build failure on alpha

Package: cooledit (debian/main)
Maintainer: Debian QA Group <debian-qa@lists.debian.org>
  123015 cooledit: Segfault on startup

Package: coq (debian/main)
Maintainer: Judicaël Courant <Judicael.Courant@lri.fr>
  119714 coq doesn't build from source on powerpc (at least)

Package: cpbk (debian/main)
Maintainer: Andrew D. Lenharth <andrewl@debian.org>
  102695 cpbk_4.1.0-2(unstable): debian/files in source package
  111364 Possible bug in cpbk

Package: craft (debian/main)
Maintainer: Falk Hueffner <falk@debian.org>
  114333 craft: failed to build on m68k
  114947 craft: Missing screen font

Package: crossfire-server (debian/main)
Maintainer: Darren Benham <gecko@debian.org>
  123430 crossfire-server: Segfault when generating character

Package: cvs (debian/main)
Maintainer: Eric Gillespie, Jr. <epg@debian.org>
  125892 security bug - World-Writable File

Package: cxterm (debian/non-free)
Maintainer: Anthony Wong <ypwong@debian.org>
  94631  can't build on arm

Package: dancer-ircd (debian/main)
Maintainer: Andrew Suffield <asuffield@debian.org>
  123220 dancer-ircd_1.0.21-1(alpha/unstable): fails to build

Package: dclock (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  122166 dclock_2.1.1-5(alpha/unstable):  fails to build from source

Package: debiandoc-sgml (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  60094  debiandoc2ps withdrawal breaks userv build

Package: debootstrap (debian/main)
Maintainer: Anthony Towns <ajt@debian.org>
  120597 debootstrap: should read from /dev/initctl so "init q" doesn't fallback to HUP'ing the real init

Package: defendguin (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  123133 defendguin_0.0.8-1(alpha/unstable): fails to build

Package: devfsd (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  125851 devfsd: /etc/rcX.d-links messup

Package: diskless-image-secure (debian/main)
Maintainer: Junichi Uekawa <dancer@debian.org>
  112722 diskless-image-simple: Breaks system

Package: dlint (debian/main)
Maintainer: Florian Hinzmann <fh@debian.org>
  123637 dlint depends on non-US software

Package: dnrd (debian/main)
Maintainer: Thomas Schoepf <schoepf@debian.org>
  80888  Multiple buffer overflows in dnrd

Package: dns-browse (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  123638 dns-browse depends on non-US software

Package: doc-rfc (debian/main)
Maintainer: Kai Henningsen <kai@debian.org>
  92810  doc-rfc: license is not DFSG-free

Package: doc-rfc-std (debian/main)
Maintainer: Kai Henningsen <kai@debian.org>
  115021 doc-rfc-std: Cannot install properly

Package: dosemu (debian/contrib)
Maintainer: Herbert Xu <herbert@debian.org>
  123728 dosemu_1.0.2.1-2(unstable/i386): missing build-depends

Package: dvipdfm (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  123134 dvipdfm_0.13.2c-3(alpha/unstable): fails to build

Package: elk (debian/main)
Maintainer: Enrique Zanardi <ezanard@debian.org>
  109854 elk: build failure on alpha
  116532 elk_3.0-8(mipsel/unstable): missing libxaw7-dev build-depends

Package: elm-me+ (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  111792 failure to build on ia64
  119678 elm-me+_2.4pl25ME+95-1(i386/unstable): fails to build from source

Package: emacs20-dl (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  66616  emacs20-dl: Still does not build on powerpc

Package: epic4 (debian/main)
Maintainer: Miros/law L. Baran <baran@debian.org>
  125784 epic4: ANSI bomb type exploits

Package: erlang-slang (debian/main)
Maintainer: Mark Ng <ng@debian.org>
  121460 erlang-slang doesn't build from source on powerpc (at least)

Package: f2c (debian/main)
Maintainer: Alan Bain <afrb2@cam.ac.uk>
  120902 can't build on arm
  121812 f2c_20010821-1(mipsel/unstable): tries to include header that doesn't exist

Package: fai-kernels (debian/main)
Maintainer: Thomas Lange <lange@debian.org>
  123716 fai-kernels_1.1.3(unstable/i386): missing build-depends

Package: fdutils (debian/main)
Maintainer: Vaidhyanathan G Mayilrangam <vaidhy@debian.org>
  96845  fdutils: Creates /dev/fd0 on devfs system

Package: flightgear (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  124395 flightgear: Does not run

Package: freedce (debian/main)
Maintainer: Maurizio Boriani <baux@debian.org>
  119718 freedce doesn't build from source on powerpc (at least)
  123369 freedce_1.1.0-1(alpha/unstable): fails to build from source

Package: freeswan (non-US/main)
Maintainer: Rene Mayrhofer <rmayr@debian.org>
  121190 module test does not work on kernel 2.2.x

Package: fsp (debian/main)
Maintainer: Robert Stone <talby@debian.org>
  123756 fsp_2.81.b3-3(unstable/i386): missing build-depends

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@debian.org>
  103300 Alpha timestamps broken
  110334 kernel-patch-2.4.7-m68k is not installable in unstable
  117582 python{,2.1}: should be Priority: standard

Package: fvwm (debian/main)
Maintainer: Alexander Kotelnikov <sacha@debian.org>
  109821 fvwm: wipes out system.fvwmrc without warning
  123603 fvwm: fhs violation with update-alternatives makes fvwm uninstallable

Package: fvwm95 (debian/main)
Maintainer: Daniel Martin <fizbin@debian.org>
  110332 fvwm95 is not installable in unstable

Package: fwanalog (debian/main)
Maintainer: Kenneth Vestergaard Schmidt <charon@debian.org>
  125759 fwanalog: maintainer scripts change conffiles

Package: g++-2.95 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  120333 [mips] update-menus gets Bus Error

Package: gabber (debian/main)
Maintainer: Norbert Veber <nveber@debian.org>
  123061 gabber_0.8.5-1(alpha/unstable): fails to build from source

Package: gabber-ssl (non-US/main)
Maintainer: Norbert Veber <nveber@debian.org>
  123356 gabber-ssl_0.8.5-1(alpha/unstable): fails to build from source

Package: gamix (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  107467 failed autobuild of gamix_1.99.p5-1 (m68k): sndctl API error in  mixer.c
  112751 gamix: build failure on alpha

Package: gato (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  122248 gato_0.6.6-2(unstable/hppa): missing build-depends

Package: gatos (debian/main)
Maintainer: Johnie Ingram <johnie@debian.org>
  123706 gatos_0.0.4-3(unstable/i386): missing build-depends

Package: gcc-3.0 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  123685 gcc-3.0_3.0.3ds0 does not build on ia64

Package: gcc-avr (debian/main)
Maintainer: Hakan Ardo <hakan@debian.org>
  123370 gcc-avr_3.0.ds9-7(alpha/unstable):  fails to build from source

Package: gcc-m68k-linux (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  91476  Package gcc-m68k-linux still has at least one file in /usr/doc
  98090  gcc-m68k-linux: package is no longer installable

Package: gccchecker (debian/main)
Maintainer: Ben Pfaff <pfaffben@debian.org>
  124181 gccchecker: programs compiled with checkergcc segfault

Package: gcl (debian/main)
Maintainer: Baruch Even <baruch@debian.org>
  116070 gcl: failure to build from source
  123371 gcl_2.4.0-3(alpha/unstable): fails to build from source

Package: genext2fs (debian/main)
Maintainer: David Kimdon <dwhedon@debian.org>
  122411 genext2fs: segmantation fault

Package: ghc4 (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  123181 ghc4_4.08.1-5(unstable/i386): outdated build-depends

Package: ghc5 (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  123180 ghc5_5.02-1(unstable/i386): outdated build-depends

Package: ghostview (debian/main)
Maintainer: Jan-Hendrik Palic <jan.palic@linux-debian.de>
  125296 ghostview_1.5-26(i386/unstable): missing build-depends

Package: gimp (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  109786 gimp_1.0.4-3.1(unstable): FTBFS - fakeroot fails due to LD_LIBRARY_PATH clobber
  125813 manpage for gimptool resides in the wrong directory

Package: glaxium (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  108590 Glaxium segfaults after pressing Y in start screen.

Package: glcpu (debian/main)
Maintainer: Jakob Borg <jakob@debian.org>
  119903 glcpu: uninstallable in sid because of libcommonc++

Package: gmc (debian/main)
Maintainer: Michael Bramer & Martin Bialasinski <mc-debian@internet-treff.uni-koeln.de>
  103102 Desktop icons wrong and non-functional after upgrade
  111142 gmc craches on startup

Package: gmoo (debian/main)
Maintainer: Paul van Tilburg <paulvt@debian.org>
  119014 gmoo_0.5.5.1-1(unstable/ia64): missing build-depends

Package: gnobog (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  117288 gnobog: failed to build on m68k
  125823 gnobog_0.4.3-0.3(unstable/hppa): config.{guess,sub} update needed

Package: gnome-card-games (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  123351 gnome-card-games: New version of gnome-card-games has broken dependancy.

Package: gnome-gv (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  120402 gnome-gv: failed to autobuild on m68k

Package: gnomp3 (debian/main)
Maintainer: Aubin Paul <aubin@punknews.org>
  115584 gnomp3: not starting on alpha (build problem?)

Package: gnuplot (debian/main)
Maintainer: Thimo Neubauer <thimo@debian.org>
  100612 gnuplot: licence violation
  114224 gnuplot: Instant SEGV on sparc

Package: gnustep-xgps (debian/main)
Maintainer: Debian GNUstep maintainers <GNUstep-maint@debian.org>
  126014 gnustep-xgps: missing build-deps

Package: gpgp (debian/contrib)
Maintainer: Raphael Bossek <bossekr@debian.org>
  114233 Ridiculous unuseable

Package: gpm (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  113454 gpm: freezes keyboard

Package: gsfonts (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  112011 gsfonts removes several packages

Package: gtk-engines-flat (debian/main)
Maintainer: Daniel Burrows <Daniel_Burrows@brown.edu>
  122080 gtk-engines-flat makes X server leak a LOT of memory

Package: gtkextramm (debian/main)
Maintainer: Bradley Bell <btb@debian.org>
  125930 gtkextramm_0.9.2-2(unstable/hppa): build-depends too weak

Package: gtkgraph (debian/main)
Maintainer: tony mancill <tmancill@debian.org>
  111169 gtkgraph_0.6.2-2(unstable): build fails with sudo

Package: gtop (debian/main)
Maintainer: Ian Lynagh <igloo@debian.org>
  123169 gtop_1.0.13-1.1(unstable/i386): outdated build-depends

Package: guitar (debian/main)
Maintainer: Nathan E. Sandver <nsandver@debian.org>
  112608 guitar: it just doesn't create the archive!

Package: gutenbrowser (non-US/main)
Maintainer: Viral <viral@debian.org>
  121686 fails to build from source on alpha

Package: gwydion-dylan (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  112537 failed autobuild of gwydion-dylan_2.3.6pre1cvs09102001-2 (m68k)

Package: happy (debian/main)
Maintainer: Michael Weber <michaelw@debian.org>
  123177 happy_1.11-1(unstable/i386): outdated build-depends

Package: heroesmm3 (debian/contrib)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  123843 first installation fails

Package: heyu (debian/main)
Maintainer: Troy Hanson <troy@debian.org>
  92527  heyu: build process doesn't seem to work correctly

Package: hotplug (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  117698 hotplug needs to be able to signal/restart daemons

Package: hugs (debian/main)
Maintainer: William Lee Irwin III <wli@debian.org>
  111343 build failure (tries writing to /usr/local)

Package: hunt (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  85593  Hunt dies with Bus Error - SPARC

Package: hwtools (debian/main)
Maintainer: Christoph Lameter <christoph@lameter.com>
  101687 hwtools: can't build from source; non-pristine source contains binaries

Package: hylafax (debian/main)
Maintainer: Pavel Tcholakov <pavel@debian.org>
  104783 Build failure on hppa (at least)
  105600 failed autobuild of hylafax_1:4.1-1 (m68k): chown new files list  file failed
  123223 hylafax_1:4.1-5(alpha/unstable): fails to build from source

Package: hztty (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  118361 hztty fails to build from source on powerpc

Package: ibcs-source-2.2 (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  113501 ibcs-source-2.2 depends on obsolete kernel-source-2.2.13 package

Package: icecast-client (debian/main)
Maintainer: David M. Zendzian <dmz@debian.org>
  111241 shout(1) is an example manpage from dh_make or so

Package: icewm (debian/main)
Maintainer: Jerome Marant <jerome@debian.org>
  123448 icewm: fhs violation keeps icewm from beeing installed

Package: id3v2 (debian/main)
Maintainer: Robert Woodcock <rcw@debian.org>
  126023 id3v2 always exits with error 127 (relocation error) on PowerPC

Package: ifmail (debian/main)
Maintainer: Marco d'Itri <md@linux.it>
  123708 ifmail_2.14tx8.10-13(unstable/i386): missing build-depends

Package: innovation3d-plugins (debian/main)
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
  120204 innovation3d-plugins: missing build-depends

Package: insight (debian/main)
Maintainer: Eray Ozkural (exa) <erayo@cs.bilkent.edu.tr>
  119720 insight doesn't build from source on powerpc (at least)

Package: ipopd-ssl (non-US/main)
Maintainer: Jaldhar H. Vyas <jaldhar@debian.org>
  108445 Ipopd-ssl fails to read maildir folders

Package: iproute (debian/main)
Maintainer: Juan Cespedes <cespedes@debian.org>
  118424 iproute_20010824-1(mips/unstable): FTBFS, uses kernel headers when it shouldn't
  119601 iproute doesn't build from source on powerpc (at least)
  123224 iproute_20010824-1(alpha/unstable): fails to build from source

Package: ivtools (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  94609  fails to build on alpha

Package: jadetex (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  125943 jadetex: pdfjadetex dies with format file error

Package: jaxml (debian/main)
Maintainer: JP Sugarbroad <taral@taral.net>
  119207 package jaxml depends on obsolete python-base

Package: jdk1.1 (debian/non-free)
Maintainer: Stephen Zander <gibreel@debian.org>
  121781 jdk1.1:/usr/sbin/update-alternatives-jdk1.1 modifies dpkg files

Package: jetspeed (debian/contrib)
Maintainer: Ola Lundqvist <opal@debian.org>
  122458 jetspeed.deb contains non-redistributable files, please fix or remove  the package from debian

Package: jpilot (debian/main)
Maintainer: Pablo Averbuj <pablo@debian.org>
  122322 jpilot: Right pane does not appear

Package: juice (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  121449 juice doesn't work out of the box

Package: jumpnbump (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  97725  Error loading 'jump.smp' on Alpha

Package: junkbuster (debian/main)
Maintainer: Paul Haggart <phaggart@debian.org>
  121069 junkbuster dies regulary

Package: kbd (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  110616 kbd: kbdrate never compiled with support for KDKBDRT

Package: kdelibs3-crypto (non-US/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  123871 konqueror: SSL works even when CN of site certificate is empty

Package: kernel-patch-2.2.19-harden (debian/main)
Maintainer: David Spreen <netzwurm@debian.org>
  123714 kernel-patch-2.2.19-harden_2.2.19-1(unstable/i386): missing build-depends

Package: kernel-patch-2.4.7-m68k (debian/main)
Maintainer: Nick Holgate <holgate@debian.org>
  110060 m68k 2.4.x kernels won't boot

Package: kernel-source-2.4.5-r4k-kn04 (debian/main)
Maintainer: Martin Schulze <joey@debian.org>
  122553 kernel-source-2.4.5-r4k-kn04: wrong maint address

Package: kfract (debian/main)
Maintainer: Daniel Stone <daniel@sfarc.net>
  125871 kfract: trying to overwrite `/usr/share/doc/kde/HTML/en/kdvi/KDVI-features.tex.gz'

Package: kinkatta (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  124285 kinkatta: Missing build-depends libfam-dev

Package: kissme (debian/main)
Maintainer: John Leuner <jewel@debian.org>
  123748 kissme_0.19-1(unstable/i386): missing build-depends

Package: kmail (debian/main)
Maintainer: Daniel Stone <daniel@sfarc.net>
  123337 kmail: kmail gets signal 4 duing startup

Package: kpilot (debian/main)
Maintainer: Daniel Stone <daniel@sfarc.net>
  123634 kpilot: KPilot corrupts korganizer ical file

Package: lablgl (debian/main)
Maintainer: Sven LUTHER <luther@debian.org>
  120516 build dependency on tk8.2-dev missing

Package: ld.so (debian/main)
Maintainer: David Engel <david@debian.org>
  97071  ld.so: upgrades will leave essential package

Package: lde (debian/main)
Maintainer: Petr Cech <cech@debian.org>
  111501 can't build on arm

Package: ldso (debian/main)
Maintainer: David Engel <david@debian.org>
  102055 ld.so build-deps can't be met on m68k

Package: lib-rxtx-java (debian/contrib)
Maintainer: Christian Leutloff <leutloff@debian.org>
  112353 lib-rxtx-java: policy violations (dependencies, jar name)

Package: libapache-mod-ruby (debian/main)
Maintainer: Shugo Maeda <shugo@debian.org>
  119879 libapache-mod-ruby: modruby scripts do not accept parameters passed to them

Package: libax25 (debian/main)
Maintainer: Patrick Ouellette <pouelle@debian.org>
  104104 failed autobuild of libax25_0.0.7-2.1 (m68k): '$ln' not found,  incomplete make variable substitution?

Package: libcdk (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  104437 libcdk: build failed on m68k

Package: libcdk-dev (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  100800 libcdk-perl_4.9.7-1(unstable): libcdk-dev is missing dependency

Package: libcdk-perl (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  89292  libcdk-perl: build failure on sparc

Package: libdb2-util (debian/main)
Maintainer: Matthew Wilcox <willy@debian.org>
  126042 libdb2-util: package fails to install

Package: libgd-dev (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  112667 libgd-perl: build failure on alpha

Package: libgd-perl (debian/non-free)
Maintainer: Ivo Timmermans <ivo@debian.org>
  123042 libgd-perl_1.33-2(alpha/unstable): fails to build from source

Package: libglade0-dev (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  119219 package libglade0-dev depends on obsolete python-base

Package: libgtk1 (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  117227 gtk+ doesn't build from source on powerpc

Package: libgtop (debian/main)
Maintainer: Ian Lynagh <igloo@debian.org>
  120900 can't build on arm

Package: libhoard (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  122347 please add support for s390 architecture

Package: libmovtar (debian/main)
Maintainer: Andrew D. Lenharth <andrewl@debian.org>
  123182 libmovtar_0.0.20001108-2(unstable/i386): outdated build-depends

Package: libnewt-perl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  105553 hangs while reading changelogs

Package: libopengl-perl (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  122626 libopengl-perl: Examples consistently segfault

Package: libpam-ldap (debian/main)
Maintainer: Sami Haahtinen <ressu@debian.org>
  107707 makes su and others segfault

Package: libproc-process-perl (debian/main)
Maintainer: Marcus Crafter <crafterm@debian.org>
  118366 libproc-process-perl doesn't build from source

Package: libsafe (debian/main)
Maintainer: Ron Rademaker <ron@wep.tudelft.nl>
  117339 libsafe Depends: ldso, not available on non-i386
  122640 libc6: sscanf: %llu doesn't work
  122706 libc6: sscanf: %as doesn't work
  77949  libc6-i686: Programs die with "write across stack boundary." error.
  92336  libsafe examples work for me

Package: libshell-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  116193 libshell-ruby: uninstallable - should it still be in unstable?

Package: libstdc++2.10 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  109073 stringstream adds extra characters at the end

Package: libtcl-ldap (debian/main)
Maintainer: Davide Puricelli (evo) <evo@debian.org>
  108191 does not build from source on any architecture

Package: licq (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  123017 licq-1.4.0-0 won't load

Package: lincity (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  120943 build dependency on svgalib thwarts build

Package: linux-ntfs (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  123305 linux-ntfs doesn't build from source on powerpc

Package: lsb-release (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  121483 lsb-release: Does not build from source

Package: maelstrom (debian/non-free)
Maintainer: Christoph Baumann <cgb@debian.org>
  125723 maelstrom: maelstrom is uninstallable

Package: mathwar (debian/main)
Maintainer: Peter Crystal <darke@debian.org>
  123414 post-install fail to create symlink

Package: mc (debian/main)
Maintainer: Michael Bramer & Martin Bialasinski <mc-debian@internet-treff.uni-koeln.de>
  123161 mc_4.5.55-1(unstable/i386): outdated build-depends

Package: mesa (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  117575 mesa fails to build from source on powerpc

Package: mesag-widgets-dev (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  97021  mesag-widgets-dev uninstallable

Package: mico-2.3.5 (debian/main)
Maintainer: Stephen Crowley <crow@debian.org>
  104701 Build failure on hppa (at least)

Package: mico-bin (debian/main)
Maintainer: Stephen Crowley <crow@debian.org>
  44446  [m68k] mico compile fails because exception support appears broken

Package: micq (debian/main)
Maintainer: Sander Smeenk <ssmeenk@debian.org>
  114370 micq: failed to build on m68k

Package: microwindows (debian/main)
Maintainer: Randolph Chung <tausq@debian.org>
  121459 microwindows doesn't build from source on powerpc (at least)

Package: miscfiles (debian/main)
Maintainer: Thomas Bushnell, BSG <tb@debian.org>
  103026 please update to the fhs info dir location

Package: mixviews (debian/main)
Maintainer: Guenter Geiger (Debian/GNU) <geiger@debian.org>
  120928 mixviews: segfaults on exiting a window
  123112 mixviews has bad build-dep on libg++-dev

Package: modlogan (debian/main)
Maintainer: Othmar Pasteka <othmar@debian.org>
  115979 modlogan: build fails on ia64

Package: mp3kult (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  121670 fails to build from source on alpha

Package: mps (debian/main)
Maintainer: Viral <viral@debian.org>
  123709 mps_1.1-1(unstable/i386): missing build-depends

Package: msttcorefonts (debian/contrib)
Maintainer: Eric Sharkey <sharkey@debian.org>
  109490 /usr/X11R6/lib/X11/fonts/TrueType is not permitted.

Package: msyslog (debian/main)
Maintainer: Arthur Korn <arthur@debian.org>
  123873 Kernel messages get chopped

Package: mule2 (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  99200  can't build on arm

Package: murasaki (debian/main)
Maintainer: Yoshiaki Yanagihara <yochi@debian.org>
  117568 murasaki: subprocess post-installation script returned error exit status 255

Package: music123 (debian/main)
Maintainer: David Starner <dstarner98@aasaa.ofe.org>
  124255 music123_5(unstable/sparc): missing build-depends

Package: mysql-server (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  116631 replication problems with 3.23.43
  119076 mysql-server: signal 11

Package: nase-a60 (debian/main)
Maintainer: Antti-Juhani Kaijanaho <ajk@debian.org>
  117352 nase-a60_0.20a-1(mipsel/unstable): out of date build-depends checker

Package: nasm (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  121861 nasm: latest release breaks compilation of e3

Package: nec (debian/main)
Maintainer: Alan Bain <afrb2@debian.org>
  119477 nec doesn't build from source

Package: netatalk (non-US/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  123268 netatalk: Problems copying files
  123951 netatalk: segfault upon startup after upgrade

Package: netmask (debian/main)
Maintainer: Robert Stone <talby@debian.org>
  111181 netmask: error during install

Package: netmaze (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  123741 netmaze_0.81+jpg0.82-5(unstable/i386): fails to build from source

Package: netscape-zh-resource-477 (debian/non-free)
Maintainer: Ryan Murray <rmurray@debian.org>
  113615 netscape-zh-resource-477: Depends on non-existent X fonts for which truetype alternatives exist

Package: nitpic (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  123697 nitpic_0.1-8.1(unstable/i386): fails to build from source with modern X

Package: noteedit (debian/main)
Maintainer: Brian Russo <wolfie@debian.org>
  121270 noteedit: compilation fails
  121679 fails to build from source

Package: nullmailer (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  115243 nullmailer_1.00RC5-12(unstable/ia64): fails to build with g++ >= 2.96

Package: oaklisp (debian/main)
Maintainer: Barak Pearlmutter <bap@cs.unm.edu>
  122117 Build attempts to use /usr
  94873  fails to bulid from source on alpha

Package: octave-plplot (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  117708 octave-plplot; cannot build from source; need Build-Depends on  octave2.1-headers at least
  86880  build failure on sparc, bad c++ command line options

Package: omniorb (debian/non-free)
Maintainer: Thierry Bourrillon <tbourrillon@debian.org>
  112440 omniorb: Omniorb upgrade overwrites omniORB.cfg

Package: omniorb-dev (debian/non-free)
Maintainer: Thierry Bourrillon <tbourrillon@debian.org>
  116745 Still some CVS stuff in omniorb-dev

Package: onshore-timesheet (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  122439 onshore-timesheet: package is not installable.

Package: open-amulet (debian/main)
Maintainer: James R. Van Zandt <jrv@debian.org>
  120457 wants gcc-3.0 but doesn't build-depend on it
  84616  failed to build from source

Package: openc++ (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  121706 openc++: May not be compatible with libgc6.

Package: openjade (debian/main)
Maintainer: Chad Miller <cmiller@debian.org>
  109886 openjade: build failure on alpha

Package: overkill (debian/main)
Maintainer: Eray Ozkural (exa) <erayo@cs.bilkent.edu.tr>
  125982 overkill: serious packaging problems

Package: partimage (non-US/main)
Maintainer: Sergio Rua <srua@debian.org>
  126021 partimage: failed to build on m68k

Package: pcb (debian/main)
Maintainer: Hartmut Koptein <koptein@debian.org>
  108870 pcb: Missing build-depend: debhelper
  90603  can't build from source; missing build-depends?
  92442  failed autobuild of pcb_1.7.1-4.1 (m68k): missing tetex-bin  build-depends
  93743  pcb segfault

Package: pcmcia-cs (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  119837 pcmcia-cs: unable to build a proper official modules package, whatever I do

Package: pd (debian/main)
Maintainer: Guenter Geiger (Debian/GNU) <geiger@debian.org>
  117384 pd: pd totally hangs my system and corrupted files.

Package: perl-byacc (debian/main)
Maintainer: Stephane Bortzmeyer <bortzmeyer@debian.org>
  123176 perl-byacc_2.0-2(unstable/i386): broken build-depends line

Package: pharmacy (debian/main)
Maintainer: Pedro Guerreiro <digito@bigfoot.com>
  123175 pharmacy_0.2.1a-2.2(unstable/i386): outdated build-depends

Package: phpgroupware (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  106217 phpgroupware messes up mysql root password
  111384 phpgroupware: Apache segfaults while setting up phpgroupware

Package: pks (debian/main)
Maintainer: David M. Zendzian <dmz@debian.org>
  121482 pks: When arrives an incremental mail with a bad ID 

Package: plex86 (debian/main)
Maintainer: Robert Millan <zeratul2@wanadoo.es>
  126017 plex86: depends on a non-existant package

Package: plplot (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  102014 plplot: Bad syntax in Build-Depends: line
  92344  plplot: build-depends on non-existent package

Package: pms (debian/main)
Maintainer: Moshe Zadka <moshez@debian.org>
  119362 pms: package pms depends on python, python conflicts  pms (<= 0.2.17-1)

Package: postfix-tls (non-US/main)
Maintainer: Craig Sanders <cas@taz.net.au>
  104083 postfix-tls: Doesn't newaliases on upgrade

Package: postgresql (non-US/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  118362 postgresql-dump creates trash data on upgrade from 7.0
  121088 postgresql: upgrade from 7.0 died miserably
  121666 postgresql_7.1.3-5(mipsel/unstable): fails to build from source, due to python changes

Package: pppconfig (debian/main)
Maintainer: John Hasler <jhasler@debian.org>
  123971 pppconfig: 0dns-up does not work right with ash installed as /bin/sh

Package: prc-tools (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  110402 Package outdated (4 years old)
  78745  PalmOS SDK license
  90530  fails to build on alpha

Package: proftpd (non-US/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  125829 [bugtraq] ProFTPD - Problems in file globbing, gives segmentation fault.]

Package: proxy-suite (debian/main)
Maintainer: Mike Goldman <whig@by.net>
  90931  proxy-suite: Uses kernel headers...

Package: pxfonts (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  125921 pdftex and pxfonts

Package: python-pam (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  123258 python-pam simply doesn't work at all

Package: python-pygresql (non-US/main)
Maintainer: Oliver Elphick <Oliver.Elphick@lfix.co.uk>
  118562 python-pygresql: depends on the non-existent python-base.
  125806 python-pygresql: Linkage error (PyObject_Init undef'd)

Package: python-pyqt (debian/main)
Maintainer: Ricardo Javier Cardenes Medina <rcardenes@id-agora.com>
  121534 python-pyqt: not installable (on sid)?

Package: qmail (debian/non-free)
Maintainer: Jon Marler <jmarler@debian.org>
  72310  Empty /usr/doc/qmail

Package: qtss (debian/main)
Maintainer: Johnie Ingram <johnie@debian.org>
  89811  QTSS not working

Package: quantlib-python (debian/main)
Maintainer: Dirk Eddelbuettel <edd@debian.org>
  121698 fails to bulid from source on alpha

Package: radiusclient (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  120290 radiusclient: fails to build from source

Package: raidtools (debian/main)
Maintainer: Pekka Aleksi Knuutila <pa@debian.org>
  123228 raidtools_0.42-28(alpha/unstable): fails to build from source

Package: raidtools2 (debian/main)
Maintainer: Pekka Aleksi Knuutila <pa@debian.org>
  105924 raidtools2: data loss when recovering from multiple "bad" disks

Package: rat (debian/non-free)
Maintainer: David Martínez Moreno <ender@debian.org>
  122548 rat doesn't build from source

Package: rcconf (debian/main)
Maintainer: Atsushi KAMOSHIDA <kamop@debian.org>
  123845 rcconf: Rcconf should conflict on file-rc

Package: realplayer (debian/contrib)
Maintainer: Brian Russo <wolfie@debian.org>
  123727 realplayer_8.0.5(unstable/i386): missing build-depends

Package: reiserfsprogs (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  122230 reiserfsprogs: filesystem corruption with reiserfs

Package: rproxy (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  116746 rproxy doesn't build on hppa

Package: rscheme (debian/main)
Maintainer: Ralf Treinen <treinen@debian.org>
  116024 rscheme: fails to autobuild on m68k
  117794 rscheme doesn't build from source on powerpc

Package: rsync (debian/main)
Maintainer: Philip Hands <phil@hands.com>
  121752 rsync: --include broken with slashes pattern

Package: rtlinux (debian/non-free)
Maintainer: Jose Ismael Ripoll Ripoll <iripoll@disca.upv.es>
  120283 should build-dep on mmv

Package: sam (debian/main)
Maintainer: Raul Miller <moth@debian.org>
  116189 sam: wrong distribution name in changelog

Package: scid (debian/main)
Maintainer: Peter van Rossum <petervr@debian.org>
  117452 scid: Insecure tempfile creation

Package: sdl-image1.2 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  125928 sdl-image1.2_1.2.1-1(unstable/hppa): static vs. shared is back

Package: sdl-mixer1.0 (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  123040 sdl-mixer1.0_1:1.0.7-3(mips/unstable): missing not executable

Package: security.debian.org (pseudo)
Maintainer: Debian Security Team <debian-security-private@lists.debian.org>
  121853 security.debian.org: Security issues not announced in Debian security announces

Package: sfs (non-US/main)
Maintainer: Jaakko Niemi <liiwi@debian.org>
  123726 sfs_1:0.5k-3(unstable/i386): missing build-depends

Package: sg-utils (debian/main)
Maintainer: Eric Schwartz <emschwar@debian.org>
  122592 sg-utils: No man pages provided

Package: sidplay-base (debian/main)
Maintainer: Ulf Jaenicke-Roessler <ujr@debian.org>
  123026 sidplay-base versioning problem

Package: slang1-dev (debian/main)
Maintainer: Jim Mintha <jmintha@debian.org>
  122343 slang1-dev: Program binaries in /usr/share

Package: slang1-utf8 (debian/main)
Maintainer: Jim Mintha <jmintha@debian.org>
  123113 slang1-utf8: whiptail crashes reproducible with -utf8 installed

Package: slapd (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  112499 slapd: Invalid LDIF causes server crash

Package: snd (debian/main)
Maintainer: Guenter Geiger (Debian/GNU) <geiger@debian.org>
  115253 snd_4.10-5(unstable/ia64): incorrect build-depends

Package: snort (debian/main)
Maintainer: Robert van der Meulen <rvdm@debian.org>
  109862 postrm (purge) does remove /etc/snort which is also used by snort-mysql package

Package: sphinx2 (debian/main)
Maintainer: David Huggins-Daines <dhd@debian.org>
  119433 sphinx2 doesn't build from source

Package: spruce (debian/main)
Maintainer: Cody Pisto <cpisto@flash.net>
  76595  spruce crashes, creates "Temp3" mailbox
  80089  spruce crashes while trying to recreate mailbox index
  94088  spruce: build-depends on non-main package

Package: ssh (non-US/main)
Maintainer: Matthew Vernon <matthew@debian.org>
  124065 ssh is ALWAYS installed suid
  125642 ssh upgrading from potato(1.2) to woody(3.0) sucks

Package: ssh-askpass (non-US/main)
Maintainer: Philip Hands <phil@hands.com>
  114918 ssh-askpass_1:1.2.0-2(unstable/ia64): fails to build from source

Package: ssh-nonfree (non-US/non-free)
Maintainer: Aaron Ucko <ucko@debian.org>
  110679 missing build deps: xbase-clients, libssl-dev
  119403 ssh-nonfree: add build-depends on rsh or configure differently

Package: sslwrap (non-US/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  103018 Postinst fails if you already have a cert

Package: svgalib1 (debian/main)
Maintainer: Andy Mortimer <andy@debian.org>
  121142 svgalib1: linked against libc6

Package: swig (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  108039 swig: no shlibs file

Package: sysklogd (debian/main)
Maintainer: Martin Schulze <joey@debian.org>
  123281 sysklogd: cronjob does not catch errors, loses logs

Package: sysutils (debian/main)
Maintainer: Lonnie Sauter <sauter@debian.org>
  120025 sysutils: /usr/doc/sysutils is a directory, not a symlink to /usr/share/doc/sysutils

Package: tads (debian/non-free)
Maintainer: Daniel Schepler <schepler@debian.org>
  111641 tads_2.5.5-3(unstable): build failure

Package: tao (debian/non-free)
Maintainer: Ossama Othman <ossama@debian.org>
  112755 TAO Hello World program doesn't build on Woody

Package: tetex-bin (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  69600  Prompts for changed conffile

Package: texi2html (debian/main)
Maintainer: Peter Moulder <pjm@bofh.asn.au>
  95543  can't build on arm

Package: timidity (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  106530 failed autobuild of timidity_2.10.4-2 (m68k): sys/asoundlib.h used  but libasound1-dev excluded from build-depends for m68k

Package: tipa-type1 (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  123432 tipa-type1: postinst script modifies updmap, which is a tetex-base conffile

Package: tk8.3-dev (debian/main)
Maintainer: Mike Markley <mike@markley.org>
  113162 tk.h location prevents package built even with tkConfig.sh

Package: tkhylafax (debian/main)
Maintainer: Behan Webster <behanw@pobox.com>
  118508 tkhylafax doesn't work without hylafax-server

Package: tpctl (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  123710 tpctl_2.5-6(unstable/i386): missing build-depends
  97055  tpctl is not installable

Package: tramp (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  122824 tramp: Can't open remote file / run-away elisp recursion

Package: transcriber (debian/main)
Maintainer: David A. van Leeuwen <david@tm.tno.nl>
  122963 transcriber: Undefined symbol: Tcl_GetCharLength prevents trans from running.

Package: tripwire (debian/non-free)
Maintainer: Stephen Zander <gibreel@debian.org>
  90912  tripwire: fails to build on powerpc
  92510  tripwire: build fails on sparc
  94603  fails to build on alpha

Package: ttysnoop (debian/main)
Maintainer: Paul Haggart <phaggart@debian.org>
  97719  ttysnoop doesn't launch on telnet connections

Package: tyvis (debian/main)
Maintainer: Dale E. Martin <dmartin@clifton-labs.com>
  119448 tyvis: broken clean target

Package: util-linux (debian/main)
Maintainer: Adrian Bunk <bunk@fs.tum.de>
  122140 getty: When getty starts, it can corrupt some terminals
  123357 util-linux_2.11n-1(alpha/unstable): fails to build from source

Package: uwm (debian/main)
Maintainer: Stephan P. Helma <s.p.helma@gmx.net>
  113780 uwm: Can't install

Package: vdkbuilder (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  125997 vdkbuilder: missing build-dep

Package: vold (debian/main)
Maintainer: David van Leeuwen <david@ElseWare.cistron.nl>
  108084 Bad build-dependency on gcc 2.95

Package: vtun (non-US/main)
Maintainer: Craig Sanders <cas@taz.net.au>
  100787 vtun_2.4b1-3(unstable): missing build depends

Package: webrt (debian/contrib)
Maintainer: Lars Steinke <lss@debian.org>
  123012 webrt: CGI scripts can't access mysql

Package: wine (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  123736 wine_0.0.20011108-2(unstable/i386): outdated build-depends

Package: wmcdplay (debian/main)
Maintainer: Anthony Wong <ypwong@debian.org>
  123732 wmcdplay_1.0beta1-7(unstable/i386): fails to build from source with modern X

Package: x-symbol (debian/main)
Maintainer: Steve Dunham <dunham@debian.org>
  98438  Installation of xemacs21-nomule fails

Package: x11iraf (debian/contrib)
Maintainer: Zed Pobre <zed@debian.org>
  104374 x11iraf_1.2-2(unstable): usual tcl/tk build failure on sparc

Package: xalan (debian/main)
Maintainer: Nicolás Lichtmaier <nick@debian.org>
  121323 xalan: Xalan segfaults when using libxerces1_1.5.2-1 (in unstable)
  121865 xalan: error while loading shared libraries: libxerces-c.so.1.3: cannot open shared object file: No such file or directory

Package: xawtv (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  124275 xawtv_3.66(unstable/hppa): doesn't build shared objects with -fPIC

Package: xbmbrowser (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  104719 Build failure on hppa (at least)

Package: xboard (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  122091 xboard: Failed to start first chess program...

Package: xcdroast (debian/main)
Maintainer: ISHIKAWA Mutsumi <ishikawa@linux.or.jp>
  122576 xcdroast: makes devices without MAKEDEV

Package: xcin (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  125815 xcin_2.5.2.99.pre2+cvs20011208-1(unstable/hppa): config.{guess,sub} update needed

Package: xconq (debian/main)
Maintainer: Peter Crystal <darke@debian.org>
  80576  FWD: xconq7.4.1 exploit.

Package: xemacs21 (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  126028 xemacs21: nocombreloc problem causes build to fail

Package: xfstt (debian/main)
Maintainer: Stephen J. Carpenter <sjc@debian.org>
  107193 /usr/doc/xfstt is a directory, not a symlink to /usr/share/doc/xfstt
  82992  Using any font served by xfstt makes X 4.0.2 crash

Package: xjump (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  92517  uses non-FHS dir /var/lib/games

Package: xmahjongg (debian/main)
Maintainer: Dave Swegen <dsw@debian.org>
  122189 xmahjongg_3.5-1(alpha/unstable):

Package: xosview (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  117297 xosview_1.7.3-7(unstable/arm): lost portability patch

Package: xpvm (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  105323 can't build on arm
  118793 xpvm: broken clean target in debian/rules

Package: xttitle (debian/main)
Maintainer: Dafydd Harries <daf@parnassus.ath.cx>
  119095 xttitle_1.0-1(mipsel/unstable): fails to build with sudo

Package: yadex (debian/main)
Maintainer: Joseph Carter <knghtbrd@debian.org>
  120284 yadex doesn't build from source on powerpc

Package: yiff-server (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  77921  yiff-server: yiff-server conflicts with esd and prevents GNOME from starting

Package: zmailer-ssl (non-US/main)
Maintainer: Hector Garcia <hector@debian.org>
  122879 won't build on hppa

Package: zope-guf (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  122366 zope-guf: Does not install

This post is automatically generated. Please send comments to
bugscan@debian.org .

Reply to: