[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg安装软件依赖问题



先用dpkg --force装上
然后运行
aptitude install
就会提示某些依赖关系有问题,需要补全

apt系列缺乏yum的localinstall功能

2009/10/19 enzo fang <feixiangniao26@gmail.com>:
> dpkg在安装本地deb包时,缺少一些依赖文件,要根据需要手动下载
> 有没有方法,根据需要自动从网上下载?
>
> --
> Best Regards
>



-- 
Ren Xiaolei

Reply to: