[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade etch后,mozilla-firefox 无法启动



falls huang <falls.huang@gmail.com> writes:

> Hello!
>
>  今天我apt-get update/upgrade 我的etch后,每次运行mozilla-firefox都报错:
> *** glibc detected *** malloc(): memory corruption (fast): 0x08bcb4f8 ***
>
>   有人碰到类似的问题么?

我用的 sid, 前阵子(也是某次 upgrade 之后)好几个应用程序(比如 lftp,下载一
次就出这个错)都有类似问题。估计是 gcc 的 bug,我后来通过不断地 upgrade,
就好了。:-)
 
这个错误用 google 可以搜到很多。 

-- 
William

((email . "william.xwl@gmail.com")
 (blog  . "http://matchsticker.mysmth.net";))

Reply to: