[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please update some translations for the Debian "sarge" installer

On 12/05/07, Christian Perrier <bubulle@debian.org> wrote:
Yes, Debian sarge, really..:-)

Some support will soon be added in the Debian "sarge" installer so that
sarge can still be installed with it even though sarge is now "oldstable"
and no longer "stable".

That means introducing/changing a few strings and add "oldstable" to the
list of distributions as well as a brief explanation of what "oldstable" is.

The attached PO file contains such strings and will be merged in the
relevant packages.

Please send the completed file *privately to me* (there is no package to
send a bug report to) before Tuesday May 15th 23:59UTC.

Many thanks in advance

Since no one replied, I've translated the file, please find attached
the translated file.

Anthony Wong
# Traditional Chinese messages for debian-installer.
# Copyright (C) 2003 Software in the Public Interest, Inc.
# This file is distributed under the same license as debian-installer.
msgid ""
msgstr ""
"Project-Id-Version: debian-installer\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2007-05-06 18:59+0000\n"
"PO-Revision-Date: 2007-05-15 11:05+0800\n"
"Last-Translator: Anthony Wong <ypwong@debian.org.hk>\n"
"Language-Team: Debian-user in Chinese [Big5] <debian-chinese-big5@lists."
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: select
#. Choices
#: ../templates:8
msgid "oldstable, stable, testing, unstable"
msgstr "è??ç©©å®?ç??ï¼?ç©©å®?ç??ï¼?測試ç??ï¼?ä¸?ç©©å®?ç??"

#. Type: select
#. Description
#: ../templates:9
msgid "Oldstable is the previous stable distribution."
msgstr "è??ç©©å®?ç??æ?¯ä¸?ä¸?å??ç©©å®?ç??æ?¬ã??"

#. Type: select
#. Choices
#: ../../apt-setup.templates:7
msgid "stable, unstable, testing, oldstable"
msgstr "ç©©å®?ç??ï¼?ä¸?ç©©å®?ç??ï¼?測試ç??ï¼?è??ç©©å®?ç??"

Reply to: