[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New Debian hurd-i386 Packages



These hurd-i386 packages were installed into the Debian hierarchy in the
last week:

----- !!! HIGH URGENCY PACKAGES !!! -----

bbdb       - The Insidious Big Brother Database (email rolodex) for Emacs
bbdb 2.00-5 -> 2.00-6 into dists/potato/main/binary-all/mail
bbdb 2.00-5 -> 2.00-6 into dists/woody/main/binary-all/mail
bbdb (2.00-6) frozen unstable; urgency=high
  * Maintainer was changed.
  * Fixed install script for bbdb-gnus.el (closes: Bug#59177)


----- MEDIUM Urgency Packages -----------

inews      - A replacement for the C News inews program.
inews 2.1-10 -> 2.1-11 into dists/potato/main/binary-all/news
inews 2.1-10 -> 2.1-11 into dists/woody/main/binary-all/news
inews (2.1-11) frozen unstable; urgency=medium
  * Fixed bug in new tmp file allocation (closes: #61265)


scalapack-test-common - Test data for ScaLAPACK testers.
scalapack-test-common 1.6-12 -> 1.6-13 into dists/potato/main/binary-all/devel
scalapack-test-common 1.6-12 -> 1.6-13 into dists/woody/main/binary-all/devel
scalapack (1.6-13) frozen unstable; urgency=medium
  * Recompile with new atlas2 installed. Closes: #60690, #60706, #60711 (all
    grave!)


----- Low Urgency Packages --------------

angband-doc - Documentation for the roguelike game Angband
angband-doc 2.83.6 -> 2.83.7 into dists/potato/main/binary-all/doc
angband-doc 2.83.6 -> 2.83.7 into dists/woody/main/binary-all/doc
angband-doc (2.83.7) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/ symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


bbdb       - The Insidious Big Brother Database (email rolodex) for Emacs
bbdb 2.00-6 -> 2.00.06-1 into dists/woody/main/binary-all/mail
bbdb (2.00.06-1) unstable; urgency=low
  * New upstream release (closes: Bug#48316, Bug#19262)
  * Work well on XEmacs (closes: Bug#12086)
  * removing usr/share/xemacs20/etc/bbdb when package remove.
    It was fixed in previous release. (closes: Bug#52527)
  * install.log will be created as mode 644. (closes: Bug#55433)


boot-floppies - Scripts to create the Debian installation floppy set.
boot-floppies 2.2.8 -> 2.2.9 into dists/potato/main/binary-all/admin
boot-floppies 2.2.8 -> 2.2.9 into dists/woody/main/binary-all/admin
boot-floppies (2.2.9) frozen unstable; urgency=low
  * Matt Porter <porter@debian.org>
    - dbootstrap:main.c: Fixed kernel_image_path for powerpc so that
      netfetch now works.
  * Karl M. Hegbloom <karlheg@debian.org>
    - basedisks.sh: don't set LANG=C in root/.bashrc (closes: Bug#59936)
    - dbootstrap:bootconfig.c:is_logical_part(): compare with 4, not
      '4' (closes: Bug#60218)
    - improved formatting in View Partitions
    - make choose_not_mounted display not only the partition's device
      name, but also the partition's type, using fdisk_sysname
    - libfdisk: renamed sysname() to fdisk_sysname(), updated all
      callers.
    - Nicer formatting in view partitions.
    - documentation (i386) updated to reflect recommendation to create a
      "/boot" partition.  Also tells about `mbr'/Lilo MBR and their
      support for BIOS Large Disk Access extensions; various other small
      edits, new URL's; update minimum RAM requirements (closes: Bug#60679)
    - Kernel symlinks moved back to "/" (closes: Bug#61229)
    - created an index.en.html for the <current>/doc directory that looks
      a little bit nicer than the default Apache generated directory.
    - NFS not offered by choose_medium() unless it is a supported
      filesystem type.  Also checks that there is a valid network interface.
    - Network not offered unless there's a valid network interface.
    - CD-ROM also not offered unless one is installed.
    - pcmcia modules are unloaded then reloaded when cardmgr is restarted
      after the network is configured so that hardware and drivers are
      fully initialized.  Apparently otherwise some laptops will
      misidentify certain cards after cardmgr is restarted.
  * Hartmut Koptein <koptein@debian.org>
    - tr language support from Andreas Mueller
  * Ben Collins <bcollins@debian.org>
    - dbootstrap/netconfig.c: Fixed free(NULL)'s
      (closes: Bug#60371, Bug#60758)
    - Makefile: make sure to define BASE_TGZ for README-Users.m4
    - dbootstrap/rcS: added detection for CD boots. Allows it to be
      smarter about choosing some of the defaults and gives the user extra
      info along the way (basically reduces the amount of questions
      presented to the user, if they are doing a CD install). Also, on
      live CD fs's, we need to setup a ramdisk for /tmp.
    - Update sparc device lists for the root disk and base
    - When choosing an NFS server for kernel/driver install, and we have
      to load the nfs module, check the return value and fail if it does
      not exit cleanly when "modprobe nfs" is called
    - Added detection from dbootstrap for cdrom installs (e.g. we booted
      from a cdrom, let's just use that and not ask so many questions).
    - Removed all traces of sun4c rescue images. Change tftp images to
      single arch (sun4u and sun4cdm), put them in their respective
      directories. They still use tilo, but not doubled up.
    - Cleaned up tftpboot.sh a lot
    - Make it so that dbootstrap does not ask for the install method if we
      are a cdrom install and isverbose is not set. Also, if only one CD
      is detected, and it is a cdrom install, and isverbose is not set,
      just go with it and don't ask that either (BAM, two more questions
      gone :)
  * Marcel Harkema <marcel@debian.org>
    - fix for net-fetch proxy server selection (closes: Bug#60179, Bug#57001)
    - absolute URI not allowed in HTTP/1.0 rfc1945, fixed; also fixed
      server status reply according to rfc1945 (closes: Bug#60924)
  * Adam Di Carlo <aph@debian.org>
    - base: add libdb2 depends (closes: Bug#60370); remove syslinux and
      bsdutils
    - root: add fuser and fgrep to lazybox, add /var/state/pcmcia/scheme,
      all to make pcmcia complain less
    - doc: fix all languages so they build properly; add 'lint' target in
      documentation dir for checking for SGML validity and deprecated
      entities; update README-Users and the i386 flavor READMEs; fix the
      Makefile rules for PDF files
    - Makefile: build docs for all languages for any given platform by
      default when we run 'make docs' (closes: Bug#58641, Bug#58638)
    - dbootstrap: note that PPP config is now handled by base-config, not
      dbootstrap at all; clarify the msg when there is no network found
      (closes: Bug#59256)
    - rescue: in f6.txt, mention workaround for old NCR-810 SCSI
      controller (closes: Bug#59358); in f7.txt, remove mention of
      language option which is not yet supported (closes: Bug#59182)
    - control: depend on gawk
  * Yoshizumi Endo <y-endo@ceres.dti.ne.jp>: Japanese updates
  * Keita Maehara <maehara@debian.org>: Japanese updates
  * Risko Gergely <risko@njszki.hu>: Hungarian updates
  * David Huggins-Daines <dhd@debian.org>
    - busybox/init.c: fixed control character mappings on Alpha
    - dbootstrap: fixed bad pointer games that caused installing from NFS
      mounts to crash
    - dbootstrap: serial console installs work again (closes: Bug#60306)
    - cleaned up the tftpboot.img target on Alpha
    - added Nautilus (Alpha Processor Inc. UP1000) rescue disk and APB
      bootloader support
  * Nick Holgate <holgate@debian.org>
    - base: move pciutils package out to alpha, i386, powerpc, sparc,
      since it's not available for m68k
    - busybox: fixes
    - root.bin (m68k): changed amiga-fdisk to amiga-fdisk-bf
  * Erik Andersen <andersen@lineo.com>: busybox fixes
    (closes: Bug#60783)
  * Sven Luther <luther@debian.org>: APUS porting
  * Jim Studt <jim@federated.com>
    - ARM support, first cut (closes: Bug#60956)
  * Randolph Chung <tausq@debian.org>
    - add a new flavor, 'idepci', which is like compact but even more
      compact, lacking the SCSI drivers; this should help users who
      hang with some SCSI probes
    - add a new flavor, 'udma66', for those requiring Andre Hedrick's
      IDE patch
    - fix some PCMCIA handling (closes: Bug#58266)
  * Other fixed bugs (closes: Bug#57106, Bug#58387, Bug#59747, Bug#59329)


cvs-buildpackage - Debian package scripts for CVS source trees.
cvs-buildpackage 3.17 -> 3.18 into dists/potato/main/binary-all/devel
cvs-buildpackage 3.17 -> 3.18 into dists/woody/main/binary-all/devel
cvs-buildpackage (3.18) frozen unstable; urgency=low
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


cygnus-stylesheets - Cygnus' flavor of DocBook stylesheets
cygnus-stylesheets 0.10.2-2 -> 0.10.2-3 into dists/woody/main/binary-all/text
cygnus-stylesheets (0.10.2-3) unstable; urgency=low
  * rules: use dh_installdocs, and for the remainder, use
    /usr/share/doc/... (closes: Bug#60794)
  * copyright: update to new copyright file location
  * postinst: update accordingly
  * reupload for woody only


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.3.0 -> 0.3.01 into dists/woody/main/binary-all/admin
debconf 0.3.0 -> 0.3.01 into dists/woody/main/binary-all/admin
debconf (0.3.01) unstable; urgency=low
  * AUTOLOAD function now creates field accessor functions on the fly.
    Slight speedup.
  * s/property/field/g


debiandoc-sgml - DebianDoc SGML DTD and formatting tools
debiandoc-sgml 1.1.40 -> 1.1.41 into dists/potato/main/binary-all/text
debiandoc-sgml 1.1.40 -> 1.1.41 into dists/woody/main/binary-all/text
debiandoc-sgml (1.1.41) frozen unstable; urgency=low
  * Improved error handling in scripts (closes: Bug#60246) (thanks Josip!)
  * Added check in scripts to warn for overwriting already existing files
    (closes: Bug#60313) (thanks Josip!)
  * Fixed broken handling of <comment> (also combined with <footnote>)
    (closes: Bug#59032) (thanks Josip!)
  * Fixed broken handling of nested <taglist>s
  * Format/LaTeX.pm: fixed broken cross-referencing (closes: Bug#61037)
    (thanks Ross!)
  * Format/LaTeX.pm: fixed broken handling of special characters
  * man/debiandoc-sgml.1: enhanced in various ways


dist       - Tools for developing, maintaining and distributing software.
dist 3.70-10 -> 3.70-11 into dists/potato/main/binary-all/devel
dist 3.70-10 -> 3.70-11 into dists/woody/main/binary-all/devel
dist (3.70-11) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/latex2tml symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


emacsen-common - Common facilities for all emacsen.
emacsen-common 1.4.10 -> 1.4.11 into dists/woody/main/binary-all/editors
emacsen-common (1.4.11) unstable; urgency=low
  * Hopefully accomodate bug in xemacs packages with strange hack.  This
    will work around the current problem, but xemacs still needs some
    fixing. (Closes: Bug#61161  Bug#61080 Bug#61110 Bug#61133 Bug#61157).
  * Update debian-emacs-policy to be stricter about startup behaviors and
    to more clearly indicate what I really meant.  Since no one's
    responded to my proposal on debian-emacsen, I guess there are no
    objections :> Feel free to bring this up later if you have a
    problem...


ess        - Emacs statistics mode, supporting R,S and others
ess 5.1.8-4 -> 5.1.13-1 into dists/woody/main/binary-all/math
ess (5.1.13-1) unstable; urgency=low
  * New upstream release, fixing various bugs
  * Incorporated lintian fixes of previous version into this upload to
    frozen


ess        - Emacs statistics mode, supporting R,S and others
ess 5.1.8-3 -> 5.1.8-4 into dists/woody/main/binary-all/math
ess (5.1.8-4) unstable; urgency=low
  * Upgraded to latest standards version
  * Fixed rules to build on freshly unpacked source
  * Made local copy of dh_dhelp script in debian/
  * Upgraded GPL copyright path


gap4-doc-html - HTML Documentation for GAP4
gap4-doc-html 4.1-1 -> 4.1-1.1 into dists/woody/non-free/binary-all/math
gap4-doc-html (4.1-1.1) unstable; urgency=low
  * NMU
  * Put all docs in /usr/share/doc (not half in there and the other half in
    /usr/doc)
  * Remove dependency on gap4 (merely suggest it), closes: #60703
  * Remove debian/dirs (default file) that was creating usr/bin and usr/sbin
  * Remove all debian/*.ex files (default files, not needed)
  * Cleaned up rules file (had a lot of default stuff that wasn't needed)
  * Changed description, was saying that it was DVI files, when this is HTML


gnats2w    - Yet another Web interface to GNATS.
gnats2w 0.14.3 -> 0.14.4 into dists/woody/main/binary-all/web
gnats2w (0.14.4) unstable; urgency=low
  * Category description fix.


gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.8.3-8 -> 5.8.3-9 into dists/potato/main/binary-all/news
gnus 5.8.3-8 -> 5.8.3-9 into dists/woody/main/binary-all/news
gnus (5.8.3-9) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/latex2tml symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0-1.pre10.18 -> 1.2.0-1.pre10.19 into dists/potato/main/binary-all/web
horde 1.2.0-1.pre10.18 -> 1.2.0-1.pre10.19 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre10.19) frozen unstable; urgency=low
  * One more rc type bug squashed.  This fixes a problem if the installed
    system uses a different web user to run it's web server as.


imp        - Web Based IMAP Mail Program.
imp 2.2.0-1.pre10.22 -> 2.2.0-1.pre10.23 into dists/potato/main/binary-all/web
imp 2.2.0-1.pre10.22 -> 2.2.0-1.pre10.23 into dists/woody/main/binary-all/web
imp (2:2.2.0-1.pre10.23) frozen unstable; urgency=low
  * Fixes rc type bug that causes install failure if web server does not
    use default user.


kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.40 -> 7.02 into dists/potato/main/binary-all/misc
kernel-package 7.01 -> 7.02 into dists/woody/main/binary-all/misc
kernel-package (7.02) frozen unstable; urgency=low
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils. This prevents a failure to install
    when upgrading from slink.
  * Added a simple check on upppercase chars in the version
    string. closes: Bug#61213
  * Made the dependency in kernel-source packagesbe for libncurses-dev |
    ncurses-dev, since the latter is being phased out. This is an
    important fix.
  * The changes added in 7.00 are required to be in potato. The changes
    were: Allow the official kernel-* package maintainer some leeway in
    providing official control files (just like they can provide their own
    changelog files now).


libcgi-perl - modules for perl5, for use in writing CGI scripts.
libcgi-perl 2.76-16 -> 2.76-17 into dists/potato/main/binary-all/web
libcgi-perl 2.76-16 -> 2.76-17 into dists/woody/main/binary-all/web
libcgi-perl (2.76-17) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/ symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


libhtml-mason-perl - HTML::Mason Perl module
libhtml-mason-perl 0.80-2 -> 0.81-2 into dists/woody/main/binary-all/interpreters
libhtml-mason-perl (0.81-2) unstable; urgency=low
  * Apply a patch for DeclineDirectory = 0.


libhtml-tree-perl - represent and create HTML syntax trees
libhtml-tree-perl 0.62-1 -> 0.65-1 into dists/woody/main/binary-all/interpreters
libhtml-tree-perl (0.65-1) unstable; urgency=low closes=32059
  * New upstream version.  This appears to fix a bad interaction with HTML::Parser (closes: bug#57585)


libnet-perl - Implementation of Internet protocols for Perl
libnet-perl 1.0703-1 -> 1.0703-2 into dists/woody/main/binary-all/base
libnet-perl (1.0703-2) unstable; urgency=low
  * Fix RC bug (closes: bug#61382)


mailtools  - Manipulate email in perl programs
mailtools 1.13-4 -> 1.14-1 into dists/woody/main/binary-all/mail
mailtools (1.14-1) unstable; urgency=low
  * New upstream version.


manpages-es-extra - Spanish section 2, 3, 4, 5, 7, and 8 manpages
manpages-es-extra 0.8a-3 -> 0.8a-4 into dists/potato/main/binary-all/doc
manpages-es-extra 0.8a-3 -> 0.8a-4 into dists/woody/main/binary-all/doc
manpages-es-extra (0.8a-4) frozen unstable; urgency=low
  * Fixed some big mistakes which make this package not FSSTND complian
  * Moved to use of debhelper script so this package is now lintian clean
  * Removed the duplicated manpages with manpages-es (fixes: 45341)


manpages-es - Spanish section 2, 3, 4, 5, 7, and 8 manpages
manpages-es 1.24a-5 -> 1.24a-6 into dists/potato/main/binary-all/doc
manpages-es 1.24a-5 -> 1.24a-6 into dists/woody/main/binary-all/doc
manpages-es (1.24a-6) frozen unstable; urgency=low
  * Changed the rules file so no it uses debhelper script to more
  cleanly install all
  * This should fix a non reported bug (manpages where in /usr/man
  instead in /usr/share/man)
  * Now it is lintian clean thanks to some cleaning up in the sources
  * Removed manpages duplicated with manpages-es-extra (Fixes: 45341)


miscfiles  - Dictionaries and other interesting files.
miscfiles 1.1-11 -> 1.1-12 into dists/potato/main/binary-all/text
miscfiles 1.1-11 -> 1.1-12 into dists/woody/main/binary-all/text
miscfiles (1.1-12) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/ symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


pcmcia-cs  - PCMCIA Card Services for Linux.
pcmcia-modules-2.2.13 - PCMCIA Modules for Linux (kernel 2.2.13).
pcmcia-modules-2.2.14 - PCMCIA Modules for Linux (kernel 2.2.14).
pcmcia-modules-2.2.14-compact - PCMCIA Modules for Linux (kernel 2.2.14-compact).
pcmcia-modules-2.2.14-ide - PCMCIA Modules for Linux (kernel 2.2.14-ide).
pcmcia-source - PCMCIA Card Services source.
pcmcia-cs 3.1.8-7 -> 3.1.8-8 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.8-7k2 -> 3.1.8-8k2 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14-compact 3.1.8-7k2 -> 3.1.8-8k5 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14-ide 3.1.8-7k1 -> 3.1.8-8k1 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14 3.1.8-7k1 -> 3.1.8-8k1 into dists/potato/main/binary-i386/admin
pcmcia-source 3.1.8-7 -> 3.1.8-8 into dists/potato/main/binary-all/admin
pcmcia-cs (3.1.8-8) frozen; urgency=low
  * Updated file locations in FAQ, README, and copyright.
  * Added dependency on psmisc.  (Closes: Bug#60905)
  * Changed the network script to work with "busybox" mount.  (Closes:
    Bug#61071)
  * Added warning to preinst/rm scripts and changed the default to NOT
    stopping cardmgr on an upgrade or when removing the package.
  * Modified prerm/preinst scripts to prompt user before stopping
    cardmgr ONLY if cards are inserted.
  * Changed dependencies to "modutils".
  * Fixed pump call in /etc/pcmcia/network.  (Closes: Bug#60211)
  * Added source dependencies.
  * Updated and fixed the Debian PCMCIA FAQ.
  * Fixed a couple of minor mistakes spotted by David Rocher
    <djr@drocher.com>.
  * Removed calls to fgrep and start-stop-daemon from the init.d script.
    These programs are not available on the boot-floppies.
  * Added support for epochs in the version of the kernel.  (Closes:
    Bug#57050)
  * Accounted for move of ipmasq from /sbin to /usr/sbin.  (Closes:
    Bug#57696)
  * Fixed bug in the pcnetconfig script.  (Closes: Bug#57874)
  * Removed stray newline in the prerm scripts. (Closes: Bug#58017)
  * Fixed FLAVOUR support.
  * Fixed bug in debian/rules caused when "cd" generates output.
  * Fixed bug in debian/rules causing bad permissions for postinst.
    (Closes: Bug#56321)
  * Added support for the KDREV variable, passed from make-kpkg.


pcmcia-cs  - PCMCIA Card Services for Linux.
pcmcia-modules-2.2.13 - PCMCIA Modules for Linux (kernel 2.2.13).
pcmcia-modules-2.2.14 - PCMCIA Modules for Linux (kernel 2.2.14).
pcmcia-modules-2.2.14-compact - PCMCIA Modules for Linux (kernel 2.2.14-compact).
pcmcia-modules-2.2.14-ide - PCMCIA Modules for Linux (kernel 2.2.14-ide).
pcmcia-source - PCMCIA Card Services source.
pcmcia-cs 3.1.8-8 -> 3.1.8-9 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.8-8k2 -> 3.1.8-9k2 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14-compact 3.1.8-8k5 -> 3.1.8-9k5 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14-ide 3.1.8-8k1 -> 3.1.8-9k1 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.14 3.1.8-8k1 -> 3.1.8-9k1 into dists/potato/main/binary-i386/admin
pcmcia-source 3.1.8-8 -> 3.1.8-9 into dists/potato/main/binary-all/admin
pcmcia-cs (3.1.8-9) frozen; urgency=low
  * Fixed debian/rules for a mistake that included the modules in
    pcmcia-cs (caused by mishandling the DIRS variable).  (Closes
    Bug#61357)


pkg-order  - A Package dependency checker and install ordering tool
pkg-order 1.11 -> 1.12 into dists/potato/main/binary-all/misc
pkg-order 1.11 -> 1.12 into dists/woody/main/binary-all/misc
pkg-order (1.12) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/ symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


psgml      - An Emacs major mode for editing SGML documents.
psgml 1.2.1-6 -> 1.2.1-7 into dists/potato/main/binary-all/text
psgml 1.2.1-6 -> 1.2.1-7 into dists/woody/main/binary-all/text
psgml (1.2.1-7) frozen unstable; urgency=low
  * Fix the order of dependencies around; emacs19 is now optional
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


t-gnus     - Latest branch of Semi-gnus with New Features
t-gnus 6.14.1.14-1 -> 6.14.1.16-1 into dists/woody/main/binary-all/news
t-gnus (6.14.1.16-1) unstable; urgency=low
  * New upstream release


task-games - A selection of games
task-games 1.2 -> 1.3 into dists/potato/main/binary-all/games
task-games 1.2 -> 1.3 into dists/woody/main/binary-all/games
task-games (1.3) frozen unstable; urgency=low
  * Gnuchess has been removed from debian! (Why?) So this package can no
    longer depend on it, or on xboard.


task-japanese - Japanese-speaking environment
task-japanese 0.6 -> 0.7 into dists/potato/main/binary-all/misc
task-japanese 0.6 -> 0.7 into dists/woody/main/binary-all/misc
task-japanese (0.7) frozen unstable; urgency=low
  * [Important bug fix] Now recommends (not depends on) kon2 for non-
    i386 environments (closes: Bug#61192).


tkcvs      - A graphical front-end to CVS
tkcvs 6.0p6.3b3-1 -> 6.0p6.3b3-2 into dists/woody/main/binary-all/devel
tkcvs (6.0p6.3b3-2) unstable; urgency=low
  * Use x-terminal-emulator instead of xterm.  Fixes bug#61383.


vm         - A mail user agent for Emacs
vm 6.75-7 -> 6.75-8 into dists/potato/main/binary-all/mail
vm 6.75-7 -> 6.75-8 into dists/woody/main/binary-all/mail
vm (6.75-8) frozen unstable; urgency=low
  * Use absolute links when related links would not work, for the
    /usr/doc/latex2tml symlink.
  * Added a dependency on fileutiles >=4.0, since the package would fail
    to install with older fileutils.


x-face-el  - XFace utility for GNU Emacs.
x-face-el 1.3.6.10-1 -> 1.3.6.10-2 into dists/woody/main/binary-all/misc
x-face-el (1.3.6.10-2) unstable; urgency=low
  * Fixed typo in debian/control/Description (closes: Bug#59737)


x-face-el  - XFace utility for GNU Emacs.
x-face-el 1.3.6.8-1 -> 1.3.6.8-2 into dists/potato/main/binary-all/misc
x-face-el (1.3.6.8-2) frozen; urgency=low
  * Fixed typo in debian/control/Description (closes: Bug#59737)


xmame      - Multiple Arcade Machine Emulator
xmame-fx   - GL binaries for Multiple Arcade Machine Emulator
xmame-gl   - GL binaries for Multiple Arcade Machine Emulator
xmame-svga - SVGALIB binaries for Multiple Arcade Machine Emulator
xmame-x    - X binaries for Multiple Arcade Machine Emulator
xmame-fx 0.36b15.2-1 -> 0.36rc1.1-1 into dists/woody/non-free/binary-i386/games
xmame-gl 0.36b15.2-1 -> 0.36rc1.1-1 into dists/woody/non-free/binary-i386/games
xmame-svga 0.36b15.2-1 -> 0.36rc1.1-1 into dists/woody/non-free/binary-i386/games
xmame-x 0.36b15.2-1 -> 0.36rc1.1-1 into dists/woody/non-free/binary-i386/games
xmame 0.36b15.2-1 -> 0.36rc1.1-1 into dists/woody/non-free/binary-all/games
xmame (0.36rc1.1-1) frozen unstable; urgency=low
  * New upstream bugfix release. (closes: #59595)


xsmbrowser - X11 tool for navigating SMB Networks
xsmbrowser 2.2.9-1 -> 2.4.0-1 into dists/woody/main/binary-all/net
xsmbrowser (2.4.0-1) unstable; urgency=low
  * New upstream version.


----- New Packages ----------------------

dlint      - Checks dns zone information using nameserver lookups
dlint 1.3.3-3 into dists/woody/main/binary-all/net



Reply to: